Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Cherokee XJ 2.1TD] Relais temporisateur préchauffage ?


Invité §boi852tf

Messages recommandés

Invité §boi852tf

Bonjour,

 

Mon XJ démarre difficilement.

J'ai lu sur le forum qu'il y avait lieu de contrôler le temps de temporisation; celui-ci pouvant jouer sur la qualité du démarrage.

J'ai relevé 10" en moyenne; alors que cette valeur devrait se situer vers 15 à 20".

Où est situé ce relais ? Ne serait-ce pas le boitier noir à côté de la batterie (à gauche dans le sens roulant) !

 

Merci d'avance pour votre aide. :jap:

Cordialement

Bois de bouille

Lien à poster
Partager sur d’autres sites

Salut Eescham,

La temporisation du temps de chauffe est fonction de la température extérieure. C'est automatique.

Donc ce temps de chauffe varie en fonction...

Si les bougies de chauffe sont neuves, vois plutôt le système alimentation gazole.

Vérifier la pression d'alimentation résiduelle moteur arrêté. (outillage spécial)

Elle ne doit baisser que trés lentement.

Il faudrait savoir si il y a une fumée importante au moment du démarrage à froid...

Quel est le kilométrage du moteur?

Bref, quelques précisions complémentaires seraient nécessaires pour essayer de t'aider utilement.

Hanibal.

Lien à poster
Partager sur d’autres sites

Salut Eescham,

S'il fume bien noir au démarrage, c'est sans doute à cause de tes injecteurs qui "pissent" dans les cylindres...

Donc revoir le tarage des porte-injecteurs qui ne doivent se "déclencher" qu'aux environs de 130 bars...

Travail à faire faire par une station dieseliste...

En profiter pour faire changer tes injecteurs qui ne doivent plus avoir une pulvérisation en forme de cône.

Cela expliquerait en partie tes difficultés de démarrage malgrés des bougies de chauffe neuves.

A prés de 300 000km tes injecteurs et la pompe doivent être bien fatigués.

Une bonne révision s'impose donc, si rien de sérieux n'a été fait jusque là...

Hanibal.

Lien à poster
Partager sur d’autres sites

Je pense avoir trouvé une des causes du démarrage difficile,

la capsule thermostatique ne fait pas son travail,

le ralenti-accéléré n'est donc pas engagé par temps froid.

Je l'ai démonté, je vais voir pour y remédier.

au pire, j'en monterai un comme sur les r25 et r21.

Lien à poster
Partager sur d’autres sites
Invité §Inv513YQ

salut a tous, j'ai le même problème sur mon jeep Cherokee 2,1 TD de 1991 et je ne sais pas ou se trouve le temporisateur de préchauffage

pouvez vous me dire si il s'agit du boitier qui se trouve a coté de deux relais à l'intérieur de l'aile avant coté conducteur?

merci d'avance

A+ collégue jeepers

Lien à poster
Partager sur d’autres sites
Invité Ben du 69

Bonjour j'ai un grand jeep Cherokee de 2006 et il ne démarre plus ... Je ne sais pas d'où vient le problème si c'est le temporisateur , les bougie de préchauffage et ou injecteur .

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page