Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Voyant SRS allumé sur viano


Messages recommandés

Bonjour,

 

Je viens de faire l'acquisition d'un viano 2.2 CDI de 150cv, et me voici déjà confronté à un premier problème.

 

Le voyant SRS s'allume au tableau de bord.

 

J'ai un petit cable avec une connectique bleue et 2 fils (marrons et gris/vert) qui n'est pas branché sous le siège conduteur.

Je ne sais pas à quoi sert ce connecteur mais il n'y à aucun autre connecteur où je pourrais le brancher.

 

Je suis donc passé chez mercedes, qui en utilisant la valise, me dit que c'est le boitier SRS qui est défectueux (la valise n'arrive à priori pas à papotter avec lui) et me dit qu'il faut le changer.

 

Seul soucis, ce fameux boitier est facturé par mercedes pas moins de 1800€ (hors pose).

 

Je voulais donc savoir si certains avaient des idées qui pourraient m'éviter de débourser cette somme, a peine une semaine après l'achat de ma voiture .... :(

Lien à poster
Partager sur d’autres sites

Si vous avez reculé ou fait pivoter le siège, il est fort possible que la prise se soit débranchée lors de son déplacement ou sa rotation. Il y a un capteur sous l'assise du siège. Avec un mirroir essayez de repérer l'endroit. Si c'est la cas vous apprécierez les compétences des garages Mercedes et de ses facturations.

Lien à poster
Partager sur d’autres sites

@gasty J'ai effectivement une prise bleue (2 fils) debranchée mais rien ou je pourrais éventuellement la brancher. J'ai toutefois une prise jaune de branchée (3fils il me semble)

 

@BERNARD.SL D'après le technicien mercedes, ce serait le boitier SRS (la valise n'arrive pas a communiquer avec lui).

 

Pour ce qui est des ceintures, je n'ai pas de capteur de branchement de la ceinture sur les boucles.

Lien à poster
Partager sur d’autres sites

Si la valise ne trouve rien

Ou ce sont eux qui te disent qu’elle ne trouve pas ,

C’est qu’ils savent très bien où la panne se situe ..et ce doit être simple ,

Eux te disent qu’il faut changer se qui coûte le plus cher ..

ettttt pas con ...le type . -jacob-.gif.3a707a2c5b23c5c203b24ca4989fb7bb.gif

 

La valise détecte tout .. surtout quand le SRS est allumé.

 

Cherche un petit garage agréé Mercedes ..

Lien à poster
Partager sur d’autres sites

@BERNARD.SL J'étais derrière le mec qui m'a fait le passage valise. En fait il n'y avait aucun défaut "actuel" sur le SRS mais des anciens défauts mémorisés. Et effectivement quand il voulait supprimer ces défauts, il récoltais un message d'erreur.

 

Je vais essayer de voir avec un petit garagiste pour voir ce que ça donne.

Lien à poster
Partager sur d’autres sites
Invité §Ano102vR

salut a tous

alors pour la petite histoire j'ai acheté un viano il y a quelque jours avec le voyant srs allumé donc passage chez un garagiste et la valise indique

 

capteur passager défectueux. donc petite visite chez merco !!! et la, mon cœur n'a fais que 1 tour quand il mon dit le prix hors pause (300euro).

donc je suis rentrée et j'ai chercher sur les site chinois .

et la j'ai trouvé mon bonheur .un émulateur qui remplace le capteur du siege .

très simple a branché et surtout le prix 7 euro .je l'ai branché et le voyant c'est éteint du premier coup .

Lien à poster
Partager sur d’autres sites
Invité §Ano426Ic

Bonjour,

 

Je viens de faire l'acquisition d'un viano 2.2 CDI de 150cv, et me voici déjà confronté à un premier problème.

 

Le voyant SRS s'allume au tableau de bord.

 

J'ai un petit cable avec une connectique bleue et 2 fils (marrons et gris/vert) qui n'est pas branché sous le siège conduteur.

Je ne sais pas à quoi sert ce connecteur mais il n'y à aucun autre connecteur où je pourrais le brancher.

 

Je suis donc passé chez mercedes, qui en utilisant la valise, me dit que c'est le boitier SRS qui est défectueux (la valise n'arrive à priori pas à papotter avec lui) et me dit qu'il faut le changer.

 

Seul soucis, ce fameux boitier est facturé par mercedes pas moins de 1800€ (hors pose).

 

Je voulais donc savoir si certains avaient des idées qui pourraient m'éviter de débourser cette somme, a peine une semaine après l'achat de ma voiture .... :(

 

 

vous pouvez pour quelques euros y placer un emulateur et votre probleme seras resolu moi j ai eu le cas

allez voir sur you tube les explicationsy sont detaillees

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...