Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Réglage frein à main Escort 97


Messages recommandés

Bonjour,

 

la RTA montre un réglage par le dessous apparemment avec écrou/contre écrou mais sous la voiture, je ne vois rien.

 

J'ai enlevé le cache du levier de frein à main par l'intérieur et vu une tige filetée avec un écrou, j'ai serré mais je n'arrive pas à aller à moins que 9 crans.

 

Comment retend-t'on le frein à main ?

 

Merci

Lien à poster
Partager sur d’autres sites

Bonsoir Meta,

 

un grand merci à toi, :jap:

 

parce que je remets en route cette voiture que j'avais prêtée à un de mes enfants et qu'il m'a rendu, comment dire... :D

 

Du coup, au CT, contre visite:

 

Roulement de roue AVD (fait aujourd'hui)

Triangle AVG (fait aujourd'hui)

Tension du frein à main, la honte, j'y arrive pas... :lol:

Réglage feux de croisement (j'irai au garage)

Vitre teintées à enlever... :D

 

Du coup, tu confirmes que contrairement à la RTA qui trouve un réglage par écrou/contre écrou, la tension se fait de l'habitacle par l'écrou que j'ai déjà resserré, avec une amélioration mais pas encore satisfaisant.

 

Je vais insister,

 

merci

Lien à poster
Partager sur d’autres sites

Salut,

 

J'avais aussi le frein à main limite pour le CT depuis que j'avais mon Escort, j'avais serré au max la vis à la base du levier de frein à main, celle cachée sous le soufflet, mais ça n'avait quasiment rien changé.

Puis j'en suis arrivé au point que ça ne bloquait plus les roues il y a quelques mois. J'ai profité de l'emmener chez AD pour faire un para suite à un changement de triangle (déjà changé un peu avant, mais un des silent-blocks c'est desserti, donc le triangle touchait le berceau, le dernier para avait été fait comme ça puisque invisible sans démonter ledit triangle) pour leur faire faire aussi le changement du câble de frein à main, depuis il bloque bien mieux, quelques crans suffisent.

Lien à poster
Partager sur d’autres sites

Ok, pour toi c'est le remplacement du câble qui a réglé ton problème.

 

Je vais encore insister, vu que c'est bien au niveau du levier que ça se règle et que j'ai eu une petite amélioration.

 

Pour vérifier l'arrière, usure, grippage, je dois faire sauter les écrous antivol, mon fil a perdu la douille... :D

Lien à poster
Partager sur d’autres sites

Oui, mais j'avais aussi pu constater que les garnitures était loin d'être usées quand j'ai démonté les fusées pour faire faire les roulements. Et comme j'étais à fond au niveau du réglage au levier, il me restait plus beaucoup de solution.

 

Après, je sais qu'il y a un réglage sous la voiture, devant le réservoir, mais c'est plus pour l'équilibrage droite/gauche.

 

J'ai pas souvenir d'avoir vu d'autres points de réglage quand j'ai sorti le câble sur une autre Escort Mk VII.

 

 

Il paraît que c'est pas triste les écrous antivols...

Lien à poster
Partager sur d’autres sites

C'est bien pour ça que je l'ai fait faire chez AD, comme ça j'avais pas non plus l'équilibrage à faire.

 

Moi non plus j'ai pas d'écrou antivol. De toutes façons, quand c'est moi qui serre mes écrous de roue, il faut un levier sur la croix pour les débloquer sans se péter le dos :cyp:

Lien à poster
Partager sur d’autres sites

Bon, j'ai eu les écrous antivol facilement en enfonçant une douille de 18 au marteau.

 

Le réglage à la molette du frein à main ne semble pas fonctionner, j'ai environ 30 mm de tige filetée qui dépasse de l'écrou de réglage et 9 crans.

 

 

20171029_065510.jpg

J'ai beau visser, ça ne fait rien, en dévissant non plus du reste, peut-être remplacer l'écrou.

 

Si vous pouvez comparer avec les vôtres ça serait sympa, que j'ai une idée.

 

Je suis quand même retourné sous la voiture, si le réglage de la RTA est exacte, il faut déposer l'échappement et la tôle pare-chaleur, SIC !

 

 

 

20171028_212448.jpg

 

Du coup, j'ai voulu déposer les tambours pour voir l'usure, pas réussi.

 

Je regarde la RTA, il faut déposer la fusée complète...

 

Une autre fois...

Lien à poster
Partager sur d’autres sites

Le démontage des fusées arrière est assez rapide, les 4 vis sont faciles d'accès puisque juste derrière, tout est une question de longueur de douilles/rallonges.

Après, j'ai aussi plus de place pour bosser là puisque j'ai le break. D'ailleurs, il est possible que le train arrière soit un peu différent.

 

Il faut que je regarde pour le réglage au niveau du levier, j'ai pas ouvert depuis l'intervention d'AD.

J'ai aussi le câble complet que j'ai récupéré sur une Escort berline, faut juste que je le retrouve dans ce qui me sert de box :cyp:

Lien à poster
Partager sur d’autres sites

Bonsoir ,le plan de la rta que l'on peut voir ne correspond pas a l'escort 1995 ==> , avant 1995 réglage avec vis plastique blanche sur le câble ,a partir de 1995 réglage sur le levier de frein a main .

En cas de course trop importante du levier de frein a main on peut essayer une petite astuce : dérégler complètement la vis de réglage au levier puis faire quelques kilomètres en actionnant régulièrement les freins , au retour resserrer la vis de réglage.

Si cette astuce ne donne pas de résultat il peut y avoir une usure du crantage d'une des barettes de réglage automatique des freins arrière ,un grippage d'articulation ou rupture d'un ressort .

 

c001353706.png

Pour la dépose du tambour de frein ,la difficulté vient de l'usure du tambour qui en formant une arête retient les mâchoires , déposer la fusée ou l'écrou de moyeu ne change pas la situation ,il faut retirer le bouchon a l'arrière de la flasque de frein et avec un tournevis relâcher le réglage automatique (tout ceci en ayant déréglé le frein a main)

Si un tambour sort sans déréglage ,cela peut être un indice d'incident sur le réglage automatique de ce coté

Lien à poster
Partager sur d’autres sites

 

Il faut que je regarde pour le réglage au niveau du levier, j'ai pas ouvert depuis l'intervention d'AD.

 

 

 

Je veux bien, oui, merci.

Bonsoir ,le plan de la rta que l'on peut voir ne correspond pas a l'escort 1995 ==> , avant 1995 réglage avec vis plastique blanche sur le câble ,a partir de 1995 réglage sur le levier de frein a main

En cas de course trop importante du levier de frein a main on peut essayer une petite astuce : dérégler complètement la vis de réglage au levier puis faire quelques kilomètres en actionnant régulièrement les freins , au retour resserrer la vis de réglage.

Si cette astuce ne donne pas de résultat il peut y avoir une usure du crantage d'une des barettes de réglage automatique des freins arrière ,un grippage d'articulation ou rupture d'un ressort .

 

Pour la dépose du tambour de frein ,la difficulté vient de l'usure du tambour qui en formant une arête retient les mâchoires , déposer la fusée ou l'écrou de moyeu ne change pas la situation ,il faut retirer le bouchon a l'arrière de la flasque de frein et avec un tournevis relâcher le réglage automatique (tout ceci en ayant déréglé le frein a main)

Si un tambour sort sans déréglage ,cela peut être un indice d'incident sur le réglage automatique de ce coté

 

 

Merci pour la confirmation du schéma par rapport à l'année, ça enlève une piste.

 

Je vais essayer ton astuce mercredi je pense, j'étais à 17% de freinage au CT, je dois arriver à 18%, vu la petite amélioration que j'ai eu en resserrant, j'espère que ça ira pour la contre-visite samedi.

 

C'est pour obtenir le CT pour assurer le véhicule rapidement.

 

J'aurai tout loisirs de démonter les freins plus tard, là je suis un peu pressé.

 

Merci à vous. :jap:

Lien à poster
Partager sur d’autres sites

Voilà, on est deux étés prochains du coup... :lol:

 

La voiture freinant de plus en plus mal et ayant le temps, je me suis attaqué au démontage des tambours...

 

Garnitures complètement usées.

 

 

20190325_151337.jpg

 

 

Alors, je vais donc m'y coller et vu le kilométrage, presque 150 000 kms, faire tambours, mâchoires.

 

J'en profite donc pour revenir à mon réglage de frein à main qui me trotte toujours dans la tête, ayant dû forcer pour passer le CT.

 

En effet, l'écrou de réglage de la tige filetée du levier tourne dans le vide.

 

 

20190326_092522.jpg

 

J'ai donc désaccouplé les câbles des tambours pour avoir du jeu au levier et essayer d'y remédier mais sans succès, ce qui le fait dire que le schéma de la RTA doit être exact, ce qui veut dire aussi que pour désaccoupler le câble du levier de ceux des tambours, il doit falloir déposer l'échappement et la tôle pare-chaleur.

 

A votre avis ?

 

Du coup, j'ai un autre problème...

 

Comment déposer cette chose ?

 

20190326_092501.jpg

 

Merci,

 

Lol

Lien à poster
Partager sur d’autres sites

N'arrivant pas à déposer l'échappement et ne voulant pas employer les grands moyens, :D je me suis remis sur le levier lui-même...

 

Pour information, l'espèce de chose qui retient le pare-chaleur se dévisse avec une simple douille de 22 je crois.

 

Donc, disqueuse...

 

20190326_145642.jpg

 

La tige était bloquée dans le logement, je l'ai renfoncée et changé l'écrou, j'ai retrouvé le jeu pour détendre le câble...

 

Si d'autres personnes peuvent me dire combien de mm de tige filetée reste au dessus de l'écrou que je fasse pareil...

 

Vorahk m'a déjà renseigné sur son réglage, entre 15 et 20 mm... :bien:

 

Merci à vous

Lien à poster
Partager sur d’autres sites

Bonjour,

 

je viens de remplacer les mâchoires de freins et tambours et le résultat est identique, course du frein à main trop longue.

Course de la pédale de frein aussi.

 

Je vais refaire ma purge, question :

 

Est-ce que si la purge est mal faite, les cylindres de roues ne poussent pas correctement les mâchoires empêchant le réglage du rattrapage de jeu automatique entraînant une course plus longue du frein à main ? :ange:

 

Ou est-ce que je dois simplement déposer l'échappement et les tôles pare-chaleur pour tendre le câble par le dessous car par le levier, ça ne change rien...

 

Merci, :jap:

Lien à poster
Partager sur d’autres sites

Recalé au CT suite à : course de frein à main trop longue...alors que j'ai 24% d'efficacité... :pfff:

 

Donc, mon remplacement de freins arrières a amélioré le freinage mais le contrôleur n'accepte pas la course du levier...

 

J'ai regardé l'historique du véhicule (que j'ai depuis 4 ans) et la course du frein à main est notée au CT depuis des années.

 

Donc n'ayant plus le choix, je vais devoir remplacer le câble à mon avis, de ce fait je vais déposer l'échappement et la tôle pare-chaleur et je verrai bien si j'ai un réglage caché dessous.

 

Si c'est le cas et que ça suffise, tant mieux, sinon, remplacement, normalement mon rattrapage de jeu fonctionne...

Lien à poster
Partager sur d’autres sites

C'est possible, je ne vois pas pourquoi mais bon...J'ai acheté cette voiture à des personnes âgées qui allaient uniquement au garage, c'était une première main.

 

Cette remarque est apparue sur leur CT vers 80 000 kms, je ne pense pas qu'ils aient fait remplacer le câble, je vérifierai, j'ai toutes les factures.

 

Je vais bientôt en avoir le cœur net...

 

Dis, je vois que tu as un Trafic 2.5 TDI de 97, mon fils a un Jumper 2.5 TDI de 98, tu ne connaîtrais pas un forum un peu vivant où les gars touchent un peu en mécanique ?

 

Parce que ici, pas de réponse pour le Jumper ni sur planète Citroën...

 

Fuite pompe injection, j'attends la RTA...

 

Merci

Lien à poster
Partager sur d’autres sites

Parfois suffit de pas grand chose pour devoir changer un câble. :bah:

 

Ah déjà moi c'est un 2.5D donc diesel sans turbo :D

Pour son jumper je saurais pas trop. Peut être voir par là : http://www.trafic-amenage.com/ [...] m.php?f=30 mais le forum est pas ultra actif non plus, et c'est plutôt orienté fourgon aménagé donc ils sont moyens chaud de voir des artisans arriver pour leurs soucis mécaniques.

Lien à poster
Partager sur d’autres sites

Ah oui, je l'ai vu ce forum, je n'ai pas voulu déranger, effectivement c'est plus aménagement que mécanique... :ange:

 

J'ai eu de très bons forums (Lada Niva 4x4 et Fiat Multipla), bien réactifs avec des gars qui touchaient en mécanique et qui étaient contents d'aider mais avec certaines voitures, c'est pas la peine, lol

 

Je vais attendre la RTA, elle devrait arriver, merci

Lien à poster
Partager sur d’autres sites

Bonsoir ,le plan de la rta que l'on peut voir ne correspond pas a l'escort 1995 ==> , avant 1995 réglage avec vis plastique blanche sur le câble ,a partir de 1995 réglage sur le levier de frein a main .

 

 

 

distrait50000 1 / RTA 0 :lol:

 

J'ai déposé l'échappement et la tôle pare-chaleur, pas de réglage, seulement au frein à main.

 

Bon, pas grave puisque si mon rattrapage automatique fonctionne, ce que je crois, il n'y a plus que changer le câble qui puisse améliorer la situation.

 

Je vous tiens au courant.

 

Merci

 

20191019_161030.jpg

 

 

20191019_161035.jpg

Lien à poster
Partager sur d’autres sites

Voilà, c'est fait. :D

 

Ca venait bien du câble...

 

C'est un peu merdique à faire, j'ai notamment galéré sur une vis de fixation d’échappement entre le catalyseur et le silencieux intermédiaire... :pfff:

 

J'ai dû déposer le catalyseur et percer la vis... qui était soudée par la rouille..

 

Sinon, j'ai cassé trois des 4 agrafes qui tiennent le câble, j'ai remonté avec du fil de fer, je verrai à les remplacer à l'occasion.

 

Juste faire attention, il y a un câble plus long que l'autre, les repérer au démontage, pour ma part il est côté passager.

 

Voilà, maintenant la course est plus courte.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...