Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Focus

Bugs, soucis et problèmes de la Focus IV


christiandunord
 Partager

Messages recommandés

Moi aussi j'avais galéré avec la mise a jour...voici comment j'ai réussi a la faire...

 

:lol: oui j'ai lu tes post et fais comme toi, j'ai laissé la clefs usb et attendu mais après trois jours et plusieurs heures de rouler il n'y a rien eu mis à part qu'elle e demandé toujours de me connecter en WiFi pour faire l'installation. J'ai lu que l'on a pas besoin de ca pour que la mise à jour soit effectuée, donc je pense que c'est ce fameux formatage exfat qui pose problème. La j'attends que le formatage se termine puis je remet le dossier dedans et je réessaie j'espère que ça va le faire car ça saoule :ange:

Lien vers le commentaire
Partager sur d’autres sites

Moi aussi j'avais galéré avec la mise a jour...voici comment j'ai réussi a la faire...

 

 

Ça y est j'ai le message et je sais où est-ce que ça a merdé

en fait il ne fallait pas mettre le contact moi au début j'avais mis le contact j'ai mis ma clé j'avais même essayé avec le moteur qui tourne et pas de message de mise à jour en cours.

par contre là j'ai fait comme si je sortais du véhicule en espérant que ça face une sorte de test et pour recommencer au début...

. :j'ai donc fermé les portes avec la télécommande j'ai rouvert j'ai appuyé au début sur start and stop et puis après je me suis : dit "tiens je vais essayer de rappuyer dessus pour voir ce que ça donne"..

 

.donc ça m'a éteint les feux et les lumières à l'intérieur sauf les lumières des portières et de l'écran d'affichage où il y a l'autoradio qui lui est resté allumé aussi....

j'étais sur la page d'accueil et au bout de quelques minutes "mise à jour du système en cours" apparaît en haut à gauche...

Reste plus qu'a attendre...

le contact s'est éteint donc j'ai remis contact et le message mise à jour s'est affiché a nouveau...

j'ai cru que le processus recommençait à zéro et au final quelques secondes après hop ça m'a mis le message m'indiquant que la mise à jour était terminé et que je pouvais retirer la clé USB et la mise à jour s'effectuera à partir du prochain démarrage.

 

Lors de la mise a jour ça crée un fichier ds le répertoire syncMyride (un fichier au format XML et commençant par SYNC_ )

 

Tu retournes sur le site Ford là où tu as récupéré le fichier de mise à jour tu continues les étapes pour la vérification sur la mise a jour se soit bien effectuée. (Ils te demandent de leur envoyer le fichier, le vérifient et confirment).

 

Bon alors oui la mise à jour est faite j'ai eu le message qui dit que la mise a jour se fera au prochain démarrage alors suis allez me promener je verrais ce que ça fait au démarrage. Ensuite je rentre à mon pc et vais faire la manip sur site ford

MERCI À VOUS DEUX DE VOTRE AIDE

Lien vers le commentaire
Partager sur d’autres sites

Moi aussi j'avais galéré avec la mise a jour...voici comment j'ai réussi a la faire...

 

 

Ça y est j'ai le message et je sais où est-ce que ça a merdé

en fait il ne fallait pas mettre le contact moi au début j'avais mis le contact j'ai mis ma clé j'avais même essayé avec le moteur qui tourne et pas de message de mise à jour en cours.

par contre là j'ai fait comme si je sortais du véhicule en espérant que ça face une sorte de test et pour recommencer au début...

. :j'ai donc fermé les portes avec la télécommande j'ai rouvert j'ai appuyé au début sur start and stop et puis après je me suis : dit "tiens je vais essayer de rappuyer dessus pour voir ce que ça donne"..

 

.donc ça m'a éteint les feux et les lumières à l'intérieur sauf les lumières des portières et de l'écran d'affichage où il y a l'autoradio qui lui est resté allumé aussi....

j'étais sur la page d'accueil et au bout de quelques minutes "mise à jour du système en cours" apparaît en haut à gauche...

Reste plus qu'a attendre...

le contact s'est éteint donc j'ai remis contact et le message mise à jour s'est affiché a nouveau...

j'ai cru que le processus recommençait à zéro et au final quelques secondes après hop ça m'a mis le message m'indiquant que la mise à jour était terminé et que je pouvais retirer la clé USB et la mise à jour s'effectuera à partir du prochain démarrage.

 

Lors de la mise a jour ça crée un fichier ds le répertoire syncMyride (un fichier au format XML et commençant par SYNC_ )

 

Tu retournes sur le site Ford là où tu as récupéré le fichier de mise à jour tu continues les étapes pour la vérification sur la mise a jour se soit bien effectuée. (Ils te demandent de leur envoyer le fichier, le vérifient et confirment).

 

Merci Genesian tu m'as très bien aidé et tout est réglé :hot:

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Merci pour cette discussion dédiée au bugs de la Focus mk4.

En voici un concernant la mienne : depuis sa réception il y a presque 3 semaines, SYNC semble s'être réinitialisé deux fois, partiellement heureusement : la langue repasse en anglais et le retard de la caméra de recul disparait (réglage par défaut). Heureusement, les smartphones, les stations radio, … restent enregistrés

Ceci vous est-il déjà arrivé ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Merci pour cette discussion dédiée au bugs de la Focus mk4.

En voici un concernant la mienne : depuis sa réception il y a presque 3 semaines, SYNC semble s'être réinitialisé deux fois, partiellement heureusement : la langue repasse en anglais et le retard de la caméra de recul disparait (réglage par défaut). Heureusement, les smartphones, les stations radio, … restent enregistrés

Ceci vous est-il déjà arrivé ?

 

 

Non je n'ai pas noté ce problème. Bien que j'utilise pour le moment que la musique depuis mon téléphone sur Sync.

 

C'est quoi le soucis de retard avec ta caméra de recul ?

La distance n'est pas bonne par rapport a ce que tu vois a l'écran ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Merci pour cette discussion dédiée au bugs de la Focus mk4.

En voici un concernant la mienne : depuis sa réception il y a presque 3 semaines, SYNC semble s'être réinitialisé deux fois, partiellement heureusement : la langue repasse en anglais et le retard de la caméra de recul disparait (réglage par défaut). Heureusement, les smartphones, les stations radio, … restent enregistrés

Ceci vous est-il déjà arrivé ?

 

Ça m'est arrivé une fois mais depuis rien tout va bien

Sauf pour la caméra de recul elle a toujours marché comme il faut

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Merci pour cette discussion dédiée au bugs de la Focus mk4.

En voici un concernant la mienne : depuis sa réception il y a presque 3 semaines, SYNC semble s'être réinitialisé deux fois, partiellement heureusement : la langue repasse en anglais et le retard de la caméra de recul disparait (réglage par défaut). Heureusement, les smartphones, les stations radio, … restent enregistrés

Ceci vous est-il déjà arrivé ?

 

C'était avant mise a jour ?

Lien vers le commentaire
Partager sur d’autres sites

Pour information le "retard" de la caméra de recul, est une option dans les réglages. Je l'avais sur mon Peugeot 2008 et je suis content de le retrouver sur la Focus. Par défaut il n'est pas actif. Ceci veut dire que dès qu'on quitte la marche arrière, la caméra de recul s'arrête et l'écran repasse sur SYNC. Avec le retard activé (option véhicule dans la seconde page des paramètres de SYNC, la caméra de recul reste activée quelques secondes même en commençant à rouler en avant. Je trouve ça pratique.

Avec le bug de la version actuelle (je n'ai pas encore mise à jour) qui remet l'anglais, ce retard est désactivé. Je vais donc mettre à jour. J'attends donc de faire un trajet un peu plus long.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Merci pour cette discussion dédiée au bugs de la Focus mk4.

En voici un concernant la mienne : depuis sa réception il y a presque 3 semaines, SYNC semble s'être réinitialisé deux fois, partiellement heureusement : la langue repasse en anglais et le retard de la caméra de recul disparait (réglage par défaut). Heureusement, les smartphones, les stations radio, … restent enregistrés

Ceci vous est-il déjà arrivé ?

 

J'ai eu ça une fois, seule la langue avait changé et été repassée en anglais.

 

Pour la camera de recul c'est mieux que ce qui arrive à AnonymeTitou pour qui elle ne fonctionne carrément pas => son post

Lien vers le commentaire
Partager sur d’autres sites

... Je vais donc mettre à jour. J'attends donc de faire un trajet un peu plus long.

 

Pourquoi faire un long trajet, ça prend 15 mn

 

Tu peux relire ce qu'à fait genesian, perso voici ce que j'ai fais :

 

J'ai simplement mis le contact, puis inséré la clé USB.

Je n'ai eu aucun message particulier à l'écran, par contre, au bout d'un moment, il y avait bien écrit en haut à gauche "Mise à jour en cours..."

 

Au bout de 12 mn, le système m'a annoncé qu'il allait couper pour économiser la batterie si je ne lançais pas le moteur. J'ai donc allumé le moteur, que j'ai coupé au bout de 30 secondes. Et là, toujours simplement avec le contact mis, après 3 mn, le système m'a affiché le message de mise à jour terminée.

 

Simple et rapide.

 

Après il faut retourner sur Ford Update, remettre ton VIN et cliquer sur le bouton de confirmation.

Téléverser le fichier journal qui a été inséré dans le dossier SyncMyRide, et c'est fini.

Lien vers le commentaire
Partager sur d’autres sites

Salut tout le monde.

 

Bon je ne pense pas que ça soit un bug mais je n'arrive plus a le connecter a la voiture pour via l'application Fordpass..

 

Voilà ce que ça me met :Screenshot_20190413-074729-432x768.jpg

 

Puis :

Screenshot_20190413-074212.jpg

 

J'ai du me planter qqpart mais où ? Niveau connectivité pourtant on dirait que tout est bon non ?

 

PhotoPictureResizer_190402_193711333-1664x936.jpg

IMG_20190402_193605-1664x936.jpg

 

Quelqu'un a ce problème ?

 

Autres c'est peut être niveau réglage depuis mon portable...?

Lien vers le commentaire
Partager sur d’autres sites

Salut tout le monde.

 

Bon je ne pense pas que ça soit un bug mais je n'arrive plus a le connecter a la voiture pour via l'application Fordpass..

 

Voilà ce que ça me met :Screenshot_20190413-074729-432x768.jpg

 

Puis :

Screenshot_20190413-074212.jpg

 

J'ai du me planter qqpart mais où ? Niveau connectivité pourtant on dirait que tout est bon non ?

 

PhotoPictureResizer_190402_193711333-1664x936.jpg

IMG_20190402_193605-1664x936.jpg

 

Quelqu'un a ce problème ?

 

Autres c'est peut être niveau réglage depuis mon portable...?

Au vu de tes photos ça viendrait de l'appli, pas de la voiture. Essaie de te déconnecter, puis de de te reconnecter.

Lien vers le commentaire
Partager sur d’autres sites

En tous les cas on redémarre en l'application ça ne change rien ... je verrai en déconnectant et reconnectant

 

Moi j'ai çe soucis je pensais que c'était du à la nouvelle maj mais apparemment non vu que tu l'as déjà faite.

Bref moi j'ai déconnecté puis reconnecter depuis trois jours pas de soucis

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano082Op

J'ai eu ça une fois, seule la langue avait changé et été repassée en anglais.

 

Pour la camera de recul c'est mieux que ce qui arrive à AnonymeTitou pour qui elle ne fonctionne carrément pas => son post

 

 

Ma caméra fonctionne, mise à jour et problème réglé. Mystère

Lien vers le commentaire
Partager sur d’autres sites

Invité §Chi415uB

Bonsoir.

J’ai bien suivi vos discussions concernant la nouvelle mise à jour. Malheureusement, je n’arrive pas à la lancer. Je m’explique:

J’ai respecté la méthode fourni par Ford. Clef format exfat. Télécharger et dezippé l’ensemble. Puis branchement de la clef, moteur démarré, mais ce message s’affiche.

 

Qu’ai je mal fait?

 

Voilà ce que contient ma clef:

 

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir.

J’ai bien suivi vos discussions concernant la nouvelle mise à jour. Malheureusement, je n’arrive pas à la lancer. Je m’explique:

J’ai respecté la méthode fourni par Ford. Clef format exfat. Télécharger et dezippé l’ensemble. Puis branchement de la clef, moteur démarré, mais ce message s’affiche.

 

Qu’ai je mal fait?

 

Voilà ce que contient ma clef:

 

 

Après chaque échec as tu réformateur et remis les dossier ?

Car syncmyride doit être vide et les fichiers tu les as compresser ?

Moi j'ai du tout sortir du fichier mère on va dire (dsl suis une brêle en langage informatique) donc quand j'ouvre ma clefs usb il y a directement les trois fichier compresser en fat32 et la clefs usb en exfat.

Lien vers le commentaire
Partager sur d’autres sites

Invité §Chi415uB

Le fichier téléchargé me donne ce qu’il y a sur la photo. Je n’ai rien compressé de plus, juste décompressé l’ensemble. Oui à chaque essai, j’ai reformaté ma clef et recommencé à zéro.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir.

J’ai bien suivi vos discussions concernant la nouvelle mise à jour. Malheureusement, je n’arrive pas à la lancer. Je m’explique:

J’ai respecté la méthode fourni par Ford. Clef format exfat. Télécharger et dezippé l’ensemble. Puis branchement de la clef, moteur démarré, mais ce message s’affiche.

 

Qu’ai je mal fait?

 

Voilà ce que contient ma clef:

 

 

 

Le message d'erreur est normal, ta clé ne contient aucun répertoire. Les 7 fichiers tar.gz ne doivent pas se trouver à la racine.

 

Dans ta clé formatée ExFat, tu dois avoir :

- le dossier SyncMyRide (qui contient les fichiers tar.gz)

- le fichier autoinstall.lst

- le fichier DONTINX.MSA

Lien vers le commentaire
Partager sur d’autres sites

Invité §Chi415uB

Le message d'erreur est normal, ta clé ne contient aucun répertoire. Les 7 fichiers tar.gz ne doivent pas se trouver à la racine.

 

Dans ta clé formatée ExFat, tu dois avoir :

- le dossier SyncMyRide (qui contient les fichiers tar.gz)

- le fichier autoinstall.lst

- le fichier DONTINX.MSA

 

 

Je réessaierai demain en rajoutant un dossier SyncMyRide contenant les fichiers tar.gz. Merci pour vos réponses!

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Personnellement, j'ai mis à jour hier mon SYNC3. N'ayant pas de clé USB de 4 Go mini, j'ai pris une micro SD de 8Go avec un adaptateur microSD vers USB. Puis je l'ai formaté en FAT32 (Windows 10) et ai dézippé dessus SYNC3_2940137607_Update.zip.

La mise à jour dans l'USB de la Focus a peut être mis un peu plus longtemps que les 15 minutes annoncées par christiandunord ou genesian mais elle est allé jusqu'au bout et j'ai confirmé l'installation sur le site web :)

Pour information au cours de l'installation, SYNC m'a annoncé que le support USB avait été retiré et qu'il reprendrait l'installation une fois qu'il serait remis. Pourtant je ne l'ai pas retiré. Peut-être une instabilité due au fait que je suis passé par un carte microSD formattée en FAT32 :D . Ca a donc pris ~30min.

mais au final tout s'est bien passé ;)

Cdt,

vr34

Lien vers le commentaire
Partager sur d’autres sites

 

Je réessaierai demain en rajoutant un dossier SyncMyRide contenant les fichiers tar.gz. Merci pour vos réponses!

 

Essaie de prendre exemple sur vr34 lui aussi a compressé en fat32 c'est peut être ça !

Moi la concession voulait me faire la manip mais c'est à moi de tout convertir comme il se doit exfat pour le formatage clefs et compresser en fat32, du coup la seule chose qui aurait fait c'est brancher la clef usb et attendre du coup je n'ai pas eu besoin d'eux :D

Lien vers le commentaire
Partager sur d’autres sites

soucis identique ici : l'appli FordPass smartphone reste bloquée sur le "chenillard" Chargement. Plusieurs tentatives idem depuis hier soir :non:

 

 

Mon FordPass refonctionne complètement depuis ce midi après 3 jours de multiples tentatives où il restait indéfiniment bloqué sur "Chargement"

En passant, dommage qu'il n'enregistre pas les trajets (point de départ, d'arrivé, consommation, distance parcourue, …) permettant de faire quelques statistiques. L'appli de Peugeot (sur mon précédent véhicule de 3 ans) le fait et c'est très instructif.

Lien vers le commentaire
Partager sur d’autres sites

Invité §Vin764wF

 

Mon FordPass refonctionne complètement depuis ce midi après 3 jours de multiples tentatives où il restait indéfiniment bloqué sur "Chargement"

En passant, dommage qu'il n'enregistre pas les trajets (point de départ, d'arrivé, consommation, distance parcourue, …) permettant de faire quelques statistiques. L'appli de Peugeot (sur mon précédent véhicule de 3 ans) le fait et c'est très instructif.

 

Les conso sont à l'étude chez Ford mais ça tarde à venir. Le premier jet de l'application ne fonctionner pas, il l'on supprimer mais ça devrait revenir.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...