Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Installation complète

Installation Seat Arosa : K.E. Davis + ampli Boston GT-50 + Sub G210


Invité §JPa161Ue

Messages recommandés

  • Réponses 176
  • Créé
  • Dernière réponse
Invité §JPa161Ue

Ok, ce qui ne semble pas poser de problème apparemment. Enfin, il a pas la même expérience que moi le monsieur ! :jap:

 

Bon pendant ce temps, j'ai commencé à me pencher sur les branchements. Je me suis aperçu (oui seulement maintenant) que le GT-50 possédait une double alimentation. Après quelques recherches, je suis tombé sur le topic de urban83, apparemment ce n'est pas un problème de ne brancher qu'une alim et une masse. Je n'ai pas une installation extrême et même dans le futur quand je prendrais un KE pour l'arrière, je doute que cela demande une double alimentation. Mais au cas où, est-ce que cela veut dire retirer un deuxième câble depuis la batterie et donc 2° fusible ? D'après la doc oui mais y'a t-il pas possibilité de diviser en 2 juste avant l'ampli ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Oui j'ai regardé, malheureusement, il n'y a pas de format qui permette de garder l'historique de construction. Mais je vais être très sympa, je vais les recréer sur la version 2008, rien que pour toi ! :)

 

Pour la division, il y a des genres de multi-prises ? :D

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Bon j'en ai eu marre de laisser prendre la poussière mon GT-50, j'ai donc fais le ménage en virant la roue de secours ainsi que le bordel qui traînait avec, afin d'y installer l'ampli. Evidemment, le montage n'étant pas définitif, le tout est un peu posé à l'arrache ! :ange:

 

 

Branchement temporaire ampli :

http://img441.imageshack.us/img441/7483/installationtemporaire1.th.jpg http://img299.imageshack.us/img299/5447/installationtemporaire2.th.jpg http://img441.imageshack.us/img441/5371/installationtemporaire3.th.jpg http://img441.imageshack.us/img441/5087/installationtemporaire4.th.jpg http://img44.imageshack.us/img44/3665/installationtemporaire5.th.jpg

 

Bon je suis pas non plus un barbare, j'ai quand-même posé un morceau de moquette dans le fond du coffre. Ca permet à l'ampli de ne pas se trimballer puisqu'il n'est forcément pas fixé (j'ai dis temporaire !), et évite aussi qu'il frotte et tape sur la carrosserie (il a déjà de petites rayures des moments ou j'essayais de lui trouver une place, on va stopper là).

 

J'ai trouvé ma masse (en haut à droite sur la 2° photo, pas encore connectée), donc poncé pour virer la peinture de chaque coté et branché. Je n'ai pas finalisé le 'gainage' des câbles à par la masse, ce sera fait par la suite.

Je me suis fais 2 petites frayeurs : la première au moment de brancher le fusible, j'ai eu un petit stress, peur de tout faire péter alex66.gif.30050c199b2ba8413b5e4ae3075f359c.gif ! Finalement, ça s'est bien passé. L'ampli s'est allumé en même temps que le poste, même chose pour l'extinction, tout va bien pour le moment. J'ai branché à ensuite les haut-parleurs, puis test et... des parasites du coté droit dès que je mets le contact !! Un sifflement dans le tweater et bourdonnement dans le woofer coté droit. J'ai débranché/rebranché le filtre, toujours... J'ai débranché coté ampli et il s'est mis à pleuvoir des cordes, je me suis enfermé dans la voiture en attendant un calme qui n'arrivait pas, j'ai finalement fini en basculant le dossier de la banquette arrière arkiel.gif.7a0b7fa5600f684a03e10db9ac2e3785.gif ! Les parasites ont disparus une fois rebranché, ouf !

 

Tout fonctionne, j'ai par contre très peu écouté. J'évite moteur arrêté puisque ma batterie m'a déjà lâché lors des bricolages 'en musique' précédents. Il est prévu son remplacement. J'ai donc écouté en roulant (c'est dangereux le car audio, on écoute plus la musique qu'on ne regarde la route). Je n'ai touché à aucun réglage pour l'instant, tout est comme quand j'ai acheté, et j'ai pas eu le temps de découvrir. Niveaux sonore, la saturation a disparu à fort volume ! En fait, on est devenu sourd avant que l'ampli n'ai commencé à saturer je crois :D. J'ai remis les réglages Grave/Aigu à 0, mais les basses étant trop présentes, j'ai baissé à -2/-3 le Grave. Ma première impression, j'ai trouvé la musique un peu 'agressive' dès qu'on monte le volume. Bon il faut dire qu'on se trouve à quelques cm des HP mais je pense que ça doit être gérable en le réglant correctement, ce que je ne sais pas encore faire :o (j'ai besoin d'un pro pour me faire ça correctement). Manque également le subwoofer, parce que y'a une bonne partie des fréquences qui sont inexistantes, celles qui nous font vibrer ! J'espère bientôt...

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

La patience paye ! J'ai bien fais de suivre vos conseils en contactant Sakpoubel puisque le sub Boston G210 est passé à l'heure actuelle à 90€ au lieu des 200€ sur ChilaAudio. Je le remercie énormément d'ailleurs ici. A ce prix, je pense que c'est une affaire, tout comme l'ampli était une affaire au moment où je l'ai acheté. Je suis heureux ! :D

 

Le HP est beau, autant que sur les photos officielles, la finition est impressionnante, le poids aussi ! :o

Reste plus qu'à optimiser la place qui lui sera destinée ; de toute façon il faut que ça rentre... :ange:

 

Donc les hostilités vont pouvoir reprendre, sachant que mon son actuel est, je trouve, déjà au top. J'arrive à ressentir des frissons à l'écoute de certains très bon morceaux, ça fait plaisir. J'ai, je pense, tous les éléments chez moi pour tout finaliser, reste plus qu'à trouver le temps et se mettre au boulot.

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Je viens de finir la construction de mon caisson, c'était pas simple vu qu'aucune face n'est parallèle alors je me suis bien amusé. J'ai installé le tout proprement dans mon petit emplacement étriqué et... Oh my god ! Comment ai-je pu m'en passer avant !! :D

 

Son home-cinema, encore mieux qu'à ma maison ! Terrible !! Et au moins j'ai pas les voisins qui souffrent, je peux apprécier comme bon me semble. :ange:

Bon j'y vais quand-même molo parce que faut roder le HP, mais quel pied.

 

Sur les musiques de film, c'est là qu'on ressent la plus importante amélioration, c'est vraiment indispensable, bien qu'on ne s'en rende pas compte tant qu'on y a pas goûté. Quelle profondeur, on vit réellement la musique, c'est exactement ce que j'aime et recherchais, mais le résultat dépasse mes espérances. :love:

Sur d'autres styles de musiques plus modernes, style hip-hop, je trouve qu'il vaut mieux calmer le jeu, en tout cas on pourrait peut-être même s'en passer dans la plupart des cas. Parce que ça tend souvent à faire plutôt du boom-boom, ce qui ne m'intéresse pas du tout.

 

Les photos arrivent bientôt !

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

A ce propos, je n'ai plus que ma planche de coffre à refaire, mais je n'ai pas encore de moquette. Suis-je obligé de prendre de la moquette acoustique, et qu'est ce qu'elle apporte ? Et où en trouve t-on aussi, parce que j'aimerais bien pouvoir la voir réellement plutôt que me fier à de simples photos sur internet. à quel prix dois-je m'attendre aussi ?

 

J'envisageais sinon de repiquer celle de la moquette de ma planche d'origine sinon, au moins, elle a déjà la forme adaptée et elle fait pas camelote, bien qu'elle soit sûrement collée à la planche donc ça devrait pas être simple.

Lien vers le commentaire
Partager sur d’autres sites

Invité §urb073rL

faux ! le gt50 n'as pas une double alim !

 

ninshoo et bouss avait tester sur le mien car ils étaient pas d'accord sur un point du reglement sur la securité !

 

il s'agit d'une seul alim, mais avec deux connecteur ... sa empeche de foutre un 25mm²en galere dans un seul connecteur ! tu divise par deux !

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Tu arrives un peu après la guerre urban83, ça fait juste 1 mois et demi que l'on avait abordé le sujet mais tu fais bien de le préciser. :p

Effectivement, c'était une erreur dans mes termes et il ne s'agit pas d'une double alimentation mais d'un double connecteur d'alimentation. Et je n'en ai toujours utilisé qu'un depuis le début, ce qui ne pose pas de soucis puisque comme je disais, le tout fonctionne très très bien !

 

Sinon tu peux aussi répondre à ma question actuelle à propos de la moquette ! ;)

Lien vers le commentaire
Partager sur d’autres sites

Invité §Gue560yj

urban t'a eu besoin que ninshoo et bouss viennent voir pour t'en rendre compte ...

 

pour ta moquette jpapay si tu à le sub dessous, je te conseille de prendre de la moquette acoustique, sensée mieux laisser passer le son :jap:

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Voici les photos de la fabrication du caisson avant intégration, je ne vous avais pas menti, aucune face n'est perpendiculaire. Je vous raconte pas comment je me suis amusé ! :D

 

Caisson de basse clos :

 

http://img16.imageshack.us/img16/6272/caissondebasse1.th.jpg http://img202.imageshack.us/img202/8251/caissondebasse2.th.jpg http://img16.imageshack.us/img16/8331/caissondebasse3.th.jpg http://img190.imageshack.us/img190/9835/caissondebasse4.th.jpg http://img243.imageshack.us/img243/2975/caissondebasse5.th.jpg

http://img202.imageshack.us/img202/1509/caissondebasse6.th.jpg http://img202.imageshack.us/img202/8218/caissondebasse7.th.jpg http://img243.imageshack.us/img243/8461/caissondebasse8.th.jpg http://img190.imageshack.us/img190/8647/caissondebasse9.th.jpg http://img243.imageshack.us/img243/9452/caissondebasse10.th.jpg

 

Le trou au centre est là cause d'une espèce de téton au fond de l'emplacement dans le coffre qui sert à l'origine à fixer la roue avec une vis. J'ai donc du ruser, ai fait un trou et rebouché en collant un morceau de planche.

 

A force de rapper les arrêtes de chaque face afin qu'elles s'imbriquent les unes dans les autres, je me suis retrouvé avec un caisson plus assez profond arkiel.gif.7a0b7fa5600f684a03e10db9ac2e3785.gifa3quattros-line.gif.252836b912f14c46b23cddbb1f735027.gif ! Comme je n'allais pas recommencer depuis le début, j'ai donc dû raboter légèrement la base du caisson de 3~4 mm au ciseaux à bois... Vu l'épaisseur du bois (18mm), ça passait largement !

 

Pour la fixation, j'ai utilisé vis + colle parce que je n'avais pas à disposition presses ou sangles. J'ai rebouché ensuite chaque arrête avec du silicone, ce qui n'a pas été simple une fois la dernière face du caisson collée...

Plus quelques détails comme les têtes de vis cachées par de la pâte à bois, et le haut-parleur a pu prendre place !

 

Pour la propreté de la présentation, j'ai créé une planche qui vient recouvrir le caisson et envelopper le HP et sur laquelle vient se poser l'ampli. J'ai dû la diviser en 2 car sinon il était impossible de la faire entrer dans le coffre. Quelques encoches et perçages afin de laisser passer les câbles , et j'ai fini en peinture noire satinée à la bombe pour une finition de qualité ! :jap:

 

 

Et prochainement, les photos dans le coffre ! ;)

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

wind29, oui, j'ai décris un peu au dessus mon impression à chaud, et le résultat dépasse mes espérances. Je ne compte plus les kilomètres fait en 1 semaine rien que pour profiter du son. :D

 

Guesn, parce que malheureusement le HP ne rentrait plus !! Trop profond, une partie de l'aimant venait toucher le fond... alex66.gif.30050c199b2ba8413b5e4ae3075f359c.gif

Lien vers le commentaire
Partager sur d’autres sites

Invité §Win157Bo

wind29, oui, j'ai décris un peu au dessus mon impression à chaud, et le résultat dépasse mes espérances. Je ne compte plus les kilomètres fait en 1 semaine rien que pour profiter du son. :D

 

 

 

On se sent moins seul quand on lit ça :D

Lien vers le commentaire
Partager sur d’autres sites

Invité §Unf383zn

Bonjour, hum c'est peut-etre un peu a côté du topic mais enfait je me suis aidé de tes images pour le passage du cable d'alim pour l'ampli dans ma seat arosa (1,4L TDI) et enfait le trou que tu a utilisé pour ton cable comme indiqué sur la photo, est la ou passe mon embrayage donc je comprend pas ='( pas moyen de trouver un autre endroit pour l'instant.

Conseils?

Merci d'avance ;)

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Ben je me suis arrangé pour que le câble ne vienne pas déranger les pédales, il est fixé sur la partie basse du tableau de bord, au dessus des pédales, juste avant de passer par le bouchon dans le compartiment moteur.

Si mes souvenirs sont bons, il y a un cache en plastique à cet endroit, et le câble passe au dessus, donc inaccessible et invisible.

 

Il me semble que c'est ce qu'on voit sur la gauche de la photo :

http://img14.imageshack.us/img14/5525/sdc11451y.th.jpg

Lien vers le commentaire
Partager sur d’autres sites

Invité §Unf383zn

Justement l'endroit que tu a pris en photo, et l'endroit ou ton cable rentre, c'est là ou rentre ma tige reliée à la pédale d'embrayage, à moins qu'il y en ai un identique très bien caché que je ne trouve pas x')

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Je viens de regarder, mais pas de trace de tige, bien que ce bouchon se trouve exactement dans l'axe de la pédale d'embrayage. Et ce n'est pas non plus très bien caché, pas besoin de chercher longtemps, sachant que j'ai pu y accéder aujourd'hui sans rien démonter (au toucher mais quand-même).

 

Peut-être peux-tu prendre en photo cette partie et nous la montrer ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Et voici l'installation de l'ensemble dans la partie basse du coffre, l'emplacement de la roue de secours comme prévu.

 

Installation ampli + caisson :

http://img5.imageshack.us/img5/760/installationfinale1.th.jpg http://img269.imageshack.us/img269/8410/installationfinale2.th.jpg http://img39.imageshack.us/img39/3552/installationfinale3.th.jpg http://img203.imageshack.us/img203/5920/installationfinale4.th.jpg http://img39.imageshack.us/img39/9413/installationfinale5.th.jpg http://img269.imageshack.us/img269/8042/installationfinale6.th.jpg

http://img23.imageshack.us/img23/8514/installationfinale7.th.jpg http://img9.imageshack.us/img9/8861/installationfinale8.th.jpg http://img42.imageshack.us/img42/6301/installationfinale9.th.jpg http://img42.imageshack.us/img42/3379/installationfinale10.th.jpg http://img23.imageshack.us/img23/6099/installationfinale11.th.jpg http://img202.imageshack.us/img202/7492/installationfinale12.th.jpg

 

Manque juste le couvercle de l'ampli, servant à cacher les connecteurs et réglages, je la mettrais quand je serais sûr de ceux-ci. Manque aussi la nouvelle planche de coffre qui arrivera bientôt.

 

La taule passant au dessus du HP ne pose finalement pas de problème à priori, le débattement de la membrane n'étant pas excessif. Faut dire que je reste raisonnable, je n'ai aucune envie de faire péter les scores de SPL, et je trouve en plus que ça dénature trop la musique lorsque les basses sont trop présentes.

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Merci aLeX_RiDeR,

 

Oui je peux bien évidemment tout démonter. Le caisson est bien calé entre le "téton" du centre de l'emplacement et le fond, ce qui fait qu'il ne bouge pas du tout. La planche supérieure, peinte en noir, est divisée en 2 pour pouvoir rentrer et fixée au caisson avec 4 petites vis, donc démontable aussi. En fait, rien n'est fixé à la carrosserie, mais rien ne bouge pour autant.

 

Heureusement d'ailleurs car j'aimerais dès que possible recouvrir l'intérieur du caisson avec du blaxson. Qu'en pensez-vous, je ne l'ai pas encore acheté ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §JPa161Ue

Ah ok, il me reste des bandes de goudron autocollantes mais je préférerais les garder pour coller à l'intérieur de la carrosserie, il me restera les ailes arrières, peut-être également la porte de coffre, et dans les petits recoins où je décèlerais des parasites.

 

Surtout que maintenant que le caisson est fermé, l'application des plaques ne serait pas simple. :(

Lien vers le commentaire
Partager sur d’autres sites

Invité §joj015ZW

salut,

 

bravo pour ton install, c'est super propre et bien intégré, félicitations car ça n'a pas du etre evident de calculer tout ça dans un si petit volume !

 

vivement la suite :)

Lien vers le commentaire
Partager sur d’autres sites

Il y a plusieurs sortes de G2? Car j'ai deja vu des G2 a membrane noires.

Sinon, je trouve tres bien l'integration de ton caisson jpapay

 

 

Je connais pas du tout les références Boston, mais c'est peut être dans cette gamme qu'il y a la membrane passive ;)

 

C'est un sub passif que tu mets dans le même caisson qu'un sub actif !

Lien vers le commentaire
Partager sur d’autres sites

Invité §gui711qL

Il y a plusieurs sortes de G2? Car j'ai deja vu des G2 a membrane noires.

Sinon, je trouve tres bien l'integration de ton caisson jpapay

 

 

t'as surment confondus avec les gtr

Lien vers le commentaire
Partager sur d’autres sites

Invité §ino817uL

C'est que j'ai deja eu en ma possession un G2 12-44 et la membrane etait noire donc je suis etonné que celle-ci soit blanche. A moins qu'il y ai eu un renouvellement.

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...