Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Subwoofer / Haut Parleur

tout clignote à chaque coup de basse


Invité §DkS721dI

Messages recommandés

Invité §poo367yG

non, pas du tout, tout dépend de comment on utilise les amplis.

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 56
  • Créé
  • Dernière réponse
Invité §poo367yG

dans ce cas oui :bah:

j'ai 2 amplis 4 canaux, et je dois rarement (même jamais) atteindre les 20A de conso. dans un cas comme sa, ya pas de danger à mettre du 12mm² par exemple

suffit surtout de dimentionner le fusible par rapport à la section d'alim

Lien vers le commentaire
Partager sur d’autres sites

Invité §DkS721dI

alors j'ai mis le renfort de masse, il semble que y a des baisses de tensions moins visibles, je vais encore essayer pour voir a quel moment on peut les voir....

 

Sinon j'ai regardé niveau réglage de l'ampli, car sur d'autre topic, le gain peut être aussi la cause...j'ai baissé sur le bass boost (devait être à 35-45%), j'ai mis a 5% je dirais...la fréquence à environ 80hz (devait être plus haut avant), la phase à 50-60% (c'était peut être entre 0 et 25%) et j'ai pas touché au level (lol je sais pas à combien c'est Mais j'imagine qu'il doit pas être en dessous de 10%)

j'ai que l'autoradio d'origine avec un convertisseur 1 RCA...

 

Avec ce réglage, je trouve le sub deja moins excité, sain, et donne toujours les grosses poussée de bass

Lien vers le commentaire
Partager sur d’autres sites

Invité §eln053ly

Mets a zero carrement le bass boost ce sera que mieux quitte a monter legerement l'ega si tu as vraiment un manque.

Lien vers le commentaire
Partager sur d’autres sites

Invité §the456ur

Donne tout ton matériel, les référence et comment tu veut les utiliser ! après on te dira quel section exact il te faut et basta, le tout avec un renfort de masse etc...

Lien vers le commentaire
Partager sur d’autres sites

Invité §eln053ly

C'est deja fait... je cite son premier message:

" Mon install c'est : autoradio d'origine 2Din KE avant focal 165 vb + coax focal 165 cvx arriere + sub hélix p12 350rms ampli pour hps : RF Prime 300-4 (2chx utilisés, avant l'autre était bridgé pour le sub ) ampli pour Sub : Soundstream tarantula trx2440 (440rms) "

Lien vers le commentaire
Partager sur d’autres sites

Invité §the456ur

mouais bof l'autoradio on sait pas ce que c'est, on sait pas si il veut tourner en 4 ohms etc ils faut qu'on recherche pour lui etc...

 

L'ampli on sait pas quel canaux est bridge(avant l'autre...)

Lien vers le commentaire
Partager sur d’autres sites

Invité §DkS721dI

Sur le RF, y a que deux canaux utilisés, chacun utilise une paire d'enceinte, un canal pour les kits éclatés avant et un canal pour les coax arrière...j'imagine donc que c'est du 2*75rms en 2ohm sinon 2*50rms 4ohm

, en faite c'est pas moi qui ai fait le cablage, car la voiture possédait 6 HP d'origine sur l'autoradio d'origine, donc derriere je vois que des fils sont coupés....le convertisseur rca....les 2 paires cables rouge/noir HP-ampli sont là...

 

Sur le TRX (2canaux), y a le sub bridgé en 4ohms

Lien vers le commentaire
Partager sur d’autres sites

Invité §DkS721dI

j'oubliais y a un seul cable RCA, avec le Y qui donne pour le TRX et le RF

Lien vers le commentaire
Partager sur d’autres sites

Invité §the456ur

T'es en train de dire que tu met 2 kit éclaté sur 1 canal ? ...

Lien vers le commentaire
Partager sur d’autres sites

Invité §DkS721dI

non, j'ai dû mal expliquer, 1 kit éclaté sur un canal et les hp arriere sont aussi en un canal

Lien vers le commentaire
Partager sur d’autres sites

Invité §DkS721dI

Pendant que j'y pense une petite question sur le sub, le constructeur indique 47l en BR et sur le logiciel bassbox, il indique 40l en optimal et 67 en max bass.... vous en pensez quoi ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §DkS721dI

Mets a zero carrement le bass boost ce sera que mieux quitte a monter legerement l'ega si tu as vraiment un manque.

 

 

 

J'ai fais des cales pour les hp et j'ai insonorisé les portes (uniquement pour les kits éclatés), et j'ai profité pour vérifier les réglages des amplis :

 

quand je baisse le gain de l'ampli hp, la lumière fait pas de clignotement, et dès le gain est monté, pourtant les hp ne saturent pas, j'ai le led en clignotement.... je dis clignotement mais je parle de baisse légère de la luminosité. Pour le sub, j'ai mis le gain de sorte que les bass étouffent pas la musicalité avant à haut volume. c'est toujours basé sur les coups de bass....

 

Par contre petite parenthèse : j'avais la grosse flemme de faire cales+insono, mais là purée, la scène sonore est plus "vivant" ; sur les topics, on disait que les focal polyglass sont criards mais en mettant -3db et insono, c'est deja plus doux..

 

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §san615Mr

a bin ses sur que si tu descend tout les gain sa le fera moin tes clignotement vous que sa consommera moin ton seul problème ta batterie change la mais une bonne batterie et tu naurra plus de probléme pas la peine de changé d'alternateur je ne les jamais fais il et tj niquel surtout que toi tu n'en mettra que une donc sa risque absolument rien a ton alternateur .

Lien vers le commentaire
Partager sur d’autres sites

Invité §san615Mr

bin pour moi un clignotement au niv des bouton etc a chaque coup de bass veut dire que son ampli tire du jus et vu que sa batterie na pas assez de jus donc cela fais des chutes de tension impotente et d’où le clignotement . quand javais le 2000d sur une batterie sa me fessait pareille sa me baissé même le niv des feux en pleine nuit et s'été a cause de la batterie qui n'été pas assez puissante .

Lien vers le commentaire
Partager sur d’autres sites

Invité §san615Mr

mdr a bin ses sur que de ne pas avoire de jus ne lui fera pas cramé sont ampli sa ses sur . pfff

Lien vers le commentaire
Partager sur d’autres sites

Invité §san615Mr

jchui con jaurré du gardé ma batterie d'origine sur mes installe pk gen et acheté 4 au risque de cramé mes ampli jchui bien béte quand méme

 

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...