Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Présentation de Ched et d'Eva Jolie, une Cobra Sheldonhurst


Messages recommandés

  • Réponses 525
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §PGO815Li

salut Ched,

 

dans la série "on vire les machin moches en plastiques" il te reste le bocal du lave glace :p

j'ai pour ma part virer ce bocal très moche et parfaitement inutile il y a un mois. en effet, après avoir consciencieusement ciré ma verte je ne risque pas de la pourrir avec du liquide lave glace :non: . g toujours un chiffon doux et un spray dans le coffre.

avantage: le tuyau du lave-vitre viré aussi, quelques fils en moins qui trainent et un bouton en moins sur le tableau de bord....

 

g également virer le klaxon!,la aussi de la place en plus dans le moteur,des fils en moins et de la place sur le tableau de bord :) de toute façon un coup d'accélérateur et tout le monde se pousse :buzz:

 

jphi

Lien à poster
Partager sur d’autres sites
Invité §PGO815Li

Salut PGO , n'as tu pas viré des éléments obligatoires au CT ???

 

 

cher iot, je viens de faire faire 2 CT en 6 mois et je ne l'ai jamais vu ouvrir le capot ni klaxonner...en plus, quand tu vas toujours au même endroit ,tu connais le gars, et puis ma verte a 35 ans....et puis m...... avec leurs contrôles, leurs impots, leurs taxes et l'ensemble de toutes leurs stupidités sans nom :pfff:

jphi

Lien à poster
Partager sur d’autres sites

Klaxon toujours utile à mon avis ! Puis la commande est sur l'inverseur code-phares, donc je ne la supprimerai pas...

 

Pour le lave glace, je garde.

Quand j'ai eu la voiture, j'ai constaté qu'entre le bocal de liquide lave-glace et les pissettes il n'y avait pas de tuyau !!! :pfff:

En voulant raccorder, on a constaté que les pissettes étaient fictives...

Maintenant, ça marche. Et même si je l'utilise peu, j'en ai parfois besoin.

N'étant pas dans le sud, ici il pleut parfois, et quand tu suis une voiture sous la pluie le lave-glace est indispensable !

 

Pour alléger la voiture, je gagnerai plus à alléger le pilote qu'à virer des accessoires :ange:

 

:o

Lien à poster
Partager sur d’autres sites

Bonsoir CHED.

 

Chaleureuses félicitations pour la transformation de ton compartiment moteur.

J'adore le travail que tu as fait.

Pour un homme qui affirme aimer essentiellement conduire sa Cobra, je trouve que tu as quand même quelques faiblesses que j'apprécie.lol.gif.2dcac7a1da0581895fdc44e53c5a2879.gif

 

Sur le plan esthétique, on peut faire beaucoup de choses avec un moteur ROVER.

Voici celui dont j'étais tombé, et dont je reste amoureux, malgré les charmes de TINA.

 

 

 

moteur cobra  tvr1977 009.jpg

Lien à poster
Partager sur d’autres sites

 

Pour un homme qui affirme aimer essentiellement conduire sa Cobra, je trouve que tu as quand même quelques faiblesses que j'apprécie.

 

C'est pas bien de se moquer comme ça de ses petits camarades ! :lol:

 

La prochaine modification que je projette risque de faire hurler les puristes... et de m'éloigner encore plus de l'esthétique du Rover que tu présentes... On en reparlera cet hiver !

 

:o

Lien à poster
Partager sur d’autres sites

C'est pas bien de se moquer comme ça de ses petits camarades ! :lol:

 

La prochaine modification que je projette risque de faire hurler les puristes... et de m'éloigner encore plus de l'esthétique du Rover que tu présentes... On en reparlera cet hiver !

 

:o

Injection....?????

Allez, je lance les paris...smile.gif

Lien à poster
Partager sur d’autres sites

moi je sais ............. ;)

 

Saint Ho avec un tel moteur !!!obligé d'avoir un capot moteur .................transparent

ou rouler sans !!!

Capot transparent... Capot transparent... Voilà une idée qu'elle est étudier !!!

Rappel du moteur de Tina. Moins beau que le Rover, mais quand même.....

 

 

TINA Moteur hors voiture.jpg

Lien à poster
Partager sur d’autres sites

Rooooooooooooo... les mauvaises langues...

 

:ange:

 

Alors, on veut des preuves ?

 

On veut revoir le machin en plastique ? :o

 

 

Avant, quand j'ai acheté la voiture, c'était ça :

 

http://staticclub.caradisiac.c [...] -5-img.jpg

 

 

En cours de travaux, on voyait ça :

 

 

http://staticclub.caradisiac.c [...] -5-img.jpg

 

 

Et voici le compartiment fini, avec le nouveau vase en place :

 

http://staticclub.caradisiac.c [...] lu-img.jpg

 

 

:sol:

Impressionnant le travail effectué sur ta Cobra Ched ;):sol:

Que de boulot fait en à peine 2 ans :bien:

Lien à poster
Partager sur d’autres sites

Oui, beaucoup de boulot... mais aussi la chance d'avoir :

- des artisans de grande qualité près de la maison, le mécanicien et le carrossier (voir la peinture ! :love: ),

- deux camarades de forum (du CCF !) sachant réaliser de belles pièces en métal... ;)

- plusieurs membres du forum (du CCF !) qui me donnent des conseils, des idées ou des coups de main ponctuels, visibles sur le forum ou non... :jap:

 

Bref, j'ai peu fait de mes mains et n'aurai rien pu faire seul !

 

kevin_88.gif.ec0200e965a781e84ce1376e13c15234.gif

Lien à poster
Partager sur d’autres sites

Comme posté dans le sujet sur la sortie du 29 septembre dans le Perche, je suis tombé en panne d'allumage la semaine dernière lors d'un réglage de l'avance.

 

Lors de la recherche de panne, le mécanicien a vu hier par le puits de l'allumeur que les dents du pignon d'entraînement de l'allumeur étaient détruites : totalement usées d'un côté, tranchantes comme un couteau de l'autre... bigruns77.gif.3e80974102742e7ffed13e5b9dd5c468.gif

 

Donc aujourd'hui démontage du carter de distribution.

Les photos du pignon se passent de commentaire...

 

http://i74.servimg.com/u/f74/17/05/03/94/adsc0210.jpg

 

http://i74.servimg.com/u/f74/17/05/03/94/adsc0211.jpg

 

http://i74.servimg.com/u/f74/17/05/03/94/as830110.jpg

 

bigruns77.gif.3e80974102742e7ffed13e5b9dd5c468.gif

 

Un côté où les dents ont quasi disparues, un côté où elles coupent comme un couteau. :cry:

 

Bonne nouvelle : la pompe à huile semble avoir résisté à la limaille. Elle n'est pas abimée. :benetton:

 

Demain démontage des chapeaux de bielle pour voir l'état des coussinets... j'ai bon espoir car l'huile n'était pas sale... :roll:

 

A suivre !

Lien à poster
Partager sur d’autres sites

Comme posté dans le sujet sur la sortie du 29 septembre dans le Perche, je suis tombé en panne d'allumage la semaine dernière lors d'un réglage de l'avance.

 

Lors de la recherche de panne, le mécanicien a vu hier par le puits de l'allumeur que les dents du pignon d'entraînement de l'allumeur étaient détruites : totalement usées d'un côté, tranchantes comme un couteau de l'autre... :bigruns77:1

 

Donc aujourd'hui démontage du carter de distribution.

Les photos du pignon se passent de commentaire...

 

http://i74.servimg.com/u/f74/1 [...] sc0210.jpg

 

http://i74.servimg.com/u/f74/1 [...] sc0211.jpg

 

http://i74.servimg.com/u/f74/1 [...] 830110.jpg

 

:bigruns77:1

 

Un côté où les dents ont quasi disparues, un côté où elles coupent comme un couteau. :cry:

 

Bonne nouvelle : la pompe à huile semble avoir résisté à la limaille. Elle n'est pas abimée. :benetton:

 

Demain démontage des chapeaux de bielle pour voir l'état des coussinets... j'ai bon espoir car l'huile n'était pas sale... :roll:

 

A suivre !

 

 

Bonjour ched,

 

En effet, il a une sale gueule ton pignon, je n'ai jamais vu ça ni sur un Range ni sur une Cobra.

Et celui de l'arbre à cames, il est comment?

 

Tu as quoi comme allumeur. Lucas d'origine?

Si c'est un Lucas, ne s'agit-il pas d'un "pré-SD1"?

Il existe en effet deux dentures différentes pour ces pignons: pré SD1 et post SD1 et ils doivent bien évidemment correspondre à celui de l'arbre à cames... :ange:

 

Sinon, aurais-tu mis un ressort plus raide ou des rondelles au clapet de décharge pour augmenter la pression d'huile ou n'y a-t-il pas des traces de grippage dans la pompe à huile?

Lien à poster
Partager sur d’autres sites

@ Mouss427 :

 

Le pignon exposé ci-dessus est celui de l'arbre à cames.

 

L'allumeur m'a été fourni par RPI ; sur la photo ci-dessous il se trouve à gauche. Celui de droite est un allumeur de 3,9 qui m'a été prêté (il a juste 120.000 km) :

 

http://i74.servimg.com/u/f74/17/05/03/94/img_2010.jpg

 

Sur le forum Rover j'ai évoqué l'hypothèse d'un pignon pré-76 : on m'a répondu qu'ils sont inversés, donc pas de risque de confusion.

 

La pompe à huile m'a été fournie aussi par RPI, a priori elle est standard... et au démontage elle ne semble pas avoir souffert dixit mon mécano. On va la regarder plus attentivement.

 

Avant de remonter un pignon en bon état j'aimerai trouver la cause du problème... :??:

 

@ Saint Ho :

 

L'user ? Oui, c'est un risque que j'accepte... :lol:

Lien à poster
Partager sur d’autres sites

Mouss, je vais te répondre en donnant des nouvelles.

 

Avec le mécano nous avons bien observé les allumeurs.

Celui qui m'a été prêté par lr78, à droite sur la photo, est un Lucas... 120.000 km et parfait... :bien:

Celui de gauche, fourni par RPI et monté neuf en janvier, est un "no name"... aucune inscription... :mouais:

 

Les dents n'ont pas la même forme, c'est très net. D'ici à imaginer que le bel allumeur tout neuf soit sorti des usines chinoises de "ShitParts" il n'y a pas loin :vomi:

 

Je crois que je vais acquérir 2 pignons d'origine pour ne plus avoir de problèmes ! :sarcastic:

 

Sinon les coussinets de bielle sont nets pour certains, un peu marqués pour d'autres. Par précaution, maintenant que le carter est tombé, on va tous les changer.

La pompe à huile est impeccable, rien à signaler. Ouf.

 

Voilà, il n'y a plus qu'à commander les pièces. Je crois que je m'en tire bien, quand je vois ce qu'a écrit ROBY427... :hebe:

 

:)

Lien à poster
Partager sur d’autres sites

Ce soir je vais leur faire un mèl.

 

Je vais même leur suggérer de m'envoyer des coussinets et des joints... pour réparer...

 

En tout cas ce soir je me suis procuré un allumeur LUCAS presque neuf, "à peine rodé" comme disait son propriétaire... seulement 117.000 km... avec le pignon qui a toujours travaillé en face. Les pignons sont en parfait état tous les deux... la pièce d'origine, c'est quand même de la bonne qualité !

 

On va voir ce que RPI va répondre...

 

:mouais:

Lien à poster
Partager sur d’autres sites

Bonsoir Ched

Je viens de me connecter et de suivre ta dernière mésaventure.

Comme tu le sais je ne suis pas un pro et ne peux être bien utile pour élucider tes problèmes mécanique . La seul chose pour la quelle je peux être dispos en temps que voisin. est de te rendre visite pour te remonter le moral.

Sachant que je boude ma capricieuse. Qui a tendance à me prendre la tête actuellement Avec ses problèmes de surchauffe.

Si tu vas rendre visite à ton mécano ce weekend, Fais moi signe

Lien à poster
Partager sur d’autres sites

Merci acbraco58 ! :jap:

 

Je passerai samedi... si des pièces sont arrivées !

 

D'après le mèl reçu de RPI aujourd'hui, je comprends qu'ils vont m'offrir les pièces que je demande (coussinets, joints etc...). Beau geste commercial ! :bien:

Mais par contre je ne sais pas quel jour ils vont expédier... et s'il n'y a rien d'arrivé samedi, je ne sais pas si je passerai.

 

@blue427 : RPI va aussi m'envoyer des joints d'échappement plus grands, adaptés aux culasses "stage III"... je te montrerai ! :sol:

 

:)

Lien à poster
Partager sur d’autres sites
Invité §PGO815Li

"D'après le mèl reçu de RPI aujourd'hui, je comprends qu'ils vont m'offrir les pièces que je demande (coussinets, joints etc...). Beau geste commercial ! "

 

C sur que rien ne les oblige ....... Et tout à la fois!

 

Le développement internet à fait la réputation de ces boîtes qui maintenant vendent dans le monde entier,le revers de la médaille pour elles ....c'est nous :p qui faisons ou....défaisons trés vite des réputations ;)

 

Imaginons que trés mécontents de leur réponse tu te mettes à les démolir sur les forums range,land,cobras,Morgan,etc......

 

Ils n'existent plus dans un an.....tout du moins leurs exportations vers la France.

 

Jphi

Lien à poster
Partager sur d’autres sites

Les pièces ont été expédiées jeudi d'Angleterre. Mais la manche est large en ce moment, les bateaux mettent plus de temps que d'habitude à faire la traversée semble-t-il !!! :o

 

Toujours rien ce matin... :pfff:

 

J'espère que la livraison aura enfin lieu demain !

 

:cry:

Lien à poster
Partager sur d’autres sites

En ce qui me concerne, les pièces sont enfin arrivées cette semaine. Donc demain les nouveaux coussinets pourraient avoir pris place sous les chapeaux de bielles !

La chaîne de distri est ce soir entre Lyon et Paris, d'après le suivi Colissimo, je pense que vendredi ce sera bon et que le matos sera au complet.

 

:good:

 

Concernant les courriers à RPI, une réponse dans la journée est rare. Ils répondent souvent le lendemain, parfois "un peu plus tard"... mais il leur arrive aussi de traiter les mèls entre 23h et minuit, c'est du vécu !

Cela fait longtemps que tu as écrit ?

 

:)

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×
  • Créer...
Aller en haut de page