Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Auto allumage 351w


456GT

Messages recommandés

Bonjour à tous, j'ai des soucis d'auto allumage sur ma voiture quand elle est très très chaude. Elle me le fait de temps à autres mais assez régulièrement lorsque je m'en sers. Environ un tour moteur après coupure du contact. Mon moteur 351w stroke 392, carbu holley 830. L'avance à été réglée correctement deux fois, je pense que ce sont les bougies. Je ne sais pas quelles bougies sont dessus, quelles sont celles qui seraient préconisées pour ce moteur ? Merci d'avance

Fred

Lien à poster
Partager sur d’autres sites

Règle correctement ton avance (initiale) à l'allumage et ça ira mieux. Tu peux aussi mettre des bougies avec un indice plus froid mais même si ton problème ne vient trés probablement pas de là...

 

 

Ca a été fait 2 fois sans amélioration notable, que veux tu dire?

Lien à poster
Partager sur d’autres sites

Je veux dire que ça à été probablement mal fait, sans doute pas avec les bonnes valeurs... il n'y aucune raison pour que les bougies deviennent trop chaudes tout à coup alors que ton moteur fonctionnait bien auparavant. Je n'ai plus en tête les valeurs de réglage de l'avance initiale pour un small block mais tu devrais commencer par là.

Lien à poster
Partager sur d’autres sites

Je veux dire que ça à été probablement mal fait, sans doute pas avec les bonnes valeurs... il n'y aucune raison pour que les bougies deviennent trop chaudes tout à coup alors que ton moteur fonctionnait bien auparavant. Je n'ai plus en tête les valeurs de réglage de l'avance initiale pour un small block mais tu devrais commencer par là.

 

 

Non non ca l'a fait des le départ des que je l'ai prise

Lien à poster
Partager sur d’autres sites

Est ce que ton moteur consomme de l'huile ou tes bougies sont elles encrassées ?

Car si tu as de l'huile qui passe dans la chambre de combustion à cause de segments usés ou joint de queues de soupapes fatigués cela peut faire de l'autoallumage.

 

Quel est l'indice de température de tes bougies ?

 

Il ne faudrait pas que tu aies une prise d'air qui te fasse un point chaud dans la chambre de combustion

Lien à poster
Partager sur d’autres sites

Sur la mienne, j'ai la vis de richesse qui bouge au grès des vibrations. il faut que je prenne le temps de faire un bon réglage puis de la stabiliser au frein filet.

Bon bref, quand le réglage est trop riche, elle me fait de l'auto-allumage. Dès que j'ai à nouveau réglé ma richesse, le phénomène disparait.

Lien à poster
Partager sur d’autres sites

Est ce que ton moteur consomme de l'huile ou tes bougies sont elles encrassées ?

Car si tu as de l'huile qui passe dans la chambre de combustion à cause de segments usés ou joint de queues de soupapes fatigués cela peut faire de l'autoallumage.

 

Quel est l'indice de température de tes bougies ?

 

Il ne faudrait pas que tu aies une prise d'air qui te fasse un point chaud dans la chambre de combustion

 

 

Oula c'est au dessus de mes compétences ca

Mon moteur consomme un peu d'huile mais rien d'alarmant, il a 16700 miles

Lien à poster
Partager sur d’autres sites

Plusieurs causes possibles:

1) Le rapport de compression de ton moteur est trop élevé et/ou l'indice d'octane de l'essence utilisé est trop bas (bannir le 95 et utiliser uniquement du 98). Selon le type de culasse installée (fonte), un additif au sans plomb peut être nécessaire.

2) La pompe à essence est électrique et n'est pas coupée par la clé de contact

3) Les niveaux de cuves du ou des carbus sont un peu trop optimistes

4) La segmentation du moteur est défectueuse et provoque des remontées d'huile sur un ou plusieurs cylindres. Mesurer les compressions de chaque cylindre, vérifier la consommation d'huile et la couleur des fumées à l'échappement.

5) Si l'allumage a été vérifié 2 fois sans résultat, vérifier également la position de l'index du volant quand le cylindre de référence (généralement le N°1) est au PMH.

On écarte les problèmes de dépôts de calamine excessifs et/ou les indices thermiques des bougies inadaptés à ton moteur ;)

Lien à poster
Partager sur d’autres sites

Sur la mienne, j'ai la vis de richesse qui bouge au grès des vibrations. il faut que je prenne le temps de faire un bon réglage puis de la stabiliser au frein filet.

Bon bref, quand le réglage est trop riche, elle me fait de l'auto-allumage. Dès que j'ai à nouveau réglé ma richesse, le phénomène disparait.

 

 

Effectivement je pense qu'elle est un peu riche mais la vis de richesse je ne sais pas où elle est :-(

Lien à poster
Partager sur d’autres sites

Plusieurs causes possibles:

1) Le rapport de compression de ton moteur est trop élevé et/ou l'indice d'octane de l'essence utilisé est trop bas (bannir le 95 et utiliser uniquement du 98). Selon le type de culasse installée (fonte), un additif au sans plomb peut être nécessaire.

2) La pompe à essence est électrique et n'est pas coupée par la clé de contact

3) Les niveaux de cuves du ou des carbus sont un peu trop optimistes

4) La segmentation du moteur est défectueuse et provoque des remontées d'huile sur un ou plusieurs cylindres. Mesurer les compressions de chaque cylindre, vérifier la consommation d'huile et la couleur des fumées à l'échappement.

5) Si l'allumage a été vérifié 2 fois sans résultat, vérifier également la position de l'index du volant quand le cylindre de référence (généralement le N°1) est au PMH.

On écarte les problèmes de dépôts de calamine excessifs et/ou les indices thermiques des bougies inadaptés à ton moteur ;)

 

D'abord merci à tous pour votre aide

Je n'utilise que du 98

Je mets le coupe circuit des que je coupe le moteur

Pas de fumée à l accélération

J'ai commencé à mettre de l'additif pour voir si cela change qq chose

Pour le reste suis trop nul faut que je trouve qq de compétent dans mon coin

Lien à poster
Partager sur d’autres sites

 

Lorsque il est bien chaud, huile à 70/80

 

 

Je voulais parler de la température d'eau car quand j'ai acheté ma COB, j'avais le même soucis d'auto allumage aussitôt que le moteur était trop chaud (l'eau montait au dessus de 95°).

Pour mon cas le problème venait :

- Du calorstat qui était monté à l'envers (je l'ai remplacer par un autre et qui ouvre 4° plus tôt que le précedent)

- De la sonde qui sert à déclencher le ventilo qui était installer trop haute avec la présence d'une poche d'air (elle était à peine immerger dans l'eau). Je l'ai donc repositionner sur la pipe du calorstat (obligé de percé et de tarauder).

 

Depuis ces modifications, je n'ai plus jamais eu de problème.

Vérifie quand même le bon fonctionnement du circuit de refroidissement.

Comme le dit Nanard, il y a plusieurs causes de possibles

Lien à poster
Partager sur d’autres sites

le ventilo se déclenche juste en dessous de 90, le circuit de refroidissement a l'air de fonctionner correctement depuis le début, ce que je ne comprends pas c'est que je suis en contact avec l'ancien propriétaire (Arizona) et il n'avait pas ce problème.

Merci encore :)

Lien à poster
Partager sur d’autres sites

Salut à tous, est-ce que ta voiture pétarade à la décélération ?

Si c'est le cas, il faut régler les deux vis d'air sur le carburateur (richesse au ralenti accéléré).

Il est nécessaire d'avoir un compte-tours électronique sans contacts pour y arriver facilement. (moins de 30 € sur le net)

Deuxième matériel bien pratique pour équilibrer les deux corps du carburateur, un thermomètre infrarouge laser. (une vingtaine d'euros)

Tu peux alors vérifier que la température des deux collecteurs d'échappement est identique.

 

Exemple de produits:

https://www.amazon.fr/dp/B00C1 [...] amp;hvqmt=

 

https://www.amazon.fr/Etekcity [...] 259SVENV68

 

Tu trouveras probablement sur le net la procédure de réglage de ton carburateur (marque, modèle et référence).

 

Sur nos cobras qui vibrent beaucoup, ce réglage est à refaire souvent.

 

A+

Lien à poster
Partager sur d’autres sites

Salut à tous, est-ce que ta voiture pétarade à la décélération ?

Si c'est le cas, il faut régler les deux vis d'air sur le carburateur (richesse au ralenti accéléré).

Il est nécessaire d'avoir un compte-tours électronique sans contacts pour y arriver facilement. (moins de 30 € sur le net)

Deuxième matériel bien pratique pour équilibrer les deux corps du carburateur, un thermomètre infrarouge laser. (une vingtaine d'euros)

Tu peux alors vérifier que la température des deux collecteurs d'échappement est identique.

 

Exemple de produits:

https://www.amazon.fr/dp/B00C1 [...] amp;hvqmt=

 

https://www.amazon.fr/Etekcity [...] 259SVENV68

 

Tu trouveras probablement sur le net la procédure de réglage de ton carburateur (marque, modèle et référence).

 

Sur nos cobras qui vibrent beaucoup, ce réglage est à refaire souvent.

 

A+

 

 

Non, elle ne pétarade pas à la décélération,

elle a l'air un peu riche, elle hoquette lorsque je suis sur un filet de gaz bas dans les tours mais sinon elle va plutôt bien.

Il faut vraiment que je trouve quelqu'un vers chez moi pour ces travaux car moi je suis bien incapable de tout ca. :non:

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×
  • Créer...