Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Tuto] Remise en état d'un JMSTAR 50cc


Messages recommandés

Bonjour à tous,

 

voila, j'ai acheté un scooter jmstar 50, que je vais remettre en état pour ma fille.

 

Le moteur tourne.

 

Il est tombé, la carrosserie a un trou à doite, et est griffée tout du long. Quelques éléments de carrosserie bougent, le phare n'a plus l'air d'être fixé : tout ca a l'air d'avoir été refixé comme on pouvait après la chute.

 

Le compteur ne fonctionne plus, ni le klaxon. Le coffre ne ferme plus.

 

Que du bonheur, quoi.

 

Evidemment, je ne l'ai pas payé cher :D

 

Hier soir, j'ai commencé à démonter la carrosserie.

 

P1060564.jpg

Mauvaise surprise, la fourche, et tout l'avant du cadre ont pris l'eau et c'est tout rouillé

 

P1060484.jpg

 

P1060494.jpg

 

P1060496.jpg

il manque aussi la moitié supérieure du carter de refroidissement

 

P1060498.jpg

J'ai donc décidé de mettre le cadre à nu, on va refaire ca tout propre.

 

P1060523.jpg

 

P1060522.jpg

Demain, peinture du cadre et décrassage du moteur !

Lien à poster
Partager sur d’autres sites
  • Réponses 80
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

fake07.gif.871bd862198fd798de7094062603e709.gif

 

Bon, il y a des trucs bizarres sur ce scoot : en inspectant le faisceau électrique, il n'y a pas de centale clignotante.

 

Ca explique bien pourquoi les clignos étaient fixes.

 

Mais je ne vois de bidouille qui indiquerait qu'elle a été supprimée et pontée ( ca a l'air d'être le genre du gars a qui je l'ai acheté)

 

Les fils des clignos sont continus et entiers, pareil avec ceux qui partent de l'interrupteur 3 positions.

 

J'en viens à me dire que c'est comme ca d'origine 1642205415_majorc.gif.df515f0fb6cfe1af3d741ecbd35312ef.gif

 

 

bizarre ! :??:

Lien à poster
Partager sur d’autres sites

Suite de l'aventure.

 

le cadre a été décapé, et repeint

 

 

P1060526.jpg

 

 

P1060527.jpg

 

 

Tout le faisceau electrique reste "accroché au moteur

 

 

P1060525.jpg

 

P1060528.jpg

 

Réglage des soupapes

on aligne les repères

 

 

P1060547.jpg

 

P1060548.jpg

Les 2 trous sur la roue AAC parrallèles au plan de joint

 

P1060549.jpg

Admission

vérifier qu'il y a du jeu entre le poussoir et la soupape, sinon on n'est pas bien mis, il faut faire un tour moteur

on tient l'ergot carré au centre, c'est pas sur la photo, je n'ai malheureusement pas 3 mains; et on désserre le contre écrou. Après, on glisse une calle de 0,05, on resserre l'axe à la main puis on reserre le contre écrou

P1060551.jpg

Echappement

 

pareil, mais jeu de 0,1 mm

 

P1060552.jpg

Et on commence décrassage du moteur

 

P1060554.jpg

 

P1060557.jpg

 

P1060559.jpg

Lien à poster
Partager sur d’autres sites

fake07.gif.871bd862198fd798de7094062603e709.gif

 

les tubes de fourche en eux-même n'avaient rien, juste piqués de deux trois points : j'ai poncé au papier carrosserie, et mis un inhibiteur de rouille.

 

Le cadre, et la fourche : j'ai poncé avec une brosse sur perceuse, mis un inhibiteur de rouille. Puis peinture : aprêt anti-rouille et peinture noire.

Lien à poster
Partager sur d’autres sites

fake07.gif.871bd862198fd798de7094062603e709.gif

 

Suite de l'aventure.

 

P1060556.jpg

 

P1060558.jpg

 

P1060559.jpg

moteur tout propre

 

P1060561.jpg

Premier test de peinture : je vais le faire vert / noir.

J'ai trouvé dans une solderie des bombes de peinture à 2€, et la couleur donne pas mal.

 

P1060562.jpg

Au programme ce soir :

-vidange transmission, c'est plus facile maintenant, je peux retourner le t(rain arrière pour remplir

- début du travail sur carrosserie

@+

Lien à poster
Partager sur d’autres sites

fake07.gif.871bd862198fd798de7094062603e709.gif

 

Pour commencer, j'ai vidangé la transmission :

Une fois l'huile retirée, j'ai mis le train arrière sur le flan, ca évite de devoir jouer avec des seringues, etc.

 

P1060664.jpg

 

P1060663.jpg

carrosserie : j'attaque en fonction de la couleur finale.

 

Hier, les parties noires

 

mastiquage de la partie trouée

 

WP_20140329_002.jpg

Poncage des griffes sur le "nez " et les flans, puis peinture

 

P1060794 (Medium).jpg

 

P1060795 (Medium).jpg

Puis, comme j'étais chaud : première couche sur les jantes

 

P1060662.jpg

poncage, et apprêt anti rouille

 

P1060661.jpg

première couche de vert : je suis décu, elle n'est pas très uniforme, c'est plus clair sur toutes les parties en saillie.

L'essai que j'avais fait était pas mal, mais c'était sur des a-plats.

Bon, il faudra mettre des couches. Comme quoi, on en a pour son argent. Peinture à bas cout, qualité douteuse !

 

P1060665.jpg

 

P1060666.jpg

L'objectif est que soit fini ce WE, ca va être chaud.

Lien à poster
Partager sur d’autres sites

fake07.gif.871bd862198fd798de7094062603e709.gif

 

L'aventure se poursuit en images :

 

peinture des éléments de carrosserie verts ( déja préparés) : Aprêt, puis peinture : Ca sent fort, mais ca va vite, c'est gai

 

WP_20140329_007.jpg

 

WP_20140329_009.jpg

 

P1060792 (Medium).jpg

 

P1060791 (Medium).jpg

 

P1060789 (Medium).jpg

 

P1060788 (Medium).jpg

La peinture se met bien mieux que sur les jantes, ouf.

Pendant que la peinture sèche, remontage du train arrière sur le cadre, la peinture de la jante étant à peine sèche ...

 

 

P1060706.jpg

Démontage et nettoyage du carbu

 

P1060531.jpg

 

P1060532.jpg

 

P1060533.jpg

 

P1060534.jpg

 

Il pisse, le joint de cuve est mort -> en commande.

Mercredi, deuxième couche de peinture + nettoyage du pot et des chromes

jeudi : remontage roue avant, purge frein, remise en place du circuit électrique, ou il y a un peu de "révisin" à faire.

vendredi : remontage carrosserie

Samedi : plein d'huile, plein d'essence, et il roule. ;)

enfin, j'espère !

Lien à poster
Partager sur d’autres sites

:fake07:16

 

Il m'en manque !

 

Il y a bien une jauge à essence avec un flotteur dans le résé, et une indication de niveau au tableau de bord. Mais les 3 (ou 4? ) fils du tableau de bord ne sont raccordés à rien.

 

Bizarre, bizarre.

 

Je vais fouiller sur internet, il y aura surement bien un schéma électrique à exploiter.

 

Puis, l'électricité, c'est facile :

 

Lien à poster
Partager sur d’autres sites

Salut ,

 

beaux boulot jusqu'a present ;)

 

juste un petit details que tu aurais du expliquer avec le jeux soupape que les cale 0.1 c'est coter echappement car ça chauffe plus donc plus de dilatation (bien que je ne t'apprend rien) juste pour aider ceux qui ne savent pas :)

 

je trouve ça beau que tu t'applique comme ça pour ta fille , je ferai pareil pour mon fils mais lui n'as que 3ans encore un peu le temp lol

 

je suis ça en tout cas :D

 

edit: je pense possédez le même scoot sous une autre marque regarde pour voir si le moteur c'est pas un 139qmb GY6 ce sont ceux de la plus part des chinois 4T et ce sont les anciens moteur honda

Lien à poster
Partager sur d’autres sites

et enfin ...

 

P1060811.jpg

 

 

P1060813.jpg

J'ai adapté les rétros qui étaient sur ma TDM quand je l'ai achetée, remplacés depuis

 

P1060814.jpg

Huile, essence. 23h30, je pousse sur le démarreur : nada.

FAtigué, je suis allé dormir la dessus.

Et ce matin, démarrage au premier coup de démarreur .... quand on pense à serre le frein, ca fonctionne mieux

Victoire ! Et yoooooo, et une bouteille de rhum , c'est la fête, mousaillons.

Bon, c'est pas tout à fait terminé.

 

- le phare ne fonctionne pas, seul le témoin du TDB s'allume : ni petit ni gros phare, ca doit donc être la masse qui foire;- j'ai recu une centrale clignotante, 3 fils, qu'il faut que j'adapte

- et je dois essayer de cabler l'indicateur de niveau de carburant

@ +

Lien à poster
Partager sur d’autres sites

Effectivement, je viens d'aller voir ton post.

 

Et encore, la garde boue, je l'ai acheté un peu au pif sur internet, il n'y en avait plus quand j'ai eu le scoot, donc si ca se trouve, c'était pile le même !

 

J'aime mieux ton garde boue, cela dit.

Lien à poster
Partager sur d’autres sites

J'ai vu sur internet qu'il y avait deux modèles de sonde de carburant : deux fils ou trois fils.

 

Deux fils : sert à empêcher le démarrage si pas d'essence.

 

trois fils : idem + indication de niveau au tableau de bord

 

J'ai le modèle à deux fils (je dois contrôler), donc en l'état, il m'est impossible de connecter l'indicateur de niveau de carburant.

 

C'est pourtant vachement utile, je vais peut être acheter la piece, ca ne coute qu'une 10aine d'€

Mais je veux d'abord être sur que ca va aller !

Lien à poster
Partager sur d’autres sites

Effectivement, je viens d'aller voir ton post.

 

Et encore, la garde boue, je l'ai acheté un peu au pif sur internet, il n'y en avait plus quand j'ai eu le scoot, donc si ca se trouve, c'était pile le même !

 

J'aime mieux ton garde boue, cela dit.

pour le gardeboue bien possible que celui que tu as prit soit le bon car j'ai vu certain scoot tjs les mêmes model avec garde boue comme moi ou comme toi ça doit varier selon le modele , et oui je prefere aussi le modele que j'ai ;)

J'ai vu sur internet qu'il y avait deux modèles de sonde de carburant : deux fils ou trois fils.

 

Deux fils : sert à empêcher le démarrage si pas d'essence.

 

trois fils : idem + indication de niveau au tableau de bord

 

J'ai le modèle à deux fils (je dois contrôler), donc en l'état, il m'est impossible de connecter l'indicateur de niveau de carburant.

 

C'est pourtant vachement utile, je vais peut être acheter la piece, ca ne coute qu'une 10aine d'€

Mais je veux d'abord être sur que ca va aller !

dire que j'ai demonter les caches il n'y a pas si longtemp j'aurais pu verifier sur le mien car j'ai la jauge au tableau de bord

 

c'est quand même etonnant qu'il n'y aurais pas de jauge d'origine!! tu verifie ton niveau d'essence visuellement alors??

Lien à poster
Partager sur d’autres sites

fake07.gif.871bd862198fd798de7094062603e709.gif

Jusqu'à présent, je n'ai encore roulé que pour essais, do,nc pas de conséquences.

 

Je ne suis pas certain que le tableau de bord soit celui d'origine. A mon avis, non, et celui d'origine ne devait pas avoir la jauge.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×
  • Créer...