Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Yamaha RDX 125 1976 : rénovation


pierregdlj
 Partager

Messages recommandés

  • Réponses 750
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

J'ai mis de l'essence... :D

 

D'abord, les photos.

Etat du chantier... J'ai sorti la moto, une rallonge pour le chargeur de batterie (j'achète la batterie en dernier, des fois que les travaux s'éternisent...)

Et la nourrice, accrochée et remplie de mélange.

 

 

DSC08101.jpg

 

 

 

DSC08104.jpg

 

Comme je n'ai toujours pas réparé la boite à air, j'ai mis des bouts de tissu percés (un truc de ma femme qui trainait, pour nettoyer je ne sais quoi) :

 

DSC08105.jpg

C'est nécessaire pour avoir une richesse potable qui permette de monter un peu dans les tours. Avec la main devant ça marche aussi, mais c'est moins constant. :D

 

Et la vidéo :

 

 

Dommage, on voit mal mes sandales/chaussettes. :cry:

 

Et donc, ça tourne, plutôt très bien, reste à régler un peu la carburation, mais ça sera fait après le montage d'une boite à air réparée.

En attendant faut que je valide aussi la transmission, car j'ai un doute sur la boite de vitesses. Donc faut que je remonte une chaine, soit la vieille en attendant, soit j'achète tout de suite un kit. Je penche plutôt pour la 2ème option, vu que maintenant je suis sûr que ça tournera.

 

Pour l'instant j'en suis à moins de 100€ dépensés pour l'ensemble du projet. C'est correct. :o

Lien vers le commentaire
Partager sur d’autres sites

:bien:

 

Elle a l'air de déjà tourner vachement bien : ça monte dans les tours sans broncher, et ça tient le ralenti. Après affinage des réglages et pose de la boite à air, ce sera une montre Suisse, j'en suis sûr ;)

 

Pour le kit chaine, monte un neuf tu seras tranquille :) En adaptable ça doit pas coûter un bras sur ce genre de meule.

 

Pour la boite, qu'est-ce qui te fait douter de son bon état ?

Lien vers le commentaire
Partager sur d’autres sites

Oui, à vide elle ouine super bien, pour peu qu'on bouche un peu l'admission, et donc avoir la bonne richesse.

 

Et encore, il parait qu'avec un allumage hyper calé, ça prend des tours à n'en plus finir. Vivement l'allumage électronique... :ange:

 

Pour la boite, en statique j'arrive pas à passer au delà de la 2nde (à la main).

Mais y'a pas la transmission, le moteur n'a pas tourné depuis quelques années, et faut peut-être qu'il tourne un peu pour se remettre de son coma...

 

Bon, j'vais commander un kit chaine. :jap: Faut compter une 100aine d'€ je crois. Ca va me plomber le budget... lamori.gif.8eff76e6ba340a6efc9a8f742b3bfdec.gif

Lien vers le commentaire
Partager sur d’autres sites

J'ai mis de l'essence... :D

 

D'abord, les photos.

Etat du chantier... J'ai sorti la moto, une rallonge pour le chargeur de batterie (j'achète la batterie en dernier, des fois que les travaux s'éternisent...)

Et la nourrice, accrochée et remplie de mélange.

 

 

DSC08101.jpg

 

 

 

DSC08104.jpg

 

Comme je n'ai toujours pas réparé la boite à air, j'ai mis des bouts de tissu percés (un truc de ma femme qui trainait, pour nettoyer je ne sais quoi) :

 

DSC08105.jpg

C'est nécessaire pour avoir une richesse potable qui permette de monter un peu dans les tours. Avec la main devant ça marche aussi, mais c'est moins constant. :D

 

Et la vidéo :

 

 

Dommage, on voit mal mes sandales/chaussettes. :cry:

 

Et donc, ça tourne, plutôt très bien, reste à régler un peu la carburation, mais ça sera fait après le montage d'une boite à air réparée.

En attendant faut que je valide aussi la transmission, car j'ai un doute sur la boite de vitesses. Donc faut que je remonte une chaine, soit la vieille en attendant, soit j'achète tout de suite un kit. Je penche plutôt pour la 2ème option, vu que maintenant je suis sûr que ça tournera.

 

Pour l'instant j'en suis à moins de 100€ dépensés pour l'ensemble du projet. C'est correct. :o

 

 

Ce bruit... :lover:

 

Elle chante presque comme le 350 :o

 

Ça me donne envie de le remettre en route tiens :

Oui, à vide elle ouine super bien, pour peu qu'on bouche un peu l'admission, et donc avoir la bonne richesse.

 

Et encore, il parait qu'avec un allumage hyper calé, ça prend des tours à n'en plus finir. Vivement l'allumage électronique... :ange:

 

Pour la boite, en statique j'arrive pas à passer au delà de la 2nde (à la main).

Mais y'a pas la transmission, le moteur n'a pas tourné depuis quelques années, et faut peut-être qu'il tourne un peu pour se remettre de son coma...

 

Bon, j'vais commander un kit chaine. :jap: Faut compter une 100aine d'€ je crois. Ca va me plomber le budget... lamori.gif.8eff76e6ba340a6efc9a8f742b3bfdec.gif

 

 

Ouais enfin pour les tours c'est vite limité :o

 

Ça prends quoi ? 9-10'000 ?

 

Ça monte vite par contre :jap:

Lien vers le commentaire
Partager sur d’autres sites

Sur les deux bécanes que t'as récup les kits sont rincés de chez rincé ?

 

edit : j'viens de mater, chez Wemoto il y a moyen de s'en tirer pour moins de 50 boules (sans les fdp), et 60€ fdp in sur eBay, en AFAM

 

 

Ouais ça coûte rien sur ces vieilles 125 :W :w

 

J'ai l'impression que c'est un peu pareil sur toutes les motos pas trop recherchées en fait. :W

Lien vers le commentaire
Partager sur d’autres sites

 

Ce bruit... :lover:

 

Elle chante presque comme le 350 :o

 

Ça me donne envie de le remettre en route tiens :

Ah, mais c'est pour ça qu'il y a écrit "350" en bas des cylindres... :o

:buzz:

 

Oui, c'est vrai que le bruit est bien plus grave et doux que celui d'un 50cc 2T moderne.

Avec le bruit, comme dirait le pote qui en a une, d'une gamelle de boulons qu'on secoue, au ralenti. :w:

 

 

Ouais enfin pour les tours c'est vite limité :o

 

Ça prends quoi ? 9-10'000 ?

 

Ça monte vite par contre :jap:

Stock ça prend au moins 10000, normalement. En grattant un peu ça peut monter à plus de 12000, mais pour ça faut des gros carbus aussi.

Mais oui, ça monte vite. Là sur la vidéo j'ai pas du dépasser les 5000/6000, mais j'ai fait péter à 9000 environ, en mettant la main devant l'admission juste comme il faut. :o

Je le sens bien ce moteur. :o

 

 

Ouais ça coûte rien sur ces vieilles 125 :W :w

 

J'ai l'impression que c'est un peu pareil sur toutes les motos pas trop recherchées en fait. :W

Mouaip, je prendrai un modèle à 40€, ça suffira bien pour quelques années. :o

 

Sur la 400 c'est déjà nettement plus cher, pourtant c'est pas très différent...

Lien vers le commentaire
Partager sur d’autres sites

Voilà, j'ai commandé le kit chaine DID/JT à 38€, un contacteur de feux stop pour le frein AV, le mien était défoncé, 2 joints d'échappements (ça sert toujours), et une batterie YB7-A, un peu plus grosse que l'origine (7Ah au lieu de 4Ah). Elle est un peu plus large mais ça passera, faudra juste décaler légèrement le reniflard, donc c'est rien. :o

 

Ah, et puis je ne sais plus si j'en ai causé, mais j'ai installé une ampoule à LED H4 à la place de la H4 halogène qui était installée. Ça consomme 20W au lieu de 36W d'origine, c'est toujours ça de gagné.

Ca éclaire pas mal non plus, pas plus mal que le 36W d'origine à mon avis. Par contre, adieu le phare jaune. :cry:

 

Restera ensuite à optimiser le circuit de charge, et passer en allumage électronique, et ça devrait tenir la route. :o

Lien vers le commentaire
Partager sur d’autres sites

Salut Pierre tu évoques les batteries, je me permets de te signaler ce que nous faisons sur nos 2T Zundapp.

 

Du fait qu'elles ne sont pas équipées de démarreurs électriques nous avons totalement abandonné la batterie "moto" classique pour n'utiliser que des batteries plombs "électroniques".

 

Ces batteries "électroniques" durent de nombreuses années, même avec une faible utilisation, alors que les batteries "motos" sont très rapidement hors d'usage....

 

Mes machines étant soit en 6v, soit en 12v, j'utilise une batterie 6v (modèle ci-dessous) dans le premier cas et deux de ces mêmes batteries 6v en série dans le deuxième cas pour obtenir du 12v.

 

 

Batterie6V.jpg

 

Batterie Pb Conrad

 

 

J'en ai toujours une paire d'avance sur mes rayonnages, elles ne se dégradent absolument pas.

 

Il faut signaler aussi que nous avons la chance d'avoir sur ces Zundapp un éclairage principal (ampoule avant) qui n'est pas sur la batterie mais directement sur la sortie courant alternatif du Volant Magnétique. Cela nous permet d'utiliser des batteries de faible capacité.

 

............

Lien vers le commentaire
Partager sur d’autres sites

Salut Pierre tu évoques les batteries, je me permets de te signaler ce que nous faisons sur nos 2T Zundapp.

 

Du fait qu'elles ne sont pas équipées de démarreurs électriques nous avons totalement abandonné la batterie "moto" classique pour n'utiliser que des batteries plombs "électroniques".

 

Ces batteries "électroniques" durent de nombreuses années, même avec une faible utilisation, alors que les batteries "motos" sont très rapidement hors d'usage....

 

Mes machines étant soit en 6v, soit en 12v, j'utilise une batterie 6v (modèle ci-dessous) dans le premier cas et deux de ces mêmes batteries 6v en série dans le deuxième cas pour obtenir du 12v.

 

 

Batterie6V.jpg

 

Batterie Pb Conrad

 

 

J'en ai toujours une paire d'avance sur mes rayonnages, elles ne se dégradent absolument pas.

 

Il faut signaler aussi que nous avons la chance d'avoir sur ces Zundapp un éclairage principal (ampoule avant) qui n'est pas sur la batterie mais directement sur la sortie courant alternatif du Volant Magnétique. Cela nous permet d'utiliser des batteries de faible capacité.

 

............

Ca peut se faire en effet. Mais attention au courant de décharge, certaines batteries le supportent mieux que d'autres.

Sur la RDX, si on met le contact avec l'éclairage sans démarrer le moteur, ça bouffe, d'origine, pas loin de 9A. Je te laisse faire le calcul du temps que tiendrait une batterie 1,2Ah. :w:

D'autre part, ça dépend des motos, mais la RDX a un allumage batterie-bobine. Ce qui veut dire que sans batterie, ça ne démarre pas...

Aussi, le circuit de charge de la RDX est très insuffisant quand on roule avec l'éclairage. Par conséquent, le moteur peine à prendre ses tours quand on roule phare allumé...

 

Je ne sais pas comment c'est fait chez Zündapp (volant magnétique ?)

 

J'ai regardé, moteur au ralenti, ça tire environ 3A sur la batterie, éclairage allumé. Ce qui laisse penser que l'alternateur ne suffit pas. A valider avec un vrai ampèremètre et une vraie batterie (pour l'instant c'est mon chargeur qui tient rôle de batterie, et son galvanomètre qui indique le courant débité).

 

PS : Je n'ai pas vu le débit de mon chèque... Ne l'oublie pas... :jap:

Lien vers le commentaire
Partager sur d’autres sites

Etonnant quand même que le circuit ne soit pas dimensionné pour recharger la batterie lorsque les phares sont allumés :voyons:

 

Ils faisaient comment les gens à l'époque ? :voyons:

 

ps : étonnant aussi qu'il te faille une 20w LED pour obtenir un équivalent 36w halogène. Sur les ampoules de salon par exemple, une 9w LED équivaut en luminosité à une 50 ou 60w halogène...

Lien vers le commentaire
Partager sur d’autres sites

Etonnant quand même que le circuit ne soit pas dimensionné pour recharger la batterie lorsque les phares sont allumés :voyons:

 

Ils faisaient comment les gens à l'époque ? :voyons:

 

ps : étonnant aussi qu'il te faille une 20w LED pour obtenir un équivalent 36w halogène. Sur les ampoules de salon par exemple, une 9w LED équivaut en luminosité à une 50 ou 60w halogène...

 

Pour te donner une idée, l'alternateur sur la CB400N fait 150W... à 5000 RPM.

Au ralenti, t'as donc beaucoup moins. Si t'allumes le phare, t'as facile 80W qui partent.

Reste à recharger la batterie, allumer le feu stop, alimenter l'allumage, les clignos...

En gros, en ville la batterie se vide.

 

Sur la Revere, l'alternateur fait 345W. Pour la même conso électrique...

 

Les lampes LED H4 ne valent déjà pas les lampes H4 halogènes, en terme de faisceau.

Sur la RDX, le phare n'est déjà pas prévu pour du H4...

Donc une H4 LED dans un phare prévu pour de l'ampoule ronde, ça change un peu... :w:

Lien vers le commentaire
Partager sur d’autres sites

J'ai reçu la batterie ce matin. A remplir moi-même, donc j'attendrai le dernier moment. Par contre je suis un peu étonné de voir les bornes déjà pleines d'oxydation blanche, alors que la batterie est neuve et vide... alex883.gif.e72897aa99a17b7337aac753e7a5bdd1.gif

C'est une Yuasa, dans sa boite d'origine...

 

Elle est un peu plus large que la batterie d'origine pour RDX, donc je déplace un peu le reniflard, et je n'utiliserai pas la sangle d'origine pour la tenir, j'en placerai une autre différemment. Sinon ça rentre nickel derrière le cache latéral. Donc, 7Ah au lieu de 4, pour 30€ port compris. :bien:

 

J'attends maintenant le kit chaine avec impatience. :D

 

Aussi, j'ai branché le contacteur de stop arrière, sans rien toucher : ça marche nickel. :sol: Reste à recevoir le contacteur AV, et ça devrait marcher aussi.

 

Et puis j'ai rempli l'enveloppe pour la préfecture, normalement j'aurai une carte grise à mon nom la semaine prochaine. Pour 15,76€, ça va. :D

Restera à faire faire une plaque d'immat' un poil perso (noire et pas trop grande).

 

En attendant tout ça je vais trouver de la durite fine pour les reniflards des carbus, brancher tout ça et remonter et remplir le réservoir (ainsi que celui d'huile).

 

Vivement !

Lien vers le commentaire
Partager sur d’autres sites

Ce matin j'ai reçu le kit chaine, 2 fusibles, le contacteur de stop AV, et 2 joints d'échappement.

 

Je vais pouvoir monter tout ça, et commencer à faire des essais. :miam:

 

Ah, et j'ai posté le dossier de demande de CG, si tout va bien d'ici 2 semaines elle pourra être assurée. :bien:

Lien vers le commentaire
Partager sur d’autres sites

Bon bah c'était trop beau... :sic:

 

Le vieux pignon :

 

 

IMG_20160916_224013.jpg

 

Le neuf :

 

 

IMG_20160916_225111.jpg

 

Et j'ai démonté la couronne...

 

Ca ne va pas :

 

 

IMG_20160917_142846.jpg

 

Outre le fait que la nouvelle ait 1 dent de plus (rien de gênant donc), la couronne n'est pas du tout la bonne. Pas le bon diamètre central, pas les bons entraxes de fixation. Je me demande même si ça n'irait pas mieux sur la CB400... alex883.gif.e72897aa99a17b7337aac753e7a5bdd1.gif

 

Bref, pas moyen de faire un essai routier, du coup.

 

Sinon j'ai rempli et monté la batterie, comme ça c'est fait. J'ai dû rajouter les connexions, qui étaient absentes de la moto.

 

Et j'ai changé le contacteur de stop AV : nickel. Par contre c'est le gros bordel niveau électrique, un gros sac de nœuds derrière le phare... Heureusement que tout fonctionne. :D

 

Et donc, voici l'état du chantier actuellement :

 

 

IMG_20160917_142909.jpg

Comme je le disais, pas besoin de ranger à chaque fois. :ange:

Lien vers le commentaire
Partager sur d’autres sites

Le plus chiant pour la couronne c'est de la faire échanger individuellement, vu que la chaîne est bonne et le pignon est déjà monté...

 

Pour le réservoir, c'est vite fait, y'a qu'à le poser et brancher 3 durites... :D

 

J'ai acheté de l'huile 2T castrol aussi, en semi je crois.

Faudra que je mette un filtre à essence, aussi...

Enfin, plutôt 2, vu qu'il y a 2 sorties individuelles au robinet.

Lien vers le commentaire
Partager sur d’autres sites

Attention aux filtres à essence universels. J'ai déjà vu des cas où ça perturbait l'écoulement, avec à la clé des ratés ou coupures intempestives.

 

Mieux vaut privilégier un nettoyage rigoureux du réservoir. Pour les grosses impuretés, logiquement il ya une crépine sur le robinet d'essence :)

Lien vers le commentaire
Partager sur d’autres sites

Attention aux filtres à essence universels. J'ai déjà vu des cas où ça perturbait l'écoulement, avec à la clé des ratés ou coupures intempestives.

 

Mieux vaut privilégier un nettoyage rigoureux du réservoir. Pour les grosses impuretés, logiquement il ya une crépine sur le robinet d'essence :)

 

C'est vrai. Ceci dit un filtre bien dimensionné ne pose pas de problème.

Sur la RDX, il y a largement la place d'en monter des gros, donc je ne vais pas me priver. ;)

(au contraire de la CB400N où il n'y a aucune place, et quand on en monte un petit, ça merde :sic: )

 

C'est sûr qu'il faut nettoyer le réservoir, mais tu sais comme moi que sur une vieille machine dans son jus, il peut y avoir un peu de corrosion évolutive... ;)

Pour la crépine, j'ai pas vérifié sa présence, mais c'est possible.

 

Sur la CB400, j'ai choisi de garder un filtre, car je préfère avoir d'éventuels ratés à haut-régime, que de tomber en rade à la première crasse qui passe dans le carbu (bon, faut dire aussi que le robinet n'a pas de crépine sur la CB400).

 

 

Sinon j'ai appelé Wemoto ce matin, et faut que je rappelle cet aprèm, car ils rentrent du Bol d'Or, et ne sont pas encore prêts.

En tout cas excellente communication. :bien:

Lien vers le commentaire
Partager sur d’autres sites

Lorsque t'as commandé chez Wemoto, t'as pris les éléments du kit séparément, ou t'as acheté un kit complet ? :voyons:

 

Ils sont bien réputés pour leur SAV, ça devrait le faire :jap:

 

C'est un kit complet... :ange:

 

Mais à mon avis assemblé chez eux, car c'est une chaine DID et des pignons/couronne JT. Donc 2 fabricants différents. ;)

 

J'ai regardé si ça se monte sur la 400, mais non, c'est un peu plus gros sur la 400...

Lien vers le commentaire
Partager sur d’autres sites

J'ai rappelé Wemoto, comme ce matin, excellent contact, et le gars est techniquement compétent. :bien:

Si bien qu'il a déjà eu le problème. A priori il y a différents montages sur les RD/RDX, et celui que j'ai reçu est prévu pour un RDX plus ancien, bien qu'à priori entre 1975 et 1977 (les miens sont de 76 et ont le même montage).

Bref, je renvoie la couronne, et ils m'en renvoient une bonne. :jap: Je ne sais pas qui paie le port par contre, mais je sens que ça va être pour moi. :o

 

 

En attendant, voici une photo de l'ancienne chaine et de la nouvelle...

Saurez-vous reconnaitre l'ancienne ? :buzz:

 

 

IMG_20160917_170902.jpg

Lien vers le commentaire
Partager sur d’autres sites

J'ai renvoyé la couronne ce matin, plus qu'à attendre la nouvelle, à mon avis en début de semaine prochaine.

 

En attendant j'ai nettoyé le réservoir avec de la vieille essence, et j'ai mis 2L de mélange dedans. Et j'ai remonté le réservoir, bien entendu. :D

Et donc ça tourne. :sol:

 

Vivement la couronne ! taisnej.gif.8c9c39a588cf234b83bac5919acd35e1.gif

 

Ah, faut quand même que je fasse le niveau d'huile de boite, il doit en manquer.

Lien vers le commentaire
Partager sur d’autres sites

Et la boite à air, tu as fini d'en réparer une ? :voyons:

 

Non, pas encore. J'ai commencé à regardé ce que j'avais comme matériaux, mais à part des raccords PVC en 40/42, j'ai rien...

Donc je me tâte à utiliser des manchons en 40/42. :bah:

Le PVC ne supporte pas trop la chaleur (>60°C), mais après tout, est-ce que ça chauffe tant que ça à cet endroit ?

Et puis c'est ventilé avec de l'air frais, donc...

 

Ah et sinon faut aussi que je mette un peu d'huile dans le réservoir d'huile, histoire que la pompe ne tourne pas à sec... et pour vérifier qu'elle débite bien.

Lien vers le commentaire
Partager sur d’autres sites

Pour l'instant tu fais tes essais au Aspen 2T ? :)

 

La

dernière fois oui, mais là non, j'en ai plus assez, donc je passe au mélange traditionnel. Surtout pour la phase de mise au point, qui va consommer pas mal en peu de temps. ;)

 

Faudra d'ailleurs que je regarde ce que j'ai comme gicleur, parce-que j'ai rien vérifié. :ddr:

Je crois avoir lu 40 sur le gicleur de ralenti du premier carbu, et 80 sur le principal. Mais j'ai même pas regardé sur le 2ème carbu. :w:

 

J'achèterai sûrement un lot de gicleurs.

Là j'ai fait péter ce midi, ça avait l'air de tourner normalement, moteur froid et sans filtre à air... Donc bien trop riche à mon avis.

EDIT : Ceci dit il faut quand même le starter pour démarrer.

EDIT2 : Ah oui, et la batterie est montée, y'a plus qu'à la fixer. Donc la moto est autonome maintenant.

 

Je vais aussi prévoir un ampèremètre réversible, pour visualiser le courant de charge/décharge en permanence. J'ai des doutes sur cette moto.

Lien vers le commentaire
Partager sur d’autres sites

Bricoles du soir :

J'ai changé le câble de compteur, graissé.

J'ai fixé la batterie avec un morceau de chambre à air : nickel.

J'ai rempli la boite au max.

J'ai remonté les caches latéraux.

Manque plus que la couronne, et ça peut rouler...

Bon, en attendant je vais réparer la boîte à air...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager



Général 125cm3
×
×
  • Créer...