Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Yamaha RDX 125 1976 : rénovation


pierregdlj
 Partager

Messages recommandés

Bon, c'est bien parti pour la boite.

J'ai pris la 2ème que j'avais, avec une sortie ravagée, mais l'autre en parfait état. Du coup je n'en ai qu'une à refaire.

 

Et donc, la solution est sur la photo ci-dessus : 2 bouts de manchon en 40/42mm, et un bout de tube en 40. Même pas besoin du truc en accordéon.

Coût de la solution : environ 0,40€. :sol:

 

Outils : quelques trucs coupants : cutter, petite scie, râpe ronde ou fraise, coupe tube si possible, colle PVC. C'est tout. :o

 

Photos à venir. :jap:

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 750
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bon, vu que j'ai fini de bricoler... pour le moment (la poste m'a collé un avis de passage dans la boite ce matin, pour me dire que je pourrai aller chercher mon colis à la poste à partir de... mardi 27 ! :fou: )

 

Du coup, pas de couronne, donc pas moyen de bouger la machine sans roue arrière. a3quattros-line.gif.252836b912f14c46b23cddbb1f735027.gif

 

En attendant, voici les dernières avancées.

 

Au programme : réparation de la boite à air. :o

 

 

Au départ, une boite à air avec 1 sortie bonne, et 1 sortie cassée (que j'ai déjà commencé à gratter sur la photo) :

 

 

DSC08106.jpg

 

2 solutions : à gauche un assemblage d'un bout de tube PVC de 40mm, avec un bout de manchon autour, et à droite, un bout du machin en accordéon ci-dessus, plus caoutchouteux.

 

DSC08108.jpg

J'ai choisi la solution de gauche, juste parce-que l'épaisseur est moins grande, donc le passage d'air est plus proche de l'origine et donc plus proche de l'autre conduit.

 

Montage à blanc, pour voir (j'ai dû fraiser légèrement le diamètre intérieur du trou de la boite à air, pour rentrer le tube de 40) :

 

DSC08112.jpg

 

Encore montage à blanc :

 

DSC08113.jpg

 

J'ai rasé presque complètement ce qui restait, pour avoir une base régulière :

 

DSC08114.jpg

 

Après petit usinage du tour du manchon (que j'ai collé au bout de tube et retaillé un peu), encore un montage à blanc, avant collage sur la boite :

 

DSC08115.jpg

 

 

DSC08116.jpg

 

La on voit mieux l'usinage de la gorge, pour que la pipe en caoutchouc se "clipse" dessus comme prévu :

 

DSC08118.jpg

 

Et collage final à l'Araldite ordinaire (bleue, séchage lent) :

 

DSC08120.jpg

 

En séchant la colle devient transparente :

 

DSC08121.jpg

Lien vers le commentaire
Partager sur d’autres sites

Suite et fin du moment...

 

Après la boite à air, le filtre à air (vous noterez la qualité de perçage des trous qu'un ancien proprio a trouvé bon de faire, sûrement pour gagner des chevaux... :roll: )

J'ai donc mis du filtre de hotte, c'est tout ce que j'avais sous la main et ça marche plutôt bien)

 

 

DSC08124.jpg

 

Assemblage du filtre sur la boite à air : c'est galère.

 

DSC08125.jpg

 

Et montage de l'ensemble : facile (image zoomables)

 

DSC08126.jpg

 

 

DSC08127.jpg

 

Et enfin, montage des manchons de carbus, avec un peu de graisse :

 

DSC08128.jpg

 

 

DSC08130.jpg

 

La même au flash (vous noterez la qualité de ma fixation batterie :cyp: )

 

DSC08131.jpg

 

 

 

Au final, j'ai mis le contact, et au premier coup de kick donné à la main, ça a pété nickel avec un ralenti régulier... mais sans starter... :sic:

 

Ce qui veut dire que ça tourne trop riche.

Je verrai déjà en vissant un peu les vis de richesse, puisque là je n'ai testé qu'au ralenti ou presque, et sachant que l'hiver arrive, je ne vais pas appauvrir trop vite. :jap:

Et faut que je fasse une petite synchro carbus aussi.

 

Et maintenant, j'attends ma couronne ! :mad:

 

Sinon, ça tourne bien mais j'ai pas mal d'étincelles entre les rupteurs, donc ça va pas durer longtemps. Je crois que je vais rapidement plancher sur une solution électronique.

Lien vers le commentaire
Partager sur d’autres sites

Good job ! :bien:

 

Merci ! :jap:

 

Bon, finalement le fameux colis en attente a été livré ce matin, ouf. Sauf que c'était pas la couronne... :ouin:

 

Bon, c'était la nouvelle bulle de la CB400, j'vais pas me plaindre. :o

 

Du coup, voici la nouvelle bulle de la RDX, laquelle, j'en suis sûr, va plaire à @Camus :

 

 

IMG_20160924_105544.jpg

 

 

IMG_20160924_105532.jpg

 

 

:D :D :D

Lien vers le commentaire
Partager sur d’autres sites

Ah, et puis sinon j'ai eu un retour de la préfecture pour ma carte grise... :roll:

 

Il manquait la demande de certificat d'immatriculation. Je ne l'avais pas faite, puisqu'elle n'était pas listée sur la page adéquate du site service-public...

Et puis ils me réclament aussi une enveloppe timbrée (sans préciser ni la taille de l'enveloppe, ni la somme du timbre... :roll: ).

Mais alors, à quoi servent donc les 2,76€ que je paie déjà et qui sont sensés servir à l'expédition ? :pfff:

 

Bref, c'est reparti pour 1 semaine... :roll:

Lien vers le commentaire
Partager sur d’autres sites

Salut Pierre je vois que tu avances toujours bien sur ton projet.

 

Avec ton moteur Zundapp, j'ai un peu avancé, pas sur sa remise en état qui sera pour plus tard, mais je l'ai monté sur la partie cycle d'un de mes Zundapp 50cc.

 

Sur notre forum Zundapp j'ai fais un sujet sur le montage de ton bloc 125 dans mon 50cc.

 

"Montage 125cc dans chassis 50cc"

 

..............

Lien vers le commentaire
Partager sur d’autres sites

Salut Pierre je vois que tu avances toujours bien sur ton projet.

 

Avec ton moteur Zundapp, j'ai un peu avancé, pas sur sa remise en état qui sera pour plus tard, mais je l'ai monté sur la partie cycle d'un de mes Zundapp 50cc.

 

Sur notre forum Zundapp j'ai fais un sujet sur le montage de ton bloc 125 dans mon 50cc.

 

"Montage 125cc dans chassis 50cc"

 

..............

 

Salut Pierre (on va s'y perdre à force :D )

 

Je dois recevoir aujourd'hui ou demain la bonne couronne de transmission, et juste après je pourrai faire un essai en vrai. [:kalie:3]

 

Beau boulot tout ça. Du coup tu as pu tester le bas-moteur avec ton haut moteur 17ch ?

Dans une partie cycle de 50 ça devrait bien suffire, et puis c'est un tracteur ce 10ch... (enfin, pour le moment il ne tracte pas grand chose, à part les nerfs... :sic: )

 

Pour ton histoire de piston, ça ne serait pas plus simple de :

- Soit poser des bagues autour de l'axe de piston pour monter un piston en axe de 15 avec ton axe de 14

- Soit carrément réaléser le trou dans le pied de bielle, si il y a assez de matière et si il n'y a pas de traitement de surface dans l'alésage ?

- Soit carrément (faire?) usiner un piston : avec un tour, un peu de pratique et si possible une fraiseuse, ça peut se faire... (surtout que tu as le modèle)

 

Bon courage. :jap:

Lien vers le commentaire
Partager sur d’autres sites

Pour les transmissions des japonaises il faut se tourner vers les "kits transmission" cela ne me semble pas très pratique dans le cas des motos anciennes.

 

Avec nos petites allemandes cela n'existe pas on achète séparément (et à très bon marché) la chaîne, le pignon et la couronne, avec le choix du nombre de dents. Je trouve cela plus pratique que les "kits".

 

Pour le piston de la 125 Zundapp, dans l'immédiat, je compte continuer avec l'ancien piston, je l'ai équipé de segment neufs. Ce piston à axe de 14mm étant introuvable en neuf, la seule solution que proposent nos fournisseurs: c'est le changement de la bielle, pour se retrouver avec un axe de piston en 15mm. S'il le faut je le ferais un jour, mais le plus tard possible.

 

 

Avant tout, il faut que je me remonte une partie cycle pour cette machine et que je fasse re-nikasilé le cylindre.

Lien vers le commentaire
Partager sur d’autres sites

On trouve les éléments au détail sur Wemoto, mais ce sont les mêmes, et au final le kit revient moins cher... (à condition de ne pas avoir d'erreur de référence. :D )

Dans les kits on a aussi un peu de choix pour le nombre de dents. ;)

 

En effet, si tu peux faire renikasiler le cylindre sans le réaléser, alors pourquoi pas...

Le piston n'était pas abîmé ? (je ne sais plus :ange: ) Pour des rayons, un coup de papier de verre et c'est bon. :o

 

Changer la bielle, pourquoi pas, si tu trouves la bonne. Au moins tu repars aussi avec des roulements neufs...

Lien vers le commentaire
Partager sur d’autres sites

Hier était une belle journée...

 

J'ai reçu :

- La bonne couronne

- Le certificat d'immatriculation provisoire...

 

Aussitôt reçue, aussitôt montée :

 

 

DSC08149.jpg

 

 

 

DSC08150.jpg

 

 

DSC08154.jpg

 

Après montage du protège-chaine :

 

DSC08156.jpg

 

 

DSC08157.jpg

 

 

DSC08158.jpg

 

 

J'ai également mis 1 verre de mélange dans le réservoir d'huile, histoire de lubrifier la pompe, et vérifier qu'elle débite bien.

Je n'ai pas mis d'huile pure, puisque j'ai déjà du mélange dans le réservoir. Et 5% ça ferait un peu trop. :D

 

 

Sinon j'ai pu passer les 5 vitesses moteur arrêté, tout va bien côté boite. :bien:

L'embrayage fonctionne bien aussi.

Les 2 freins fonctionnent impeccable, ainsi que leurs 2 capteurs de feu stop.

Tout l'éclairage fonctionne, ainsi que le klaxon.

Les compteurs sont branchés, et les câbles graissés. Je n'ai pas encore testé le compteur kilométrique, mais ça devrait le faire. Au pire j'en ai un 2ème.

 

La dernière chose à tester est donc la pompe à huile, mais vu qu'elle est nickelle, je ne doute pas qu'elle marche. :jap:

Ah si, faut que je vérifie que la batterie charge bien par l'alternateur, aussi.

 

A prévoir : Pneu avant, et arrière si il est trop merdique (bien que neuf), vidange de fourche, vidange de liquide de frein.

Ensuite, ça sera de la cosmétique (cabochons de clignos, peintures, autocollants, housse de selle, échappements...)

 

J'ai aussi un doute sur les SPI moteur, notamment celui côté allumage. Je pense que ça peut se changer depuis l'extérieur. J'approvisionnerai ça tranquillement, ça n'empêche pas de rouler et j'ai un autre bas-moteur pour les essais.

 

Sinon j'ai repris un peu l'étude de l'allumage électronique, j'attends 2 transistors haute-tension (IGBT 1200V et 38A), ils sont en route.

J'attends également 2 capteurs optiques à fourche, mais là c'est long, ça vient à pied par la Chine. :ange:

En attendant je vais préparer la partie mécanique de l'allumage (disque percé, fixations).

Je pense que je vais prévoir dès le départ l'option "programmable" via microcontrôleur. C'est pas plus cher, et pas plus compliqué à priori. Et ça facilitera les réglages...

 

 

 

Et donc, la moto est prête, y'a juste à kicker...

Sauf qu'il pleut ! :mad: :mad:

Lien vers le commentaire
Partager sur d’autres sites

Il ne pleut plus... :D

 

J'ai donc sorti la machine à fumée... :D

 

Et je suis content... :D

 

D'abord, ça tourne. Bien, voir très bien vu que je n'ai rien réglé, tout juste les ralentis.

Ca commence à bien pousser à partir de 6000 tours, jusqu'à 9000 tours. Y'a de l'allonge jusqu'à 10000 environ. Et avec le phare. :o

Ca freine bien, voir très bien, y compris l'arrière.

C'est plutôt confortable. La selle, mais aussi les amortos. Excellent.

 

Par contre j'ai la veilleuse qui ne fonctionne pas. Sûrement la cosse qui s'est barrée. :o

 

Ca fume encore un poil trop à chaud. Peut-être qu'il y a un peu trop d'huile dans le mélange, vu que j'ai mis entre 2,5 et 3%, sans compter le mélange normalement débité par la pompe à huile.

J'espère aussi que l'huile de boite n'est pas aspirée par le moteur... A confirmer.

J'ai effectivement une petite fuite (suintement) côté allumage. Du mélange je pense, mais rien de méchant.

 

Voici donc les vidéos du 2ème A/R, moteur chaud :

 

L'aller :

 

 

Le retour :

 

 

Au retour j'ai le phare allumé. C'est pas violent mais ça suffira.

Je suis à peu près à 10000 tours juste avant de passer devant la caméra.

 

Bon, j'ai l'immat', je lance la commande de la plaque, et je l'assure dans la foulée. [:kalie:3]

 

EDIT : Au fait, sur la carte grise elle est en MTT1...

Lien vers le commentaire
Partager sur d’autres sites

Vraiment sympa le bruit :lover: :lover:

 

T'es voisins te remercient :W :w

 

Ouais, je vais arrêter là pour aujourd'hui. :D

 

Surtout que les pots n'ont plus de chicanes, donc ça fait un peu de bruit.

 

Bon, le bruit est moins énervant que celui de la dirtbike qui fait des A/R dans la rue tous les dimanches aprèm, mais quand même. :o

 

Sinon j'ai commandé la plaque, j'ai pris ce modèle-là : https://www.plaque-immatricula [...] 13-cm-2009

 

J'aurais préféré une plus petite, mais le support fait de toute façon 20cm de large...

Je l'aurais préférée moins haute aussi, mais du coup sur 1 ligne ça aurait fait serré...

Tant pis, ça prolongera mon garde-boue... :sic:

 

Par contre chuis déçu, du coup la moto m'aura coûté 110€. :buzz: Moi qui pensais rester sous les 100€, mais j'avais oublié la plaque... :mad:

 

EDIT : Je viens de faire un devis d'assurance : 36€/an chez Clavel. Je crois que cette fois je vais devoir faire un crédit. :w:

 

Ah, et accessoirement, le compteur de vitesse fonctionne. :sol:

Lien vers le commentaire
Partager sur d’autres sites

Que des bonnes nouvelles ! :bien:

 

Et ça a l'air de déjà très bien tourner.

 

Pour le test du débit de la pompe à huile, quelle est la procédure ? J'avoue que je vois pas trop comment on s'y prend pour ça ? :voyons:

 

 

Perso je versais un certain volume de mélange dans le réservoir d'essence et je récupérais l'huile sortant de la pompe dans une petite bouteille.

 

J'avais plus qu'à vérifier combien d'huile la pompe avait débité par rapport à ce que la moto avait consommé. :bah:

Lien vers le commentaire
Partager sur d’autres sites

Que des bonnes nouvelles ! :bien:

 

Et ça a l'air de déjà très bien tourner.

 

Pour le test du débit de la pompe à huile, quelle est la procédure ? J'avoue que je vois pas trop comment on s'y prend pour ça ? :voyons:

Très bien...

Moui, mais pas au top pour l'instant.

 

En fait, j'ai craqué, hier il faisait beau et les petites étaient à la sieste...

J'ai donc sauté sur le PC, j'ai assuré la meule, je me suis imprimé une plaque provisoire que j'ai scotché sur une vieille plaque, j'ai mis 5L dans le réservoir, et hop c'est parti. :D

 

Bon, j'ai fait une 15aine de km, sans souci, mais :

- Ca fume à mort à fond de 5ème (et nettement moins sur les intermédiaires, même à plus haut régime)

- Ca plafonne à 100km/h compteur, en 4ème ou en 5ème

 

Pour tester la pompe à huile : les réglages sont figés, voir RMT pour les vérifs de calage. Sinon pour vérifier que ça débite, faut purger avec du mélange dans le réservoir.

Perso je pense que je vais mettre des durites transparentes en sortie, histoire de vérifier que l'huile monte bien.

Pour ajuster le %age d'huile, je pense que je couperai un peu à l'essence dans le réservoir d'huile.

Car d'origine, ça monte à 4%, mais avec les huiles modernes faut mettre 2%... Donc ça fumerait trop.

 

 

Perso je versais un certain volume de mélange dans le réservoir d'essence et je récupérais l'huile sortant de la pompe dans une petite bouteille.

 

J'avais plus qu'à vérifier combien d'huile la pompe avait débité par rapport à ce que la moto avait consommé. :bah:

Pourquoi pas.

 

Sachant que de toute façon le %age dépend de l'ouverture des gaz, donc pas facile d'en tirer des conclusions.

Le plus important c'est que le niveau d'huile descende et que la pompe soit bien calée. :o

Lien vers le commentaire
Partager sur d’autres sites

Y'avait un truc aussi lors de l'essai : le frein AV sifflait en permanence après quelques km...

Et ça freinait très légèrement.

 

J'ai donc pris mon courage à 2 mains et j'ai démonté l'étrier, vidangé/nettoyé/rincé le circuit, nettoyé le piston, les plaquettes et le disque, et tout remonté avec une bonne purge.

Résultat : maintenant ça ne freine quasi plus. Faut refaire un rodage de plaquettes, car je les ai déglacées. :D

 

Et sinon, avec l'aide de la RMT, j'ai réglé le calage de la pompe à huile (qui pour l'instant débitait du mélange).

Aussi, j'ai réglé les vis de richesse : J'ai mis 1,5 tour, au lieu des 2 tours que j'avais mis au remontage.

Il faut savoir que c'est une vis d'air, donc quand on visse, on enrichit. J'ai donc enrichit.

Le réglage normal c'est même 1,25 tour. Je verrai si il faut le mettre.

 

Il y avait par contre une autre chose à faire : descendre les aiguilles de boisseau d'un cran.

Je les avait réglées au 3ème cran au remontage, et le réglage d'origine c'est le 2ème cran, donc plus bas d'un cran. Tant mieux, car ça tournait trop riche.

 

Il faut encore synchroniser les carbus, si ça se trouve y'a un boisseau qui n'ouvre pas à fond...

 

A part ça la bécane est saine, ça ne tortille pas, ça suspend bien, le frein arrière freine très bien, l'avant reste à valider. Les compteurs marchent bien, le reste aussi.

Elle commence à me plaire. :oui:

Lien vers le commentaire
Partager sur d’autres sites

Il fait bô... :ange:

 

Et j'avais du temps à tuer ce midi. :o

 

J'ai redémarré la brêle, ça faisait paf paf paf... :hum:

Y'avait une fuite au joint de culasse...

Et pour cause, les goujons n'étaient pas du tout assez serrés...

J'ai donc refait une passe sur les serrages des culasses, et des échappements. Y'avait besoin.

 

J'ai fait 18km, avec un peu de grande route.

 

Bilan : les réglages sont mieux, j'ai pointé à 110km/h compteur.

Puis j'ai vérifié l'étalonnage du compteur : il est quasiment juste. 2km/h d'écart en plus par rapport au GPS. :bien:

Avec un pneu neuf ça sera quasi juste.

 

Mais ça fume toujours autant, sauf que je me suis rendu compte que ça ne fume qu'en 5ème... :hum:

Je me demande si y'aurait pas un rapport entre rapport engagé, huile de boite et moteur. Genre, en 5ème y'a un passage qui se crée à travers un SPI... alex883.gif.e72897aa99a17b7337aac753e7a5bdd1.gif

 

Niveau freinage ça s'améliore, rodage oblige.

 

En attendant, j'ai fait la petite photo traditionnelle, au téléphone bien sûr...

 

IMG_20161003_135008_N&B.jpg

Lien vers le commentaire
Partager sur d’autres sites

 

Mais ça fume toujours autant, sauf que je me suis rendu compte que ça ne fume qu'en 5ème... :hum:

Je me demande si y'aurait pas un rapport entre rapport engagé, huile de boite et moteur. Genre, en 5ème y'a un passage qui se crée à travers un SPI... alex883.gif.e72897aa99a17b7337aac753e7a5bdd1.gif

 

 

C'est très étrange :voyons:

 

Mais si c'est vraiment le cas, je vois pas d'autre cause possible que ce que tu supposes.

 

Faudrait confirmer cela en contrôlant l'évolution du niveau d'huile de boite...

 

Sinon, top la photo :bien: Tu peux aller rouler sur la piste comme ça ?

Lien vers le commentaire
Partager sur d’autres sites

C'est très étrange :voyons:

 

Mais si c'est vraiment le cas, je vois pas d'autre cause possible que ce que tu supposes.

 

Faudrait confirmer cela en contrôlant l'évolution du niveau d'huile de boite...

 

Sinon, top la photo :bien: Tu peux aller rouler sur la piste comme ça ?

 

Mouais, faudrait que je charge un passager qui vérifie mes dires, parce-que c'est pas facile de surveiller tout en conduisant. :ange:

 

Pas besoin d'aller sur la piste, c'est l'avion qui est garé à côté de moi. :o (enfin presque, mais c'est le même parking)

EDIT : Sinon personne ne peut aller sur la piste comme ça sans autorisation. Mais en demandant gentillement aux bonnes personnes, ça pourrait passer. ;)

Lien vers le commentaire
Partager sur d’autres sites

Pour les freins, y'a ça qui est très intéressant : http://www.as3-rdx-club.com/freinage.pdf

 

Perso, j'ai un train avant complet de 2R6, de 1979 (date gravée au fond de mon étrier de frein).

 

Et ya un truc qui m'a semblé louche, c'est le gros pivot de l'étrier (voir document).

Je ne l'ai pas manœuvré, mais il me semble grippé. Et c'est ça qui rend le système "flottant", donc le freinage efficace.

Bref, je sais ce qu'il me reste à faire. :D

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager



Général 125cm3
×
×
  • Créer...