Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème démarrage Volvo 740 2.3i


zeb59

Messages recommandés

Bonjour à tous

Je vous expose mon problème :

Je possède une Volvo 740 2.3i 16s de 1991.

Elle a dépassé les 270 000 Kms

Un jour, plus moyen de démarrer. La mise sous pression de la pompe à injection faisait un bruit bizzare et je n'entendais plus le "clic" 10 secondes après avoir coupé le contact.

J'ai fait dépanner mon auto par un garagiste AD qui a d'abord pensé a un relais électrique.

Ce n'était pas ça. Il a donc pensé à la centrale injection. Il a cherché le prix de la pièce : 7000 FF.

On a donc fait tester la centrale sur un banc multifonction chez un autre garagiste : elle était OK.

Finalement, il a trouvé un relais éléctrique d'injection grillé et l'a changé. Après un devis de Volvo à près de 10000 F, je m'en suis donc tiré pour 2000 FF, remorquage compris.

Aujourd'hui, l'auto fonctionne sauf que j'ai énormément de mal à démarrer quand il fait chaud. 1 fois sur 2, je n'entends pas la pompe se mettre en pression, le moteur se lance et se coupe tout de suite. Dès que le moteur accepte de démarrer, tout tourne imppec.

Volvo me propose un diagnostic à 100 € (quels voleurs)et mon garagiste m'avoue son imuissance devant ce caprice d'origine électrique...

Quelqu'un aurait-il une piste pour me secourir. Mis à part ce problème, mon auto est dans un état remarquable, je serai dégouté de devoir m'en séparer à cause de ça...

Lien à poster
Partager sur d’autres sites

Je précise, quand la voiture est tombée en panne, il n'y avait apparamment plus aucun allumage (le démarraur tournait, mais le moteur ne donnait aucun signe de démarrage, comme si les bougies n'étaient pas branchées). Aujourd'hui, quand ça déconne, c'est différent, le démarreur tourne, le moteur démarre et se coupe. J'entends bien le clic 10 secondes après. Au bout de 2 à 20 fois (ça dépend), tout rentre dans l'ordre...

Lien à poster
Partager sur d’autres sites
Invité §rom045fa

salut!

ici, tu n'auras pas bcp de reponses qd tu as un pbl avec une Volvo ;)

pour ton pbl, :??: par contre, qd j'ai eu un pbl avec ma voiture, mon garagiste m'a prete une 940 et je suis (encore) tombe en panne :lol: en fait, il y avait un pbl avec l'alarme qui coupait l'injection du carburant.

sinon, prk ne vas tu pas chez un electricien pour les voitures? j'ai un collegue qui a une 940, il avait un pbl electrique et ils lui ont trouve la raison de ces soucis alors que son mecano (specialise volvo soit disant) n'a pas trouve!

par aileurs, il est clair qu'il faut eviter d'aller chez Volvo qd t'es en panne.... ce sont vraiment des "voleurs"!!!

bon courage ;)

Lien à poster
Partager sur d’autres sites

Bonsoir,

Merci pour ta réponse.

Une chose est sûre : ce n'est pas l'alarme, j'en ai pas !

Je vais essayer de me renseigner sur un électricien automobile.

Sinon, je suis sur Lille depuis peu. Si il y a des Lillois qui connaissent des bons électriciens auto ou des bons garagiste, je suis preneur.

Lien à poster
Partager sur d’autres sites

Bonsoir,

Merci pour ta réponse.

Une chose est sûre : ce n'est pas l'alarme, j'en ai pas !

Je vais essayer de me renseigner sur un électricien automobile.

Sinon, je suis sur Lille depuis peu. Si il y a des Lillois qui connaissent des bons électriciens auto ou des bons garagiste, je suis preneur.

Je sais que certains s'approvisionnent en pieces volvo en belgique (moins cher) , normal la 740 est made in belgium. Tu as peut etre interet a investiguer de l'autre coté de la frontiere :D

Lien à poster
Partager sur d’autres sites
Invité §rom045fa

[citation][nom]zeb59 a écrit[/nom]

Bonsoir,

Merci pour ta réponse.

Une chose est sûre : ce n'est pas l'alarme, j'en ai pas !

Je vais essayer de me renseigner sur un électricien automobile.

Sinon, je suis sur Lille depuis peu. Si il y a des Lillois qui connaissent des bons électriciens auto ou des bons garagiste, je suis preneur.

Je sais que certains s'approvisionnent en pieces volvo en belgique (moins cher) , normal la 740 est made in belgium. Tu as peut etre interet a investiguer de l'autre coté de la frontiere :D

[/citation]

 

le probleme estdeja de connaitre la panne pour envisager d'acheter des pieces :D sinon, je ne savais pas que ls pieces volvo sont moins cher en belgique, bon a savoir :good:

 

Lien à poster
Partager sur d’autres sites

Je sais pour le plan Belgique.

Je m'étais renseigné pour le prix d'une centrale injection. 7000 FF chez Volvo en France

2500 FF en Belgique.

C'est vraiment des voleurs !! Sous prétexte qu'on a une Volvo, il faudrait lâcher des milles et des cents !!!

Lien à poster
Partager sur d’autres sites
Invité §jun830cl

Aurais tu penser a vérifier ta pompe a carburant, j'ai eu un problème similaire sur ma safrane est les symptomes etaient les mêmes.

Pour info prix d'une pompe a essence neuve pour safrane : environ 350 euros chez renault belgique.

La mienne je l'ai eue a 25 euros dans une concession qui ferait ses portes

Lien à poster
Partager sur d’autres sites
Invité §jun830cl

J'ai eu le problème avec la mienne, au final elle amorçait une fois sur 5 correctement avec toutes les emmerdes que ça suppose, interdiction absolue de caler, peur panique quand t'es pressé le matin, peur au moment de repartir de chez un client ou le gars te fait au revoir a la fenetre et que la tuture elle démarre pas....

 

Normalement quand tu mets le contact tu dois entendre un bruit de pompe style pompe d'aquarium (Dziiii ou Djiiii tout dépend de l'accent que tu prends quand t'imites la pompe ;) ) si pas de buit c'est suremment elle.

Sur la safrane en particulier j'ai vérifié le relais de pompe qui allait correctement (claquement a la mise sous contact) et j'ai isolé rapidement le problème de pompe après avoir vérifié mon faisceau (multimètre powaaa). Au départ je pensais a une mauvaise masse alors je m'étais fabriqué un petit système avec deux pinces croco et un morceau de cable entre la masse de ma pompe et une masse de l'auto (compresseur de suspension pilotée) ça a duré un temps puis est venu le moment ou ça n'a plus voulu fonctionner, de la je me suis résolu a faire l'investissement cité précedemment...

 

Pour la pompe a essence elle doit etre sous un cache rond soit au fond du coffre soit sous l'assise de la banquette arrière (en général c'est comme ça), attention que la plupart sont immergées dans le reservoir (toute fausse manoeuvre te fait courir pas mal de risques...).

 

PS : j'oubliais, un test de continuité sur la pompe donnait le bip malgré qu'elle etait defectueuse, trompeur n'est-ce pas...

 

Bon courage pour la suite

Lien à poster
Partager sur d’autres sites

Hellanger, ça ressemble drôlement à mon problème, ton truc.

Chez moi, la pompe s'amorce quand elle a le temps... Le clac du relais est quant à lui OK. Par contre, je l'impression que des fois, la pompe s'amorce, mais ça ne démarre pas quand même.

Sur mon tank, la pompe à essence est sous l'assise conducteur. Je vais gratter cette piste...

 

Merci

 

Lien à poster
Partager sur d’autres sites

Bon, reste à trouver une pompe à essence à un prix raisonnable...

Je vais tâcher de me renseigner auprès d'un ami belge...

 

Comment expliquez-vous que la pompe à essence (probablement la cause de mes soucis) fonctionne bien par temps froid et mal par temps chaud ???

 

Hellanger, le clac du ralais, on est bien censés l'entendre +- 10 secondes après avoir coupé le contact ? (1 "clac" au niveau du moteur et 1 "clac" au niveau des relais deriière le cendrier)

Lien à poster
Partager sur d’autres sites

J'ai eu du nouveau via un ami garagiste.

Il a déjà vu ces symptômes.

Ce ne serait pas la pompe à essence elle-même mais le générateur de contre-pression.

Ce générateur envoierait de mauvaises infos à la pompe.

Résultat : Parfois, la pompe s'active mais la pression n'est pas la bonne. Parfois la pompe se met carrément en carafe.

Ca vous inspire quoi comme diagnostic ?

Lien à poster
Partager sur d’autres sites
Invité §rom045fa

J'ai eu du nouveau via un ami garagiste.

Il a déjà vu ces symptômes.

Ce ne serait pas la pompe à essence elle-même mais le générateur de contre-pression.

Ce générateur envoierait de mauvaises infos à la pompe.

Résultat : Parfois, la pompe s'active mais la pression n'est pas la bonne. Parfois la pompe se met carrément en carafe.

Ca vous inspire quoi comme diagnostic ?

 

Lien à poster
Partager sur d’autres sites
Invité §rom045fa

J'ai eu du nouveau via un ami garagiste.

Il a déjà vu ces symptômes.

Ce ne serait pas la pompe à essence elle-même mais le générateur de contre-pression.

Ce générateur envoierait de mauvaises infos à la pompe.

Résultat : Parfois, la pompe s'active mais la pression n'est pas la bonne. Parfois la pompe se met carrément en carafe.

Ca vous inspire quoi comme diagnostic ?

 

si c'est un garagiste et qu'il connait ce probleme, sachant que c'est un ami, pourquoi ne pas lui faire confiance?

Lien à poster
Partager sur d’autres sites

Ben il n'est pas sûr, il m'a juste dit que c'était une piste à explorer. Par contre, ça se situe ou , le générateur de contre-pression ? Au niveau de la pompe à essence ? Ca peut se remplacer indépendamment de la pompe ? C'est une pièce onéreuse à remplacer ?

Lien à poster
Partager sur d’autres sites
Invité §rom045fa

Ben il n'est pas sûr, il m'a juste dit que c'était une piste à explorer. Par contre, ça se situe ou , le générateur de contre-pression ? Au niveau de la pompe à essence ? Ca peut se remplacer indépendamment de la pompe ? C'est une pièce onéreuse à remplacer ?

 

desole, je ne suis pas tre bon en mécanique... ici il doit y en avoir des experts, mais faut-il qu'ils te répondent :L

Lien à poster
Partager sur d’autres sites
Invité §PAD467Yl

Je sais pour le plan Belgique.

Je m'étais renseigné pour le prix d'une centrale injection. 7000 FF chez Volvo en France

2500 FF en Belgique.

C'est vraiment des voleurs !! Sous prétexte qu'on a une Volvo, il faudrait lâcher des milles et des cents !!!

 

Bonjour,

 

J'aimerai savoir s'il y a une relle différence de prix pour les pièces VOLVO entre la France et La Belgique.

 

Cordialement.

Lien à poster
Partager sur d’autres sites

ma volvo 740 demarrare tres bien la premiere fois de la journee par contre tous les autres(demarrages)de la journee sont catastrophiques au secours

 

 

j'ai eu le meme problème. il peut avoir 2 origines

 

1) boitier papillon tellement encrassé que le moteur tient mal le ralenti et démarre difficilement a chaud ( c'est ce qui m'est arrivé. en démontant le boitier, on a vidé l'équivalent de 2 filtres a café de suie noire ( calamine? ))

 

2) défaillance de pression d'injection : ça peut venir de la prépompe qui est dans le réservoir, la pompe, ou le relais d'injection ( pour les modèles à injection Bosch K-Jetronic )

 

 

Lien à poster
Partager sur d’autres sites
Invité §Ano245yz

Je précise, quand la voiture est tombée en panne, il n'y avait apparamment plus aucun allumage (le démarraur tournait, mais le moteur ne donnait aucun signe de démarrage, comme si les bougies n'étaient pas branchées). Aujourd'hui, quand ça déconne, c'est différent, le démarreur tourne, le moteur démarre et se coupe. J'entends bien le clic 10 secondes après. Au bout de 2 à 20 fois (ça dépend), tout rentre dans l'ordre...

bonjour j'ai le mémé problème quand vous mettez le contact vous tournez le contact qui fait allumer les temoins il faut attendre que le témoin de l'essence s’éteigne pour démarrer et j'ai fait changer le relais de l'essence qui m'a coûté 26+main-d’œuvre au total 60euros maintenant ca marche bien

Lien à poster
Partager sur d’autres sites

Salut les gars,

Juste pour vous dire quelques années plus tard que c'était finalement le relais de la pompe à essence (situé derrière le cendrier). Une fois ce stupide relais à quelques Euros changé, la voiture n'a plus eu le moindre souci jusqu'à 350000kms, kilométrage auquel elle est partie finir sa vie dans d'autres contrées (qui sait, elle roule peut-être encore).

Si ça peut aider...

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page