Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Fiat

FIAT PUNTO 1 TD 70 : pb éléctrique : voyant CODE


Invité §har072Qq

Messages recommandés

Invité §har072Qq

Bonjour à tous,

Je suis tout nouveau sur ce forum...

Mon problème est le suivant :

J'ai une Fiat Punto 1 TD 70. Depuis quelque temps, alors que je circule, le voyant orange CODE (avec le symbole de clé) d'allume au tableau de bord. Ce voyant correspond à l'antidémarrage d'origine (transpondeur). Ma voiture continue de rouler normalement.

Quelle peut être la raison de l'allumage intempestif de ce voyant ?

Aujourd'hui, ce voyant a mis très longtemps avant de s'éteindre alors que je voulais démarrer et impossible de démarrer avant qu'il ne se décide à s'éteindre...

Le problème reste identique avec les autres clés de cette voiture, donc le pb ne vient pas de la clé.

Un mauvais contact connu, une platine à changer, une reprogrammation à faire, une pile à changer? Je ne sais pas ou commencer mes investigations.

Merci pour votre aide, AU SECOURS!!!

Lien vers le commentaire
Partager sur d’autres sites

ce voyant indique un mauvais fonctionnement de la centrale antidemarrage. il peut s'allumer de temps en temps en roulant si la centrale juge bon de tester a nouveau.

a mon avis, le detecteur qui doit etre situé vers le neiman doit donner des signes de faiblesses vu qu'avec toutes les autres clés c'est pareil. :voyons:

Lien vers le commentaire
Partager sur d’autres sites

Invité §big363lJ

Vérifie l'antenne au niveau de la clé de contact pour voir si il ne s'est pas détaché :L

Si ca commence à ne plus démarrer, je crois que tu es bon pour un changement de la centrale :(

Lien vers le commentaire
Partager sur d’autres sites

Invité §har072Qq

Si l'antenne se trouve au niveau du neiman, la centrale, quant à elle se trouverait où?

Je sais par expérience sur un autre véhicules qu'elles ne sont pas forcément à côté l'une de l'autre...

Merci de m'aider dans mes investigations.

Lien vers le commentaire
Partager sur d’autres sites

Invité §big363lJ

Je sais où elle se trouve mais je vais pas te le dire pour des raisons de sécurité :L

Mais elle n'est pas très loin de l'antenne. Il suffit de suivre le fil qui part du neiman et on trouve la centrale d'antidémarrage sur le chemin ;)

Ensuite, il faut voir avec la centrale d'injection :jap:

Lien vers le commentaire
Partager sur d’autres sites

Invité §har072Qq

Est ce qu'elle autorise seulement le démarrage ou est ce qu'elle envoie une info qui pourrait occasionner l'allumage du voyant CODE... En clair est ce que mon problème peut aussi venir de là où est ce qu'il se situe forcément en amont?

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ren118eQ

Cela est arriver sur la PUNTO 60 SX de ma mere alors quel n'avait qu e 1200 km.Un soir en partant tu travail,la cle salume et logiquement doit s'eteindre.Elle ne sais pas eteint.Elle a reussi a demmarer!Et elle est partit chez FIAT.Mais il ne fallit surtout pas rouler.FIAT a changer de le systeme et depuis pas de probleme.

Lien vers le commentaire
Partager sur d’autres sites

Invité §har072Qq

Je n'ai pas essayé de rouler avec la clé bordeau... tant que ça marche plus ou moins avec la bleue.

Par contre, Bertrand, tu dis qu'ils ont changé le système... Pourrais tu m'en dire un peu plus, car avec 1200km, la voiture de ta mère était encore "neuve" et donc sous garantie... Ce n'est pas le cas de la mienne... et je crais de voir arriver des frais exhorbitants...

Lien vers le commentaire
Partager sur d’autres sites

Invité §fix408Tm

Ca m'est aussi arrivé que la clé s'allume et ne s'éteigne pas.

C'est la qualité des composants fiat qui revient parfois à la charge :W !

C'était il y a bien 2 ans et depuis plus rien :voyons: !

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ren118eQ

Il n'ont pas voulu s'embeter chez FIAT,il sont tout changer!!Peut etre que se n'etai rien mais ses mieux comme ca.Depuis 6 ans maintenant,ca marche.Mais demande une participation de FIAT car ses pas de ta faute.Ses l'electronique.Elle n'a pas beaucoup de KM pour un diesel.

Lien vers le commentaire
Partager sur d’autres sites

Invité §fix408Tm

je conseille de faire un reset du système + ré-autorisation des clés bleues chez Fiat, chose que tu peux faire puisque tu as la clé bordeaux.

 

reste aussi à valider l'état de l'antenne autour du Neimman.

 

Ton nom, c'est pas Agnelli ? :W

 

Lien vers le commentaire
Partager sur d’autres sites

Aujourd'gui, un test de route avec la clé bordeaux, et ça s'allume aussi!!! GGGrrrrhh!!!

 

mais est-ce qu'il s'allume au moment de démarrer ou en roulant ? Et si c'est en roulant, le témoin d'injection s'allume-t-il aussi ? Car autant que je sache, la lecture du code (autorisation de démarrage) ne sert qu'au lancement moteur. Si c'est en roulant, c'est plutôt des erreurs de centrale (regarde dans le manuel du conducteur, il y a des infos là dessus il me semble).

 

D'ailleurs tu peux faire cette petite manip pour valider : tu extrais la puce de la clé bordeaux (ou bleu si c'est possible), et tu la scotche sous le Neimann, et tu démarres avec la clé sans puce (la puce rayonne suffisamment pour être lue par l'antenne). Une fois démarrée, tu retires la puce et tu regardes si le témoin code s'allume tout de suite : si oui, c'est que l'acquisition du code se fait en permanent (j'en doute) et que tes problèmes sont vraissemblablement liés à la lecture du code (antenne autour du Neimann?) Si par contre ce n'est pas le cas, c'est peut être que l'origine est autre part (centrale ?).

 

Sans vouloir jouer les oiseaux de mauvaise augure, il me semble qu'il y a eû une série de centrales électroniques un peu faiblardes sur les millésimes 1996 (jusqu'en 09/1996).

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §har072Qq

En fait, ça le fait en roulant, parfois après 2 minutes, parfois jamais, parfois après 1 heure... enfin jamais de façon régulière.

Une fois ça me l'a fait avant démarrage et là impossibilité de démarrer bien que le démarreur tournait.

Justement, la Punto que j'ai est de 1996. Est ce que tu sais si ce problème de centrale faiblarde est reconnu par Fiat comme un vice de fabrication et si ils le prennent donc en charge même hors de la période de garantie?

Lien vers le commentaire
Partager sur d’autres sites

En fait, ça le fait en roulant, parfois après 2 minutes, parfois jamais, parfois après 1 heure... enfin jamais de façon régulière.

Une fois ça me l'a fait avant démarrage et là impossibilité de démarrer bien que le démarreur tournait.

Justement, la Punto que j'ai est de 1996. Est ce que tu sais si ce problème de centrale faiblarde est reconnu par Fiat comme un vice de fabrication et si ils le prennent donc en charge même hors de la période de garantie?

 

vue l'âge du véhicule, ça m'étonnerait. D'ailleurs un collègue a eû sa centrale d'injection HS sur une Clio essence de 5 ans (défaut a priori fréquent selon son garagiste) : et bien Renault n'a rien voulu savoir.

 

Enfin, ça coûte rien de demander sutout si tu as un historique de réparations dans le réseau, et surtout qu'il n'est pas certain que soit le problème (peut être qu'un simple RAZ des mémoires ?). Si c'est bien ça, il te reste à faire le tour des casses pour en trouver une (avec la clé rouge au minimum avec bien sûr) mais là ça risque de pas être facile...

Lien vers le commentaire
Partager sur d’autres sites

Invité §har072Qq

Bon, j'ai changé lepetit boitier jaune antidémarrage qui se trouve derrière la trappe à fusibles, ainsi que le câble d'antenne du transpondeur. Selon mon garagiste FIAT, le problème vient de là.

Par contre j'ai fait une mauvaise manipulation. J'explique :

Après avoir changé le boitier, je n'avais pas besoin de recoder mes clés, car je n'étais pas rentré dans le système central d'injection. J'ai tout de même cru bon, par précaution, d'entrer la clé rouge, pour tenter de reprogrammer correctement toutes les clés... et là c'est le drame, quelle que soit la clé que j'utilise, y compris la rouge, le voyant CODE clignotte et la voiture ne démarre pas... Quelqu'un connait-il la procédure exacte de remise en route du système?

Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai changé lepetit boitier jaune antidémarrage qui se trouve derrière la trappe à fusibles, ainsi que le câble d'antenne du transpondeur. Selon mon garagiste FIAT, le problème vient de là.

Par contre j'ai fait une mauvaise manipulation. J'explique :

Après avoir changé le boitier, je n'avais pas besoin de recoder mes clés, car je n'étais pas rentré dans le système central d'injection. J'ai tout de même cru bon, par précaution, d'entrer la clé rouge, pour tenter de reprogrammer correctement toutes les clés... et là c'est le drame, quelle que soit la clé que j'utilise, y compris la rouge, le voyant CODE clignotte et la voiture ne démarre pas... Quelqu'un connait-il la procédure exacte de remise en route du système?

 

Bizarre, quand ça clignote ça veut plutôt dire que l'antidémarrage est désactivé (vérifie dans la notice Fiat)... Un voyant fixe qui ne s'éteint pas, c'est une puce non reconnue.

Il est neuf ce boîtier ? Sur qu'il est compatible 100% (il y a eû des évolutions) avec ton modèle?

Lien vers le commentaire
Partager sur d’autres sites

Invité §fix408Tm

mais est-ce qu'il s'allume au moment de démarrer ou en roulant ? Et si c'est en roulant, le témoin d'injection s'allume-t-il aussi ? Car autant que je sache, la lecture du code (autorisation de démarrage) ne sert qu'au lancement moteur. Si c'est en roulant, c'est plutôt des erreurs de centrale (regarde dans le manuel du conducteur, il y a des infos là dessus il me semble).

 

D'ailleurs tu peux faire cette petite manip pour valider : tu extrais la puce de la clé bordeaux (ou bleu si c'est possible), et tu la scotche sous le Neimann, et tu démarres avec la clé sans puce (la puce rayonne suffisamment pour être lue par l'antenne). Une fois démarrée, tu retires la puce et tu regardes si le témoin code s'allume tout de suite : si oui, c'est que l'acquisition du code se fait en permanent (j'en doute) et que tes problèmes sont vraissemblablement liés à la lecture du code (antenne autour du Neimann?) Si par contre ce n'est pas le cas, c'est peut être que l'origine est autre part (centrale ?).

Sans vouloir jouer les oiseaux de mauvaise augure, il me semble qu'il y a eû une série de centrales électroniques un peu faiblardes sur les millésimes 1996 (jusqu'en 09/1996).

 

Comment tu sais tout ça :eek: :eek:

En tout cas c'est :bien: , merci pour tous ces conseils !

Lien vers le commentaire
Partager sur d’autres sites

Invité §har072Qq

Oui, le boitier est neuf... et l'antenne de transpondeur aussi. Selon FIAT (je leur ai finalement laissé le véhicule), ils m'ont dit que suite au changement de l'antenne et du boitier jaune sous le volant, en mettant la clé rouge, le boitier central situé sous la pompe d'injection s'est mis en sécurité et qu'on ne peut pas le débloquer... mais qu'il faut impérativement le changer... INFO ou INTOX???

Lien vers le commentaire
Partager sur d’autres sites

Oui, le boitier est neuf... et l'antenne de transpondeur aussi. Selon FIAT (je leur ai finalement laissé le véhicule), ils m'ont dit que suite au changement de l'antenne et du boitier jaune sous le volant, en mettant la clé rouge, le boitier central situé sous la pompe d'injection s'est mis en sécurité et qu'on ne peut pas le débloquer... mais qu'il faut impérativement le changer... INFO ou INTOX???

quel boitier central ?????? :voyons: la centrale d'injection ?

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×
  • Créer...