Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

vanne EGR sale tete sur C200 CDI w203


Invité §mak583fM

Messages recommandés

Invité §vg9053po

Salut à tous, apparemment c' est bien B qui fait office de vanne EGR, et elle est électrique et donc si ce système est meilleur pourquoi ne pas avoir rappelé les anciennes pour remplacement, car il faut dire que le problème de la vanne EGR été connu depuis longtemps avant que MB fasse la modif et donc cela devrait passer pour vice caché, et il en est de même pour d' autres marques ayant employé cet ancien système. Sauf erreur, quand un constructeur trouve une anomalie, ( comme l' EGR), il doit y remédier et, il me semble, sur l' ensemble des véhicules qui en sont équipées, au titre de la garantie de vices cachés. Non ?:(

Lien à poster
Partager sur d’autres sites
  • Réponses 298
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §vg9053po

on ne peut affirmer que c'est un vice caché, elle fonctionne; tout constructeur améliore sans cesse ses systèmes.Les garages sont là pour les nettoyer si besoin est

 

 

Salut à toi, tu as peut-être raison, mais ce que je disais plus haut je l' avais lu dans une revue, quand les 1er problèmes sont apparues.!!!!.??

 

Pour ceux qui ne connaissent pas le principe de fonctionnement de la EGR, j' ai trouvé un article bien fait sur un autre Forum ( vanne BMW, ) mes excuses :jap: . Mais l' article est bien. A+ ;)

 

http://www.6enligne.net/html/faq.php3?faq=176

Lien à poster
Partager sur d’autres sites

J'ai parcouru en long et en large cet excellent topic avant de nettoyer ma vanne EGR sur ma W203 220CDI Break 2002 qui a 810000kms. En fait ça s'est révélé inutile... la vanne est vraiment propre, elle n'est pas encalaminée : juste un peu de dépôt huileux sans doute à cause du séparateur d'huile.

 

Je suis bien content. :D

 

J'en ai aussi profité pour nettoyer le séparateur huile, qui ne fuyait pas de toute façon. J'ai par contre nettoyé le bas du turbo où un dépôt graisseux s'était formé : une durite peut être pas assez serrée en était sans doute la cause. Je m'en suis occupé.

 

J'avais changé mon calorstat juste avant : lui par contre c'était tout à fait nécessaire...

Lien à poster
Partager sur d’autres sites
Invité §loo681zC

Salut, je reactive un peu ce topic, en effet avez vous des nouvelles de la cause du passage d'huile dans le circuit admission

Je pense aussi que le probleme vient du separateur d'huile, mais avez vous des retours apres changement.

 

pour info, la mienne est de 2002 (c270cdi), et presente des suintements d'huile ça et la sur tout le circuit d'admission :??:

 

sur la tienne anargyre tu as quelle type de vanne ? :ange:

Lien à poster
Partager sur d’autres sites

J'ai une vanne egr pneumatique.

 

Mais qu'il y ait des traces d'huile un peu partout c'est tout à fait normal... Ce qu'il ne faut pas c'est que cela forme un dépôt graisseux trop important qui risque de gripper la vanne EGR et plus grave, bloquer les volets dans le collecteur. Donc nettoyer de temps en temps, y'a rien d'autre à faire.

 

De mon côté aussi, si j'ai la chance de ne pas avoir du tout de dépôt, j'ai des traces un peu partout. Pas d'affolement.

Lien à poster
Partager sur d’autres sites
Invité §loo681zC

nettoyer oui, mais quoi ?

la vanne ? cela n'empeche pas l'encrassement de tout le circuit d'admission et donc du collecteur et donc le grippage....

c'est pour ça que je verrai bien comme explication un probleme sur le retour d'huile, car un peu gras oui mais de l'huile a profusion cela ne me parait pas tres sain

Lien à poster
Partager sur d’autres sites

A profusion ? Il faudrait voir quelle quantité réelle d'huile se répand dans ton circuit. Quant au retour d'huile, difficile d'y faire quelque chose me semble t il : la faute au séparateur d'huile ? Peut-être. Dans ce cas le tiens est encrassé ? Il faut le nettoyer ? Sinon après je ne pense pas qu'il faille en rajouter un second en aval sans conséquences possible ?

 

Je ne sais pas que répondre de plus malheureusement.

Lien à poster
Partager sur d’autres sites
Invité §nic374zM

Si tu as vraiment trop d'huile regardes au niveau de ton turbo il as peut etre du jeu dans les axes,cela peut ramener de l'huile dans le circuit d'admission

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Le seul remède radical serait de détourner l'écoulement de l'huile à la sortie du reniflard pour le rediriger vers un petit réservoir de stockage. Ainsi plus de gras dans l'admission et donc plus d'encrassement. Certains motards le font sur leur bécane.

 

Ce que je ne comprend en lisant certains posts, c'est que sur la durite en sortie du reniflard il y aurait un réchauffeur pour les vapeurs d'huile. Pourquoi faire puisque comme ces vapeurs passent ensuite dans l'intercooler, elles s'y condensent forcément ? c'est donc de l'huile bien liquide et non en vapeur qui arrive à la vanne EGR et se mélange aux gaz d'échappement. En plus de l'huile liquide dans l'intercooler doit forcément ralentir le flux d'air d'admission non ?

 

Lien à poster
Partager sur d’autres sites
Invité §loo681zC

A priori oui, et c'est la le probleme, sans compter que l'echange thermique a travers un film d'huile ne doit pas etre terrible.

 

Sinon beicdpt, as tu depuis tous ces changements, nettoyé a nouveau ta vanne ?

sachant que meme si tu nettoies la vanne, ça va quand meme jusqu'au collecteur.

 

 

 

Lien à poster
Partager sur d’autres sites

Je up avec toi...

 

Par contre je constate également que la durite qui va au turbo n'est pas super super étanche. J'avais nettoyé les traces de gras à l'extérieur du turbo et une fine pellicule se reforme à nouveau.

 

ça semble être un problème (pas trop grave) récurant.

Lien à poster
Partager sur d’autres sites

Bonsoir,

 

petit up pour vous livrer ma réflexion sur l'encrassement de l'EGR :p

 

Lors du nettoyage de ma vanne EGR, j'ai bien constaté que le tube inox qui arrive à l'EGR est légèrement revétu d'une suie noire non grasse mais poussiéreuse issue de l'échappement, la durite qui vient de l'intercooler est grasse, revêtue des vapeurs d’huile provenant du reniflard moteur qui viennent d'être refroidies et donc se déposent à la première occasion ou plutôt à la première turbulence rencontrée dans le flux de l’air d’admission et donc dans le corps de la vanne EGR.

 

En effet, la soupape de l’EGR, en s’ouvrant, mélange suie chaude issue de l'échappement et vapeur d'huile en phase de refroidissement et donc préte à s'amalgamer avec la suie en un cambouis épais et collant qui ne demande qu'à se déposer sur le premier support \"froid\" rencontré : en l'occurence, le tube en alu du corps de la vanne EGR et les abords de la tubulure d’admission.

 

Ensuite, j’espère que la proximité du bloc moteur et des zones chaudes réchauffe la phase huile plus suie, qui ne s’est pas déposée jusqu'alors et qui est en suspension dans l’air d’admission, ce qui limite le dépôt coté volet d’admission, juste avant les lumières d’admission dans la culasse.

 

Si tel n'était pas le cas, vu l'encrassement de ma vanne EGR quand je l'avais nettoyée,

https://aws-cf.caradisiac.com/prod/mesimages/72320/Dscn3008.jpg

les volets auraient du être bloqués dans une gangue poisseuse et donc auraient du casser eu egard à leur épaisseur telle que décrite dans d'autres post.

 

Lien à poster
Partager sur d’autres sites
Invité §C22228ux

Bonjour a tout le monde

 

suite un probleme d'odeur des gaz dechapement dans mon habitacle (c220 decembre 2001), j'ai verifier l'etat du moteur et j'qi detecté une fuite de gaz brulé + huile (calamine) sur un injecteur. j'ai changer la semaine derniere le joint dinjecteur (aprèse une galere pour sortir linjcyeur de la culasse). Maintent le probleme dodeur dechapement dans mon habitacle est disparu.

 

le Nouveau prb que jai aujourdhui c'est que mon pot dechapement sort des fume noir surtt on accelerant.

 

Je vien vers vous pour me donner des expliquation ou l'origone de ce probleme?

 

 

Lien à poster
Partager sur d’autres sites
Invité §jac760Oe

Bonsoir à tous.

Moi aussi j'ai nettoyé cette vanne à 121000 km, elle était dans le mème état que les vôtres.Je l'ai dit au mécano de Lisieux MB , pour lui pas de problème avec cette vanne , résultat mon pot cata bouché , il me l'a débouché au karcher, et il m'a bousillé la céramique aprés m'avoir pris 200 € au passage.

Aujourd'hui le problème bruit dans le pot au démarrage c'est là que j'ai su que la céramique était cassée .

Pour des photos de la vanne EGR, il y a déjà eu un photo-reportage sur le forum. Bonne soirée à tous.

Cordialement Jacky

Lien à poster
Partager sur d’autres sites

Bonjour,

 

petit up pour vous montrer l'état d'une tubulure d'admission après 206 000 kms de fonctionnement avec cette con**rie de vanne EGR : changement cette semaine par Mercédes de la tubulure et du fameux moteur M55 pour un total de 1 000 € TTC pièces et main d'oeuvre.

 

Symptômes et constat dans mon cas : tige des volets qui ne bougeait plus et dont 2 rotules étaient sorties de leur logement dans les volets = impossible à remettre sans démontage ; moteur M55 qui ne réagissait plus ; mise en sécurité à 3 000 trs/mn mais uniquement à chaud au dessus de 70°C.

 

Je ne sais pas de quand datait le problème, mais ayant remarqué que la température moteur ne dépassait plus les 65° C depuis quelques temps, j'ai changé le bloc calorstat, ce qui a permis au moteur de monter plus en température ... et de se mettre en sécurité à partir de 70/75° C.

 

De plus, j'avais des ratés en reprise à bas régime, parfois même dangereuse : avant, reprise à 1 200 tr/mn sans pb mais là, je commençai même à caler en marche arrière avec un diésel :p

 

Alors quelques photos pour voir l'état d'encrassement, pas du tout le même d'ailleurs d'un volet à l'autre et le mécanisme à biellette :

 

DSCN5444.jpg.faf4122164a16fa5516023a5094aa0e8.jpg

 

DSCN5443.jpg.1eb85d358ad198f3283d9daf1d8cf98a.jpg

 

DSCN5441.jpg.fd9147809df678d9e184c5a6666bdc42.jpg

 

DSCN5442.jpg.e8ca3026c819032d3919bf05dd3b94f3.jpg

 

DSCN5429.jpg.a3c315a63d026ae3db4afa650db66769.jpg

 

DSCN5430.jpg.3db64682f84c029c02c9885b717422cb.jpg

 

DSCN5434.jpg.275e48410a04723c94573bba118db56e.jpg

 

DSCN5433.jpg.1c77d54d4c51b10ba419e9e5f0079be2.jpg

 

DSCN5431.jpg.1c1d3a4fe66cbac3d150c2b3d14e011e.jpg

 

DSCN5432.jpg.32dbabc623820b2cc66daea25b3843fb.jpg

 

DSCN5435.jpg.40d37a30bd5924968f62bc1ef642becd.jpg

 

DSCN5440.jpg.399d5acc493d33e09bddb1281cf82a0b.jpg

 

et aussi l'intérieur de la tubulure, derrière la vanne EGR :

 

DSCN5438.jpg.9ba4390e6348bca12abdece231d2ef7e.jpg

 

DSCN5436.jpg.a6c0f710b5a05821a3ae407afcce6a1f.jpg

Lien à poster
Partager sur d’autres sites

Bonsoir andser,

 

Juste une question, te connaissant, pourquoi es-tu allé chez Mercedes, tu te doutait que ça douillerait !!

 

6 bonnes raisons, à mon sens, m'ont incité à faire ce choix :

 

1) je suis crevé en ce moment, vivement les vacances et pas le temps de le faire ;

 

2) j'ai pas de fosse ni de pont et je pense que ça aurait été trés galère, j'y avais regardé de prés, vraimant pas accessible ;

 

3) la mésaventure de carter46 m'a calmé car j'avais l'intention de le faire moi même au début ;

 

4) 540€ TTC de pièces (tubulure d'admission, moteur M55, débitmètre ... changé sans que ce soit prévu ni facturé ... et ingrédients divers (mise à niveau LDR, liquide direction assistée), je les aurai payés de toute façon ;

 

5) 460 € de MO avec en plus du montage démontage, un nettoyage moteur, un nettoyage extérieur, l'annulation des défauts enregistrés avec le stardiag, la remise à niveau des fluides, les purges qui vont bien, les paramétrages, etc ... refaits nickel, à 71 € TTC, je ne pense pas que ce soit excessif ;

 

6) cerise sur la gateau : le tout avec une facture en bonne et due forme, à ne pas négliger en cas de pépin, garantie de réparation, en cas de besoin de chiffrage (accident = expertise et calcul valeur argus ou de remplacement ...), en cas de revente (travail effectué dans les règles de l'art) ;

 

La pompe HP j'ai fait moi même, les bras de chasse aussi, le calorstat aussi mais là j'ai fait faire : j'ai choisi l'option sécurité sur ce coût là et franchement je ne regrette pas.

Lien à poster
Partager sur d’autres sites

Voilà, j'ai moi aussi fini par nettoyer le reniflard, il était relativement propre, la membrane en bon état.

J'ai remis les mêmes joints en les nettoyants et en les replaçant correctement.

Il m'a semblé que le plus petit était sale sur le dessus, mais peut-être a-t'il été salli quand j'ai retiré le reniflard.

;)

Lien à poster
Partager sur d’autres sites
Invité §LOU547Mo

Bonsoir je reviens sur ce message avec un peu de retard, mais j aimerais si possible avoir plus d info sur les symptomes de cette "vanne EGR", moi j ai nettoyer la mienne qui etait plus que pourrie j ai aussi nettoyer l entrée la durite, j ai tout remonté, et ..... ca marche à peine un peu mieux mais vraiment a peine.

Quand j accelere et que j arrive environ a 2000 tr je perds la puissance pendant 2 à 3 secondes puis ca reviens avec un énorme nuage de fumée NOIRE, a votre avis docteur ????

Ludo.

Lien à poster
Partager sur d’autres sites
Invité §LOU547Mo

apres avoir fait nettoyer completement le collecteur d admission et les fameux clapets qui par chance n'etait pas casser ca va nettement mieux.

Merci pour toutes vos infos et en esperant que ces infos aide bcp d autre personne.

Lien à poster
Partager sur d’autres sites
Invité §td 513MA

bonjour

j ai gros problème sur ma CDi 270 de 2002 perte de puissance bizar.

 

-sur autoroute aucun souci même forte accélération tout va super bien

-en ville ou sur des bouchon ralentissement etc, quelques minute puis accélération rien !!! mon CDI 270 devient 250 D

 

j ai changé le débit mètre, nettoyage de L' EGR, toujours pareil

 

passage au diag défaut P1403-032 Recyclage des gaz Ecart de rgulation négatif le taux de recyclage des gaz d échappement est trop bas

 

changement d une soupape de commande EGR des teste Mb ne trouve pas la panne exacte il penche sur la pompe a vide sans certitude a 100% cout de la pièce 228€ , c'est vrai depuis quelque tempes je sens la pédale de frein un peu dur dur par fois (je suis en automatique), en deuxième le catalyseur mais cette hypothèse est écarté a 80%.

 

que pensé vous , quelqu'un a eu ce problème? merci pour vos répense

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page