Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

OPEL Astra 1.7 DTI : ECU pompe injection en panne


Invité §mai017hZ
 Partager

Messages recommandés

Invité §vev751dE

Bonsoir tout le monde

 

Voila j'ai une opel corsa 1.7 dti année 2002 170 000km ca fait deux que je l'es et je doit dire que je n'est jamais eu de sousi avec

Mais voila se soir en rentre chez moi le moteur a caller avec un joli voyant gestion moteur allumer jai donc retier la cle et essayer de redemarer par chance elle a redemerer et j'ai pu renter chez moi

Mais connaissant le probleme sur ces moteur es que c'est possible que se soit le calculateur qui soit deffectuer

Si oui c'est le quel ce lui qui ce trouve sur le moteur avec le 3 conecteur audessus ??

 

Merci d'avance pour votre aide

 

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 609
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §vev751dE

Boujour

 

Tout dabord j'aimerais remercier tout les gens sur ce forum

Grace a tout vos message j'ai pu reparer ma titine cheri et elle marche du tonner enfin je croise les doigt pour que ca tien lol

Merci pour tout les message qui mon permis de situer le calculateur et les soudur defecteuse

Grace a ca j'ai economise 1000 euro

 

Donc merci a touts

Lien vers le commentaire
Partager sur d’autres sites

Invité §lam033rj

Bonjour

 

j'ai eu le même problème sur mon calculateur isuzu de la pompe d'injection de combo. Après refection de plusieurs soudure de puissance du calculateur grace au forum, la voiture redémarre et roule depuis 1 semaine mais j'ai une perte de puissance ... j'ai constaté plusieurs messages signalant ce soucis sur ce forum après réparation des soudures mais jamais de réponses/explications . Une idée sur l'origine de ce problème? Des témoignages des suites pour ceux à qui c'est arrivé?

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Invité §osl710qo

Salut à tous. Juste pour dire je moi aussi j'ai eu un pb avec ce boîtier.

 

Tombé en panne. Je la fait ramener au garage, je la reprend parce que ca m'aurait coûté, 1600euros.

je retombe en panne 1km plus loin, je laisse 2 semaines. Je la reprend pour la deplacer (pas le choix),

En panne 700m plus loin.

Je démonte le boîtier(10min), je refais juste 4 soudures(j'avais vu une photo sur ce fofo avec juste 4 soudures entourées...). Je l'ai remonté. Je re-retombe en panne 700m plus loin.

Je la re-redémonte, j la ramène au réparateur tv, il les refait toutes. Je remonte la pièce et la e roule avec depuis, 60km.

ca m'a coûté 3 euros!

 

C'est un astra, 1.7 dti, moteur Y17T.

Lien vers le commentaire
Partager sur d’autres sites

Invité §hig264kD

Aie aie ca ressemble bel et bien au calculo de pompe :L

 

 

Retourne vois ton gragiste et demande lui le code défaut qu'il a relevé, PXXXX (chiffresa la place des x) on pourra plus facilement t'aider...

 

slt, j' ai eu le meme probleme que toi avec mon opel corsa c 1.7 dti de 2001 en faite c est juste une soudure qui pete sur le calculateur de pompe a injection, il faut ouvrir le cache est refaire la soudure qui se trouve ver le milieu ca redemarre met ca risque de relacher je te conseil d' avoir un autre calculateur de rechange au cas oû c' est plus sur . :ange:

Lien vers le commentaire
Partager sur d’autres sites

Invité §pas115JP

bonjour, voila je connais pas mal de pblme avec mon astra H1.7 100 cv de 2008 !! Pour commancer j'ai eus des pertes de puissance en roulant qd j'arrivais à +/- 130 km/h. Après nettoyage de turbo-vanne EGR-durite du turbo, rien n'a changé. Pourtant depuis une semaine plus aucun soucis si ce n'est que depuis 2 jours qd elle est chaude et que je l'éteint je ne sais plus la mettre en route. On dirait bien que ça le fait qd le moteur est chaud!?!? A votre avis est-ce que cela peut être le calculateur en question ??? Petite précision de taille...ma consommation au 100 est à 7.4 L depuis le début de ces problèmes. Voilà, j'ai besoin d'aide de toute urgence !!!!!

Lien vers le commentaire
Partager sur d’autres sites

Invité §Nav605zS

Bonjour à tous,

J'ai acheté, il y a 2 mois, une OPEL ASTRA diésel 2.0 DI DE JUILLET 1998 et, ne pouvant pas démarrer un matin, je l'ai remorquée chez un garagiste qui a fait un diagnostic éléctronique DELPHI. Le résultat est:Code défaut P1631-Pompe d'injection, défaut ECU. Autrement dit, la pompe dans le sac. Que me conseillez vous de faire? Merci

Navy1

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

J'ai acheté, il y a 2 mois, une OPEL ASTRA diésel 2.0 DI DE JUILLET 1998 et, ne pouvant pas démarrer un matin, je l'ai remorquée chez un garagiste qui a fait un diagnostic éléctronique DELPHI. Le résultat est:Code défaut P1631-Pompe d'injection, défaut ECU. Autrement dit, la pompe dans le sac. Que me conseillez vous de faire? Merci

Navy1

Voir déjà l'état des soudures!

Lien vers le commentaire
Partager sur d’autres sites

Invité §nUz012hm

bonjour à tous, je viens de reparer mon calculateur et j'ai pour cela debranché la commande de vanne retour carburant, mais impossible de la remettre en place,

 

c'est une prise male mais je ne retrouve pas la partie femmelle, alors je me dis est ce qu'elle etait vraiment branchée?

 

pouvez vous m'aider svp

Lien vers le commentaire
Partager sur d’autres sites

Invité §rob068jF

Merci à tous, nouveau sur ce site après quelques galères sur ma corsa

j'ai résolu mon problème de calculateur de pompe comme indique camel56

mis à part que mes soudures défectueuses ne sont pas les mêmes que sur la photo précédente , mai on observant à la loupe j'en ai trouvé 3 de mauvaises. aussitôt ressoudées ma voiture et repartie sans problème.

Encore merci et bravo. vous êtes super sympa.

Soudures defectueuses.jpg

Lien vers le commentaire
Partager sur d’autres sites

Merci à tous, nouveau sur ce site après quelques galères sur ma corsa

j'ai résolu mon problème de calculateur de pompe comme indique camel56

mis à part que mes soudures défectueuses ne sont pas les mêmes que sur la photo précédente , mai on observant à la loupe j'en ai trouvé 3 de mauvaises. aussitôt ressoudées ma voiture et repartie sans problème.

Encore merci et bravo. vous êtes super sympa.

Soudures defectueuses.jpg

alain3839.gif.e6b58753818849b03b00d510d61e4cb0.gif

Lien vers le commentaire
Partager sur d’autres sites

Invité §g-l330Ao

salut tout le monde

en réalité il ne s'agit pas d'une réponse mais je voudrais vous dire :

j'ai un Opel Astra 1.7 dti depuis quelque jour je constat qu'il y'a un voyant jaune qui s'allume avec un clé de mollette et elle perde bcp de puissance et je vu sur cette il y'avais de gens qui on eu le mm pb que moi donc je vous demande de m'aide svp merci

Lien vers le commentaire
Partager sur d’autres sites

Invité §eyt541mS

Bonjour je possede une opel astra 1.7 td 1998 pourrier vous me dire ou se trouve le calculateur sur ce modele car j'ai essaye de la trouve mais sans succes et si vous save quel modele sait isuzu ou bosch merci

Lien vers le commentaire
Partager sur d’autres sites

Invité §eyt541mS

en fait je suis tombe en panne sur lautoroute la voiture avait plus de puissance du tout cher opel mon dit que c'ete la pompe a injection mais jaimerais verifier si c pa le calculateur comme c'est dit sur votre site pour voir si c pa des soudure de morte mais le soucis je trouve pa la piece sur le net jai vu soit sous le moteur cote droit mais apparament c pour les dti ou alors sa serait sous l'aile avant gauche jai trouve une piece bosch mais ca ressemble pa a la piece isuzu que jai vu sur se site donc je me demande si c bien celavoila :)

Lien vers le commentaire
Partager sur d’autres sites

Invité §meh745qm

Bonjour à tous, voilà j'ai moi aussi une Astra G 2001 et j'ai des problèmes de tirage, elle n'a aucune reprise je l'ai faite scannée à plusieurs reprises et à chaque fois je change quelque chose mais rien n'a changé ! en plus elle s’éteint toute seule, j'ai changé le débit mètre et le calculateur de pompe (d'occas), le mécano m'a dit qu'il faut la reprogrammer et en suite on verra, quelqu'un sait comment la reprogrammer ?

merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Invité §ade577ek

Bonjour, pour moi c'est un problème de démarrage de mon astra 1,7 dti quant le moteur est tiède. A froid elle démarre nickel, la même chose à chaud, mais quand je la laisse se reposer un peu, difficile de démarrer, il faut vraiment que j'insiste sur le démarreur et puis fumée blanche. Est ce que ca peut venir du calculateur en question

ps: la voiture ne cale pas en roulant

merci pour votre aide :)

Lien vers le commentaire
Partager sur d’autres sites

J'ai eu le même soucis, tentative de réparation et 500 € à la poubelle car HS en moins d'un mois.

 

Après plusieurs recherches, je l'ai eu neuf et garantie au lien suivant :

 

http://www.mecatrouve.com/arti [...] 189136.htm

La réparation fonctionne, si elle est faite correctement, il ne suffit pas juste de refaire les soudures, car cette réparation n'est que temporaire et finira par retomber en panne, il faut remplacer les composants derrière le circuit imprimé.

Je l'ai fait faire pour un ami par une personne qui ma remplacé les composants défaillants et ça fait environ 1 ans et il n'a pas de soucis.

Lien vers le commentaire
Partager sur d’autres sites

La réparation fonctionne, si elle est faite correctement, il ne suffit pas juste de refaire les soudures, car cette réparation n'est que temporaire et finira par retomber en panne, il faut remplacer les composants derrière le circuit imprimé.

Je l'ai fait faire pour un ami par une personne qui ma remplacé les composants défaillants et ça fait environ 1 ans et il n'a pas de soucis.

alain3839.gif.d7e7caa556192ea39ec3f55f8a1b7284.gif

 

Les soudures c'est comme le forgeront!

1266927584_saint20qtranti.gif.863f47723da05efe31fea2e0690fbc0e.gif

 

S'entrainer sur une vieille platine électronique

dessouder, ressouder et que la soudure sont aussi belle que le robot asiatique!

alain3839.gif.8fb14a48d9eea4d2525e46a172eaed56.gif

Lien vers le commentaire
Partager sur d’autres sites

Invité §Can273MF

Bonjour à tous.

Beaucoup de conseil sur ce forum malheureusement je n'y trouve pas mon bonheur.

 

J'ai une Astra 1.7 Td de 1999, qui ne démarre plus, j'ai fais venir quelqu'un avec la "valise" qui dit qu'il y a un problème avec la pompe d'injection, qui est comme celle ci1535165347.jpg1..jpg

 

J'ai démonté la plaque grise (tenue par 5 vis) et me retrouve face à ceci

Pompe injection.jpg

 

Voilà et j'avais une soudure qui avait sautée, je l'ai ressoudée mais le problème persiste.

Que faire ?

 

J'espère avoir mit assez de détails, j'attend vos réponses impatiemment.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous.

Beaucoup de conseil sur ce forum malheureusement je n'y trouve pas mon bonheur.

 

J'ai une Astra 1.7 Td de 1999, qui ne démarre plus, j'ai fais venir quelqu'un avec la "valise" qui dit qu'il y a un problème avec la pompe d'injection, qui est comme celle ci1535165347.jpg1..jpg

 

J'ai démonté la plaque grise (tenue par 5 vis) et me retrouve face à ceci

Pompe injection.jpg

 

Voilà et j'avais une soudure qui avait sautée, je l'ai ressoudée mais le problème persiste.

Que faire ?

 

J'espère avoir mit assez de détails, j'attend vos réponses impatiemment.

Si c'est un autre PI que celle d'origine

un nouvelle programmation doit s'imposer!

Lien vers le commentaire
Partager sur d’autres sites

Invité §Can273MF

Un autre PI ? ça signifie ?

Et non c'est la pièce d'origine, mais après coup, j'ai réouvert le boitier, la soudure n'était pas au top.

Et la deuxième soudure du fil à casser également donc le fil se baladait.

Je pense que je vais m'en débarrasser.

Merci tout de même

Lien vers le commentaire
Partager sur d’autres sites

Un autre PI ? ça signifie ?

Et non c'est la pièce d'origine, mais après coup, j'ai réouvert le boitier, la soudure n'était pas au top.

Et la deuxième soudure du fil à casser également donc le fil se baladait.

Je pense que je vais m'en débarrasser.

Merci tout de même

Il faut t'entrainer sur un appareil électronique en panne!

406333404_saint20qtranti.gif.0a0c785a4a7b4358a8dd669dc1e331a5.gif

sinon voir un électronicien!

Lien vers le commentaire
Partager sur d’autres sites

Invité §gcb680iV

Bonjour a tous merci pour les soluce pour mon pb il y avait un peu d'eau dans le boitier +une soudure defaillante robyan3 a mis une photo de ses soudure je refais ma soudure defaillante et je vous tien au courant d'ici quelque jours

Lien vers le commentaire
Partager sur d’autres sites

Bonjour a tous merci pour les soluce pour mon pb il y avait un peu d'eau dans le boitier +une soudure defaillante robyan3 a mis une photo de ses soudure je refais ma soudure defaillante et je vous tien au courant d'ici quelque jours

 

Il faut rendre ce boitier étanche avec un joint silicone....

 

Et voir si l'eau n'est pas la cause d'un trou d'évacuation bouché par la boue ou des feuillle mortes?

Lien vers le commentaire
Partager sur d’autres sites

Invité §gcb680iV

salut a tous j ai fait mes soudure j

le joint silicone elle a démaré j ai fait 22km et op panne est mientenemt elle a du mal a redémaré auqu un voyant sauf le voyant refroidissement du moteur a commande électrique qui reste éclairé aprés avoir mie le contact ,sur la revue il disse qu il doit cétiendre aprés le contact,aise la sonde d eau ou la clim?qui mes un défaut au calculateur moteur?merci pour tous conseil !!!!!

Lien vers le commentaire
Partager sur d’autres sites

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager



Opel
×
×
  • Créer...