Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

Photoreportage : réparation affichage ordinateur de bord classe C W203


Question

Bonjour,

Je pense avoir réussi à résoudre mon problème d'affichage de l'écran LCD rétro éclairé qui, par fortes chaleurs, me jouait des tours : défaut d'affichage localisé en haut et en bas de l'écran LCD sur ma classe C, W203, de novembre 2000.

Le problème vient à mon avis d'une pression insuffisante à l'endroit de la soudure de la nappe de conducteur souple sur la plaque de circuit imprimé et il faut donc démonter l'ensemble pour accéder à cette nappe et à sa jonction avec le circuit imprimé.

 

Le sujet a déja été abordé pour la classe E W210, avec toujours un doute quand à la façon de retirer l'aiguille de compteur et quand à la méthode pour réellement résoudre le problème de façon définitive et efficace.

 

Je propose une solution qui fonctionne pour la classe C, W203.

 

Avec patience et minutie : aucune difficulté majeure et aucun problème rencontré au remontage.

 

Pour ne pas avoir à reprogrammer les vitres et autres accessoires, je n'ai pas débranché la batterie.

 

J'ai juste laissé la porte chauffeur ouverte tout le temps, pour éviter le \\"réveil\\" d'un calculateur à l'ouverture de cette porte, j'ai aussi attendu l'extinction de l'écran de l'ODB (ordinateur de bord) avant de commencer.

 

Après avoir libéré les fixations du bloc ODB comme décrit dans un précédent post :

http://forum-auto.caradisiac.com/forum2.p [...] w=0&nojs=0

 

Reculer et descendre au maximum le volant, sortir le bloc ODB et enlever le connecteur : appuyer dessus puis déplacer vers la droite la patte de fixation.

 

ODB001.JPG.9352a791f072db301c0e50d69136b001.JPG

 

ODB002.JPG.4f0fd4a31b46e4b3e4b9837cf42fa739.JPG

 

S'installer sur une table puis libérer les 3 pattes sur le dessus, très simple, et les 2 sur le dessous, elles sont plus dures à libérer et seront aussi plus dures à remettre au remontage, il faudra appuyer dessus pour qu'elle se mettent bien en place.

 

ODB003.JPG.70c25fbffc87c311f4eebf0ecd10f576.JPG

 

ODB004.JPG.483e3acb0f5149ad00a77d4521a912fb.JPG

 

On a maintenant la possibilité de sortir l'ensemble des compteurs duquel on retirera pour ne pas être gêné la tige du système remise à zéro et rhéostat intensité d'éclairage du tableau de bord.

 

Pour accéder à la zone qui nous intéresse, il faut successivement enlever :

 

Le cache noir au dessus de l'écran, il tient par 4 petites languettes, deux de chaque coté et s'enlève simplement en soulevant délicatement un coté puis l'autre avec la lame d'un couteau :

 

ODB005.JPG.e77c032ba18b81ef49e321ada2a68fe0.JPG

 

ODB006.JPG.c52fcd85bd638ac9e3eeb62532cdc784.JPG

 

L'écran LCD par lui même, il est glissé vers le haut sous deux pattes puis vers le bas sous deux pattes et maintenu par la pression de deux languettes situées en haut. Il faut d'abord libérer la nappe :

 

ODB007.JPG.70597845ea2068b9fcf362c014c92a37.JPG

 

ODB008.JPG.f38fc2dd24842c93e5797e92a9fe5c6f.JPG

 

puis pousser délicatement vers le haut pour libérer les deux pattes du bas

 

ODB009.JPG.6c58c4ce7639d2b8fdaff23f2089bf86.JPG

 

ODB010.JPG.9f7bcdae41c5805c89f942952582eedb.JPG

 

ODB011.JPG.27de8d5220ff6a6a517f18bce9d77d3e.JPG

 

puis le soulever légèrement et le faire glisser vers le bas

mettre l'écran de coté

 

ODB012.JPG.6d58cbd8cc64ee73c2a51a1bc1dbd256.JPG

 

On accède aux répartiteurs de lumière : 2 plaques en plastique qui sont fixées par 3 languettes en bas et une en haut que l'on pousse vers le haut pour libérer les plaques :

 

ODB013.JPG.f87b5ef8a2a51c859f5afba0b2b89915.JPG

 

ODB014.JPG.e93ecd5bf313617fa4e32cb1b2edee1c.JPG

 

ODB015.JPG.7c67cb8fd796a7bd72d15bb3df461377.JPG

 

On arrive aux diodes de rétro éclairage, celles que certains changent pour avoir un fond bleu, par exemple

 

ODB017.JPG.6b1ff589b3c1177dc16bfc10c924f03c.JPG

 

Il faut d'abord enlever la plaque de maintien blanche, fixée par 3 vis torx en bas :

 

ODB016.JPG.3cadc571699d3356308ec2a69e988035.JPG

 

Puis soulever délicatement l'ensemble de diodes qui tient par les 2 pions noirs de centrage au 2/3 delà hauteur :

 

ODB018.JPG.9511e6fc45af1cc163b7473899c08e32.JPG

 

Il ne reste plus qu'a enlever le support noir

 

ODB019.JPG.e536faf22d100010323fbe89c98937c9.JPG

 

qui tient par ces deux pattes

 

ODB020.JPG.ff17fa63c4c0299d7dba4d9dcddf3685.JPG

 

On arrive maintenant à l'aiguille du compteur de vitesse

 

ODB021.JPG.987f88624502f8a7e7c6887bedc84789.JPG

 

qui s'enlève par la technique de la fourchette après avoir repéré par une photo par exemple sa position exacte, sinon, on risque d'avoir une erreur d'indication par rapport à la vitesse réelle du véhicule

 

Faire levier à la base avec la lame d'un petit tournevis pour débloquer l'aiguille puis la lever dans l'axe avec une fourchette

 

ODB022.JPG.eee039e88b295f81b2467d329cf52706.JPG

 

ODB023.JPG.b50f4f8ec068a4088acc888533ac6c08.JPG

 

ODB024.JPG.6dc337ad26f9833c4c497db88e7693cb.JPG

 

%5C"https%3A//aws-cf.caradisiac.com/prod/mesimages/72320/ODB024

 

Libérer le circuit support du moteur de compteur de vitesse qui tient par les deux pattes de chaque coté

 

ODB025.JPG.7d118e94534359e4f9efab3f4c59c205.JPG

 

ODB026.JPG.04b7618660b7732ce6b824987811e846.JPG

 

ODB027.JPG.dee56dc5650859db241f4900abfd38b6.JPG

 

On voit maintenant le cause de nos soucis : la nappe souple est soudée par contact sur la plaque du circuit imprimé et aucune zone de pression n'est prévue pour garantir un parfait contact électrique, surtout quand il fait chaud et que les différents matériaux se dilatent de manière différente

 

ODB028.JPG.2ca758639a1b55e6c17c96d3c00af234.JPG

 

ODB029.JPG.103a9387b2e575b0a127d9a691855608.JPG

 

ODB030.JPG.8cb66cdf2a4efbe871811c1d367fa155.JPG

 

L'une des méthodes de réparation pourrait être de chauffer sur la partie étamée au dos de cette zone avec un fer à souder et de presser la nappe souple pour \\"refaire\\" les soudures.

 

ODB037.JPG.8fbf693148e683f10e0f37fba2ac37f7.JPG

 

%5C"https%3A//aws-cf.caradisiac.com/prod/mesimages/72320/ODB030

 

J'ai préféré installer une pièce pour assurer une pression entre nappe souple et circuit imprimé. J'ai d'abord testé avec une épaisseur de papier pour évaluer la dimension idéale.

 

J'ai d'abord testé avec une épaisseur de papier pour évaluer la dimension idéale.

 

ODB038.JPG.75ca7c4d5fab48f1de848858134b0729.JPG

 

et la pièce aux dimensions idéales est %u2026. un morceau de pique à brochette qui me semblait présenter l'épaisseur, la rigidité %u2026. et toutes les autres

caractéristiques requises.

 

%5C"https%3A//aws-cf.caradisiac.com/prod/mesimages/72320/ODB025

 

ODB031.JPG.bf5313274558ca4abeaca1437487b54d.JPG

 

Ainsi placée, la pique à brochette permet au montage d'appuyer juste sur la zone de contact qui pose problème.

 

ODB035.JPG.f0a33e52c1f346b8518ac0ed9053f701.JPG

 

La suite n'est que remontage étape par étape dans l'autre sens.

 

Pour ceux qui ont le problème, pas d'hésitation, aucune difficulté, 1 heure montre en main et appareil photos dans l'autre main %u2026 et le problème me paraît réellement résolu.

 

Voila, comme d'habitude, je suis prêt à répondre à vos éventuelles questions.

 

Lien à poster
Partager sur d’autres sites

27 réponses à cette question

Messages recommandés

  • 0

audio45.gif.b76fd8601b7db2e5cc2cf6562748a0fd.gif

Très beau photoreportage ! Et chapeau pour la dextérité !

En ce qui me concerne, je suis toujours à la recherche d'une solution pour réparer ou remplacer la nappe de l'afficheur horaire du tableau de bord de ma W210. Si quelqu'un à une idée, elle est la bien venue.

:jap:

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §vg9053po

audio45.gif.b76fd8601b7db2e5cc2cf6562748a0fd.gif

Très beau photoreportage ! Et chapeau pour la dextérité !

En ce qui me concerne, je suis toujours à la recherche d'une solution pour réparer ou remplacer la nappe de l'afficheur horaire du tableau de bord de ma W210. Si quelqu'un à une idée, elle est la bien venue.

:jap:

 

 

Salut à toi, j' ai le même problème sur ma E270 2001(W210) afficheur horaire et affichage position BA, chez Mercédès on m' a dit qu' il s' agissait du calculateur central ???. Donc si quelqu' un avait une autre idée, je suis preneur. A+ ;)

Lien à poster
Partager sur d’autres sites
  • 0

Salut à toi, j' ai le même problème sur ma E270 2001(W210) afficheur horaire et affichage position BA, chez Mercédès on m' a dit qu' il s' agissait du calculateur central ???. Donc si quelqu' un avait une autre idée, je suis preneur. A+ ;)

 

En tous les cas pour moi, c'est sûr, c'est la nappe de l'afficheur qui est KO. :cry:

Et il y a de fortes chances pour que le problème soit un mauvais contact pour la tienne. Défaut fréquent sur la W210. :(

 

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §vg9053po

En tous les cas pour moi, c'est sûr, c'est la nappe de l'afficheur qui est KO. :cry:

Et il y a de fortes chances pour que le problème soit un mauvais contact pour la tienne. Défaut fréquent sur la W210. :(

 

 

Salut à toi, après réflections, je pense comme toi, car , une précision: l' affichage change, tantôt des lignes verticales, tantôt des fragments de chiffres et des fois plus rien, donc le mauvais contact peut etre la cause. Je vais voir ça cet été, je pense que le démontage doit se faire comme les 214, avec des crochets courts . A+ ;)

 

Lien à poster
Partager sur d’autres sites
  • 0

Bravo Tioneb8 pour la réparation, même les piques brochettes sont parfois utiles ( ou cure-dent ) , l'as-tu collé le bout de bois, si jamais j'ai ce problème, j'aissayerai une fine bandelette de feutre ép. 2 mm.

En passant je signale que j'ai ajouté des photos de ma presse / "maison" / pour extraire et réengager le nouveau moyeu-silentbloc dans le tirant -suspension , en aluminium ( voir C220 CDI - Bruit silentbloc-rotule ) pour ceux qui seraient intéressés. à +

Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir andser,

 

l'as-tu collé le bout de bois : non pas collé, juste posé dans des encoches.

 

En passant je signale que j'ai ajouté des photos de ma presse / "maison" / pour extraire et réengager le nouveau moyeu-silentbloc dans le tirant -suspension , en aluminium : j'ai déja vu, tu penses :lol: bravo et en plus tu as fait une sérieuse économie, j'en sais quelque chose :cry:

Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir andser,

 

l'as-tu collé le bout de bois : non pas collé, juste posé dans des encoches.

 

En passant je signale que j'ai ajouté des photos de ma presse / "maison" / pour extraire et réengager le nouveau moyeu-silentbloc dans le tirant -suspension , en aluminium : j'ai déja vu, tu penses :lol: bravo et en plus tu as fait une sérieuse économie, j'en sais quelque chose :cry:

 

 

 

Bonsoir tioneb8,

il y a une petite erreur sur la personne ;)

c'est carter46 qui a fait de sérieuses économies, pas moi :)

Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir et petit up two years later,

 

le temps aidant, mon problème d'affichage palot lors de fortes chaleurs est réapparu :cry: .

 

J'ai donc appliqué la méthode que je proposais "L'une des méthodes de réparation pourrait être de chauffer sur la partie étamée au dos de cette zone avec un fer à souder et de presser la nappe souple pour "refaire" les soudures" mais que je n'avais pas retenue :p je ne sais pourquoi :D .

 

J'ai donc chauffé au fer à souder le dos "étamé" des soudures, c'est à dire que j'ai chauffé la partie étamée sur le circuit imprimé au dos, les deux longueurs brillantes sur la photo :

 

ODB7.JPG.23972d3c9ca29ef5bf66ff1e9239bcb6.JPG

 

tout en maintenant fermement appuyé pour assurer un bon contact entre le circuit imprimé et la nappe de contacts.

 

Eh bien cela semble être efficace ... je dis "semble" car ce n'est pas la canicule dans le nord et mon test cet après midi a été réalisé sous 24°C ... on a vu pire comme condition extrème :ange: .

 

J'attendrai la semaine prochaine pour le début d'un test de 3 semaines en condition "extrème" :p dans les rues d'Antibes ... et je vous dirai ce qu'il en est ;)

 

vous remarquerez que j'aurai pu écrire "et je vous dirai quoi" :ange: mais j'ai fait l'effort de ne pas employer nos habituelles formules ch'ti qui ont fait tant rire.

 

Allez, à suivre.

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Ma w203 et de 2003 et j'ai exactement le même symptôme comme quoi les constructeurs ne sont pas très pressés pour corriger les pb des voitures!! : en l'occurence le fabriquant est VDO et je pense que c'est lui en priorité qui est reponsable de n'avoir pas su réaliser un produit qui réponde aux attentes de tenue dans le temps.

 

D'un autre coté, pour l'acheteur, c'est la marque qui est reponsable, quel que soit son sous-traitant.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mou447Zj

Chapeau !

J'ai le même problème sur mon viano w639, je me demande si je me lancerai dans cette manip un jour...

 

Bonjour,

Je pense avoir réussi à résoudre mon problème d'affichage de l'écran LCD rétro éclairé qui, par fortes chaleurs, me jouait des tours : défaut d'affichage localisé en haut et en bas de l'écran LCD sur ma classe C, W203, de novembre 2000.

Le problème vient à mon avis d'une pression insuffisante à l'endroit de la soudure de la nappe de conducteur souple sur la plaque de circuit imprimé et il faut donc démonter l'ensemble pour accéder à cette nappe et à sa jonction avec le circuit imprimé.

 

Le sujet a déja été abordé pour la classe E W210, avec toujours un doute quand à la façon de retirer l'aiguille de compteur et quand à la méthode pour réellement résoudre le problème de façon définitive et efficace.

 

Je propose une solution qui fonctionne pour la classe C, W203.

 

Avec patience et minutie : aucune difficulté majeure et aucun problème rencontré au remontage.

 

Pour ne pas avoir à reprogrammer les vitres et autres accessoires, je n'ai pas débranché la batterie.

 

J'ai juste laissé la porte chauffeur ouverte tout le temps, pour éviter le \\"réveil\\" d'un calculateur à l'ouverture de cette porte, j'ai aussi attendu l'extinction de l'écran de l'ODB (ordinateur de bord) avant de commencer.

 

Après avoir libéré les fixations du bloc ODB comme décrit dans un précédent post :

http://forum-auto.caradisiac.com/forum2.p [...] w=0&nojs=0

 

Reculer et descendre au maximum le volant, sortir le bloc ODB et enlever le connecteur : appuyer dessus puis déplacer vers la droite la patte de fixation.

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB001.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB002.JPG

 

S'installer sur une table puis libérer les 3 pattes sur le dessus, très simple, et les 2 sur le dessous, elles sont plus dures à libérer et seront aussi plus dures à remettre au remontage, il faudra appuyer dessus pour qu'elle se mettent bien en place.

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB003.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB004.JPG

 

On a maintenant la possibilité de sortir l'ensemble des compteurs duquel on retirera pour ne pas être gêné la tige du système remise à zéro et rhéostat intensité d'éclairage du tableau de bord.

 

Pour accéder à la zone qui nous intéresse, il faut successivement enlever :

 

Le cache noir au dessus de l'écran, il tient par 4 petites languettes, deux de chaque coté et s'enlève simplement en soulevant délicatement un coté puis l'autre avec la lame d'un couteau :

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB005.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB006.JPG

 

L'écran LCD par lui même, il est glissé vers le haut sous deux pattes puis vers le bas sous deux pattes et maintenu par la pression de deux languettes situées en haut. Il faut d'abord libérer la nappe :

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB007.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB008.JPG

 

puis pousser délicatement vers le haut pour libérer les deux pattes du bas

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB009.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB010.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB011.JPG

 

puis le soulever légèrement et le faire glisser vers le bas

mettre l'écran de coté

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB012.JPG

 

On accède aux répartiteurs de lumière : 2 plaques en plastique qui sont fixées par 3 languettes en bas et une en haut que l'on pousse vers le haut pour libérer les plaques :

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB013.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB014.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB015.JPG

 

On arrive aux diodes de rétro éclairage, celles que certains changent pour avoir un fond bleu, par exemple

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB017.JPG

 

Il faut d'abord enlever la plaque de maintien blanche, fixée par 3 vis torx en bas :

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB016.JPG

 

Puis soulever délicatement l'ensemble de diodes qui tient par les 2 pions noirs de centrage au 2/3 delà hauteur :

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB018.JPG

 

Il ne reste plus qu'a enlever le support noir

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB019.JPG

 

qui tient par ces deux pattes

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB020.JPG

 

On arrive maintenant à l'aiguille du compteur de vitesse

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB021.JPG

 

qui s'enlève par la technique de la fourchette après avoir repéré par une photo par exemple sa position exacte, sinon, on risque d'avoir une erreur d'indication par rapport à la vitesse réelle du véhicule

 

Faire levier à la base avec la lame d'un petit tournevis pour débloquer l'aiguille puis la lever dans l'axe avec une fourchette

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB022.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB023.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB024.JPG

 

http://forum-auto.caradisiac.com/"http:/images.forum-auto.com/mesimages/72320/ODB024'.JPG/"

 

Libérer le circuit support du moteur de compteur de vitesse qui tient par les deux pattes de chaque coté

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB025.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB026.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB027.JPG

 

On voit maintenant le cause de nos soucis : la nappe souple est soudée par contact sur la plaque du circuit imprimé et aucune zone de pression n'est prévue pour garantir un parfait contact électrique, surtout quand il fait chaud et que les différents matériaux se dilatent de manière différente

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB028.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB029.JPG

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB030.JPG

 

L'une des méthodes de réparation pourrait être de chauffer sur la partie étamée au dos de cette zone avec un fer à souder et de presser la nappe souple pour \\"refaire\\" les soudures.

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB037.JPG

 

http://forum-auto.caradisiac.com/"http:/images.forum-auto.com/mesimages/72320/ODB030'.JPG/"

 

J'ai préféré installer une pièce pour assurer une pression entre nappe souple et circuit imprimé. J'ai d'abord testé avec une épaisseur de papier pour évaluer la dimension idéale.

 

J'ai d'abord testé avec une épaisseur de papier pour évaluer la dimension idéale.

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB038.JPG

 

et la pièce aux dimensions idéales est %u2026. un morceau de pique à brochette qui me semblait présenter l'épaisseur, la rigidité %u2026. et toutes les autres

caractéristiques requises.

 

http://forum-auto.caradisiac.com/"http:/images.forum-auto.com/mesimages/72320/ODB025'.JPG/"

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB031.JPG

 

Ainsi placée, la pique à brochette permet au montage d'appuyer juste sur la zone de contact qui pose problème.

 

https://aws-cf.caradisiac.com/prod/shared/forum/m [...] ODB035.JPG

 

La suite n'est que remontage étape par étape dans l'autre sens.

 

Pour ceux qui ont le problème, pas d'hésitation, aucune difficulté, 1 heure montre en main et appareil photos dans l'autre main %u2026 et le problème me paraît réellement résolu.

 

Voila, comme d'habitude, je suis prêt à répondre à vos éventuelles questions.

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Ano038An

Bonjour, après avoir suivi ce tuto et avoir tout remonté comme expliqué, l'affichage est de nouveau bien visible cependant mon aiguille de vitesse ne fonctionne plus. y a t'il une astuce pour la remonter correctement ?

D'avance merci.

 

Bonjour, pour ma part j'ai seulement changé l'écran LCD acheté sur ebay. Il se fixe avec une natte et depuis ça marche super bien.

Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir et petit up two years later,

 

le temps aidant, mon problème d'affichage palot lors de fortes chaleurs est réapparu :cry: .

 

J'ai donc appliqué la méthode que je proposais "L'une des méthodes de réparation pourrait être de chauffer sur la partie étamée au dos de cette zone avec un fer à souder et de presser la nappe souple pour "refaire" les soudures" (...)

 

Allez, à suivre.

 

Bonjour,

 

Tu n'as pas refait de retour quelques mois plus tard ça a marché ?

 

Je ne comprends pas pourquoi cette nappe agirait avec le lcd vu que lui est branché sur une broche à part plus haut dans la carte. Et faut bien avouer que ça me semble plus que coton de refaire ces soudures, si tu chauffes trop tout fond et on se retrouve avec des courts circuits sous la nappe :non: faut être très précis.

 

Le changement d'écran j'ai testé c'est simple mais je le trouve moins lisible (écriture plus fine) en plus j'ai un souci sur la matrice leds, la première colonne de 3 leds de gauche ne marchent plus et bonjour la galère pour réparer ça ! :(

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Ano851XT

Bonjour j'ai aussi,un problème sur l'écran,une petite tâche,enfin des pixels éclairés,jaunes,qui polluent un peu les infos,rien de redibitoir pour l'instant.est ce un faux contact aussi de la nappe,sur la plaque.?'j'ai pose la question au garage Mercedes,réponse? Il faut que je me renseigne si ça existe chez Mb,pour remplacer l'écran plus nappe,donc pour lui connaît pas ce problème,ce qui semble curieux,vu que ça semble être connu comme souci sur classe c W203,mais pas que,SLK r170,clk 208,209,et autre?classe E .......vu votre post, j'avoue que ça paraît faisable,mais je préfères passer par Mb,ou alors un réparateur de compteurs,vu que ça a l'air d'exister,merci de votre réponse.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...