Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

topic: remplacement pulseur clim sur picasso


alano54

Question

bonjour à tous !,

Hier j'ai bossé, voici le sujet : alano54.gif.3267b6e77d8a2a7244f22710c9d7d70e.gif

Le problème est connu du réseau citroen, le pulseur de clim est un point faible sur les picasso à clim auto de première génération en tout cas. Les symptômes sont une vitesse de ventilation qui souffle à fond ou qui souffle quand elle a le temps accompagné ou non d’un sifflement.

Le problème a été traité sur le forum pour les Xsara berline mais pour le picasso le montage est complètement différent.

Voici l’objet de vos ennuis :

PHTO0126.JPG.1c2e41d86a344a6cd65da6132630a20c.JPG

Cette pièce de marque Behr est vendue chez citroen environ 220 €. Je l’ai trouvé en pièce d’origine neuve à 132 € sur le net chez Pièces auto express(pae.com). Il méritent bien leur petite pub !

Pour ce qui est de l’accès il va falloir passer par le coté conducteur.

Dans un 1er temps nous allons faire de la place en démontant les caches et éléments comme ci après :

Ce cache est juste au dessus des pédales, il faut le déclipser.

phto0140.JPG.8173bc01439371e48d18e3594b01fa3f.JPG

Il faut aussi démonter le cache sous le volant, 2 vis torx

PHTO0139.JPG.f13c8d739a8342ec35998ddc6848a820.JPG

Ensuite on déclipse le petit vide poche qui cache les fusible et on démonte le cache ci après, vis torx également (il faudra aussi débrancher les 3 cosses qui alimentent le réglage des retros et le variateur d’éclairage) :

PHTO0138.JPG.cebac4547de7db9f8edafb58283df0f5.JPG

Vient ensuite le démontage de la console centrale ou l’on trouve l’allume cigare et le cendrier notamment. Déclipsez le vide poche dans un premier temps et retirez les vis torx en facade et sur les flancs qui sont toutes apparentes donc pas de problème. Débrancher l’ampoule qui éclaire le cendrier (tirez dessus) et la cosse qui alimente l’allume cigare. La pièce vient en un seul morceaux .

PHTO0135.JPG.5f370cb28bb286dfe3372afbbc6e1e0e.JPG

Enfin, démonter cette petit tringle de renfort car elle va nous gêner aussi.

Ne vous effrayez pas car tout ce que vous avez démonté ce remonte très facilement

phto0134.jpg.336f271145a9f2a0ac77d81734b7d6d8.jpg

Voici une vue du résultat : La flèche bleu indique ou il faut regarder pour apercevoir le pulseur.

PHTO0132.JPG.6f21f30e74a5af3923b0eb4162a47450.JPG

Le voici dans le fond :

PHTO0133.JPG.2684baab55bf22040eeeeb0b12b198b8.JPG

Pour l’enlever il n’y a aucune vis à enlever, il faut le faire tourner de la gauche vers la droite après avoir débrancher les deux cosses.Il est beaucoup plus dur à enlever qu’à remettre, aidez pour au besoin d’un gros tournevis en appui sur une moulure.

 

A ce stade on se réjouit de pouvoir extraire le pulseur mais on se rend compte que la colonne de direction va nous gêner ! Il faut donc la descendre. Rassurez vous, rien de très chaud, juste un boulon de 13 a dévisser et la colonne peut descendre. Il faut donc la pousser vers le bas.

Par contre, j’allais oublier ! surtout, n’oubliez pas de faire un repère au feutre sur la colonne pour pouvoir la re-fixer plus tard. Ca vous évitera de galérer pour remettre le volant dans l’axe !

la colonne descendue :

phto0128.jpg.226e0b3e50a3ce340b4b21182e3651ed.jpg

La sortie du pulseur en inclinant la colonne de direction.:

PHTO0130.JPG.0ec03267adddf07b557d774e21cb747e.JPG

Voilà ! maintenant vous refaites les opérations en sens inverse et c’est okkaaayyyy !

Qu’il va faire bon dans votre voiture !!! alano54.gif.fdeb7acd9a5b4e67867d67cdbf35281e.gif

Il ne vous reste plus qu’à remercier citroen pour avoir réservé un accès aussi facile !

N’oubliez pas aussi de vous remercier vous même car vous avez bien bossé.

 

 

 

 

 

 

 

 

Lien à poster
Partager sur d’autres sites
  • Réponses 161
  • Créé
  • Dernière réponse

Participants fréquents à cette question

Participants fréquents à cette question

161 réponses à cette question

Messages recommandés

  • 0
Invité §Ice534Eh

Je rajouterais juste 2 choses a propos de ce topic tres bien fait, entre nous encore mieux que la methode d'origine citroen !

 

1/ Faites attention en demontant la colone de direction, de ne pas tourner le volant ! Car derriere celui-ci se trouve une piste pour l'airbag avec un point milieu !

 

2/ Pour les problemes de pulseur sur picasso, le pulseur n'est pas forcement la cause lorsqu'il ne fonctionne plus ! Il s'agit du contacteur de neiman qu'il faut changer et faire une modif par le rajout d'un relais sur le circuit de puissance du pulseur !

Lien à poster
Partager sur d’autres sites
  • 0

Merci pour ces précisions Icemean. Il est est vrai que ce problème de faisceau commun a généré aussi des problèmes de neiman. Dans mon mon cas on ne peut pas dire que le pulseur ne fonctionnait plus du tout mais plutôt qu'il dysfonctionnait. Ceci indiquait que le problème venait précisement du pulseur. S'il n'avait plus du tout fonctionné j'aurais peut être été moins convaincu.

Ta remarque sur la piste de l'airbag est très intéressante. Peut tu developper un peu parceque je n'y est pas prêté attention lors de l'opération et ca parait important.

 

Lien à poster
Partager sur d’autres sites
  • 0

ok !

En tout cas en réalisant l'opération je n'ai rien remarqué. Mais c'est certain que je n'ai pas tourné le volant car quand on descend la colonne de direction on garde toujours à l'esprit qu'il va falloir la remettre et que pour ce faire moins le volant ne bouge, mieux c'est !

Si t'as des photos ca complétera le topic, moi je ne peux plus en prendre car j'ai vendu la voiture ! :lol:

@+

Lien à poster
Partager sur d’autres sites
  • 0

Je rajouterais juste 2 choses a propos de ce topic tres bien fait, entre nous encore mieux que la methode d'origine citroen !

 

1/ Faites attention en demontant la colone de direction, de ne pas tourner le volant ! Car derriere celui-ci se trouve une piste pour l'airbag avec un point milieu !

 

2/ Pour les problemes de pulseur sur picasso, le pulseur n'est pas forcement la cause lorsqu'il ne fonctionne plus ! Il s'agit du contacteur de neiman qu'il faut changer et faire une modif par le rajout d'un relais sur le circuit de puissance du pulseur !

 

 

Si ça souffle en continue c'est le pulseur non?

Lien à poster
Partager sur d’autres sites
  • 0

bien joué ! tu as fait le remplacement du pulseur toi même?

 

 

Oui mais pas facile d'accès.

Impossible a tourner a la main, avec un gros tournevis comme d'écrit c'est possible,commande chez Pièces auto express, c'est le moin chère, et c'est une pièce d'origine.

 

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Dev202qr

Merci pour ce super tutorial.

Il m' a bien servi pour remplacer le mien.

C' est vrai que c' est pas facile d' accès mais ça se fait bien quand même.

Moi, j' ai surtout galérer à remboiter le nouveau pulseur dans son emplacement.

J' ai testé vite fait et là, miracle, ça siffle plus. En augmentant/baissant la température, ça régule bien .... pas comme avant ou ça soufflait quand ça en avait envie.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §mac745oP

Merci pour ce super tutorial.

avec cette instruction j'ai suis arrive a demontez le mien et a le reparez.

just il faudrait specifiez que pour l'enlevez il faut tournez en sense horaire le ventilateur,

de gauche ver droite cette equivoque, au moins pour an italian, mieux sense horaire.

pour moi c'est mieux de tapez avec le manche de un marteaux sur la prise d'air lateral

(2 fleche rouge) plutot que avec an torunevis.

Le simptome ete' que le deux contact plus gros du connecter avec 5 bornes ete en court circuits.

L'electronique ete' resine' mais cest possible avec an tournevis de enleve la resine, just sour le deux cote exterier,

a change sont deux transistor mos du type N (BUZ102) en case to220.

J'ai change le deux avec deux STP50N06 (3,2 euro le deux) e pour le moment ca marche bien.

 

Je m'excuse pour mon francaise.

 

Andrea, Bologna, Italy

PHTO0133.JPG1..jpg.e243ee9aa6a1a65d14145976958302cc.jpg

Lien à poster
Partager sur d’autres sites
  • 0
Invité §mac745oP

voila' pour reparez l'electronique du pulseur:

1) le ventilo

2) enlevez la vis

3) tapez dans l'emplacement der la vis pour separez le moteur du

electronique.

4) enlevez le 2 vis torque pour accedez aou electronique

5) removez la resine a gauche e droite avec an tournevis pour change le mosfet.

si vouz coupez le borne du mos 5 mm du case, vous nest pas obligez de decouvrir

le pcb, mais vous pouvez soudez le nouvou mos sur le bornes du BUZ102.

6) change le 2 BUZ102 avec 2 st50n06

7) moi je mis de la colle a chaud a la place de la resine.

DSCN8772.jpg.211a60a0d6bec26922c65ed901c7c4ad.jpg

DSCN8773.jpg.f8411e873dc48ff260636eedc29c425c.jpg

DSCN8770.jpg.934dccbbeaaf0a6b95eab6723c762ade.jpg

DSCN8766.jpg.7b292978014090ef948f66150f5ec663.jpg

 

salut

Andrea, Bologna, Italie (

Lien à poster
Partager sur d’autres sites
  • 0
Invité §ome180MY

bonsoir,

 

j'ai un picasso 2l hdi, clim auto.

 

je suis tomber en panne de clim et de ventilation,plus rien !l'affichage fonctionne bien,mais rien ne répond.

 

je cherche l'aide d'une personne qui a déjà démonter ce pulseur et connais le faisceau .

 

en lissant sur différant forum les problème sur picasso.j'ai démonter le neiman et rien de visible tous été clin rien de bruler ou oxyder tous les contacte été ok.

 

donc je me dis c'est peut être le pulseur je démonte tous j'accède au pulseur et avant de le démonter je me dis que je vais le tester.(je fais partir un fils du plus de la batterie jusqu'au fils rouge du pulseur)et la au miracle tous fonctionne correctement .

 

seulement ce fils rouge part derrière le pulseur et je n arrive pas a la suivre.

 

si quelqu'un peut me venir en aide.et me conseiller .

 

j'ai bien sur tester tous les fusible en premier.

 

ou vas ce fils rouge ???et il possible de faire une dérivation et d'alimenter le pulseur avec une autre source ??

 

merci pour toutes info.

 

 

Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir.

Est-ce que le dégivrage de la lunette arrière marche ? Car en plus du problème de neiman que tu semble avoir éliminé il y a qq fois un relais commandé par le Neiman, en cause.

plus de ventilation sur une xara 2l hdi

 

possible de faire une dérivation et d'alimenter le pulseur avec une autre source ??

J'aime bien les dépannages à l'arrache mais une clim auto est un "tout" complexe et je ne suis pas sûr que forcer la ventilation mène à qq chose de bien..

------------

La panne habituelle traitée ici est pour le symptôme "ventilation à fond tout le temps" ce qui est en principe le cas lors de la défaillance des transistors qui ont comme habitude de lâcher en devenant "passants". Donc= ventilo à fond.

 

On pourrait penser dans ton cas qu'ils soient tous deux au contraire HS "coupés" ce qui est nettement moins habituel. Il pourrait y avoir des tests à faire pour ça.

:jap:

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §bil174ZL

Bonjour,

 

Je reviens sur le problème de ventilation.

Pour ma part, le ventilateur fonctionne, mais aléatoirement, clim en eco ou en auto, il se met à tourner plein pot, des fois pendant longtemps ou pendant quelques secondes, puis reprend sa vitesse initiale.

J'ai relayé l'alimentation du neiman. Donc pas de problème de ce côté-là.

 

Pensez-vous que ce soit le régulateur de vitesse (les 2 Mosfet) qui soit défectueux ou le ventilateur lui-même ?

 

Comment le savoir avant de tout démonter ?

 

Merci

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §bil174ZL

Bon,

 

Je viens de juste de terminer la manip. (Remplacement des 2 Mosfet)

 

Le ventilateur fonctionne encore (c'est déjà ça). En Eco, la vitesse évolue bien quand je règle la vitesse depuis la console.

Par contre, j'ai vu encore des fonctionnement aléatoire de la vitesse qui accélère puis reprend sa vitesse initiale.

Je vais rouler demain, je verrai bien. En attendant, je ne remonte pas tous les caches.

 

Je vous tiens au courant.

 

A+

Lien à poster
Partager sur d’autres sites
  • 0
Invité §xav063OI

Bonjour,

Ayant aussi le pb de sifflement sur la clim de mon Xsara Picasso, j'envisage de remplacer le pulseur.

Comme conseillé, je suis allé sur www.pae.fr pour trouver un pulseur de rechange: la Réf PSA 6441K4 ou 6441N3 (http://pae.fr/product_info.php?cPath=62&products_id=335) n'est pas compatible avec les Picasso. Ils sont en rupture de stock sur les ref pour les Picasso...

 

Savez-vous ou on peut en trouver ?

 

Merci.

Xavier.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §dom560km

Voilà, j'ai suivi la méthode décrite ci-dessus pour effectuer le remplacement du pulseur : j'ai commencé à 13h30 et à 15h00 tout était remonté et fonctionnait très bien. Merci à alano54 et au forum.

Quant à l'ancien puleur, je me suis amusé à le démonter : j'ai enlevé la pièce défectueuse facilement. je ne comprends pas pourquoi Citroen ne propose pas de remplacer uniquement cette pièce plutôt que tout le pulseur, ça reviendrait moins chère. Pour celui que cela intéresse : j'ai obtenu la pièce chez autodistribution à Verviers à 91 au lieu de 220 chez Citroen. A+

Lien à poster
Partager sur d’autres sites
  • 0
Invité §vin300Tf

Bonjour

J'ai suivi toutes les étapes à la lettre, la ventilation fonctionne de nouveau mais maintenant j'ai la direction qui s'est alourdie. En deux mots, à l'arrêt on n'a l'impression de ne pas avoir d'assistance, auriez-vous une idée de ce que j'ai pu débrancher ou bien grillé ????

Par avance merci.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §tou885OZ

vérifie la colonne de direction si elle est bien remise.trait de repère au marqueur aligné?ca ne peut venir que de là si tu n'as rien démonté d'autre...

cordialement

Lien à poster
Partager sur d’autres sites
  • 0
Invité §vin300Tf

Ok je revérifie car j'avais déjà extrement fait attention, n'y a t'il pas une histoire de force de serrage sur la colonne ou sinon n'y a t'il pas un branchement qui fait qu'à l'arret la direction est plus souple. cela est ennuyant quand meme.

Cordialement.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §tou885OZ

non pas de branchement spécifique c'est comme un cardan(axe canelé)ça rentre ou ça rentre pas!et le serrage avec la bague sert juste a maintenir l'axe sinon il glisse et tombe donc aucun effet secondaire:une fois serré ça ne bouge plus.Peut etre une impression qui disparaitra plus tard.On a des impressions parfois mais en fait il n'y a rien.

bonsoir

Lien à poster
Partager sur d’autres sites
  • 0
Invité §bob355jp

Bonjour

Merci pour cette aide precieuse

J'ai changer le pulseur sur mon picasso durée totale = 2 heures

Le plus compliqué est de desséré l'ancien pulseur

Topic a suivre à la lettre aucun soucis

 

Encore un grand merci

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §mim533aj

Bonjour à tous et merci pour ce tuto. Je suis moi même en train de procéder à l'échange des transistors. J'ai donc extrait les vieux transistors et j'en ai commandé 2 autres.

Une question, faut il mettre une feuille isolante en plus de la pate thermique entre le radiateur du transistor et le boitier alu du pulseur? J'ai mis les 2 transistors d'origine à la poubelle sans regarder si il y avait une feuille de mica sous le transistor?

 

Merci pour votre réponse et à bientot

 

Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir

Tout dépend du "boîtier" des transistors que tu va recevoir. Il faudra voir si la partie qui se "plaque" (le dessous en fait) est métallique ou bien si tout est enrobé plastique.

Parmi les deux "debout" celui de droite est isolé,enrobé devant/derrière et ne nécéssite pas de mica. Celui de gauche on ne voit pas son dos mais il est métallique. Mica nécéssaire

http://www.comparestoreprices.co.uk/images/st/st-p4nk80z-mosfet-to-220-800v-3a-rc-.jpg

Lien à poster
Partager sur d’autres sites
  • 0
Invité §220837Jp

Bonsoir,

 

ce sera un peu hors sujet, mais il semblerait que les pulseurs de ventilation pose pas mal de problèmes sur Citroen.

 

En ce qui concerne ma bonne vieille Saxo 1.5D Exclusive de 235000km, mais qui tourne comme un carillon suisse,

 

j'ai un problème qui traine depuis des mois et que Citroen n'a pu résoudre en deux fois une semaine en concession,

 

mon histoire est là: http://forum-auto.caradisiac.com/pole [...] 96472.htm,

 

et pour en venir au fait:

 

je pense que le pulseur provoque une anomalie électrique, vers le neiman et l'antidémarrage ainsi que le boitier de préchauffage et la DA par un retour (je sais ça parait bizarre...) la plupart est alimentée par le même + depuis le neiman.

 

Et empêche donc quelques fois le démarreur de tourner, il s'agit d'une panne aléatoire et, bien entendu la vilaine ne veut pas me faire son caprice en ce moment,

 

je n'attends que cela pour vérifier mon hypothèse.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §mim533aj

Bonjour à tous

J'ai changé les 2 transistors par deux autres BUZ102. Feuilles de mica, pâte thermique... J'ai remonté, ça a fonctionné 2 minutes, pendant lesquelles je pouvais effectivement faire ON OFF ventilation maxi puis progressivement mini. Puis au bout de 2 minute ça s'est remis à souffler plein pot. Quand j'ai voulu faire OFF, la ventilation s'est remise à souffler plein pot comme avant.... Je suis dans l'impasse. Je pense que si les transistors se sont mis en court circuit c'est que le PCB sur lequel ils sont implantés est en panne. Je n'arrive pas à trouver un pulseur sur internet à moins de 175 EURO...Si quelqu'un à une adresse... Je suis preneur. J'habite sur la région marseillaise.

 

 

Lien à poster
Partager sur d’autres sites
  • 0
Je pense que si les transistors se sont mis en court circuit c'est que le PCB sur lequel ils sont implantés est en panne

Rien n'est impossible,mais c'est peu probable.

Dans tous les articles sur les incidents de transistor et de soufflerie en général, il est rappelé que si les transistors lâchent c'est souvent que le moteur force, ou que la circulation d'air se fait mal.

 

Le fait de remarquer que pourtant le moteur est "capable de tourner à fond" n'est pas significatif.

On doit se souvenir en électronique que ça n'est pas quand le transistor fait tourner le moteur à fond que ce transistor "force le plus" et chauffe le plus mais c'est quand il fait tourner à mi-régime.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...