Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
A3

Turbo encrassé ? Vanne EGR ? etc...


Invité §cha738rx

Messages recommandés

Invité §cha738rx

Bonjour à Tous,

 

Voila J'ai un problème assez connu sur mon A3 TDI 130 de 2001 (154 000km).

 

Sur de longs trajets (plus de 100km et uniquement autoroute), au bout d'un moment le turbo se met en sécurité, donc plus aucune pêche. Je me gare, coupe le moteur et en repartant le problème disparaît. Ce qui est bizzare aussi, c'est que c'est pas tout le temps, il m'est arrivé de faire des longs trajets sans pour autant que le turbo ne se mette en sécurité. De plus je sens des a-coups au niveau du turbo, comme des coupures.

Ayant posséder auparavant une A3 TDI 110, ma 130 marche a peine mieux!

 

Le turbo serait-il encrassé ? J'ai commandé le produit Ecotec Turbo Net d'ou j'ai vu que du positif.

 

Après avoir chercher sur le forum pendant des heures, je n'ai pas trouver de réponses a ma question qui est la suivante : qu'est ce que la "wastegate", je veux dire ou se trouve-t-elle ?? Sur la notice de Ecotec, ils disent qu'il faut faire jouer manuellement la "wastegate", mais je ne sais pas ou elle se trouve, ni à quoi elle ressemble. Si quelqu'un aurait des photos, je serais preneur.

 

Merci à tous pour vos futures réponses

 

Cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Je confirme c'est sur le turbo :jap:

Ton turbo est à géométrie variable. La wastegate pilote à la fois les ailettes à géométrie variable, et régule en "shuntant" l'admission si trop de pression (en faisant passer cette surpression direct vers l'échappement).

Cette vanne de régulation/sécurité commandée par la pression actionne la tige de commande de géométrie variable. Cette tige peut se gripper voir peut-être flamber et diminuer l'efficacité de la commande au point où la régulation est moins optimisée...

 

Cette mise en sécurité peut provenir d'un capteur barométrique, utilisé comme référence pour la pilotage du turbo via l'électrovanne N75 de régulation fine de la wastegate.

Il peut, en vieillissant, avoir tendance à sur-estimer la pression de référence, et donc provoquer ces mises en sécurité intempestives, voir un fonctionnement dégradé :jap:

De mémoire (j'insiste sur ce mot.. mémoire :p), ce capteur est situé au niveau du radiateur :jap:

J'avais vu un topic circuler sur ce forum sur un gars qui avait une Ibiza, avec le même moulin, qui avait indiqué cette info :jap:

 

Dernière chose, ton débimètre peut aussi se flinguer (retour de vapeur d'huile sur le filament chauffé).

Situé au niveau de la sortie de ton filtre à air, à l'admission, tu peux tenter de le nettoyer/dégraisser (avec d'infinies précautions). Voir le changer (pas besoin de réinitialisation du calculateur après ça).

 

Pour l'EGR, en général les symptômes, c'est carrément plus du tout de pêche. Trois solutions.

Soit tu la nettoie (facile d'accès pour la dépose (à l'arrière gauche du moteur.. elle ressemble à un "buzzer" :p ) ce qui ne lui fera pas de mal

Soit tu la changes (en dernier recours...)

Soit tu la shunte et elle ne s'encrassera plus...

 

A savoir, l'encrassement provient des suies provoquée par la combustion d'un mélange trop riche de carburant parce que le moteur est froid.

Elle provient aussi dans une moindre mesure, de la "condensation" des particules exitantes dans les conduits liés à l'échappement, lorsque ces conduits sont froids...

Normalement, ces particules sont bien moins concentrées quand tout est à température...

Ce moteur doit malheureusement être bien chaud pour non seulement éjecter ces saloperies, mais pour en produire le moins possible...

A faire trop de petits trajets ou des bouchons, ça provoque cet encrassement... Pensez à faire des trajets plus important et à solliciter le turbo une fois le moteur chaud pour nettoyer au mieux l'admission (pas besoin de pousser non plus à fond le moulin à chaque fois mais faire souffler le turbo et solliciter la géométrie variable en mettant pied au plancher entre 1600 et 3500tr/min)

Lien vers le commentaire
Partager sur d’autres sites

Invité §cha738rx

Merci a tous pour vos réponses rapides.

Je vais d'une part, nettoyer le débimètre, éventuellement essayer le turbo net et m'occuper de la vanne EGR. On m'a conseiller de ne pas la désactiver mais j'pense q'un bon nettoyage ne lui fera pas de mal. Si apres tout sa je ne récupère pas un minimum de pêche ou si le turbo se remet en mode sécurité, j'envisagerai un nettoyage complet de celui-ci ou éventuellement, si il faut, son remplacement complet...

Lien vers le commentaire
Partager sur d’autres sites

Invité §cha738rx

Voila, je viens d'essayer le produit ecotec turbo net, j'ai fais quelques pulvérisation (6 ou 7) moteur tournant a température de fonctionnement, ventilo en marche, comme le précise la notice. j'ai fais un tour sur autoroute en tapant un peu les rapport, je ne vois pas trop d'amélioration pour le moment... j'envisage sérieusement le remplacement pur et simple du turbo, si j'ai pas le choix.

Quelqu'un a une autre solution ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §cyr308eA

bonjour

 

j'ai le meme probleme que toi : je sors de chez audi et le resultat est : geometrie variable du turbo naz ... bref 1500 € (turbo a changer) sur que c'est pas le débimetre mais tes ailettes de ta gm qui commencent a se gripper

 

bon courage a toi

Lien vers le commentaire
Partager sur d’autres sites

Invité §cha738rx

bonjour

 

j'ai le meme probleme que toi : je sors de chez audi et le resultat est : geometrie variable du turbo naz ... bref 1500 € (turbo a changer) sur que c'est pas le débimetre mais tes ailettes de ta gm qui commencent a se gripper

 

bon courage a toi

 

 

Salut,

 

Mais tu devrais faire un autre diag chez vw ou Séat par exemple pour comfirmer, voir si c'est bien ta GV qui est naz. Des fois ils disent ce qu'il les arrangent. Changer un turbo c'est pas donner, comme tu peux le voir.

Je vais aussi faire 2 diag dans 2garages différents

 

Merci de ta réponse et bon courage à toi aussi.

Lien vers le commentaire
Partager sur d’autres sites

Invité §ton028NM

salut, j'ai vu que tu m'avais envoyez un mp et moi apres les traitements que je fais sur mon véhicule ca va de mieu en mieu, c'est a dire que ca fait un bail que ca me le fait plus! mais depuis que j'ai ma voiture je l'ai repris de A a Z tout les filtres puis vidange avec huile tres bonne qualité tout les 7500km maxi je respecte les temps de chauffe et le temps d'arret pour le turbo!...

En fin tout ca pour te dire que j'en suis super contemp mais je trouve que surtout le turbo est sensible et il faut i faire un maxi attention pour le préserver! moi depuis je fait que des pleins de gasoil total exxellium et du produit de nettoyage injecteur de temps en temps + vidange rapprocher et pas mettre trop d'huile lors des vidange juste au millieu y en a largement assez! moi ca fait 3 vidange que je fait avec du t2s et 2 fois du turbonet...et ca va de mieu en mieu donc c vraiment de l'entretien au quotidien pour une meilleure utilisation de ce merveilleux moteur!!!!

Lien vers le commentaire
Partager sur d’autres sites

Invité §dan875eg

bonjour

 

j'ai le meme probleme que toi : je sors de chez audi et le resultat est : geometrie variable du turbo naz ... bref 1500 € (turbo a changer) sur que c'est pas le débimetre mais tes ailettes de ta gm qui commencent a se gripper

 

bon courage a toi

 

Car Audi ne nettoie pas les turbo don libre à toi de changer un turbo pour un nettoyage qui ne coute que 15€.

 

 

Salut,

 

Mais tu devrais faire un autre diag chez vw ou Séat par exemple pour comfirmer, voir si c'est bien ta GV qui est naz. Des fois ils disent ce qu'il les arrangent. Changer un turbo c'est pas donner, comme tu peux le voir.

Je vais aussi faire 2 diag dans 2garages différents

 

As-tu par hasard vérifié toutes tes durites de dépression et suralimentation, voir si il n'y en a pas de craquelées ou poreuses.

Lien vers le commentaire
Partager sur d’autres sites

Invité §Leg176lP

J'ai eu un problème de coupure de turbo. Je pense a un turbo qui est grippé.

Le devis étant salé (environ 2000€) pour changer le turbo chez VW, j'ai donc décidé de le degrippé.

Résultat : ca marche normalement, plus aucune coupure :)

Lien vers le commentaire
Partager sur d’autres sites

Invité §cha738rx

Salut à tous, et c'est reparti, les problèmes continuent... Cette fois que des problèmes électroniques ! Démarrage difficile, (pas la batterie elle est neuve) mais une fois le moteur lancé, l'esp et l'abs s'allume et elle bipe avec un voyant comme ça >> (!) , les vitres ne remontent plus entierement, il faut rester appuyer pour qu'elles remontent, et enfin le compteur journalier se remet à zéro, l'heure se remet à zéro et enfin le jour au 01/071998 (pourquoi ce jour et pas un autre??).

Ce qui est bizarre c'est que c'est pas régulier mais que de temps en temps sauf que la sa devient de plus en plus fréquent!

 

Même le garage ne sait pas quoi faire, il dit que sa peut être le boitier électronique ou quelque chose comme ça

 

Je pète un plomb la je ne sais plus quoi faire!!!

 

Aidez moi svp

Lien vers le commentaire
Partager sur d’autres sites

Invité §cha738rx

Ma batterie? elle a été changer a 138 000 km (c'est à dire en début novembre 2009... C'est une norauto, ok mais le modèle qu'il faut pour la voiture!) Faudrait que j'en mette une plus puissante?

Lien vers le commentaire
Partager sur d’autres sites

Invité §cha738rx

Bonjour j'ai un probleme de vanne egr sur une a4 140 2l break

la vanne fait du bruit au ralenti en en route que dois-je faire?

 

 

Très bonne question, je suis pas plus calé que toi... désolé

Lien vers le commentaire
Partager sur d’autres sites

Invité §cha738rx

c'est à cause de ta batterie qui n'est pas à plat mais qui fait ce disfonctionnement

 

 

Hier après-midi, je suis aller voir un ami (j'ai du pousser la A3 pour qu'elle démarre!) et on a échanger de batterie avec la sienne. Surprise ! Elle démarre au quart de tour ! je rechange de batterie pour celle qui ne devait pas marcher et sa démarre aussi ! Je ne comprend plus plus rien, et la hier je suis aller faire 2 3 course donc j'ai redémarrer au moins 4fois et la plus aucun problème, même l'heure et le jour sont à jour! sa doit etre un problème électronique ou alors ma batteir pas assez puissante je sais pas je vais aller la changer, elle est encore sous garantie et sinon je suis à 2 doigt de la vendre

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×
  • Créer...