Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Présentation] Subaru Legacy de 1992 EJ20


Messages recommandés

Hi everybody, I’m back !

 

 

Cette fois-ci ce n’est pas dans la section moto que je reviens, mais bel et bien dans le monde des quatre roues.

 

Après avoir encore déménagé il y a quelques mois, je me suis retrouvé avec de nouveaux besoins qui m’ont poussé à chercher un véhicule qui puisse y répondre. Voici mes critères :

 

-Moteur essence impératif, la voiture doit pouvoir démarrer par tout temps, surtout en hiver, pour faire des petits trajets. En plus, grâce à la cultural exception française, les essences sont bradées, et ça tombe bien, je ne supporte plus les diesels…

 

-Une carrosserie break ou utilitaire histoire de ne jamais être pris au dépourvu et d’avoir un maximum de polyvalence. Lors du renouvellement de mon véhicule professionnel l’été dernier, je suis passé d’une Kangoo à une Twingo… Imaginez l’angoisse lorsque je veux transporter un balai, sans parler de la « qualité Renault » que je continue à subir… alh.gif.d6e38dac154fe6f6c7ea7ff1aa7d632b.gif Bref, il me faut un utilitaire ou assimilé.

 

-Si possible quatre roues motrices, vu que j’habite désormais dans un petit village à flanc de colline et que les hivers alsaciens sont parfois rudes, ça peut toujours aider. Idem pour aller faire du bois ou s’occuper du cheval à ma compagne. Pour les mêmes raisons, un attelage est un plus.

-Un prix très bas, maxi 1500€. Peut importe le kilométrage, le véhicule n’en fera plus beaucoup (genre 1500km par an) et tant qu’il n’y a pas de réparations trop lourdes pour passer le CT ça me va.

 

-N’importe quoi fera l’affaire tant que ce n’est pas du Renault.

 

Ayant eu vent de ma recherche, mon père m’a ramené son Piaggio Porter qu’il n’utilise pas. Il faut reconnaitre qu’il correspond parfaitement à mes critères, sauf le 3 e .

 

 

DSC01896.jpg

 

DSC01902.jpg

 

 

Malheureusement, au bout d’une semaine d’utilisation il a bien fallu se rendre à l’évidence : ce truc est inroulable coulibaly.gif.0903a8d6ba9c4167c54dd02775335574.gif ! Inconfortable, archaïque, bruyant, tape-cul, puant, pas fiable, un losange sur la calandre lui irait très bien. :p Pour ne rien arranger, il a un problème de joint de culasse qui lui fait consommer de l’eau et fumer sévère.

 

Je me suis remis en chasse. J’ai vite abandonné les Partner, Berlingo, Caddy, etc, trop chers et rares en essence. Idem pour les 4x4 style Freelander, Vitara, Niva, ceux à moins de 3000€ sont pourris jusqu’au trognon. Je me suis alors tourné vers les breaks 306, 406, Xsara (pas ZX c’est trop moche ), y a du choix et de bonnes affaires. Ma recherche se précisant, il devenait plus facile de fouiller Leboncoin, même si je me suis laissé distraire par un sublime break Audi 100 de 88, un break BX de 92 comme neuf à 600€ et … un break Impreza de 94 à 400€ qui m’est passé sous le nez ! C’est là que j’ai tilté ; je n’y avais pas pensé, mais les Subaru de 90’ n’existent pas en diesel, ont quasiment toujours quatre roues motrices, sont bien équipés et ont des moteurs boxer réputés sympas et fiables (et revendables dans l’univers VW par exemple…), c’est exactement ce que je cherche !

Autre atout : une cote basse due au manque d’image des voitures japonaises au début des années 90, au faible réseau de l’époque, aux pièces détachées dites introuvables, et, évidemment, à la faible offre de moteurs diesel (ce qui est un vrai suicide commercial en France :lol:).

 

Et j’ai fini par trouver mon bonheur à une heure de route de chez moi, du côté de Sarreguemines.

 

C’est un break Subaru Legacy de 1992 avec 175000km au compteur, le moteur est un EJ20 2l 16s 115ch qui tourne comme une horloge. La finition GL est déjà bien équipée, avec les quatre vitres électriques, les rétroviseurs électriques dégivrants, le lave-phares, le verrouillage centralisé, la boîte de réduction et l’ABS. Il y a même un système de démarrage en côte ! Il existait en option le toit ouvrant électrique, la fermeture centralisée à distance, les feux antibrouillards avant, la clim, la boîte auto, le régulateur de vitesse, la suspension pneumatique (mais peut-être pas en Europe), la version turbo…

La voiture aurait été importée neuve en Allemagne pour être achetée par le chef d’atelier de la concession Subaru de Saarbrücken. Il l’aurait gardé pas mal d’années avant de la céder à un mécano de la même concession, qui l’a ensuite fourgué à celui qui vient de me la vendre. Affichée à 700€, je suis reparti avec pour 500€.

 

 

IMG_20131208_122106.jpg

 

IMG_20131208_122052.jpg

Lien à poster
Partager sur d’autres sites
  • Réponses 78
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Oui, il y a quelques bricoles, je détaille ça ce soir. J'aime bien ta signature :D

 

 

Je suis rentré par la route sans soucis, elle tire droit, freine bien, tourne sans efforts, chauffe correctement, fume pas… La suspension est trèèèèèèèèèès molle (grande souplesse naturelle + amortisseurs fatigués), ça incite à rouler relax en profitant du paysage.

 

DSC01898.jpg

 

DSC01901.jpg

 

DSC01903.jpg

 

DSC01906.jpg

 

DSC01897.jpg

 

DSC01895.jpg

 

DSC01899.jpg

 

DSC01900.jpg

 

Le vendeur ma mis en prime sept roues supplémentaires (4 hiver, 2 lisses et un orphelin)

 

DSC01910.jpg

Lien à poster
Partager sur d’autres sites

Alors bien sûr, pour ce prix-là il y a quelques réparations à prévoir pour passer le contrôle technique : le cardan avant gauche, le feu arrière droit, la glace de rétroviseur conducteur, le phare avant gauche à régler, des voyants du combiné d’instruments et des boutons de commande à remplacer… Bref, je vais remettre les mains dans le cambouis !

Au niveau carrosserie, il y a aussi un peu de travail, le plus gros étant les passages de roues arrières attaqués par la rouille.

Le droit :

 

DSC00071.jpg

DSC00070.jpg

Le gauche (le pire bak0u.gif.6426b977f626b59bfb8e11b3ee2d5a5c.gif ) :

 

DSC00065.jpg

DSC00064.jpg

 

Mais avant de faire ça, il y a une bosse à sortir dans l’aile arrière droite, un poc dans une porte, les pare-chocs à réaligner, un gicleur de lave-phare à trouver, les bras d’essuie-glaces et les barres de toit à rafraîchir.

 

DSC00066.jpg

 

DSC00067.jpg

 

DSC00072.jpg

 

DSC00073.jpg

 

DSC00068.jpg

 

DSC00069.jpg

 

DSC00062.jpg

 

DSC01905.jpg

 

DSC01904.jpg

 

DSC01907.jpg

 

Le vendeur utilisait la voiture pour aller en forêt (il est « chasseur et fier de l’être », je vais pas m’étendre sur le sujet, les Fatals Picards et le Inconnus ont tout dit arkiel.gif.9a0b995f298b5324278bb58c3326dda0.gif ), l’intérieur est dégueulasse.

 

DSC01909.jpg

 

DSC01908.jpg

 

Ma première action a été de nettoyer l’habitacle de fond en comble. J’ai sorti les sièges et la banquette, viré des kilos de terre, de grains, de touffes de poils d’animaux, ramassé de la monnaie, et à part quelques taches sur un siège et un coin de moquette, tout est nickel !

Désolé pour la qualité des photos, mon apn a aussi besoin d’un nettoyage. :ange:

 

DSC01911.jpg

 

DSC01914.jpg

 

DSC01913.jpg

Lien à poster
Partager sur d’autres sites
Invité §spi763un

Bienvenue dans un monde étoilé ! Vu la rouille au bas de caisse vers les portes arrières, contrôle dans les passages de roues AR si tu n'as pas un zoli trou sur en face de l'amortisseur. Tu passes le bras en haut de la roue AR jusqu'au coude, et en pliant ton poignet tu tâtes ce qui reste entre toi et ta main... Sinon tu démonte la roue et tu regardes comment c'est mais je crains que le couvercle mal soudé de chez Sub n'ait encore fait une victime comme les Forester et Impreza de ces années là. Sinon bonne voiture avec bon caractère. Contrôle aussi le radiateur en haut à droite. En plastique, il avait tendance à se fendre.

Lien à poster
Partager sur d’autres sites

Merci à toi! :)

 

J'ai déjà démonté les roues pour taper les kilos de boue qu'il y avait dans les passages de roue, le mal ne semble pas étendu au-delà de ce qu'on voit.

Si le radiateur est fendu, il devrait fuir, non? J'ai pas de fuites...

Lien à poster
Partager sur d’autres sites

Oui, il y a quelques bricoles, je détaille ça ce soir. J'aime bien ta signature :D

 

 

Je suis rentré par la route sans soucis, elle tire droit, freine bien, tourne sans efforts, chauffe correctement, fume pas… La suspension est trèèèèèèèèèès molle (grande souplesse naturelle + amortisseurs fatigués), ça incite à rouler relax en profitant du paysage.

 

DSC01898.jpg

 

DSC01901.jpg

 

DSC01903.jpg

 

DSC01906.jpg

 

DSC01897.jpg

 

DSC01895.jpg

 

DSC01899.jpg

 

DSC01900.jpg

 

Le vendeur ma mis en prime sept roues supplémentaires (4 hiver, 2 lisses et un orphelin)

 

DSC01910.jpg

 

 

J'avais une Audi 80 TDI qui va certainement finir a la ferraille a la suite d'une rencontre avec un Kangoo bizzik.gif.de9ef9cdb9cfeca67cd504c9907b8d3a.gif

 

Sinon la rouille a pas l'air trop méchante va falloir gratter un peu mais rien de bien grave tibelzeb.gif.d38732181380e366b23251f34d092e32.gif

Lien à poster
Partager sur d’autres sites

Petit passage en revue de l’intérieur…

C’est bien un break, avec le coffre qui va avec ! Le couvre-bagages enroulable est fatigué mais il remplit toujours sa fonction.

 

DSC00049.jpg

 

Le bac de coffre en plastique est sans doute un accessoire d’origine, mais il est indispensable. Grâce à ça, la moquette est comme neuve en-dessous. Mon père m’a passé des barres de toit qu’il n’utilise plus, ça peut toujours servir.

 

DSC00048.jpg

 

Toujours dans le coffre, on trouve à gauche le réservoir de lave-glace arrière ainsi que la trousse à outils et le cric.

 

DSC00039.jpg

 

Et à droite un rangement plus petit.

 

DSC00040.jpg

 

En rabattant les dossiers de banquette, le volume de charge devient impressionnant. coulibaly.gif.0903a8d6ba9c4167c54dd02775335574.gif

 

DSC00041.jpg

 

Le dossier de la banquette est en deux parties (2/3, 1/3), mais l’assise est en un bloc. En la basculant ou en la retirant, on peut basculer les dossiers à plat et ainsi obtenir un plancher de charge à niveau du seuil du hayon aux sièges avant.

 

DSC00047.jpg

 

Depuis tout gamin, en regardant Rick Hunter, K2000 ou d’autres séries américaines, je rêvais d’avoir des portes sans montants sur ma bagnole, c’est chose faite aujourd’hui ! aspire88.gif.7cb8080c269c0753c5a47b7818d01eea.gif

 

DSC00044.jpg

 

Le poste de conduite est bien dans l’ère du temps de ce qu’il se faisait dans les années 90, c’est-à-dire plastique dur et noir à tous les niveaux. Par contre, l’ergonomie est excellente !

 

DSC00045.jpg

 

DSC00034.jpg

Les commandes de vitres avec fonctionnement séquentiel pour la vitre conducteur.

 

DSC00031.jpg

 

Le siège conducteur, un peu fatigué sur le bord gauche, est réglable en hauteur ainsi qu’au niveau de l’appui lombaire.

 

DSC00029.jpg

 

Si le volant est réglable en hauteur manuellement, le réglage et le dégivrage des rétroviseurs extérieurs sont élctriques. Petit bémol pour les commandes de lave-phare, désembuage de la lunette arrière et du feu de brouillard arrière, elles sont masquées par le volant et il faut se pencher en avant pour les voir.

 

DSC00032.jpg

 

Par contre, la commande de réglage des phares est bien visible. L’allume-cigare est plutôt mal placé pour y brancher un chargeur par exemple, je rajouterai une prise entre les sièges. Le trou à sa gauche et les quatre dans le tiroir du cendar y étaient déjà, je sais pas à quoi ils ont servi… :??:

 

DSC00033.jpg

 

J’ai immédiatement installé mon vieux poste Sony MP3 « black panel » de ma jeunesse, avec le satellite de commande placé derrière le levier de commandes d’essuie-glace. [:thedobermann:2] Une petite pensée pour mon cher Max qui met ses écouteurs s’il veut de la musique en roulant.

Entre les siège, on trouve un accoudoir avec un rangement dedans (et le petit emplacement pour la monnaie, claaaaasse! :D ). Il manque un petit obturateur sur la plaque rectangulaire qui peut accueillir les commandes des sièges chauffants optionnels, je ne sais pas à quoi il peut ressembler. Pas grave, je placerai une prise allume-cigare ici. Le petit levier permet de passer en vitesses courtes, le changement se faisant véhicule à l’arrêt bien entendu.

 

DSC00046.jpg

 

Lien à poster
Partager sur d’autres sites

Pour passer le CT, il a fallu que je me procure quelques pièces :

-un cardan avant. Facile, j’en ai trouvé un à 53€ fdp inclus sur Ebay.de

 

DSC01943.jpg

 

-

un feu arrière droit. Quasi-introuvable en Europe à prix raisonnable, j’en ai dégotté un sur Ebay.com pour 54$ fdp inclus (soit 40,50€)

 

DSC01940.jpg

 

- la glace de rétroviseur conducteur était galère à trouver.Finalement, j’ai acheté une paire de rétroviseurs électriques complets sur Ebay.de pour 1€… et 17€ de fdp ! :ange:

 

Lien à poster
Partager sur d’autres sites
Invité §spi763un

Ben dis, ça avance ta remise en état.

 

Courage pour la rouille, mais j'insiste, vérifie bien dans les passages de roues AR, tout en haut. Il y a comme une sorte de couvercle, tôle plus fine qui ferme un corps creux. Généralement c'est là que ça commence... En Suisse, c'est la première chose que je regarde avant d'acheter ces véhicules. Si c'est croustillant par là en haut, j'inspecte à fond.

 

Pour les ailes arrières, à la jonction du pare-choc, c'est cette foutue vis qui en cas de mini choc génère cette rouille... Un clip plastique faible (qui cassera à la prochaine touchette) fera très bien l'affaire.

 

D'autre part, jette aussi un oeil sur le faux châssis arrière, côté échappement. Double tôle ayant tendance à pourrir avant l'heure. Perso, 3 Forester de conception identique au taf et 3 fois le même soucis.

 

Dans la même optique, si ta goulotte de carburant dispose d'une protection en plastique (en bas, derrière la roue ARD), retire-là, enlève la terre qui s'y est accumulée, et contrôle qu'elle n'est pas rouillée... Souvent ça sent l'essence et c'est trop tard (Forester / Impreza / Legacy). Avant de la remonter, fait quelques trous pour que l'eau et la boue s'écoulent.

 

Pour les pièces, regarde du côté Suisse. Beaucoup de Subaru par ici et nombreuses Legacy (rouillées mais encore OK pour pièces). Je peux te fournir deux trois adresses si tu veux.

 

S'agissant du réducteur, il est synchronisé. Tu peux en roulant passer de gamme courte à longue et inversement sans soucis. Débrayer pour soulager la transmission, passer en courte/longue, changer de rapport (monter/descendre un/deux rapport(s )pour compenser la différence) et embrayer. Le réducteur chez Subaru se situe au début de la boîte à vitesse.

 

Côté moteur, un petit contrôle de la charge de l'alternateur peut te renseigner sur son état. Avec l'âge, tendance à descendre à 12-10V au lieu de 14-12V.

 

Méfiance en cas de besoin de remplacer un roulement arrière : le capteur ABS n'y résistera certainement pas... Cher...

 

La sonde O2 sur l'échappement peut te provoquer des Check engine et le débitmètre est fidèle à une réputation un peu capricieuse.

 

Côté mécanique, est-ce que la boîte siffle ou chante un peu vers 80km/h ou au-delà ?

 

Voilà les quelques trucs vécus après avoir usé une bonne dizaine de véhicule de ce type au boulot (chantier). Achetés d'occasion pour pas cher, contrôle technique OK, c'est sans soucis, ça a toujours ramené les employés à bon port, même avec un usage extrême (toute la journée dans des ornières de duper, ça use).

 

@++

Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ces retours d'expérience!

 

J'inspecterai les passages de roue quand j'aurai taxé le nettoyeur haute pression à mon père pour y voir plus clair. En changeant les roues, j'ai déjà tapé le cache de la goulotte et j'ai fait tomber des kilos de boue sèche.

J'ai aussi prévu de tomber les parechocs pour voir comment ça se présent en-dessous et pour réparer les fixations rouillées ou cassés comme la petite vis dont tu parle.

 

Je te remercie pour tes conseils d' utilisation de la boîte de réduction, mais je continuerai à l'actionner à l'arrêt, ça évitera les surprises et c'est pas contraignant. Tu peux me dire si les différentiels sont à glissement limité?

La boîte ne chante pas, seule la première est bruyante.

 

L'info pour la sonde O2 m'interesse beaucoup, le voyant "check engine" s'allume (et reste allumé) après chaque démarrage moteur chaud ou tiède. Il ne s'allume jamais lorsque le moteur est froid et jamais en cours de route. Sonde à contrôler, donc. Et je vérifierai la tension en sortie d'alternateur par la même occasion. ;)

Lien à poster
Partager sur d’autres sites
Invité §spi763un

De mémoire seule les modèles Turbo de ces années là avaient un LSD AR. Je ne sais pas si le rapport de pont est compatible avec la tienne. Si tu veux vérifier si tu en as un, lève au cric j les deux roues AR et fait tourner une roue à la main. Si la roue d'en face tourne dans le même sens alors c'est possible que ce soit un LSD.

 

Pour le check engine regarde ce genre de procédure ici http://legacycentral.org/libra [...] codes.htm. Sinon passage à l'outil de diag (j'en ai un mais j'habite un peu loin...).

 

Plein de causes possibles mais se retrouver en rade avec une vieille Sub c'est assez rare. Pour le débimètre, si elle cale au ralenti, débranche le. Ça va tourner en mode dégradé mais ça va te ramener chez toi... Pour la sonde O2, ce peut être un échappement plus trop étanche qui fait déconner le truc.

Lien à poster
Partager sur d’autres sites

Encore merci pour ces infos, t'as l'air d'en connaître un rayon sur le sujet. :jap:

T'as l'outil diag? Tu sais, l'Alsace et la Suisse se touchent... :ange: Par contre, le lien marche pas. :??:

 

Hormis le voyant qui s'allume dès le démarrage dès lors que le moteur est tout juste tiède ou plus chaud à ce moment-là, le ralenti est irréprochable, le moteur tourne rond et sans surprises. La piste de l'échappement paraît crédible, il a l'air bien attaqué et ça commence à s'entendre. Je vais devoir me coucher sous la voiture un de ces quatre!

Sinon, première bricole à régler avant le CT, les fixations des plaques d’immatriculation. J’ai viré les supports allemands, dans lesquels les plaques sont juste clipsées, pour mettre des rivets conformes.

 

 

 

 

DSC02380.jpg

 

 

 

 

DSC00063.jpg

 

 

 

 

Je me demande comment la Sub a pu passer ses précédents CT en France avec ces supports de plaques… L’ancien propriétaire avait peut-être un pote contrôleur ?

 

Lien à poster
Partager sur d’autres sites
Invité §spi763un

Le lien fonctionne... suffit de supprimer le point à la fin. En cherchant un peu sur ton problème, peut être aussi du côté du canister. Mais j'attends des news sur le vrai code de défaut !

Lien à poster
Partager sur d’autres sites

Ah oui sans le point ça marche slash.gif.cd09781569b5f0e08bc0268422565691.gif

 

En parlant de canister, est-il normal d'entendre un bruit de succion lorsque j'ouvre le bouchon du réservoir, comme s'il était en dépression?

 

Pour lire les défauts, je dois absolument aller chez Subaru?

Lien à poster
Partager sur d’autres sites

Voici les fameux rétros achetés en Allemagne.

DSC02372.jpg

 

DSC02373.jpg

 

Ils sont à réglage électrique, mais pas dégivrants. Mon but est de récupérer le miroir seul pour conserver le dégivrage de mon rétroviseur. Pour le démontage, je n’ai pas beaucoup d’infos à par une simple vue éclatée...

 

u.jpg

 

Alors j’y suis allé au feeling en tirant dessus, puisque les glaces de rétros sont généralement clipsées. Mauvaise idée. :non:

 

DSC02371.jpg

 

Les deux pièces blanches n’en forment normalement qu’une seule… Seule solution pour extraire la glace, réussir à écarter suffisamment le rebord en plastique qui fait le tour complet. Mais le plastique est épais et dur, la première tentative est un échec. artsis.gif.9c0d45e34ccf40ca513d90f1c1e82a89.gif

 

DSC02376.jpg

 

Une chance dans mon malheur, ou l’expérience diront certains, je m’étais attaqué au rétro droit pour me faire la main, le sans-faute étant réservé au rétro gauche. :lol:

 

Lien à poster
Partager sur d’autres sites

Une fois la glace du rétro gauche sortie de son logement sans dégâts (j’ai pas pensé à prendre de photo), je me suis rendu compte d’un détail gênant auquel je n’avais pas fait attention…

 

IMG_0257.jpg

 

IMG_0259.jpg

 

IMG_0260.jpg

 

Y a comme une différence! court.gif.bd7e5dcecb9216856e0a2c4453781d55.gif

Ils m’ont été vendus comme étant issus d’une Legacy de 92, ils sont donc si différents ? Même les points de fixations ne collent pas.

 

La date du CT approchant rapidement, je suis passé au plan B ; je me suis baladé chez Norauto et Feu Vert avec un gabarit du miroir qu’il me fallait Pour trouver celui qui se rapproche le plus en rayon. C’est finalement le modèle pour BX qui a gagné! Je l’ai simplement collé au silicone sur tout le pourtour pour éviter les infiltrations, ce qui permet de conserver le dégivrage.

 

DSC00030.jpg

 

C’est pas super beau, mais ça fera l’affaire le temps de passer le CT et de trouver un vrai miroir.

 

Lien à poster
Partager sur d’autres sites
Invité §spi763un

Ah oui sans le point ça marche slash.gif.cd09781569b5f0e08bc0268422565691.gif

 

En parlant de canister, est-il normal d'entendre un bruit de succion lorsque j'ouvre le bouchon du réservoir, comme s'il était en dépression?

 

Pour lire les défauts, je dois absolument aller chez Subaru?

Non, tu n'es pas obligé de passer chez Subaru pour lire les codes. En principe, avec la procédure expliquée sur legacycentral (connecter les prises sous le tableau de bord, contact, compter les palpitations du "check engine") devrait de donner des indications. Les codes sont indiqués sur le même site. La procédure avec schéma ici http://www.troublecodes.net/subaru/

 

Pour la dépression, je ne sais plus si le bouchon a un trou ou pas... Si pas de trou, la mise à l'air libre peut se faire via le canister avec un solenoïde HS tu pourrais avoir ton voyant check engine qui te le signale. (code 35 (trois flash long / 5 courts avec les prises connectées sous le tableau de bord).

 

J'attends des niouzes

Lien à poster
Partager sur d’autres sites
Invité §spi763un

Une fois la glace du rétro gauche sortie de son logement sans dégâts (j’ai pas pensé à prendre de photo), je me suis rendu compte d’un détail gênant auquel je n’avais pas fait attention…

 

IMG_0257.jpg

 

IMG_0259.jpg

 

IMG_0260.jpg

 

Y a comme une différence! court.gif.bd7e5dcecb9216856e0a2c4453781d55.gif

Ils m’ont été vendus comme étant issus d’une Legacy de 92, ils sont donc si différents ? Même les points de fixations ne collent pas.

 

La date du CT approchant rapidement, je suis passé au plan B ; je me suis baladé chez Norauto et Feu Vert avec un gabarit du miroir qu’il me fallait Pour trouver celui qui se rapproche le plus en rayon. C’est finalement le modèle pour BX qui a gagné! Je l’ai simplement collé au silicone sur tout le pourtour pour éviter les infiltrations, ce qui permet de conserver le dégivrage.

 

DSC00030.jpg

 

C’est pas super beau, mais ça fera l’affaire le temps de passer le CT et de trouver un vrai miroir.

 

 

Beuh, tes rétros d'occasion ont l'odeur d'un modèle plus ancien que les Legacy : L-Serie 1.8 (Subaru Leone dernière version)

 

Cf. http://www.ebay.com/itm/DRIVER [...] mp;vxp=mtr

Lien à poster
Partager sur d’autres sites

Merci pour le lien avec les codes, ça va m'aider. C'est marrant, à l'époque où je travaillais dans l'électroménager, certains lave-linges affichaient aussi leurs codes défaut en faisant clignoter un voyant. Donc j'ai bien saisi le principe, il ne reste plus qu'à trouver les connecteurs d'après ce document.

 

subarudlc.gif

 

 

Cet après-midi, je me suis pris quelques minutes pour localiser les fameux connecteurs read memory.

A droite, côté ventilation, j'ai bien trouvé les connecteurs select monitor (en jaune) et check (le grand noir).

 

DSC_0389.jpg

 

 

A gauche, j'ai mis la main sur les deux connecteurs test mode.

 

DSC_0395.jpg

 

En continuant à chercher de ce côté, je n'ai pas trouvé les connecteurs read memory, mais en retournant à droite, j'ai aperçu quelque chose d'approchant.

 

DSC_0396.jpg

 

 

J'étais pressé, alors dans le doute et l'urgence j'ai préféré ne rien faire. Ce soir, je me suis plongé dans la documentation technique pour recouper les informations.

Attention, c'est de la doc australienne, donc pour une conduite à droite.

 

el2.jpg

 

el4.jpg

 

el1.jpg

 

 

Sur ma dernière photo, les deux petits connecteurs noirs semblent correspondre au read memory, identifiés sous B109 et B110 sur les schémas. Maintenant que je suis sûr de mon coup, je tenterai de lire les défauts demain. :)

Lien à poster
Partager sur d’autres sites

Aujourd'hui, j'ai pu lire les défauts. [:thedobermann:1]

C'était effectivement les deux petits connecteurs noirs à droite sous le volant qu'il fallait brancher.

 

DSC_03861.jpg

 

 

Les clignotements du voyant m'ont donné le défaut 31, suivi du défaut 35. Spinof t'es trop fort :jap:

 

codef1.jpg

 

Je pense que les deux défauts sont causés par le même problème, reste à savoir lequel. Va falloir que je m'y mette un de ces jours...

Lien à poster
Partager sur d’autres sites

Je n'ai pas encore eu le temps de chercher la cause de mes défauts 31 et 35. En plus, j'ai le voyant d'ABS qui s'allume désormais... De mieux en mieux!

Sinon, toujours pour le CT l'hiver dernier, je m'étais occupé du feu arrière droit.

On voit bien la différence entre le feu américain et le feu européen, mais les fonctions sont identiques.

 

DSC01952.jpg

 

La partie électrique est elle aussi différente, mais il est très facile de les intervertir. A gauche, le câblage américain.

 

DSC01950.jpg

 

J’ai donc installé le connecteur et les douilles européens sur le feu US. Et remis le feu sur la voiture.

 

DSC_0312.jpg

Lien à poster
Partager sur d’autres sites
Invité §spi763un

Pour les codes de défaut commence par le canister. Pour le voyant ABS regarde les capteurs arrières et les connexions. Souvent en changeant les roulements ou un cardan c'est le capteur qui morfle. Contrôle aussi l'état de la couronne dentée sur chaque roue. Rouille, fente, dent manquante...

Lien à poster
Partager sur d’autres sites

Merci pour l'info, je commencerai par le canister.

Pour l'ABS, le voyant s'est allumé le lendemain de la lecture des défauts, lorsque j'ai tripoté le faisceau sous le volant. J'ai vérifié les fusibles (ils sont bons), j'ai pas touché aux capteurs, et la led du boitier d'ABS sous le siège passager qui indique les défauts selon le nombre de clignotements n'indique rien. Je cherche...

Lien à poster
Partager sur d’autres sites

En attendant, voici un nouvel épisode des travaux déjà effectués l'hiver passé.

Autre détail à régler avant le CT, le lave-glace avant qui ne fonctionne pas.

Aucun problème avec les essuie-glaces avant et arrière, ni avec le lave-glace arrière et le lave-phares (même s’il manque un gicleur), mais pas moyen de déclencher le lave-glace sur le pare-brise alors que le balayage séquentiel s’active.

DSC00035.jpg

Premier réflexe, la vérification du réservoir : plein aux trois quarts, c’est pas ça.

Deuxième réflexe, brancher la pompe la pompe en direct : elle fonctionne très bien.

Bon là ça craint, va falloir sortir le schéma électrique.

eg2.jpg

Pour ceux qui ne lisent pas l’anglais, c’est le « front washer motor » qui m’intéresse. Ce que m’apprend ce schéma de principe, c’est que ce n’est pas un problème de fusible vu que le moteur d’essuie-glace est sur le même circuit et qu’il fonctionne.

Le schéma de principe c’est bien, le schéma de câblage c’est mieux !

eg4.jpg

J’en étais resté au test du moteur de pompe en direct, j’en ai donc profité pour voir s’il est alimenté lorsque j’actionne la commande. J’ai mis mon voltmètre sur le connecteur F31. Résultat, aucune tension.

Je suis passé sous le volant pour effectuer la même mesure au niveau du connecteur B117 entre les bornes 5 et 6. Même résultat, ce n’est donc pas un problème dans la filerie, mais dans la commande. Fait chier.

Il me reste plus qu’à démonter le bloc des commodos selon la méthode ci-dessous.

eg1.jpg

Lien à poster
Partager sur d’autres sites

Les commodos déposés, j’ai pu continuer à chercher.

 

DSC01954.jpg

 

DSC01955.jpg

 

A partir de ce point je n’ai plus de photos, la concentration était trop intense.

J’ai contrôlé tous les contacts à l’aide du tableau ci-dessous, tout est bon SAUF la sortie pour la pompe de lave-glace. C’est à devenir fou !

 

eg3.jpg

 

A la base du commodo, il y a une petite carte électronique servant à la connexion des fils et sur laquelle on trouve quelques résistances, un condensateur, une diode et un relais. Tous étaient bons en les testant individuellement, mais dans le doute et comme j’en avais en réserve, j’ai remplacé la diode, le condensateur et le relais. Malgré ça, toujours rien :??: :??: :??:

J’avoue qu’à ce moment-là je sentais l’énervement monter en moi… court.gif.2a3ce756e1a18812226cc722bca8a63d.gif Je venais de passer deux après-midi à me casser le crâne sur un problème simple que j’étais pas fichu de résoudre, ayumi_71.gif.3bfd1d0ffe568f1ae4149fc0dbe15d7b.gifquand soudain…

 

… Quand soudain je me suis aperçu qu’il y avait un bouton que je n’avais pas vu jusque ici… slash.gif.cd09781569b5f0e08bc0268422565691.gif

 

DSC00036.jpg

 

Putain le con… court.gif.bd7e5dcecb9216856e0a2c4453781d55.gifgrinta.gif.02bc9af6aaf6c57d11044ecd02dbaf8d.gif

Sur tous les véhicules que j’ai pu avoir entre les mains, le lave-glace s’actionne en tirant le levier vers soi, alors que sur la Subaru il faut presser le bouton au bout du levier. En réalité il n’y a jamais eu de panne ! :ange:

Sur l’instant, j’ai eu envie de me dédoubler pour me coller des baffes, mais finalement je me suis marré de l’absurdité de la situation.

 

Je suis dans le dépannage depuis toujours, j’ai déjà vécu ce genre de situation et j’en vivrai encore. Si c’est énervant sur l’instant, ça fait bien poiler les copains après.

 

:lol: :lol: :lol: :lol: :lol: :lol: :lol:

Lien à poster
Partager sur d’autres sites

La grosse intervention avant le CT a concerné le cardan avant gauche, qui claquait sérieusement dès qu’on braquait les roues en roulant.

 

cardan.jpg

 

Préparation de la zone de travail.

 

DSC01924.jpg

 

J’ai balancé du dégrippant sur les écrous que je vais devoir ouvrir.

 

DSC01926.jpg

 

J’ai commencé par lever le triangle avec le cric pour libérer la contrainte de la barre stabilisatrice, et ainsi sortir la vis sans effort.

 

DSC01927.jpg

 

DSC01928.jpg

 

DSC01935.jpg

 

Puis j’ai mis de côté l’étrier de frein.

 

DSC01934.jpg

 

Et j’ai défreiné et desserré l’écrou du moyeu.

 

DSC01933.jpg

 

Avant de déposer l’écrou, ne pas oublier de taper un coup sec sur l’axe pour le décoller du moyeu.

Il ne reste plus qu’à retirer les deux vis qui maintiennent la jambe de force au moyeu.

 

DSC01936.jpg

 

Pour sortir l’axe cannelé du moyeu, il suffit de pousser l’arbre de transmission à fond vers la boîte tout en tirant le moyeu vers soi.

 

DSC01937.jpg

 

Attention aux vis de la liaison porte-moyeu/jambe de force, celle du haut est excentrée, permettant ainsi de régler le carrossage. Il faut donc repérer la position de sa tête avant le démontage.

 

DSC01938.jpg

 

Jusqu’ici, le démontage de l’ancien cardan n’est pas difficile du fait de son usure. Après avoir repoussé le soufflet, j’ai juste fait levier sur la cage avec un gros tournevis pour sortir les billes.

 

DSC01939.jpg

 

C’est une autre histoire pour la noix ; elle est bloquée sur l’arbre de transmission à l’aide d’un clip inaccessible. Il existe un outil spécial Subaru basé sur le principe des arrache-roulements à inertie, qui se positionne sur l’arbre pour taper la noix d’un coup sec. N’ayant rien de tel à ma disposition, j’ai pris mon amie la meuleuse et j’ai fait deux belles entailles dans la noix, sans aller jusqu’au bout pour ne pas abimer l’axe cannelé. Un marteau et un burin ont achevé le travail.

 

DSC01942.jpg

 

Voici le clip en question.

 

DSC01944.jpg

 

Je peux passer au montage du nouveau cardan.

 

DSC01943.jpg

 

D’abord le nouveau soufflet et le clip.

 

DSC01945.jpg

 

Le nouveau cardan s’enfile sur l’arbre de transmission en tapotant jusqu’à ce qu’il se bloque sur le clip. Ne pas oublier de remplir le roulement et le soufflet avec la graisse fournie. Il ne reste plus qu’à positionner le soufflet avant de serrer les colliers.

 

DSC01946.jpg

 

Après avoir emboîté l’axe du cardan dans le moyeu, on peut assembler le porte-moyeu et la jambe de force en faisant attention à ce que la vis du haut reprenne sa position d’origine.

 

DSC01947.jpg

 

Remise en place de l’étrier et serrage au couple de l’écrou du moyeu (entre 167 n.m et 206 n.m, 170 n.m dans mon cas). Ne pas oublier de le freiner.

 

DSC01948.jpg

 

Il ne reste plus qu’à accoupler la barre stabilisatrice et c’est fini !

 

DSC01949.jpg

 

C’est la première fois que je réalisais cette opération, ça m’a pris trois heures en y allant tranquillement. alcor69.gif.fda621a03e3b601fe8eb7ad5b2a6b44b.gif

 

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...