Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

Nettoyage du capteur PMH sur twingo (problème de demarrage twingo)


La Harissa

Question

Voila je suis un ptit nouveau sur ce forum :), du faite que je n'ai pas trouvé de reportage photo concernant le capteur PMH sur la Renault twingo alors je vous propose celui-ci.

 

Comme beaucoup j'avais des problème de demarrage sur la twingo :pfff: de 2001 à ma femme, après avoir changé les bougies etc. Je suis tombé sur ce forum qui parlé du capteur PMH ( gros probléme sur les twingo et clio ), chez renault on me demandé 170 euros pour le changement dont 70 euros la pièce avec le faisceau électrique inclus ( cher le changement :??: ).

 

Donc après le conseil d'un des garagiste de renault à tourcoing, qui m'a conseillé de la nettoyer comme ci-dessous, je n'ai eu plus aucun problème :sol:

 

1er étape le repérer ( à droite du moteur près de la boite de vitesse ou il y a la lampe )

Photo0386.jpg.7e7ae99d8540abd3306045aabd1c6d44.jpg

 

 

une autre vue

 

Photo0387.jpg1..jpg.a51b43ddbbaf1597d7150e8c600223fc.jpg

 

2ème étape la demonter ( clé de 10 )

 

Photo0388.jpg.6664b61e5d3f700855b68ca4bddf59a3.jpg

 

3ème étape pose boisson lol

 

4ème étape petit nettoyage de la pièce et son support

Photo0390.jpg.62d11b5d6753ea5db4208f13440929b5.jpg

Photo0392.jpg.32649295f770dc649e29fdf3a21e4804.jpg

 

après tout remonter et voilà 170 euros d'économisé en 15 minutes !

Lien à poster
Partager sur d’autres sites
  • Réponses 51
  • Créé
  • Dernière réponse

Participants fréquents à cette question

Participants fréquents à cette question

Messages recommandés

  • 0
Invité §jpn338TK

salut les gars

 

j'ai besoin de votre aide pour ma titine. j'ai une twingo de 1993 et j'aimerai changer le capteur pmh vu les simptome sa doite être le problème.

le seul souvi s'est que je ne le trouve pas. Vu quel est de 93 les photo çi-dessus ne corresponde pas à se que j'ai sous le capot.

Et faut avouer que je suis plutôt (même beaucoup) naze en mécanique.

 

merci de votre aide !!

Lien à poster
Partager sur d’autres sites
  • 0

salut les gars

 

j'ai besoin de votre aide pour ma titine. j'ai une twingo de 1993 et j'aimerai changer le capteur pmh vu les simptome sa doite être le problème.

le seul souvi s'est que je ne le trouve pas. Vu quel est de 93 les photo çi-dessus ne corresponde pas à se que j'ai sous le capot.

Et faut avouer que je suis plutôt (même beaucoup) naze en mécanique.

 

merci de votre aide !!

 

il est situé au même emplacement grosso modo .

Nettoie surtout son connecteur électrique avant de la changer pour rien .

Sur les twingo de cette époque, la tête de delco humide est une grand classique avec ses symptômes là .A nettoyer également.

 

Lien à poster
Partager sur d’autres sites
  • 0

Le capteur se situe dans la zone indiquée par la flèche rouge, 15 cm plus loins environs, fixé sur le bloc moteur au dessus de la cloche d'embrayage .Sur la photo il est caché par le filtre a aire et les accessoires.

Le connecteur du capteur pmh se situe normalement vers la flèche bleu .Vérifier en suivant le fil .

MOTEUR.jpg.4e3c8866476384b6f289e35a20a846a9.jpg

Le capteur pmh ressemble a ça fixé :

pmh.jpg.585d42c62527edadad983d4ad1c10957.jpg

Lien à poster
Partager sur d’autres sites
  • 0
Invité §jpn338TK

ok super je vais aller regarder sa (après manger, ya des priorités quand même lol)

 

je vais éssayer d'y acceder sans démonter la boiboite noir qu'il y a devant (j'arrive pas à la retirer)

je te tiens au courant.

 

merci de ton aide

Lien à poster
Partager sur d’autres sites
  • 0
Invité §jpn338TK

Bon après avoir manger mes magnifique pate, je suis retourner sous le capot et j'ai enfin trouver le capteur grâce à ton aide ...............seul souci jene peut pas l'atteindre. un bloc me gène ! Est-ce que je peut le démonter? si possible comment faire sans achever ma caisse ??!!

1141525153_CAPTEUR20PMH.jpg1..jpg.64e83aec52acd7e3d8b7eaff9136ff55.jpg

695958754_BLOC20ELECTRIQUE.jpg1..jpg.3490b232636689dfe3b81d4a7422ebe6.jpg

Lien à poster
Partager sur d’autres sites
  • 0
Invité §ban686jK

impressionnant qu'ils demandent 100 euros de main d'oeuvre pour ça !!!

 

J'ai voulu changer le PMH sur la mienne (en faite c'etait la batterie que commençait à faiblir). En fait, la pièce vendue par renault est différente de celle d'orgine. Le faisceau est vendu à part et est indispensable car la nouvelle pièce à un connecteur différent.

D'où les 1 heure facturée pour l'intervention qui ne peut etre comparé à un simple nettoyage qui lui ne prend que 15 min.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §jpn338TK

Bon ba je perd patience j'arrive et dévisser le premier boulon mais impossible d'atteindre le 2ème trop de cable me gène.

Je peu le toucher avec le doit mais avec une clé impossible auriez vous d'autre idée pour moi svp.

Ma simple bourse d'étudiant ne pourrat pas financer cette réparation par un garage !!!

Lien à poster
Partager sur d’autres sites
  • 0
Invité §jpn338TK

alors visiblement d'après un ami le problème pourrait aussi être lié à la tête de delco (encrassé ou abimé) je rappel les simptômes impossible de démarrer le moteur tourne mais ne se lance pas et avant que sa m'arrive il arrivait que la voiture calle au feu rouge

Lien à poster
Partager sur d’autres sites
  • 0

Ne pas polluer ce sujet STP tu en a déja ouvert un.

 

La "tête de Delco" est surtout un des ragots de bar/légende urbaine en automobile. A part mauvais démarrage le matin par temps humide son remplacement tient de la religion (ou superstition c'est pareil). Il suffit de regarder si pas de traces noires évidentes de passage de courant à l'intérieur/extérieur ou si pas fêlée. Essuyer les poussières et dépôts.

 

Ne ferait pas un symptôme à chaud alors qu'on a démarré le matin. Bref, en gros un vulgaire bout de bakélite.

 

Ne défaire les fils en aucun cas sans les repèrer.

Lien à poster
Partager sur d’autres sites
  • 0

Coup de toile pour améliorer la conductivité ? Déjà l'extrémité du doigt ne touche jamais les plots du distributeur (espace d'environ 1mm ) . A plus forte raison du 20 000V n'a que faire d'un peu de saleté sur le doigt

 

Je plussoie.... ;):D Merci d'avoir complèté; 'est ce que j'écris aussi d'habitude ............ Effectivement il y a plusieurs dixièmes d'écart entre le doigt et le plot .. l'arc est de toutes façons obligé de sauter dans le vide. Et pour les 20 Kilovolts sauter vers du laiton propre ou noir ne changer rien...

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §cg7680zN

Coup de toile pour améliorer la conductivité ? Déjà l'extrémité du doigt ne touche jamais les plots du distributeur (espace d'environ 1mm ) . A plus forte raison du 20 000V n'a que faire d'un peu de saleté sur le doigt

 

+1

 

C'est avec l'isolant ( la bakélite ) qu'il faut être maniaque .

Lien à poster
Partager sur d’autres sites
  • 0

Salut t'à tous, la Touingo !!! et oui certain capteur de PM , apparement se déforment à chaud (à partir d'un certain âge , le pauvre)

Si la tête est ok et le capteur propre , c'est fort probable que se soit dû à sa déformation , pour les soucis démarrage " à chaud".

Bon courage ...

Lien à poster
Partager sur d’autres sites
  • 0

bravo et merci à l'auteur de ce topic et à ses différents intervenants.

 

Tout à l'heure, je vais démonter et nettoyer le capteur pmh et la tête de delco (changée voilà quelques années) pour les nettoyer car j'ai des problèmes :

- de second redémarrage après un petit parcours (surtout par temps humide); depuis 2/3 ans.

- depuis peu, coupures moteur soudaines et répétées sur quelques centaines de mètres (par tout temps)

 

La question couillon : pour éviter les 20.000V lors du démontage/nettoyage de la tête de delco, faut débrancher la batterie?

(désolé, pas fortiche en électricité et ça me fait toujours un peu peur)

 

Merci

Lien à poster
Partager sur d’autres sites
  • 0
Invité §cg7680zN

La question couillon : pour éviter les 20.000V lors du démontage/nettoyage de la tête de delco, faut débrancher la batterie?

(désolé, pas fortiche en électricité et ça me fait toujours un peu peur)

 

Merci

 

Non :D

 

A l'arrêt il n'y a pas de tension.

Lien à poster
Partager sur d’autres sites
  • 0

bon, j'ai démonté, nettoyer le capteur pmh.

 

Je démarre et laisse tourner 4 mn phares allumés durant 4 mn contre un mur pour voir si les phares ne faiblissent pas (pour vérifier l'alternateur en parallèle au pmh).

 

J'éteins et je reviens 5 mn plus tard pour simuler mes cas de panne (non second redémarrage après un court trajet).

Et là, même plus de contact, plus de voyant, plus de démarreur... ayumi_71.gif.3bfd1d0ffe568f1ae4149fc0dbe15d7b.gif

Je réessaie 5 mn plus tard, toujours rien!

 

Si quelqu'un a une idée :jap: Merci

 

Précisions :

batterie neuve changé voilà moins de 10 jours.

J'avais testé avant la batterie qui était bien à 12V.

Après le non redémarrage, elle était à +6 et +12V ! donc tendance à se vider

 

Petit historique des problèmes rencontrés :

a) par temps humide, généralement pas de problème pour démarrer mais second démarrage après très délicat (style après courses supermarché ou ville près de chez moi).

Si j’accélère, plus de jus.

Parfois, je peux devoir attendre 20 ou 30 minutes et ça démarre plus ou moins bien.

 

b) en octobre 2009 dans la ville voisine (10kms) alors que pas humide, même problème de démarrage qui redevient possible 30 mn après

 

c) déjà quelques jours/semaines avant, j’ai des coupures moteur soudaines et répétées sur quelques centaines de mètres.

Obligé de m’arrêter et de redémarrer.

Ex : 4 fois en 300 m après 20 kms de route le 24/10/09

Redémarre sans problème ou presque.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §cg7680zN

On est loin des soucis de PMH avec ton auto...

 

Les coupures moteur me font penser à une mauvaise connexion. Idem pour les démarrages OK 30 min après.

Fais le tour de toutes les cosses que tu peux voir, vérifies qu'elles sont bien serrées.

 

Tes soucis de second démarrage me font penser à l'alternateur.

Il faudrait trouver autrechose que les phares contre un mur pour le tester.

On dirait qu'il fonctionne "en pointillés".

Lien à poster
Partager sur d’autres sites
  • 0

bonsoir

toutes les cosses me semblent OK mais je re vérifierais demain (je pense que tu parles des bons branchements entre les différents connecteurs qui trainent!?)

 

Moi aussi je sens l'alternateur car la batterie est neuve et semble s'être déchargée entretemps.

 

Mon père me dit de débrancher 1 seconde la cosse + de la batterie, moteur allumé, pour voir si le moteur cale ; mais j'hsiéte car il me dit que si on le fait plus longtemps que 1 ou 2 secondes, on peut flinguer l'alternateur justement, si ce n'est pas autre chose.

Ya pas d'autres moyens?

 

Sinon, un alternateur à la casse peut suffire?

Peut-on le monter soi même? (ça je pense que oui mais c'est la tension de la courroie d'alternateur qui m'inquiète)

Un garage m'a changé la courroie d'alternateur et je crois qu'il faut vraiment faire attention pour sa tension justement.

Il ne faut pas un outillage spécial pour bien la tendre après le remplacement de l'alternateur?

 

Merci

Lien à poster
Partager sur d’autres sites
  • 0
Invité §cg7680zN

"Un garage m'a changé la courroie d'alternateur" : il y a longtemps ?

 

Pas besoin d'outil spécifique pour tendre la courroie.

 

Débrancher la batterie moteur tournant : oui pourquoi pas.

Tu ne risques rien sauf quelques étincelles au niveau de la cosse.

Mais ton alternateur ne semble pas être en défaut de manière permanente.

Idéalement il faut utiliser un multimètre, observer assez longtemps, varier le régime.

 

Si tu as un copain électricien demandes-lui un coup de main.

Lien à poster
Partager sur d’autres sites
  • 0

elle ne démarre toujours pas.

 

J'ai regardé si des fils ne trainaient pas, notamment du fait que j'ai du plonger les bras dedans pour démonter le pmh.

Les cosses de la batterie sont bien branchées.

J'ai bien rebranché la masse qui va sur le capteur pmh et il ne semble rien toucher d'autre.

 

Si demain, ça ne démarre pas, je pourrais essayer avec la vieille batterie qui est encore bonne à mon avis, au moins pour démarrer.

 

Mais faut que je trouve une technique pour tester l'alternateur et je ne trouve rien de probant sur le Net pour l'instant.

 

Je vais peut être changer les bougies au cas où même si elles doivent être encore bonne / périodicité de mon entretien.

 

EDITh

la courroie d'alternateur a été changée très récemment (1er octobre 2009 à 136.000kms environ)

Lien à poster
Partager sur d’autres sites
  • 0
Invité §cg7680zN

EDITh

la courroie d'alternateur a été changée très récemment (1er octobre 2009 à 136.000kms environ)

 

Dans ce cas le mecano a du vérifier qu'il fonctionnait.

Vois si quelquechose ne s'est pas desserré et si sa poulie est en bon état.

 

Pour le tester on en parle sans cesse sur le forum, fais une recherche ( en haut à droite de cet écran ).

 

Si tu as un chargeur de batterie utilises-le pour l'ancienne et fais un essai.

Lien à poster
Partager sur d’autres sites
  • 0

merci

je vais chercher pour le test de l'alternateur.

 

Je pense que je vais acheter un chargeur de batterie demain (ou un booster).

Ca vaut le coup ceux qui sont à moins de 30 ou 40 euros? :

http://www.norauto.fr/Catalogue/Pieces-detachees/Demarrage/Chargeurs-Boosters/1.html

 

Par contre, si j'ai bien compris, le booster seul permet de recharger la batterie dans la nature de manière indépendante, alors que le simple chargeur de batterie semble avoir besoin d'une prise électrique, non!?

Merci

 

Est-ce que ça peut valoir le coup de changer les bougies même si normalement je pourrais attendre? (au cas où yaurrait un problème sur une des bougies - mais ça ne devrait pas empêcher de démarrer pourtant! Enfin je ne sais pas)

 

EDITh

en fait pas grand chose en recherche avec alternateur ou tester alternateur.

Je vais chercher sur le Net de nouveau. J'avais déjà lu pas mal de choses là dessus tout à l'heure mais rien de probant pour l'instant ayumi_71.gif.3bfd1d0ffe568f1ae4149fc0dbe15d7b.gif

Lien à poster
Partager sur d’autres sites
  • 0
Invité §cg7680zN

en fait pas grand chose en recherche avec alternateur ou tester alternateur.

Je vais chercher sur le Net de nouveau. J'avais déjà lu pas mal de choses là dessus tout à l'heure mais rien de probant pour l'instant ayumi_71.gif.3bfd1d0ffe568f1ae4149fc0dbe15d7b.gif

 

As-tu cherché sur ce site, là ou nous sommes ?

 

J'ai suivi ton lien norauto : ce sont de petits marrants la capcité n'est jamais mentionnée sauf pour le modèle Black et Decker.

Dans le cas du B&D c'est 3 batteries de 3 Ah, autant dire pas grandchose :(

J'en ai vu ailleurs à 7 Ah.

En grand public ces matériels sont bidon, laisses tomber.

 

Je ne m'y retrouve plus dans ce post : ton démarreur tourne ?

 

Lien à poster
Partager sur d’autres sites
  • 0

CG74

 

coucou

j'avais trouvé ton lien du dernier post qui est cool.

J'ai aussi trouvé ça (voir les sous liens pour le diagnostic) :

http://www.oscaro.com/redactionnel/alternateur/remplacer_alternateur.asp

 

Sinon, j'ai bien cherché aussi sur le site en plus du Net.

 

Pour les chargeurs, je pense que les petites valeurs de capacité que tu as vues sont les minimum (relis bien à l'occasion ;) ).

 

Sinon, mon démarreur ne tourne plus depuis hier, plus de voyant allumé sur le tableau de bord quand je tourne le contact, depuis que j'ai fait un test de 4 mn de ralentis avec les phares allumés.

 

Ce matin, en titillant l'un des cables derrière l'alternateur, j'ai retrouvé les voyants du tableau de bord et le démarreur a re tourné 3 secondes, puis plus rien.

 

Bref quelque chose bloque le démarrage (batterie neuve vidée!? autre?).

 

J'ai essayé aujourd'hui de charger l'ancienne batterie avec le chargeur bas de gamme du voisin mais rien n'y fait.

Je pense que je vais en acheter un plus gros ou essayer de démarrer avec la voiture de quelqu'un que je vois demain.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §fel450wR

Ben si vous avez du mal a devisser ce PMH avec une clé de 10, ça m'etonne pas: moi c'est une clé de 11. ;)

 

Apres avoir demonté tout cela,....

Toujours le même problème de démarrage, alors, j'ai essayé de nettoyer la tête de delco (facile à dévisser, facile à nettoyer) et la twingo (moteur cléon de 1996) est repartie sans problème.

 

Vous conseillez de la changer? c'est de la haute tension à ce niveau là. Est ce vraiment nécéssaire de changer une tête de delco quand on peut la nettoyer et , éventuellement bien l'isoler de toute humidité au niveau du joint (par un petit joint en silicone style salle de bain comme un gars judicieux l'a proposé quelquepart sur le forum.

 

Bon nettoyage à tous.

Lien à poster
Partager sur d’autres sites
  • 0

Ben si vous avez du mal a devisser ce PMH avec une clé de 10, ça m'etonne pas: moi c'est une clé de 11. ;)

 

Apres avoir demonté tout cela,....

Toujours le même problème de démarrage, alors, j'ai essayé de nettoyer la tête de delco (facile à dévisser, facile à nettoyer) et la twingo (moteur cléon de 1996) est repartie sans problème.

 

Vous conseillez de la changer? c'est de la haute tension à ce niveau là. Est ce vraiment nécéssaire de changer une tête de delco quand on peut la nettoyer et , éventuellement bien l'isoler de toute humidité au niveau du joint (par un petit joint en silicone style salle de bain comme un gars judicieux l'a proposé quelquepart sur le forum.

 

Bon nettoyage à tous.

 

 

bonjour

si le moteur est éteint, pas de danger avec le haut voltage (confirmé par mon père électricien... et le fait que je sois encore vivant).

Sinon, débranche prudemment la batterie en isolant bien les cosses des câbles et de la batterie, si ça peut te rassurer.

 

Ensuite, les différents éléments du delco peuvent te sembler en bon état mais peuvent être déterioré quand même.

Pour ma part, la petite tige (en graphite je crois) qui est à l'intérieur dans le creux de la tête du delco, était à 1/4 de la taille du delco neuf!

L'embout du cable du faisceau d'allumage était HS sans que je l'ai vu avant de gratter un peu (apparence normale visuellement).

 

Si tu continues à avoir des problèmes, le mieux est de changer ces éléments, surtout vu le prix assez minime!

 

Bonne soirée

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §cg7680zN

c'est de la haute tension à ce niveau là.

 

NON

 

Je l'ai déjà dit plus haut.

Là on se trouve après la bobine qui n'est pas alimentée à l'arrêt.

 

Je ne suis pas pour les changements à tout va.

La tête doit être propre et sèche.

Regarder tout de même si elle n'est pas fissurée et si la petite tige qui fait contact avec le doigt est en état ( pas trop usée ).

 

Mettre du joint ou protèger des projections est une bonne chose.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...