Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Vanne EGR Picasso 1.6 HDI 110


Invité §inv177ZW

Messages recommandés

Invité §inv177ZW

Bonjour,

 

j'ai un Picasso 1.6 HDI 110 de 2004 qui a 68000 kms. Il y a quelques temps, comme à certains régimes il avait des creux, je l'ai monté dans les tous (110 kms en 4ème) pour le décrasser ce qui a bien fonctionné car plus de creux. Par contre, depuis, le voyant défaut moteur s'allume, de façon intermittente au départ puis maintenant en permanence. Le garagiste a diagnostiqué que c'est la vanne EGR, il pense que le décrassage a envoyé des suies dans cette vanne. Le devis de remplacement est de 500 euros.

 

A noter que je roule beaucoup en ville ce qui peut expliquer l'encrassement. D'ailleurs au contrôle technique l'été dernier la voiture était limite au niveau pollution.

 

Pensez-vous qu'il soit possible de résoudre le problème autrement (par contre sans démontage car je ne suis pas bricoleur) ? Quel risque sur d'autres organes du moteur si je ne fais pas changer la vanne EGR ? Enfin, que pensez vous du montant de 500 euros ?

 

J'ai demandé une participation de Citroën mais aucune réponse malgré les relances.

 

merci.

Lien à poster
Partager sur d’autres sites
  • Réponses 146
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §sp4051aw

Salut!

Je ne veux pas critiquer mais...68000 km en 5 ans, à ce prix là, ce n'est pas la peine d'avoir un diesel, surtout pour faire que de la ville! Un diesel a besoin de rouler pour se décrasser, ce n'est pas en bourrant comme un boeuf sur 5 kilomètres que ça va arranger les choses...

Lien à poster
Partager sur d’autres sites
Invité §inv158YZ

Pour ma part - je ne fais que de l'autoroute - 87000km (Janv 2006) et même panne EGR depuis 4 à 5000km (passage au garage toutes les semaines ou presque)

Donc ce n'est pas un pb d'encrassage.

Le garagiste m'a indiqué que c'est une panne assez fréquente (et de plus en plus) - et pas seulement sur citroen Picasso. Apparement ca arriverait souvent dans le cadre de la garantie (donc encore plus vite) chez Citroen.

Effectivement, pour chgt piece et main d'oeuvre c'est 543€.

Comme juste avant j'ai eu a changer un injecteur (700€) - ca commence à me gaver sevère.

Je n'ai pas entamer les démarches pour obtenir une participation de Citroen et de voir que "malgré les relances pas de réponses" - ca n'est pas encourgeant

Lien à poster
Partager sur d’autres sites
Invité §inv177ZW

Bonjour,

 

pensez-vous qu'un simple décrassage (monter en sur-régime par exemple 110 en 4ème sur autoroute) peut décrasser la vanne EGR ?

 

merci pour vos réponses.

Lien à poster
Partager sur d’autres sites

Ayant atteint 100 000km, j'ai attaqué le démontage de cette vanne pour nettoyage préventif avant les em...des ! amdbs9.gif.697130524e28ea33cd701bed52b32449.gif

ça pourra éventuellement servir de tuto.

 

Matériel utilisé:

1 petit cliquet avec douille de 7 (pour les colliers), douille de 8 et embouts torx, rallonges et cardan.

1 paire de tenaille.

1 soufflette ou bombe d’air sec à défaut

Et bien sur une boite de pansement ou 2 mains droites.

 

J'ai mis 3 heures au total.

 

Pour commencer, démontage du circuit d’admission, tout y passe, conduits, durite de turbo, filtre à air, en vue d’accéder a la bête noire.

Pour les conduits, rien d’extraordinaire, faire tourner et tirer en même temps, pour le filtre à air, c’est plus délicat, il faut le sortir en 3 parties (4 avec le filtre) parce qu’il ne passe pas entre la traverse et le moteur, une vue éclatée pour imager :

Image1.jpg.121bf4da5cc6933c88ef31bfa9b25949.jpg

Démonter le couvercle, (3 vis torx) le débitmètre peut rester dessus, ça sort très bien comme ça.

Perso, j’en ai profité pour le nettoyer lui aussi, des vapeurs d’huile s’étant déposer dessus.

Déclipser l’agrafe à l’intérieur du boitier, déclipser les demi-carters et sortir le tout par en haut.

 

 

Maintenant qu’on y voit plus clair, on va pouvoir s’attaquer à cette vanne, deux vis la retiennent ainsi que 1 collier. Cliquet-rallonge et douille de 8 pour les deux vis et tenaille pour le collier, ne pas couper ce dernier (il sera réutilisé au remontage) mais faire levier sur sa partie clipsée

 

La vanne, c’est tout ça, je la voyais plus grosse cette bête

 

 

100_5224.jpg.98b1028849bc94a9b3f974f2fdfc5505.jpg

 

Personnellement j’ai démonté la durite métal avec, mais je ne pense pas que ce soit indispensable, de plus j’en ai bavé pour la sortir il y a du monde qui passe au dessus.

 

100_5225.jpg.7ee70cb6cb72ada66c3cc752022c6861.jpg

 

La vanne se sépare en deux, la soupape et le moteur pas à pas via 3 vis torx

 

100_5220.jpg.7e67199046d298f9ecef6965d7fb04fd.jpg

 

Je comprends mieux ce qui se passe avec le temps, la suie remonte par la tige de la soupape et doit bloquer la rotation du moteur pas à pas (remontée d’un défaut au calculo ?) ou dans mon cas usure de la chape de la soupape jusqu’à la casse et là, pas de défaut puisque le moteur tourne librement, mais fonctionnement chaotique.

Je pense que d'ici à 30 000km je vais avoir des problèmes de ce côté là c'est inéluctable :non: (peut-être qu'une brasure...alfa131.gif.7029144fa5c58fd6d8be5f0ef36fb599.gif)

Autre chose aussi, pousser les rapports ne sert à rien puisqu’ici l’encrassement n’est pas dans le flux des gaz mais dans la commande.

 

Certains d'entre vous ont peut envisagé de faire comme sur certaines Renault où l'on peut démonter la partie supérieure et condamner le côté soupape (plus d'ouverture, plus d'usure, donc plus de défaut) mais ici c'est plus délicat car la soupape n'appuie sur son siège qu'avec l'effet ressort du moteur pas à pas, il faudrait tout coller.

 

Remontage.

Recherche du joint et d'1 vis de la vanne tombée derrière (2 fois de suite a3quattros-line.gif.252836b912f14c46b23cddbb1f735027.gif ) on y voit rien, c'est vraiment pas évident à réengager !

 

100_5231.jpg.54d53f9e8f71c611948d9c99e9216aa9.jpg

 

le joint c'est dans ce sens là.

 

Pour le reste du remontage, rien de compliqué ne pas oublier de serrer le collier à la pince et de rebrancher les connecteurs.

Et voila c'est fini, petit démarrage pour voir si tout va bien, nickel

Tranquille pour un moment, j'espère !

[:chou206quik':8]

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Invité §inv455du

Bonjour,

 

J'ai le meme probleme ... Vanne EGR + calculateur d'injection changer a 4 reprise sur la demande de l'usine... et ... toujours le fameux defaut moteur !! Ca fait plus d'un mois que mon picasso est chez citroen et le concessionnaire ne veut plus faire de frais dessus ... et l'usine nonplus... ! Le defaut a commencer en nov. dernier : voiture sous garantie ils ont changé la vanne. En janvier re defaut: là ils ont changé le calculateur d'injection. toujours sous garantie. Fin juin le probleme reapparait ... et la ils ont anouveau tout changer 2 fois! Le probleme c'est que le picasso n'est plus sous garantie mais que les pieces qu'ils ont deja changées elles le sont!!

 

Pour nous vue que c'est des pieces neuves ... ca n'est pas un encrassement (puis je fais de la conduite mixte 150 000 Km en 5ans) mais d'ou vient le pb???? Citroen semble perdu que faire ?

Lien à poster
Partager sur d’autres sites
Invité §tou524hY

Bonjour à tous, bonjour La Blatte

 

J'ai un problème de vanne EGR à 110.000 km. Picasso 1.6 HDI 110 de 2004, 60 km chaque jour, beaucoup dans les bouchons mais 20km le soir à allure normale. Pas de symptôme sauf l'allumage du "défaut moteur" au tableau de bord. Sur l'ordinateur, deux variantes de "Signal de recopie position vanne EGR électrique": "Vanne collée lors de l'apprentissage" et "Ouverture de la vanne trop grande".

 

J'ai super apprécié le tuto de la Blatte sur le démontage, nettoyage et j'aurais voulu avoir la suite de l'histoire presqu'un an plus tard. Est-ce que le nettoyage a bien tenu ?

 

Olivier à Arlon en Belgique

 

PS: Curieux, j'ai cherché sur le forum et j'ai cru comprendre que La Blatte avait désactivé la vanne en otcobre http://forum-auto.caradisiac.com/marques/citroen/sujet13542.htm#t195426. Est-ce qu'elle est toujours débranchée ? Est-ce que tu l'avais débranchée parce qu'elle avait rapidement posé soucis après le nettoyage ?

 

PPS: Quand j'ai parlé de nettoyage au lieu de remplacement chez mon concessionnaire officiel, le jeune mécano qui avait l'air franc m'a dit que l'axe se grippait, que c'était indémontable, etc. Mais sur le devis, de mémoire il y a 420 euro de pièce et 80 euro de main d'oeuvre... Et sur les photos de la Blatte, on la voit quand même en deux beaux morceaux...

Lien à poster
Partager sur d’autres sites

Salut tousavelo

 

Pour ma part, le problème n'était pas l'encrassement, mais plutôt l'usure des pièces en mouvement.

 

Il a fallu redémonter assez rapidement, les trous étaitent de + en + insistant.

J'ai donc graissé abondamment le tous à la graisse haute température avant de refermer la vanne et confectionné une plaque en alu de 2mm d'épais qui reprend la forme du joint amdbs9.gif.697130524e28ea33cd701bed52b32449.gif

 

Cette plaque est glissée entre le joint et la vanne (un shunt quoi).

 

La vanne elle, toujours branchée, fait son boulot dans son coin et n'y voit que du feu !

 

ça fait 10-12000 km que je roule comme ça, et fini les trous, fini aussi l'encrassement du collecteur d'admission :p

 

Sinon, une vanne sur le net, c'est dans les 290 € en valéo, 80€ pour la main d'oeuvre me parait correct, c'est pas une partie de plaisir à mettre en place.

 

En espérant t'avoir éclairé !

Lien à poster
Partager sur d’autres sites
Invité §inv360Kr

Bonjour,

 

Super tuto La blatte. :D

 

Avec quel produit as tu netoyés la vanne egr une fois demonté?

 

Est ce que la suie s'en va facilement?

 

Merci d'avance

Lien à poster
Partager sur d’autres sites
Invité §pic617VG

Bonsoir à tous,

Merci la blatte pour ce tuto, il m'a bien aidé!!! La foutue vanne est sortie, ca y est. Par contre pas moyen de dévisser la partie haute, les visses sont complétement déformées!!! La vanne va passer les pieds dans le nettoyant toute la nuit, en espérant que ce soit suffisant!!

 

Lien à poster
Partager sur d’autres sites
Invité §lau345le

Bonjour à tous,bonjour La Blatte,

 

J'ai plusieurs fois relu ton tuto qui est très bien fait. Je suis décidé à changer ma vanne EGR et j'aurais 2 ou 3 petites précisions à te demander,si tu le veux bien:

 

- roules-tu toujours avec ta plaque en alu qui bloque l'action de la vanne? Toujours satisfait du résultat?

 

- pourrais-tu préciser quel type de cliquet tu as utilisé pour enlever les 2 vis qui fixent la vanne au moteur: quelle longueur, quel type de rallonge et de cardan et surtout quel embout( torx,taille,mâle ou femelle) . En effet,je suis passé hier chez Citroen et ils n'ont pas su me dire comment étaient ces 2 vis; le magasinier a regardé son éclaté et m'a parlé de vis à tête hexagonale.

 

Merci de bien vouloir prendre la peine de répondre à ces questions et à bientôt.

Lien à poster
Partager sur d’autres sites

Salut,

 

Alors, oui, je roule toujours avec la plaque et ne reviendrai en arrière pour rien au monde :q

 

J'ai récemment passé le contrôle technique et surprise (sans plus) la pollution à chuté depuis la dernière fois !

 

Avant, en 2008 à 81700km, opacité 0.77 0.88

 

81700km.jpg.8d5e4f32b043b22897ab4b144982df8c.jpg

 

Après en 2010 à125000km, opacité 0.50 0.63

 

125000km.jpg.351a6a1e398244ca3c5d21053a5e182c.jpg

 

La vis et le cliquet utilisé avec une douille 6pans hexagonale de 8 (vis M5)

 

21657461_VisEGR.jpg.66a89da419733496f04f37cbd88b733b.jpg

 

Bien sur le seul shuntage de la vanne ne doit pas être le seul facteur,

 

la qualité de l'huile (j'utilise de la 5W30fap) peut être différente de celle utilisée par l'ancien proprio,

 

le nettoyage intégral du conduit d'admission et le passage au banc à ultrasons des 4 injecteurs ont certainement joué un rôle tout aussi important, peut-être même plus.

 

Toutefois, la suppression de la bête à chagrin n'engendre pas de contre-visite et c'est déjà pas mal :sol:

 

Bon courage à tous !

Lien à poster
Partager sur d’autres sites
Invité §lau345le

 

Rebonjour,

 

Merci La blatte pour cette réponse ultra-rapide. Je pense que je remonterai ma vanne avec un "shunt" en alu comme tu l'as fait. Tes photos sont toujours très bien faites et très explicites. Encore merci.

Lien à poster
Partager sur d’autres sites
Invité §sha638QY

Bonjour a tous,

Est-ce-que quelqu'un pourrait me dire si la vanne egr ce trouve a la même place sur un picasso 2l hdi 90 année 2002 km:125700, car mon picatchou donne des accoups depuis au moins 1 mois.

Ces accoups surviennent a froid quand je passe la 2ème voir en 3ème, ces accoups ne dure pas longtemp dès que la voiture chauffe un peu elle n'en donne plus.

Je pense que la vanne egr est encrassé mais je n'en suis pas certaine !

Quelqu'un pourrait-il m'aider!

Merci d'avance pour votre aide !

Merci pour votre aide !

Lien à poster
Partager sur d’autres sites
Invité §kas667Ep

 

Posté le 03-04-2011 à 20:45:14 answeranswer +answer -editEdition rapideFavoris

Prévenir les modérateurs en cas d'abus

 

 

Bonjour,

 

Je possède un c4 picasso 1.6 hdi et j'ai eu le même soucis que certain " défaillance système anti-pollution". J'ai donc démonté ce soir ma vanne egr pour un petit nettoyage en m'aidant de tuto de la blatte (très bien cela dit en passant).

Mon soucis est que j'ai voulu démonter la bobine pour mettre un petit coup de soufflette..... J'ai enlevé les 4 petite vis du capot, sortie le capot et la surprise un ressort... Je n'arrive pas à le remettre et surtout à retrouver un fonctionnement normal. Ma question est : En temps normal on peut tourner la fourchette qu'entraîne la bobine dans le sens des aiguilles d'une montre? Doit -elle revenir toute seule à sa position initiale?

Delà je me pose une autre question : Si je bloque cette fourchette afin qu'elle laisse mon clapet toujours fermé est ce que l'ordinateur va le voir?

 

Au cas ou est ce que quelqu'un c'est ou je peux acheter juste la bobine?

 

merci de vos réponses

Lien à poster
Partager sur d’autres sites
Invité §Ale815MS

Bonjour à tous,

 

ce post me sauve la mise...je possède également un Xsara Picasso 1.6 HDI 110, et depuis un moment j'ai ce problème de "défaut moteur". Le problème est que j'ai de moins en moins de puissance au fur et à mesure du temps, et j'atteins péniblement les 50 km/h désormais ; il arrive même que mon véhicule s'arrête si je tente de trop pousser. Pour information c'est un véhicule de fin 2004, qui a 230 000 kilomètres (!). J'avais tenté la méthode de "décrasser" tout ça en poussant à fond les rapports, ce qui avait marché quelques jours, mais dès que j'ai voulu doubler sur l'autoroute, défaut moteur et perte de puissance à nouveau.

 

Naturellement, je vais orienter mes questions plutôt vers La Blatte (bien que tout autre éclairage soit le bienvenue !) :

 

- penses-tu que cela ne soit qu'une conséquence de la vanne EGR, ou alors y aurait-il anguille sous roche ?

 

- quelle RTA utilises-tu pour ton véhicule ? Je sais qu'il n'en existe pas pour ce modèle...si par hasard je pouvais également trouver mon bonheur sur Internet, ce serait parfait, pour me mettre au boulot, ça a l'air costaud de démonter tout ça pour un néophyte.

 

- qu'en est-il de la fiabilité de ton shunt de la vanne aujourd'hui ? J'imagine que ça marche toujours...

 

En tout cas, un grand merci pour ton post et ta générosité, cela fait plaisir !

 

Alexis

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

ce post me sauve la mise...je possède également un Xsara Picasso 1.6 HDI 110, et depuis un moment j'ai ce problème de "défaut moteur". Le problème est que j'ai de moins en moins de puissance au fur et à mesure du temps, et j'atteins péniblement les 50 km/h désormais ; il arrive même que mon véhicule s'arrête si je tente de trop pousser. Pour information c'est un véhicule de fin 2004, qui a 230 000 kilomètres (!). J'avais tenté la méthode de "décrasser" tout ça en poussant à fond les rapports, ce qui avait marché quelques jours, mais dès que j'ai voulu doubler sur l'autoroute, défaut moteur et perte de puissance à nouveau.

 

Naturellement, je vais orienter mes questions plutôt vers La Blatte (bien que tout autre éclairage soit le bienvenue !) :

 

- penses-tu que cela ne soit qu'une conséquence de la vanne EGR, ou alors y aurait-il anguille sous roche ?

 

- quelle RTA utilises-tu pour ton véhicule ? Je sais qu'il n'en existe pas pour ce modèle...si par hasard je pouvais également trouver mon bonheur sur Internet, ce serait parfait, pour me mettre au boulot, ça a l'air costaud de démonter tout ça pour un néophyte.

 

- qu'en est-il de la fiabilité de ton shunt de la vanne aujourd'hui ? J'imagine que ça marche toujours...

 

En tout cas, un grand merci pour ton post et ta générosité, cela fait plaisir !

 

Alexis

 

Puisque tu veux absolument une réponse:

Je ne connait pas le Xsara Picasso dsl. :D

silver24.gif.4e1640ce3010fec96e30405bd1f36dfe.gif

Lien à poster
Partager sur d’autres sites
Invité §zaz305LA

Bonjour,

 

Merci bcp pour ce beau site la blatte.

Je suis sur le point de nottoyer egalement ma vanne egr apres avoir retirer les vis je m'attaque au collier impossible de le défaire pourrais tu me donner la solution j'ai essayer a vec une pince mais rien a faire je ne veux pas forcer

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page