Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Vanne EGR et grand-ordinateur-central


Messages recommandés

Bonjour à tous,

 

 

Et déjà, merci pour toutes les contributions relatives à la vanne EGR, qui apparemment fait défaut chez moi. J'ai un fiat ulysse 2.2JTD (donc en principe identique au 807 et C8 2.2 HDI). Acheté neuf fin 2005 et 80000 km au compteur. Depuis quelque temps, le message "système anti-pollution défaillant", et le grand ordinateur central met le moteur en mode dégradé, ce qui est très désagréable... Un copain qui a bossé chez PSA m'a tout de suite parlé de la vanne EGR qui s'encrasse, et j'ai lu plein de trucs dessus dans les forums.

 

Comme j'ai la chance d'avoir une fosse dans mon garage, j'ai pu toucher de mes mains la vanne EGR (incroyable mais vrai !), et je m'apprête à la démonter pour la nettoyer, mais j'ai néanmoins un petit doute sur le diagnostic : et si c'était autre chose ? "Système anti-pollution défaillant", c'est peut-être au niveau du FAP et pas de l'EGR...

 

Donc ma question est la suivante : qu'est-ce qui permet au saint ordinateur central de savoir si la vanne EGR a un problème ? Sur le FAP, c'est simple : il peut constater une incohérence entre le régime moteur, la température et le débit qui passe dans le FAP (il y a 2 mesures de pression en amont et en aval). Mais pour la vanne EGR, comment il s'y prend ???

 

D'autre part, petite question pratique : le raccord entre la sortie de la vanne et le tuyau de retour vers l'admission (cf. photo jointe) est-il démontable et remontable ?

 

Merci d'avance pour votre aide, car cela pourrait m'éviter de me lancer dans un démontage (et surtout le remontage !) ultra pénible !

 

Wirenth.

P1060239c.jpg.3484e2adf0c6cee0a996207875d5be10.jpg

 

Lien à poster
Partager sur d’autres sites

Hello

Je n'ai pas de PSA ni de FIAT avec ce moteur

qu'est-ce qui permet au saint ordinateur central de savoir si la vanne EGR a un problème ?

 

Oh c'est trivial pour lui

1/ Sur une vanne EGR, il y a un solénoide (ou un moteur) pour faire bouger la vanne ... si un fil est coupé et un connecteur débranché , le calculateur le voit tout de suite car le retour de courant ne se fait pas ==> en général il allume le voyant dès la mise du contact sur une voiture Euro4

2/ Sur une vanne EGR, il y a un potentiomètre de recopie de position .... le calculateur donne l'ordre au solénoide de bouger et peut vérifier avec le capteur de position si ça a bougé comme il l'a demandé

==> sur une voiture EUro4 de 2005, rien que le fait de débrancher le calculateur voit tout de suite que la résistance du potentiomètre est incorrecte ==> en général, il allume le voyant et met la voiture en mode dégradé dès la mise du contact

==> si la vanne est encrassée, elle ne s'ouvrira pas comme demandé ; par exemple le calculo lui dit de s'ouvrir de 20% et à cause de la crasse, elle s'ouvre de 10 ==> y'a un truc qui cloche là dedans

3/ sur beaucoup de moteurs (sur 2L2 HDI je ne sais pas) il y a à la fois un débitmètre (pour mesurer l'air frais) et un capteur de pression pour mesurer l'air avalé par le moteur avec à chaque instant l'équation air avalé = air frais + EGR

==> le calculateur peut vérifier les infos provenant des différents capteurs (débitmètre, capteur de pression, capteur de position EGR) pour vérifier que l'équation est réalisée... si l'écart est trop fort, il allume le voyant et se met en mode dégradé

==> évidemment si par exemple, le capteur de pression déraille, le système va mesurer une masse d' "air avalé" incorrecte ... l'équation précédente ne sera pas réalisée ==>défaut pollution

===> idem avec un débitmètre qui déraille

 

Enfin le voyant peut s'allumer s'il y a un défaut non pas sur le circuit d'air comme ci dessus mais sur le circuit carburant : pas assez de gazole injecté à cause d'une pompe faiblarde, un régulateur de pression malade ou un capteur de pression malade souvent (mais pas toujours) dans ce cas là, le voyant s'allume quand le moteur est en charge et qu'on appuie sérieusement sur le champignon alors qu'au contraire la vanne EGR n'est activée que quand le moteur est en conduite calme

 

==> bien observer et noter quand le voyant s'allume : au départ, en roulant, à forte charge, à faible charge ... si voyant allumé, on s'arrête, coupe le contact et remet en route, le voyant reste allumé ou s'éteint, etc.. etc...

 

Bref les causes d'allumage du voyant sont très nombreuses==>

solution 1 : tenter un nettoyage de la vanne EGR au pif ... car c'est souvent (mais pas toujours) elle la cause et souvent pas trop difficile à faire et 0€ si on le fait soi-même

Solution 2 : aller dans une enseigne lire les défauts enregistrés et voir si ça concerne le circuit d'air ou autre chose

Bye

Lien à poster
Partager sur d’autres sites

Merci pour ta réponse convaincante, Ceyal, mais uniquement pour ceux qui ont une vanne EGR électrique...

 

La mienne est pneumatique, n'a aucun fil électrique qui y est raccordée, et il n'y a aucun capteur sur la ligne EGR -> admission (c'est un tuyau simple). Aucun capteur sur l'admission non plus, à part les 2 vannes à papillon pour le mélange d'air chaud et froid.

 

Je viens d'ouvrir le tuyau revenant de la vanne EGR (côté admission), et il est fort encrassé (cf. photo n°1). Donc la vanne est probablement très encrassée également. Mais comme je ne vois rien qui permette au suprême ordinateur central de s'en rendre compte, je me demande si le problème ne vient pas (aussi) d'ailleurs... d'où la question.

 

Sinon, question subsidiaire : faut-il un outillage spécial pour enlever et remettre le raccord visible sur la photo n°2 ?

 

Merci d'avance,

 

Wirenth.

 

P1060246c.jpg.3a9c65f71d3181072aa521f173758e25.jpg

P1060237c.jpg.e5b4e4dbbc30c9f638bb672b84a5405d.jpg

Lien à poster
Partager sur d’autres sites

Ah, j'oubliais : le voyant sur le tableau de bord et le message s'affichent en permanence (dès que je mets le contact). Pour la perte de puissance, le mode dégradé me permet de rouler normalement jusqu'à 90km/h, et dès que je passe au delà, je perds la puissance.

 

Je précise également, que le turbo fonctionne (sauf en mode dégradé), on l'entend très bien.

Lien à poster
Partager sur d’autres sites
Invité §leb568Vz

Ya une capsule de swirl la dessus non ? Sur le 2L2 C5 HDI ya ca .

Et si elle est percée ca pose le souci de mise en mode degradé.

Mais le Fiat je suis pas sur.

 

Qui saurait confirmer ?

 

Lien à poster
Partager sur d’autres sites

Je confirme : il y a bien un swirl sur ma machine, mais c'est quasi inaccessible (comme tout le reste, d'ailleurs !).

 

Apparemment la tige arrive bien sur la rotule, mais ce que je n'arrive pas à voir, c'est le petit triangle.

 

D'habitude, c'est la tige qui casse ? ou la rotule qui se déboite ? ou le triangle qui casse ? ou le triangle qui se désolidarise ?

 

Faut-il démonter des trucs pour y avoir accès ?

Lien à poster
Partager sur d’autres sites

Merci pour l'info, je regarderai demain matin.

 

Cela dit, la lecture du thread indiqué me fait poser question : si le swirl est HS, en principe la voiture ne devrait plus avancer, puisqu'il commande les volets d'air... pas d'air, pas de combustion, n'est-ce pas !

 

Pour le mouvement attendu, la rotule est censée bouger beaucoup ? 4 ou 5 cm par exemple ?

Lien à poster
Partager sur d’autres sites
Invité §cg7680zN

Donc ma question est la suivante : qu'est-ce qui permet au saint ordinateur central de savoir si la vanne EGR a un problème ?

 

Le plus simple serait peut-être de lui demander :??:

 

Vu l'année ( 2005 ) tu peux passer à la valise dans n'importequel garage ou centre-auto.

Lien à poster
Partager sur d’autres sites
Invité §leb568Vz

Merci pour l'info, je regarderai demain matin.

 

Cela dit, la lecture du thread indiqué me fait poser question : si le swirl est HS, en principe la voiture ne devrait plus avancer, puisqu'il commande les volets d'air... pas d'air, pas de combustion, n'est-ce pas !

 

Pour le mouvement attendu, la rotule est censée bouger beaucoup ? 4 ou 5 cm par exemple ?

 

 

Nan , le swirl autorise l'ajout d'air quand ca monte dans les tours ( une seconde rampe pour simplifier ) mais y a bien sur l'arrivée d'air permanente standard :jap: C'est pour cela que si tu roules pepere , pas de defaut puisque pas besoin d'ajout d'air. Dés que tu montes en regime , tu souhaites en apporter ; et là ca marche pas => Defaut :jap:

 

Lien à poster
Partager sur d’autres sites

Donc ma question est la suivante : qu'est-ce qui permet au saint ordinateur central de savoir si la vanne EGR a un problème ?

Il est capable de savoir grâce à son débitmètre la quantité d'air aspirée par le moteur, et il la compare avec la quantité d'air théorique qu'il a en mémoire.

 

Lien à poster
Partager sur d’autres sites

Bon, bilan des courses :

 

1) le swirl ne bouge pas d'un poil lorsque je monte le régime du moteur, il est totalement inactif !

 

2) la durit entre l'électrovanne et la commande de position des aubages du turbo est percée (on l'aperçoit sur la photo n°1, c'est celle de droite), ce qui fait deux bonnes raisons au calculateur pour passer en mode dégradé.

 

3) la durit entre l'électrovanne et la vanne EGR est carrément coupée, donc ce n'est pas grave pour l'EGR, mais il est probable que cela fasse une entrée d'air importante dans le circuit sous vide, et que cela perturbe les autres utilisateurs de "vide".

 

Conclusion : direction garage -> durit -> swirl -> valise.

 

Merci en tout cas pour toutes vos contributions, car avant-hier, je n'y connaissais rien, et aujourd'hui, j'ai au moins l'illusion de maîtriser quelque chose (et le garagiste ne me vendra pas un turbo !).

 

Donc merci à tous.

Wirenth.

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

 

Mon problème de mode dégradé est désormais réglé, et cela m'a coûté 8,12 euros et un week-end la tête dans le moteur... Au cas où cela pourrait servir à d'autres, je vais faire un petit compte rendu dans un nouveau post au titre plus précis.

 

En tout cas un grand merci à tous et au forum (ainsi qu'à un autre forum plus spécifique sur les voitures Peugeot), car il y a 10 jours je n'y connaissais rien en mécanique automobile, et aujourd'hui j'ai réussi à faire mon dépannage et je sais m'y repérer dans le moteur.

 

Donc merci et à bientôt pour de nouvelles aventures !

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page