Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Renault

Scenic 1 K7M : ventilo de chauffage ne tourne plus


roger44

Messages recommandés

Scenic k7m nov98 273 000 km

 

Bonjour

Les diverses vitesses du ventilateur ont cessé de marcher les unes après les autres depuis un an ou plus et la dernière vitesse vient de rendre l'âme. En même temps il y avait souvent une odeur de bakelite brulé quand le ventilo' tournait. Cette odeur ne me trouble plus maintenant évidemment.

 

J'ai remarqué sur une vieille R21 que les vitesses du ventilo' étaient choisies de façon assez primitive, ç-à-d pour chaque vitesse il y a une résistances en série de valeur différente pour limiter les courant, ces résistances étant placées dans le flux d'air à la sortie du ventilo' pour les refroidir.

 

Je viens d'apprendre en lisant la RT qu'il y a un filtre d'air d'habitacle à changer tous les 22000 km selon la RT. Ah bon. Je présume qu'à 273 000 kme ce filtre est bouché, ce qui limite le flux d'air, donc les résistances série du ventilo' chauffent trop et ont fini par griller. Pas de commentaire SVP sur le non-remplacement de ce filtre, nul n'est parfait!!!!

 

Est-ce que quelqu'un qui est passé par là peut confirmer que c'est bien ce systèe qui est utilisé et me guider vers un lien s'il y en a pour accéder à ces résistances ou le bloc ventilo' sur Scenic 1.

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 71
  • Créé
  • Dernière réponse

Salut Roger44

Heureux de t'aider toi qui en a aidé des tonnes

t'as la clim auto dans ton scenic ?

tourne sur aucune vitesse

NON ==> vérifier d'abord le fusible thermique et que le connecteur d'alimentation n'est pas cramé

Moteur ventilation scenic I

 

Clim auto : transistor de sortie du bloc régulation à vérifier

ventilation scenic 2 transistor HS

 

Bon si Ball, docteur es moulin à vent, passe dans le coin, il t'en dira plus :p

 

 

Lien vers le commentaire
Partager sur d’autres sites

On est des rapides ;) Bonjour Roger // Ceyal. Désolé pour le dégainage rapide Roger ;)

 

Clim manuelle ? Pas de clim? Si tu as plusieurs vitesses ce serait un système à résistance? Le fusible thermique aurait grillé en premier (vitesse 4 restait ?) à cause du moteur dans la flotte qui forcait et le moteur a fini par griller en n'utilidsant que la vitesse 4 ?

 

Ou les connecteurs comme d'hab. https://aws-cf.caradisiac.com/prod/shared/forum/m [...] CN0083.jpg Ou le relais de vitesse 4

 

Faut démonter. Acces par la "casquette" que ce soit clim auto ou manuelle sur ce sujet c'est un module électronique mais la résistance est au même endroit. Scénic 1Ph2 clim auto Réparation régulateur ventilation habitacle

 

--------------

Démonter les tripes et que ce soit module électronique ou bloc résistance les connecter comme ça pour test et dépannage:

 

alater.jpg.921c7dbf0555cf262d56df0a7c08e8d7.jpg

(montage photo depuis sujet de "Alater")

Lien vers le commentaire
Partager sur d’autres sites

Normalement la régulation électronique c'est quand il y a une CLIM AUTO

 

donc si tu n'as pas de clim, tu as sans doute le même genre de système que dans la R21 : des résistances dans le flux d'air (donc comme tu dis changer ou enlever le filtre) et un fusible thermique

- fusible thermique HS ==> plus aucune vitesse

- résistance HS ==> perte d'une ou plsuieurs vitesse .. on peut rafistoler la résistance avec un domino (sans le plastoc évidemment)

- connecteur cramé : effets variés :p

 

Mais le lien de Ball t'indique comment démonter le bazar car, clim ou pas clim, les trucs sont situés au même endroit

 

Lien vers le commentaire
Partager sur d’autres sites

Non. Si tu n'a pas de clim c'est un bloc de résistance. ( Ceyal; je ne pense pas que même les premiers Scenic ont le système fusible thermique en série avac toutes les vitesses)

 

7701046941.jpg.3169764e6850026acd70176bb6824114.jpg

 

Vue de l'autre côté.

relais.jpg1..jpg.cc92ea96997ab68494265a5dca0f5223.jpg

 

Il y a un relais dans le cube noir qui traite la vitesse 4 pour ne pas que le courant passe dans le contacteur manuel.

 

-------------

 

Ici dans ce cas rare; le bloc a les soudures sous la résistance qui ont cramé Scénic 1Ph2 clim auto Réparation régulateur ventilation habitacle

 

Mais bien sur le moteur plein de flotte aussi........au point que les balais ne touchent plus ou qu'il crame carrément.

J'ai réussi à sauver le mien.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Curieux curieux. On roulait sur l'autoroute en direction de Toulouse, ma femme éteint l'autoradio....et le ventilo se met à marcher instantanément. Toutes les vitesses présentes, l'odeur de bakelite cramé aussi. Env 8 min plus tard, ça s'arrête de nouveau.

 

J'ai hâte de voir ce que c'est à mon retour à Nantes d'ici deux semaines.

Lien vers le commentaire
Partager sur d’autres sites

A priori ce serait du connecteur qui crame. ce genre ou un des liens donnés https://aws-cf.caradisiac.com/prod/mesimages/487857/DSCN0083.jpg

 

Ou le moteur dans l'eau. https://aws-cf.caradisiac.com/prod/mesimages/953170/PA110132.jpg

------------------

Aussi plus rare un connecteur qui crame sur le bloc qui comprend l'UCH et les relais. (Mais sur ton système de vitessesmanuel je pense pas).

Lien vers le commentaire
Partager sur d’autres sites

Ce qui est curieux est que le ventilo s'est mis en marche quand on a éteint la radio. Ca laisse penser qu'ils partagent un même fil. Ca m'étonnerait fort que ça soit un m^me fusible, donc éventuellement une même ligne de masse. Mais çe ne colle pas avec l'odeur dans l'air qui sort des buses.

 

Je ne voyage pas avec mes RT donc je ne peux pas vérifier. (Avec la vieille R25, paix à son âme, jamais de vouyage sans le coffre à outils au complet et la RT)

Lien vers le commentaire
Partager sur d’autres sites

T'as un contacteur des 4 vitesses. Comme tu avais pas de radio en même temps que la panne de ventilation...ça orienterait? plus "en amont" (connecteur du contacteur cramé porte fusible cramé.. Neiman etc) Un des moyens de contrôle c'est d'aller voir si il y a du 12 Volts sur le point commun ( rond Rouge/Ciel )

 

5 c'est le Neiman.

 

Et si tu sais pas quel est le commun, dès que tu mets une vitesse tu dois avoir du 12 Volts au moins sur deux plots du contacteur.

 

Faire la mesure entre ce point et la masse impératif avec une lampe par rapport à une bonne masse. Pas de multimètre! pour ce test!

 

Schema3.thumb.jpg.2dd286776bcb84aa7b4897b26904da2d.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Enfin on m'a laissé assez de temps pour m'occuper de ce problème et en regardant par la boîte à gants j'ai vite repéré un connecteur.

J'ai fait glisser la languette rouge pour libérer ce connecteur (merci quelqu'un pour l'image, je n'aurais pas trouvé tout seul!) mais j'ai beau tirer dessus, ou utiliser des leviers, ça ne vient pas. On voudrait croire que les contacts sont soudés ensemble. La languette rentre et sort assez facilement. 

 

Y a-t-il une autre astuce pour l'avoir, ou comment faire par en-dessous pour retirer tout ce petit bloc électrique? En dernier recours j'ai une meuleuse et je suis habile avec un fer à souder, mais la position est difficile pour la soudure........

 

Toute l'installation avec des agrandissements incrustés : http://imageshack.us/photo/my-images/94/dscn8382reduit.jpg/

 

Mon connecteur à l'heure actuelle; http://imageshack.us/photo/my-images/825/dscn8399languettetirerd.jpg/

 

L'image du forum :. https://aws-cf.caradisiac.com/prod/shared/forum/mesim [...] CN0083.jpg[/img]  

 

merci

Lien vers le commentaire
Partager sur d’autres sites

Oki;) Ca avance !

 

Bé vois su la barette de verrouillage coulissante rouge ets bien dans sa position de libération, et va falloir tirer comme un boeuf... sinon je vois pas trop.

 

En mettant un gros tournevis en levier de chaque côté ?

------------

Si c'est come d'habitude tant cramé là dedans, la partie broches mâles du bloc de résistance a dû souffrir aussi.

 

Il reste quelques possibilités de sauvetage*** . Ou bien aller en casse casse pour un faisceau/connecteur/ résistance.

 

L'ami Jujy dit que Renault vendrait tous les connecteurs. Mais qu'il faut tomber sur un magasinier qui le sait. Et qui soit dans de bonnes dispositions psychomotrices, hormonales et astrales ;) pour rechercher

 

 

 

DSCN0083.jpg.6ababd9ce19c39e9a206a3c0ec5813a8.jpg

 

***Repèrer soigneusement les fils et les souder sur les pins mâles de la résistance à demeure ?

Lien vers le commentaire
Partager sur d’autres sites

Merci Ballbearing et aussi merci pour tous les renseignements que tu m'as fournis, surtout la dernière image qui donne la correspondance des chiffres sur le connecteur.

 

Je présume que la position de déblocage de la languette est la position 'tirée au maximum' ? Et pour le gros levier, faut trouver la bonne largeur et la bonne longueur puisque la position est difficile, donc je n'ai pas épuisé cet approche, je pense que tu comprends.

 

L'image du furm est celle plus haut de Ball : Ou les connecteurs comme d'hab. https://aws-cf.caradisiac.com/prod/shared/forum/mesim [...] CN0083.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Succès ! C'est grâce à cette photo du forum (merci merci) que j'ai découvert une petite vis de 6 méchamment cachée.

 

http://imageshack.us/photo/my-images/863/viscache.jpg/

 

Avec le petit bloc entre mes mains et un gros tournevis j'ai pu faire céder le connecteur :

 

http://imageshack.us/photo/my-images/37/dscn8405combinrduit.jpg/

 

Je pars à la casse !

 

Lien vers le commentaire
Partager sur d’autres sites

 En grattant les parties cramées des fiches j'ai vu que seulement les deux connecteurs 14 et 15 correspondant à la masse étaient grillés, 7 et 8 ne servaient pas, et 13 et 6 n'étaient pas pas trop amochés. Donc j'ai viré 14 et 15

 

DSCN8430fichevidee2.jpg.01508c2d36b276b9bfd171fc743c959e.jpg

 

et fait un pont vers le fil masse opposé.

 

DSCN8434reparation1.jpg.a32abbef3fedd690c2646d78ce386c74.jpg

 

Ca marche !.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Maintenant c'est la vitesse 3 qui ne marche plus, et à coup sûr c'est la broche 6 qui est grillée. La vitesse 4 est à deux broches et donc survivra plus longtemps.

 

Je crains être obligé de faire peter ce connecteur et faire des soudures, mais avant de commencer autant étudier le schéma pour voir si comme d'hab la moitié des fils ne sert à rien ......

 

J'ai repris le schéma type de Ball plus haut, que j'ai modifié pour le faire mieux correspondre à mon installation. Les 7 et 8 ne sont pas connectés et à priori le 1, 2, 3, et 9 ne servent à rien. Si mon schéma est exact le 13 ne sert à rien non plus.

 

Qu'en pensez-vous?

 

DSC02673 numéroté et mon schéma probable.jpg

Lien vers le commentaire
Partager sur d’autres sites

-

 

Salut Roger ;) Contente de te retrouver , bien que c'est encore paske t'a s des des emmm... des :p:D

 

Le schéma de Haines que tu montre j'avoue qu'il est pas exact et zarbi.

 

Il faut aussi voir qu'il y a un relais de vitesse 4 caché dans le renfoncement rectangulaire du plastique noir. Et oui sur 10 & 11 il y a certainement un 12 Volts batteruie qui arrive par je sais pô ou...

 

Pour commenter plus tes identifications , couleurs et fonctions, je ne peux pas dire. J'ai suivi tout ça un peu "virtuellement"

Lien vers le commentaire
Partager sur d’autres sites

Salut Roger ,peux tu m'aider ?

 

je n'ai plus de ventilation dans mon scénic avec clim mais le ventilateur lui tourne sur batterie

URGENT!!!!!!!! merci .

 

 

Bonsoir

Merci de dire si il y a une clim auto. ou bien un bouton a 4 vitesses de ventilation comme sur le cas de Roger . (Qu,on apas rrevu)

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

J"avais dit plus haut "Je crains être obligé de faire peter ce connecteur et faire des soudures" J'ai tiré comme une bourrique pour commencer, mais en vain puisque j'avais copieusement tout arrosé de super glue à la fin de la précédente réparation. Et miracle, ça s'est mis à marcher correctement et no problem depuis 6 mois.

 

Donc je ne peux peux pas en dire plus que ce que moi et d"autres ont dit plus haut.

Lien vers le commentaire
Partager sur d’autres sites

-

David 121 bonne annee

 

L'accès pour réparer varie entre Scenic I et ScenicII .

 

Sur Scenic I l'accès au module est comme sur ce topic .

Sur Scenic II ça ne s'accède pas pareil.

 

Mais l'un ou l'autre , sur clim auto les statistiques de pannes dans l'ordre sont comme suit.

 

-- Transistor sur le module variateur à remplacer. 5 Euros pour les débrouillards.

 

-- Des connecteurs cramés.

 

-- Les servomoteurs de volets si ils sont cassés peuvent (rare) empècher d'actionner.

Lien vers le commentaire
Partager sur d’autres sites

Invité §dav770Bf

merci a toi aussi !

Je n'ai plus d'alimentation ,sortie prise ventilateur intérieur .habitacle.

pas de courant ,sur scénic 1 phase 2 avec clim année 2001 .

MERCI.

Lien vers le commentaire
Partager sur d’autres sites

-

 

Oki ;) Tu accède au module et la plupart des infos sont là. Voir les pages finales pour les tests Scénic 1Ph2 clim auto Réparation régulateur ventilation habitacle

 

Bien comprendre que le moteur DOIT avoir du + Batt. sur un de ses deux fils. Et que l'autre fil du moteur est ""mis vers la masse"" par le transistor.

 

Un test permet de mettre hors cause et le moteur et l'alimentation générale. Ca consiste à shunter les trois pattes du transistor ensemble pour test. Voir dans le sujet vers les pages finales.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir

 

C'est la Scenic de mon fils maintenant:

nov 2004 type MRE5114AM540 VF1KMRF0532811488 ET 212 000km. Une voiture que je ne connais pas du tout.

 

Le ventilo ne tourne pas quelque soit la vitesse, donc je vais commencer par les fusibles à trouver. En supposant que ça ne soit pas ça, est-ce qu'il y des difficultés, c'est toujours sous la boîte à gant?

 

Merci

 

La mienne, la K7M, j'ai fini par remplacer le connecteur cramé par des dominos, et ça marche très bien depuis.

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×
  • Créer...