Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

problème boite MMT toyota auris 2010


Invité §Fri625ww

Question

Invité §Fri625ww

Bonjour

j'ai un problème avec la boite MMT de la Toyota auris.

Après achat de la boite toute neuve de la boite MMT et montage de cette dèrniere,

l'affichage de sélection "N" ne s'affiche pas sur l'écran.Mème après avoir testé

avec le tester "TOYOTA INTELLIGENCE TESTER" puis la calibration "ECU" +"CLUCH" plus transmission il n'y a toujours

pas eu l'affichage"N" sur le tableau de bord.

Merci pour votre retour d'information.

Lien à poster
Partager sur d’autres sites

2 réponses à cette question

Messages recommandés

  • 0
Invité §ful672SM

salut!

Suite à un probleme de panne N (5 à 6 fois par jour) je me suis résigner à changer mon embrayage sur toyota yaris MMT,

la plupart du temps, les problemes des toyota MMT est l'usure du disque d'embrayage vu que la voiture fais cramer celui ci a l'arret si le levier n'est pas sur N (je precise que mon embrayage avait 80.000km ou 180.000 km si toyota n'as pas changé l'embrayage lors du precedent rappel sur les MMT... je ne le saurais jamais ...)

ainsi j ai uniquement changé l'embrayage...et celui ci etait vraiment HS ... ce qui m'as confirmé en cours de demontage de ne pas changer l'actuateur...

 

Je n'ai pas l outil TOYOTA INTELLIGENT TESTER...

J'ai donc fait les etapes d'initialisation avec un fil de fer sur la prise diagnostic

 

Donc effectivement apres avoir demonté et remonté disque embrayage et actuateur, j ai fais une premiere initialisation qui a fais disparaitre le N...

 

Ainsi la procédure que j'ai appliqué pour récupéré le N a été la suivante...

-Démontage du moteur de l'actuateur ...

-Mettre l'actuateur en position etendu au maximum (etape tres importante). remontage du moteur de l'actuateur...

-Montage de l'actuateur sur la boite ... ne pas visser fortement les visses, l'actuateur doit pouvoir "se balader" ...

-Faire une initialisation de l'ECU, initialisation de l'embrayage, faire initialisation de la transmission.

 

Demarrer le moteur ... ici le N Réapparait... mais ne selectionne aucune vitesse

 

Fermer le contact... rouvrir le contact (sans demarrer le moteur)... normalement l'actuateur va se regler automatiquement pour serrer la fourche d'embrayage ... serrer les visses de l'actuateur ...

 

J'avais mis 1 semaine tous les soir a faire des adaptations :')

 

il me semble si ma memoire est bonne que c'est la procedure que j'avais suivit mais il est possible que j'ai quelques trou de mémoire...dans le doute il faut essayer toutes les combinaison avec actuateur bien vissé et actuateur flottant ...

 

Voila bon courage et bonne chance :)

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Ano334Vo

Bonjour j'ai un probleme avec ma Auris qui passe à Neutre quand je suis en pleine circulation.kilometrage 11000km

Boite automatique .je dois marreter et attendre un moment avant quelle ne reprenne avec une sorte de voyant rouge qui apparait sur le tableau svp aidez moi

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...