Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

Hyundai i30 dohc 16v 125cv : perte de puissance, moteur cale à l’arrêt


Invité §Jea828OY

Question

Invité §Jea828OY

  • Voiture: Hyundai i30 Sport 125cv
  • Mise en circulation: 2008
  • Kilométrage: 160 000 Kms

 

Bonjour à tous !,

 

depuis peu je me retrouve avec un problème sur Hyundai i30 sport essence 1.6l. 160 000km

Ne connaissant presque rien en mécanique, je me tourne vers vous afin d'avoir quelque indices avant d'emmener cette dernière chez le garagiste.

 

en scannant les codes défauts de la voiture, j'en retrouve deux permanent :

 

C1103 : ABS hydraulic brake switch circuit malfunction https://www.yourmechanic.com/a [...] onor-fynes

C1611 : CAN Time-out ECM http://www.autohex.net/dtc-hel [...] 554/C1611/

 

voici la liste des symptômes (le moteur est à chaud)

 

 

- Apres avoir roulé quelques kilomètres sur une "route de montagne" en montée donc principalement en seconde à 3500 - 4500 tr/min dans les virages :

- perte de puissance en passant la 3eme et la 2nd galere un peu, je me met sur le coté de la route et au moment ou je m’arrête le moteur cale voici les DTC relevés a ce moment précis

p0337 : Crankshaft position (CKP) sensor -low input http://www.troublecodes.net/pcodes/p0337/

p0339 : Capteur de vilebrequin – circuit intermittent http://www.obd-data.com/fr/p0339.html

 

puis impossible de redémarrer la voiture, je dois la laisser environ 10 minutes avant de pouvoir la redémarrer ou alors la voiture met plus de temps a redémarrer puis le voyant ESP off s'allume

 

le problème arrive plus vite lorsque je fais beaucoup travailler le moteur en restant haut dans les tours par minutes et il faut alors laisser plus de temps au moteur pour refroidir.

 

- Apres avoir roulé sur route normal un certain temps je m’arrête à un feu :

 

sois la voiture s’arrête immédiatement puis met plus de temps à redémarrer puis voyant ESP off allumé impossible à éteindre, impossible de dépasser les 3000 tr/mins et on sent bien que la voiture galère à accélérer.

 

sois au moment ou le feu passe vert j'engage la 1ere puis lorsque je commence à lâcher l'embrayage (en accélérant bien entendu), la voiture cale (et je reçois le code défaut P0339) puis met plus de temps à redémarrer puis voyant ESP off allumé impossible à éteindre et toujours impossible de dépasser les 3000 tr/mins et on sent bien que la voiture galère à accélérer.

 

sois la voiture commence à avancer puis fais des acoups en affichant les voyants comme si elle calait puis voyant ESP off allumé et toujours le même problème des trs/min ...

 

Si je coupe le contacte puis que je redémarre directement après cet incident (dans les trois cas précédents) le voyant ESP off disparaît et la voiture roule à nouveau normalement.

 

je me tournai en ce moment vers le capteur PMH même si je pense que cela n'en sera pas la cause, je comptait juste y jeter un œil si bien sur j'arrive à le trouver.

 

La fréquence de ce problème est malheureusement chaque fois que le moteur chauffe, donc sois en roulant en haut régime (dans ce cas le problème arrive très vite) sois en roulant normalement en ville dans ce cas la le problème arrivera plus tard mais sera toujours présent.

 

En remerciant par avance ceux qui auront lu ce pavé :) ! J'attend vos diagnostiques avec impatience merci !

Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0
Invité §Jea828OY

Bonjour !

 

Merci de votre réponse, malheureusement je n'ai absolument aucun matériel me permettant de tester quoi que ce soit.

Je vais donc me baser sur mon diagnostique ainsi que celui des autres personnes a qui j'ai pu expliquer mon problème et changer directement ce capteur.

 

J'aimerais par conséquent savoir si quelqu'un connaîtrait la position du capteur PMH sur une Hyundai i30 1.6l car après maintes et maintes recherches, je ne l'ai toujours pas trouvé :( Une vidéo, un diagramme ou quoi que ce soit serai le bienvenue :)

 

Merci beaucoup.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Jea828OY

Bonjour !

j'ai enfin pu remplacer mon capteur PMH aujourd'hui, après plusieurs heures à rouler plus aucun soucis :)

 

achat du capteur plus location d'un pont élévateur le tout pour 48€ au lieu des fameux 3400€ ;) et les 150€ de devis inutile.. total 198€

 

problème résolu merci beaucoup pour votre aide :)

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...