Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
XC70

problème aide au stationnement sur XC70


cool21
 Partager

Messages recommandés

Bonjour,

 

tout nouveau sur ce forum, car depuis peu propriétaire d'une XC70 summum D5 185cv d'octobre 2005, je remercie tous les acteurs qui permettent de trouver une multitude d'informations.

J'espère que je pourrai apporter ma contribution, je suis électronicien de formation, et il est évident que chacun doit savoir donner et partager sa connaissance.

 

après avoir fait des recherches sur ce forum et n'ayant rien trouvé....

j'ai eu une alarme d'aide au stationnement avec voyant vert éteint pendant une journée (aide au stationnement non opérationnel), puis tout est redevenu ok pendant une journée....., et de nouveau même problème depuis deux jours.

Les capteurs sont propres.

Quelqu'un a-t-il eu déjà ce problème ?

 

merci pour vos réponses

 

Cool21

Lien vers le commentaire
Partager sur d’autres sites

Invité §jpa862gG

Bonjour,

 

tout nouveau sur ce forum, car depuis peu propriétaire d'une XC70 summum D5 185cv d'octobre 2005, je remercie tous les acteurs qui permettent de trouver une multitude d'informations.

J'espère que je pourrai apporter ma contribution, je suis électronicien de formation, et il est évident que chacun doit savoir donner et partager sa connaissance.

 

après avoir fait des recherches sur ce forum et n'ayant rien trouvé....

j'ai eu une alarme d'aide au stationnement avec voyant vert éteint pendant une journée (aide au stationnement non opérationnel), puis tout est redevenu ok pendant une journée....., et de nouveau même problème depuis deux jours.

Les capteurs sont propres.

Quelqu'un a-t-il eu déjà ce problème ?

 

merci pour vos réponses

 

Cool21

 

 

Bonjour. Nouveau sur le forum je viens d'acheter une XC70 de 2008. Très content de celle ci mais un bémol : j'ai eu exactement la même panne 48h après l'achat. Je vois que personne n'a répondu à ta question déjà assez ancienne.

As tu résolu le problème ? Et si oui comment ? Si tu n'es plus présent sur le forum quelqu'un aurait-il une réponse ?

Un garage volvo à diagnostiqué un capteur arrière gauche défectueux... Devis : 340€ !! si ce genre de panne doit se renouveler sur les autres capteurs, il y en a 8 au total... L'addition finira par être lourde !

Lien vers le commentaire
Partager sur d’autres sites

 

Bonjour. Nouveau sur le forum je viens d'acheter une XC70 de 2008. Très content de celle ci mais un bémol : j'ai eu exactement la même panne 48h après l'achat. Je vois que personne n'a répondu à ta question déjà assez ancienne.

As tu résolu le problème ? Et si oui comment ? Si tu n'es plus présent sur le forum quelqu'un aurait-il une réponse ?

Un garage volvo à diagnostiqué un capteur arrière gauche défectueux... Devis : 340€ !! si ce genre de panne doit se renouveler sur les autres capteurs, il y en a 8 au total... L'addition finira par être lourde !

 

 

Salut Jpatrick09

 

en fait, si c'est la même panne que moi, un capteur fonctionne et ne fonctionne plus suivant la température.

pour ma part, par la suite, un second capteur a été HS mais en permanence...

bizarrement, j'avais payé le 1er capteur 87 € TTC et le second (2 ans plus tard) un peu moins de 50 € TTC.... :??:

 

la première fois, je n'avais pas deVida/ dice pour tester lequel était HS...

je ne sais pas si c'est le même modèle que moi, mais il faut démonter le par-choc, il y a 4 écrous a démonter depuis l'intérieur du coffre, rivet pop à faire sauter vers passage de roue et déclipser les avancer sur chaque coté (attention, c'est fragile, j'en ai cassé un, j'ai refixer avec du rivet pop) attention à la prise entenne radio en bas à droit dans le coffre, tu as aussi un connecteur à déconnecter en bas à gauche dans le coffre (connexion capteur/ boitier)

ensuite tu sorts ton par-choc et tes capteurs sont accessibles. si tu les déconnectes, tu verra trois pines. tu mesures à l'ohm-mètre comme si tu testais un transistor (si tu ne sais pas, essaie de trouver quelqu'un qui sait...) et tu les compares; celui qui n'a pas la même résistance que les autres est HS.

préalablement, pour mon cas, comme le défaut était en basse température, je l'ai avais tous mis au congèle... :)

 

pour le deuxième, c'est mon vida dice qui me l'avait désigné, donc recherche plus facile ;) et démontage / remontage du par-choc aussi car déjà fait une fois :D

 

voilà, j'espère que ça va pouvoir t'aider,

je regrette de ne pas avoir fait de photos pour montrer tout ça ... cry.gif.ab106e2e95f46ec796d7a81e4f910670.gif

Lien vers le commentaire
Partager sur d’autres sites

Invité §jpa862gG

merci cool21 pour tes explications judicieuses. Le mien semble HS indépendamment de la température. Comme je suis nullissime question mécanique (et pire encore en électronique) je vais demander à un pote d'effectuer l'opération en suivant tes instructions.

Par contre Volvo m'annonce un prix de la pièce à 116€ HT... ne peut-on pas se procurer moins cher ce bidule ?

Merci encore pour ta réponse.

Lien vers le commentaire
Partager sur d’autres sites

merci cool21 pour tes explications judicieuses. Le mien semble HS indépendamment de la température. Comme je suis nullissime question mécanique (et pire encore en électronique) je vais demander à un pote d'effectuer l'opération en suivant tes instructions.

Par contre Volvo m'annonce un prix de la pièce à 116€ HT... ne peut-on pas se procurer moins cher ce bidule ?

Merci encore pour ta réponse.

 

 

c'est bizarre que le prix soit aussi élevé... peut être que le modèle de capteur à changé... je pense que Bob740 pourrait te dire ça. Sinon, en tapant la référence (que Bob740 pourrait te donner) su gogole, tu peux trouver un peu moins cher

j'ai trouvé ça, je ne sais pas ce que ça vaut...

http://cgi.ebay.fr/VOLVO-PARKING-SENSOR-PARKSENSOR-PDC-S60-S80-V70-XC70-XC90-S40-V50-SABB-9-5-/171073520079?pt=UK_In_Car_Technology&hash=item27d4c6c1cf

Lien vers le commentaire
Partager sur d’autres sites

Invité §jpa862gG

Merci cool21.

Curieusement, dès le lendemain de ta réponse, le radar s'est remis à fonctionner alors qu'il était totalement HS depuis 1 mois et que la panne d'un capteur avait été identifiée par Volvo Toulouse la semaine dernière.pt1cable.gif mystère mystère.

J'en suis à me demander si, dès le prochain incident, je ne m'adresserai pas à nouveau à toi sans attendre afin que le miracle se reproduise !Thumbs.gif

(je précise que la température exterieure n'a pas changé dans l'intervalle)

Lien vers le commentaire
Partager sur d’autres sites

Merci cool21.

Curieusement, dès le lendemain de ta réponse, le radar s'est remis à fonctionner alors qu'il était totalement HS depuis 1 mois et que la panne d'un capteur avait été identifiée par Volvo Toulouse la semaine dernière.pt1cable.gif mystère mystère.

J'en suis à me demander si, dès le prochain incident, je ne m'adresserai pas à nouveau à toi sans attendre afin que le miracle se reproduise !Thumbs.gif

(je précise que la température exterieure n'a pas changé dans l'intervalle)

 

si la CC a vu un capteur HS, c'est qu'il y a réellement un pb. ça va revenir... il n'y a pas que les variations de température, peut être faux contact dans la filerie ou soudure (ou un composant) défectueuse dans le capteur, bref,... des motifs, il peut y en avoir un paquet d'autres.... La CC aurait pu te dire lequel il avait repéré HS...

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano010EG

Bonjour j'ai le meme probleme depuis plusieurs mois il fonctionne ,il fonctionne plus etc......... ca fait que j'ai enlevé le fusible et comme cela c'est parfait on avait pas besoins de cela dans le passé Cordialement a vous YOYO

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano744Ix

Bonjour,

 

tout nouveau sur ce forum, car depuis peu propriétaire d'une XC70 summum D5 185cv d'octobre 2005, je remercie tous les acteurs qui permettent de trouver une multitude d'informations.

J'espère que je pourrai apporter ma contribution, je suis électronicien de formation, et il est évident que chacun doit savoir donner et partager sa connaissance.

 

après avoir fait des recherches sur ce forum et n'ayant rien trouvé....

j'ai eu une alarme d'aide au stationnement avec voyant vert éteint pendant une journée (aide au stationnement non opérationnel), puis tout est redevenu ok pendant une journée....., et de nouveau même problème depuis deux jours.

Les capteurs sont propres.

Quelqu'un a-t-il eu déjà ce problème ?

 

merci pour vos réponses

 

Cool21

Bjr Cool21,

Je n'ai pas eu exactement le même pb sur mon XC70 200cv (ess) de 2002, mais ça faisait plus d'un an que mon radar de recul fonctionnait plus... J'ai temporisé un peu parce que je rechignais à démonter mon bouclier arrière.

Finalement, ce WE, en faisant un peu de ménage dans mon coffre, je me suis aperçu qu'il y avait un bouton on/off scratché dans le compartiment de la trousse de secours... il était sur OFF ... :non:

Lien vers le commentaire
Partager sur d’autres sites

Invité enzo 66666
Le 17/07/2013 à 21:40, Invité §jpa862gG a dit :

merci cool21 pour tes explications judicieuses. Le mien semble HS indépendamment de la température. Comme je suis nullissime question mécanique (et pire encore en électronique) je vais demander à un pote d'effectuer l'opération en suivant tes instructions.

Par contre Volvo m'annonce un prix de la pièce à 116€ HT... ne peut-on pas se procurer moins cher ce bidule ?

Merci encore pour ta réponse.

moins cher https://www.auto-doc.fr/ridex/8235870

 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...