Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Zafira A 2.0 dti 16V] impossible à demarrer / circuit retour gazoil


zcana

Messages recommandés

Bonjour à tous,

 

suite à des soucis de démarrage a froid et des manques de puissance, j'ai raccorder un montage transparent sur la durite de retour des injecteurs pour voir s'il y avait des bulles d'air et contrôler le débit de retour puis reconnecter la durite transparente à celle qui retourne à la pompe. Il n'avais que très peu de débit gazole et presque aucune bulle. J'ai donc déconnecter le montage transparent pour rebrancher la durite mais moteur tournant ce qui l'a fait caler et depuis impossible à redémarrer.

 

J'ai deux erreurs avec ELM327 :

P1630 DTC absent au moment de la requête

P0606 DTC présent au moment de la requête

 

J'ai tenté de démarrer au start pilote ... rien

j'ai desserré le raccord d'injecteur n°4 ... pas de gazoil

j'ai injecté plusieurs seringues de gazoil par la durite de retour ... rien

 

Il semble que l'électrovanne d'arrêt soit en anti-démarrage. J'ai le témoin d'anti patinage allumé et puis peut-être un autre, j'ai oublié.

 

Le capteur PMH vient d'être changé.

 

Que faire ?

 

est-ce que l'éléctrovanne peut etre remplacé par une 2 bornes non-codé ?

Lien à poster
Partager sur d’autres sites

je viens d'installer une poire d'amorçage sur l'arrivé du filtre. Effectivement il n'y avait rien dans la durite. J'ai réamorcé, il y a de la pression dans les retours d'injecteurs, le gazoil arrive quand on déserre le raccord d'injecteurs. Mais aucune explosion moteur... Les défauts P1630 & P0606 sont toujours là. J'ai eu aussi P1612 immobilizer challenge, qui a disparu.

Lien à poster
Partager sur d’autres sites

je viens d'installer une poire d'amorçage sur l'arrivé du filtre. Effectivement il n'y avait rien dans la durite. J'ai réamorcé, il y a de la pression dans les retours d'injecteurs, le gazoil arrive quand on déserre le raccord d'injecteurs. Mais aucune explosion moteur... Les défauts P1630 & P0606 sont toujours là. J'ai eu aussi P1612 immobilizer challenge, qui a disparu.

 

Là il y a quelque chose qui n'est pas cohérent, si du gasoil arrive aux injecteurs ça doit démarrer, ou sinon il y a une panne mécanique mais comment est-elle arrivée ??

 

Pour moi le code P0606 c'est un soucis avec le calculateur d'injection dont encore une fois, il y a incohérence, comment ce calculateur nase autorise-t-il l'injection ??

Lien à poster
Partager sur d’autres sites

Là il y a quelque chose qui n'est pas cohérent, si du gasoil arrive aux injecteurs ça doit démarrer, ou sinon il y a une panne mécanique mais comment est-elle arrivée ??

 

Pour moi le code P0606 c'est un soucis avec le calculateur d'injection dont encore une fois, il y a incohérence, comment ce calculateur nase autorise-t-il l'injection ??

 

 

 

est-ce que cette pompe peut alimenter les injecteurs mais en basse pression avec cette erreur ?

 

peut etre qu'il reste de l'air dans la pompe ou dans le circuit de GO. ..

 

est-ce que ces erreurs sont courantes en cas de prise d'air, comme par exemple quand on change le filtre a GO ?

Lien à poster
Partager sur d’autres sites

ton moteur est équipé de la fameuse pompe bosch VP44.

Les symptômes décris en début de post correspondent malheureusement assez bien avec le début de la fin de cette fameuse pompe, d'où mon lien vers le post ad-hoc plus haut.

 

edit: petite recherche google

http://www.vp44.fr/notre-offre [...] vp30-vp44/

http://www.vp44diesel.de/fr/pompe-vp44-psg-16

Lien à poster
Partager sur d’autres sites

Moi aussi je pensais à cela...

 

J'ai fait une purge par les retours d'injecteurs avec la poire et un montage transparent. Je n'ai pas d'air qui remonte par la pompe.

 

J'ai desserré les 4 raccords d'injecteurs, en refermant 1 à 1 quand ils pissaient. Je suis seul à la manoeuvre alors je ferme quand le moteur ne tourne plus... (au démarreur)

 

On dirait que la pompe n'envoi pas de pression ou alors un problème de gestion des vannes de dosage et d'avance

 

C'est une pompe bosch VP44 PSG16 (double broche)

http://www.vp44diesel.de/images/thumbnails/images/stories/vp44_psg-16/foto-01-fill-800x532.jpg

Lien à poster
Partager sur d’autres sites

C'est pour ça que je pars sur la piste du désamorçage, il faudrait quand même une sacrée coïncidence.

 

J'ai mal lu, ou il a commencé son post par " suite à des soucis de démarrage a froid et des manques de puissance"

 

ce qui, avec les codes erreurs ne laisse que peu de place au doute.

Lien à poster
Partager sur d’autres sites

ok, effectivement les symptômes correspondent...

 

Ce que je trouve étrange c'est qu'une prise d'air ai pu provoquer la casse du transistor.

 

je ne pense pas que la prise d'air ai cassé quoi que ce soit.

 

Elle devait être d'ailleurs bien antérieur à la panne et suffisamment minime pour à elle seule ne provoquer que peu de désagrément.

Elle a simplement été détecté quand la pompe a commencé à trépasser.

 

En tout cas de nos jours cette panne est bien mieux maitrisée et moins chère qu'il y a 10 ans ou on passait forcement apr un changement de pompe à 3000 €...

Lien à poster
Partager sur d’autres sites

Lorsque j'actionne le démarreur, le témoin d'anti-patinage et celui du radiateur avec une hélice s'allument.

 

Quand je relâche le démarreur, le ventilateur moteur s'enclenche et il s'arrête si je remet le contact.

 

Dans l'attente d'une confirmation de diagnostique, j'ai quand même passé commande d'un transistor IRLR2905Z avec colle bi-composant à l'argent

http://www.ebay.fr/itm/IRLR290 [...] 2749.l2649

Lien à poster
Partager sur d’autres sites

J'ai un contact qui m'a informé que le P0606 était directement lié au transistor qui agit sur l'éléctrovanne de dosage (régulation de pression).

 

J'attend la commande du kit et j'ouvre le calculateur. On m'a dit de tester la résistance de cette électrovanne au cas où elle serait en court-circuit (ce qui serait la cause de la casse du transistor).

 

Est-ce que quelqu'un connait les valeurs de cette électrovanne de dosage ? et où la mesurer ?

Lien à poster
Partager sur d’autres sites

J'ai un contact qui m'a informé que le P0606 était directement lié au transistor qui agit sur l'éléctrovanne de dosage (régulation de pression).

 

J'attend la commande du kit et j'ouvre le calculateur. On m'a dit de tester la résistance de cette électrovanne au cas où elle serait en court-circuit (ce qui serait la cause de la casse du transistor).

 

Est-ce que quelqu'un connait les valeurs de cette électrovanne de dosage ? et où la mesurer ?

Non mais si tu lis le premier lien Forum Auto que j'ai posté, il est consacré à la réparation de cette pompe, les infos s'y trouvent certainement.

Lien à poster
Partager sur d’autres sites

oui merci Jctwin, je suis en train de lire les 13 pages du sujet.

La réparation n'a pas l'air fiable du tout. Bon nombre de gens ont pu redémarrer mais n'ont pu faire que quelques kilomètre avant que ça ne recrame.

 

Il y a bien le LR2905z qui semble mieux tenir la chauffe sauf que le datasheet annonce la même valeur que le LR2905 (Tj= -55° à +175°)

 

Datasheet LR2905

Datasheet LR2905z

 

 

En fait ca serait le grippage des éléctrovannes qui grillerai le transistor causé par une prise d'air ou contamination à l'eau de la pompe, donc rien ne sert de changer de composant avant d'avoir trouver l'origine de la panne.

 

J'ai trouvé un forum d'un mec qui a tester de mettre un composant en externe pour mieux dissiper la chaleur et permettre un changement sans réouvrir le driver comme l'avait suggéré Banco77... sans résultat fiable

Et si on refaisait ensemble un VP44 ?

 

Il y a une vidéo d'un polonais qui expose différents transistors qu'il aurait testé en réparation et tous grillent sauf 1 mais dont on n'a aucunes références.

 

Voila j'hésite beaucoup a me lancer dans cette réparation.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page