Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

Fabia 2 : leve vitre


marcoman

Question

Type de problème / symptômes

bonjour a tous

ma copine possede une skoda fabia 1.4tdi de 2007, bien entretenue, mais recement, probleme de leve vitre electrique qui ne fonctionne plus coté chauffeur et passager. le bouton est deja mis hors de cause, ainsi que les fusibles , reste a trouver le relais qui doit etre caché quelque part. si quelqu'un peut me donné une piste de recherche, un grand merci d'avance!!

Lien à poster
Partager sur d’autres sites

23 réponses à cette question

Messages recommandés

  • 0

Sur certains véhicules multiplexé la commande de vitres comporte un contrôleur Maitre/esclave le chauffeur est maitre les autres esclaves, si le contrôleur maitre tombe en panne les esclave suivent donc si la vitre conducteur tombe en rad les autres ne fonctionnent plus, encore plus flagrant comme panne quand on entend aucun clics en actionnant les vitres

 

 

 

Si en actionnant les vitres on entends un clics dans la planche de bord on peu se rabattre sur les relais ou éventuel grippage des moteurs du au froid (moteur du lève-vitre brulant)

 

Si je te demande comment as il été tester c'est pour comprendre la procédure, si c'est avec un multimètre ça ne sers a rien sur multiplexage, par contre si il a été teste sur un véhicule different ça confirme son bon fonctionnement...

Lien à poster
Partager sur d’autres sites
  • 0

ok! il a été controllé au multimetre. donc peux etre hs, compris.

sinon on peux mettre la commande passager a la place ? histoire d'ouvrir la vitre au péage? et sinon, l'emplacement des différent relais ?

sinon on a deja chercher une commande double sur les différent site connu de pieces détaché, on trouve pas, si t'a une info, je suis preneur

Lien à poster
Partager sur d’autres sites
  • 0

Peut être en fouillant sur Opisto.fr ?

 

Non les commandes ont des détrompeur tu ne pourras pas l'installer tu va juste perdre du temps pour démonter les 2 garnitures

 

le top pour le repérage des relais serais la Revue technique automobile ça évite de perdre beaucoup de temps sinon avec le logiciel autodata mais sous licence

 

pour ce qui est de baisser manuellement la vitre il faut sortir le moteur, baisser la vitre, remonter mais elle restera toujours baisser donc prend l'eau si il pleut

Lien à poster
Partager sur d’autres sites
  • 0

salut, on a changer la commandes leve-vitre coté chauffeur, ça a marché quelque temps,puis retombé en panne, puis remarché sans qu'on fasse quoi que ce soit, puis retombé en panne .

quelqu'un aurait il une piste a suivre? moi je pense au relais, mais ou se trouve-t-il ? si qqun a des infos ....

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Ano231uE

salut, on a changer la commandes leve-vitre coté chauffeur, ça a marché quelque temps,puis retombé en panne, puis remarché sans qu'on fasse quoi que ce soit, puis retombé en panne .

quelqu'un aurait il une piste a suivre? moi je pense au relais, mais ou se trouve-t-il ? si qqun a des infos ....

 

Bonjour avez vous trouvé la cause merci

Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir,

 

Même type de problème sur une Fabia Combi de 2007.

La vitre côté passager n'est plus du tout actionnée par l'interrupteur côté conducteur (gauche)

 

L'interrupteur côté passager (droite) fonctionne de façon complètement aléatoire mais est plus souvent en panne qu'en état de marche.

J'ai testé les interrupteurs qui sont en fait des mises à la masse au travers de résistances de valeurs différentes pour la montée et la descente.

J'ai testé toutes les connections et vérifié les passages de portières, ainsi que les fusibles.

 

J'ai les schémas de câblage, tout semble OK. Je soupçonne un problème de la carte électronique dans le moteur côté passager (droite)

 

Les cartes sont physiquement interchangeables entre gauche et droite mais ont des références différentes.

 

Je n'ose donc pas les permuter pour vérifier mon hypothèse.

Quelqu’un a t il déjà essayé ?

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Décidément j'ai le même problème avec ma Skoda Fabia 2017.

La vitre électrique côté conducteur ne fonctionne pas. Toutes les autres vitres fonctionnent.

J'ai ramené la voiture à la concession VW où je l'ai achetée qui ont démonté la portière.

 

IMG_6715.jpgIMG_6714.jpg

 

D'après eux le souci viendrait de soit la commande, soit le moteur lève vitres. Ils m'ont demandé de prendre un nouveau rendez-vous pour un diagnostic plus approfondi. A noter que après qu'ils aient remonté la portière, la porte côté conducteur ne se verrouille plus malgré le verrouillage centralisé. De plus en roulant, le verrouillage centralisé essaye de verrouiller les portes constamment car il pense que la porte conducteur n'est pas verrouillé.

Avant le verrouillage fonctionnait bien donc je suspecte que cela est dû à leur manipulation, ils me répondent que c'était probablement comme ça avant.

 

C'est peut-être le moteur lève vitre car le verrouillage portière conducteur ne fonctionne plus.

J'en ai parlé à mon garagiste et il estime la réparation, càd changement du moteur lève vitre, à 200€.

 

Qu'en pensez-vous ?

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Décidément j'ai le même problème avec ma Skoda Fabia 2017.

La vitre électrique côté conducteur ne fonctionne pas. Toutes les autres vitres fonctionnent.

J'ai ramené la voiture à la concession VW où je l'ai achetée qui ont démonté la portière.

 

IMG_6715.jpgIMG_6714.jpg

 

D'après eux le souci viendrait de soit la commande, soit le moteur lève vitres. Ils m'ont demandé de prendre un nouveau rendez-vous pour un diagnostic plus approfondi. A noter que après qu'ils aient remonté la portière, la porte côté conducteur ne se verrouille plus malgré le verrouillage centralisé. De plus en roulant, le verrouillage centralisé essaye de verrouiller les portes constamment car il pense que la porte conducteur n'est pas verrouillé.

Avant le verrouillage fonctionnait bien donc je suspecte que cela est dû à leur manipulation, ils me répondent que c'était probablement comme ça avant.

 

C'est peut-être le moteur lève vitre car le verrouillage portière conducteur ne fonctionne plus.

J'en ai parlé à mon garagiste et il estime la réparation, càd changement du moteur lève vitre, à 200€.

 

Qu'en pensez-vous ?

 

 

Le prix d'un moteur avec carte électronique semble être effectivement dans les 130 € sur les sites de pièces détachées en France. Donc 200€ avec main d’œuvre en concession c'est ce à quoi on peut s'attendre (pour un côté, reste à savoir lequel car si je comprends bien tu as des problèmes des deux côtés)

 

Si j'ai bien compris les plans, le système de verrouillage passe aussi par la carte électronique qui est sur le moteur du lève vitre. Donc effectivement si c'est la carte qui a un souci, ça peut impacter le verrouillage (et un mauvais remontage de la prise aussi je suppose).

 

Mais ce qui est agaçant c'est la caractère intermittent des pannes; du coup on n'est jamais vraiment sûr qu'on a réglé le problème ...

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Je vous remets le lien de mon sujet :

Fabia : Vitres électriques HS

 

Même si c'est pas la même génération de fabia, il semble que le défaut du relais défectueux est une piste toujours valable.

La centralisation est bien lié à cette carte.

 

Et pour 4€ au lieu de 200€ ça vaut bien un test !

 

Ah oui;,super intéressant; j'ai vu ce relais et j'ai pensé qu'il pouvait être en cause; j'ai donc essayé de le tapoter pour le débloquer (en général un realis qui ne fonctionne plus c'est qu'il ne décolle plus de sa position de repos et en tapant dessus ça le débloque; j'en ai même "réparé" pour un certain temps en injectant de l'huile au silicone par un petit trou dans la coque plastique); je vais réessayer et aussi regarder sur le schéma où est la borne de commande pour voir si celle ci change d'état quand on presse le bouton

Lien à poster
Partager sur d’autres sites
  • 0

A priori les relais ne sont pas en cause. Quand le signal arrive sur la borne de commande , le relais fonctionne.

 

J'ai fait le test d'inversion.

 

La carte qui ne marchait pas à droite semble fonctionner à gauche (sauf qu'évidemment elle est activée par le bouton qui en principe actionne le côté gauche)

 

Par contre la carte qui fonctionnait à gauche ne fonctionne plus à droite. Mais il n'y a qu'un seul bouton au lieu de deux, donc c'est peut être normal.

Demain j'essayerai de câbler la commande sur le seul bouton disponible. A suivre ...

Lien à poster
Partager sur d’autres sites
  • 0

Bon pour faire simple : quand je permute les cartes, j'ai à gauche le comportement erratique que j'avais à droite; donc je dirais que c'est la carte de gauche qui est défectueuse; je vais essayer d'en trouver une d'occasion; plus tard je tenterai de la passer au four pour refondre les soudures mais pour ça il faudrait enlever tous les éléments en plastique

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...