Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
PT Cruiser

Voyant Défaut Moteur Orange PT Cruiser 2.2 CRD


Invité §tal323UH
 Partager

Messages recommandés

  • Réponses 217
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

La manip de Yousseks qui marche très bien chez moi

 

-Mettre la clé au dernier cran sans démarrer (ON)

-en 5 secondes maxi il faudra respecter le cycle suivant : ON / ACC / ON / ACC / ON (ACC etant le cran antérieur là où aucun voyant ne s'allume)

- à ce niveau si tout va bien pas de message et un "done" apparaitra; sinon l'ordinateur donnera la liste des messages d'erreur de la maniere suivante : P2125, P1385 et une fois la liste finie, "done"

-penser à bien noter les codes d'erreur et sur le net j'ai trouvé en anglais la liste exhaustive des messages d'erreur et leur signification approximative

 

Je n'ai pas réussi du premier coup et il faut effectivement être très rapide.

Mais ça ne fonctionne PiTêtre pas sur le tien.

Sinon, tu peux regarder si tu as une prise de diagnostic obd.

Comme je le dis plus haut, j'ai trouvé la mienne sur I bé (pas de pub ) et ça fonctionne très bien pour la modique somme d'environ 25€. (ce qui est largement remboursé en un seul diagnostic vu ce que le garage te le facture...)

@+

Lien vers le commentaire
Partager sur d’autres sites

Invité §dud852Ll

Bonsoir, je suis nouveau sur le forum et je suis dans le meme cas que beaucoup d'entre vous a quelque details pret. Je n'ai pas de PT mais un grand chrysler voyager 2.8L CRD BVA de 2007. je n'ai pas mon temoin moteur qui s'allume mais lorsqu'il pleut, j'ai mon compteur qui se met a faire du yoyo. A chaque fois qu'il decroche je perd de la puissance je n'ai plus d'acceleration franche. Le garage chrysler m'a dit que la vitesse ete donnee soit par la boite soit par l'ABS. J'ai donc fait faire une vidange de boite avec changement de filtre et demande que l'on me controle les capteurs de boite. Resultat, aucun default et on me conseille de changer mon bloc ABS. Quelqu'un aurait-il une idee sur mon probleme qui commemce a me couter cher?

Lien vers le commentaire
Partager sur d’autres sites

Invité §ulr877CO

hello Fabzh !

 

j'ai "joué" au ON/ACC, pour voir, j'ai le code 0070 qui s'affiche.

Tu sais ce que c'est?

Tu disais connaître un site anglais qui référence tous les codes. Tu as l'adress? Ca nous éviterait de te "déranger" (lol)

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Invité §tof004CF

hello Fabzh !

 

j'ai "joué" au ON/ACC, pour voir, j'ai le code 0070 qui s'affiche.

Tu sais ce que c'est?

Tu disais connaître un site anglais qui référence tous les codes. Tu as l'adress? Ca nous éviterait de te "déranger" (lol)

Merci d'avance

 

 

Sur le site des fous de Pt, tu as le listing complet ange.gif.ec29979c138f543a269391c850f24bbc.gifange.gif.ec29979c138f543a269391c850f24bbc.gif :D

ange.gif.5ddbeecaf40f62c2114a4ce927cb6b2b.gif

Lien vers le commentaire
Partager sur d’autres sites

Salut,

P0070

Sonde de température extérieure - panne du circuit Câblage, sonde de température extérieure, calculateur de gestion moteur

 

J'ai aussi eu ce code sur le mien, après avoir démonté et (probablement mal) remonté ma calandre pour accéder à la fameuse DURIT DE TURBO, une des stars de ce forum.lol.gif.3d11c284bb4c2418a881737d3dc2f91f.gif Cette PiTite sonde de t° extérieure est en effet entre ta calandre et ton radiateur.

Dans mon cas, Il a disparu aussi vite qu'il est apparu, mais tu peux rapidement vérifier cette sonde en regardant si la température extérieure affichée dans ton habitacle est cohérente ou pas.

Lien vers le commentaire
Partager sur d’autres sites

Mes listes de codes OBD viennent toutes du ouaibe, glanées au fur et à mesure de mes pérégrinations sur différents forums à la recherche de solutions à mes problèmes (de PiTi pas d'alcool ;)

gougueule est notre ami comme on dit, mais j'en ai une au format word et en français qui a l'air assez complète.

Si quelqu'un est intéressé, je l'envoie par mel sans problème, laissez moi votre adresse en MP.

Lien vers le commentaire
Partager sur d’autres sites

Allez c'est parti !! J'ai posté chez Koutchikou et PT-Alligat​or !!

Dites moi si vous trouvez votre bonheur (ou plutôt la source de vos malheurs...)

En ce qui concerne mon PiTi, la sonde est arrivée hier par la poste,mais je ne suis pas rentré hier et ce soir il tombait des cordes...

Donc à suivre, demain j'espère...

@+

Lien vers le commentaire
Partager sur d’autres sites

Invité §PT-478HK

kmikz.gif.fed2b9b3fe4d0f46125dbfddc6576c9f.gif Fabzh,

 

Fichiers reçus. :)

 

Je n'ai pas de problème sur ma voiture mais c'est au cas où ...

 

D'ailleurs je n'ai jamais testé la manip pour connaitre les codes erreurs. A chaque fois que je lis un sujet comme celui-ci je me dis qu'il faut que je teste mais quand je suis dans la voiture je n'y pense jamais non.gif.015c376c8542cdd1ea0cca55cf9e19aa.gif

Lien vers le commentaire
Partager sur d’autres sites

Yeeeeeeeeeeeeeppppaaaaaaaaaaaaahhhhhhhhhhhh !!!!!!!!!!!!!

Juste pour dire que je viens de changer ma sonde de température/pression d'air admis et que direct, ce put..n de voyant orange s'est éteint !! en espérant que cela dure dans le temps, mais je suis assez confiant car il a retrouvé sa pêche à l'accélération, et le turbo à recommencer à couiner comme j'aime.

@+

Lien vers le commentaire
Partager sur d’autres sites

Salut Fabzh

il est où ton capteur temp/pression d'air ?

je sais pas si c'est ça sur le mien

j'ai eu ça sur l'autoroute à 130 km/h

voyant moteur qui s'allume perte de puissance

j'irais voir demain avec mon odb bluetooth qui se branche

sur mon smartphone avec l'appli qui va avec elle va bien me

donner le code defaut. ça m'avait bien depanner cet hiver

sur ma fiat panda (mas air pression) je croix (capteur de pression

d'alimentation sur collecteur d'admission).

Lien vers le commentaire
Partager sur d’autres sites

Salut Jacks,

Juste après le filtre à air, sur la durite annelée, tu as une petite prise avec 2 vis étoiles: c'est le capteur de température d'air couplé au capteur de pression d'air admis. Je regarde si j'ai une photo...

 

EDIT: et voilou !

En fait, c'est la photo que j'ai envoyé à gintonic14 pour la boite à fusibles. Le capteur de température d'air/pression est juste au dessus de la flèche.

2012-06-03_21-01-16_868.jpg

Lien vers le commentaire
Partager sur d’autres sites

merci pour la reponse ultra rapide

 

en fait c'est le "debimetre" non ?

 

en plus je dois en avoir un de rechange

il faut juste que je le retrouve comme j'ai demenagé

 

cet hiver! mais bon peut etre c'est pas ça j'en saurais plus demain !

 

 

ça peut etre aussi l'accellerateur le truc au dessus de l'amortisseur passager!

Lien vers le commentaire
Partager sur d’autres sites

Salut Jacks,

Juste après le filtre à air, sur la durite annelée, tu as une petite prise avec 2 vis étoiles: c'est le capteur de température d'air couplé au capteur de pression d'air admis. Je regarde si j'ai une photo...

 

EDIT: et voilou !

En fait, c'est la photo que j'ai envoyé à gintonic14 pour la boite à fusibles. Le capteur de température d'air/pression est juste au dessus de la flèche.

2012-06-03_21-01-16_868.jpg

code defaut P01A4

effacé avec mon elm 327 bluetooth + smartphone

la ça va mais j'ai pas roulé à 130

j'etais sur la reserve + additif traitement injecteur pro

car 2 changés l'an dernier chez le concessionnaire ( un bras la facture )

donc sur leur conseil je fait le plein gasoil haut de gamme

sinon les 2 autres je changerai moi même (300 € piece tout de même)

le moteur tremblait un peu à froid avec le traitement ça va beaucoup mieux .

Comme je vais en Espagne cet été j'essayerai de pas depasser les 3000tr sur l'autoroute

ça devrait le faire avec du bon gazole (attention au GO espagnol selon la concession aussi ).

Lien vers le commentaire
Partager sur d’autres sites

Ton code erreur me semble bizarre: en général c'est P + 4 chiffres ??

T'est sur que c'est pas P0114 ou 0124,0134,etc...?

Ton elm blutooth a l'air pas mal, j'ai le même en usb sur PC par contre je ne peux pas effacer les codes, c'est dommage.

Bienvenue au club des injecteurs ! j'en ai changé 2 sur mon sprinter (tarifs: un bras + un oeil :) !! ) Chez merco utilitaires, ils m'ont conseillé les elf bleu (tarifs grande surface, mais carburant de meilleure qualité) Du coup j'ai immédiatement fait un traitement sur le PT en préventif...

L'espagne, j'y retourne aussi cet été, mais en tapant dans les grandes marques (repsol,etc....) j'ai jamais été emmerdé.

Lien vers le commentaire
Partager sur d’autres sites

je pense c'est la durite turbo qui doit s'ecraser ce qui donne un debit d'air trop faible ( sous pression ) ça doit faire comme une ventouse sur le site ptcompany.com il y a Code erreur P01A4 pour cette piece je la change des que je reviens en France car ma voiture roule si je sollicite pas trop le turbo sur autoroute.

Lien vers le commentaire
Partager sur d’autres sites

Invité §kru140uv

Bonjour à toutes et à tous,

 

Je suis l'heureux propriétaire, depuis 3 semaines seulement, d'un PT CRUISER 2.2 CRD TOURING de 2004.

 

Malheureusement, le voyant représentant le moteur de couleur orange s'allume de façon aléatoire.

Pas plus tard qu'avant hier, j'ai eu une perte de puissance sur l'autoroute ; je suis passé de 130 KM/H à 80 KM/H en quelques secondes, avec l'impossibilité d'accélérer (pour l'anecdote, j'étais en direction du garage qui m'a vendu le véhicule, afin de faire poser les nouvelles plaques d'immatriculation). Lorsque j'ai pris contact avec le garagiste qui m'a vendu la voiture, il m'a conseillé de m'arreter et de couper le contact une minute, afin de la réinitialiser ; en effet, au redématrrage, aucun soucis.

Autre soucis, le voyant moteur s'est allumé hier, et le ventilo s'est déclenché dés l'allumage par une température exterieure de... -3 °C et après un arret d'environ 1 heure !!!!!!

 

Selon les dires du garagiste, il faut que les gazs d'échappement se renouvellent.... j'ai déjà fait plus de 1000 KMS !!!

 

J'ai fait passer le véhicule à la valise chez Chrysler, mais eux ont détectés un problème au niveau d'un commutateur de frein, alors que le controle technique est totalement vierge !!!

 

Pouvez-vous m'aider ?????????

 

Je commence à désespérer et de douter de la fiabilité du véhicule...

 

Merci par avance pour votre aide

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §kru140uv

verifie la grosse durite pres du radiateur a gauche si elle n'est pas fendu ,elle coute 30 euros chez chrysler environ,et elle n"est tres difficile a monter)

Bonjour à toutes et à tous,

 

Je suis l'heureux propriétaire, depuis 3 semaines seulement, d'un PT CRUISER 2.2 CRD TOURING de 2004.

 

Malheureusement, le voyant représentant le moteur de couleur orange s'allume de façon aléatoire.

Pas plus tard qu'avant hier, j'ai eu une perte de puissance sur l'autoroute ; je suis passé de 130 KM/H à 80 KM/H en quelques secondes, avec l'impossibilité d'accélérer (pour l'anecdote, j'étais en direction du garage qui m'a vendu le véhicule, afin de faire poser les nouvelles plaques d'immatriculation). Lorsque j'ai pris contact avec le garagiste qui m'a vendu la voiture, il m'a conseillé de m'arreter et de couper le contact une minute, afin de la réinitialiser ; en effet, au redématrrage, aucun soucis.

Autre soucis, le voyant moteur s'est allumé hier, et le ventilo s'est déclenché dés l'allumage par une température exterieure de... -3 °C et après un arret d'environ 1 heure !!!!!!

 

Selon les dires du garagiste, il faut que les gazs d'échappement se renouvellent.... j'ai déjà fait plus de 1000 KMS !!!

 

J'ai fait passer le véhicule à la valise chez Chrysler, mais eux ont détectés un problème au niveau d'un commutateur de frein, alors que le controle technique est totalement vierge !!!

 

Pouvez-vous m'aider ?????????

 

Je commence à désespérer et de douter de la fiabilité du véhicule...

 

Merci par avance pour votre aide

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §kru140uv

tel 0427811042

Bonjour à toutes et à tous,

 

Je suis l'heureux propriétaire, depuis 3 semaines seulement, d'un PT CRUISER 2.2 CRD TOURING de 2004.

 

Malheureusement, le voyant représentant le moteur de couleur orange s'allume de façon aléatoire.

Pas plus tard qu'avant hier, j'ai eu une perte de puissance sur l'autoroute ; je suis passé de 130 KM/H à 80 KM/H en quelques secondes, avec l'impossibilité d'accélérer (pour l'anecdote, j'étais en direction du garage qui m'a vendu le véhicule, afin de faire poser les nouvelles plaques d'immatriculation). Lorsque j'ai pris contact avec le garagiste qui m'a vendu la voiture, il m'a conseillé de m'arreter et de couper le contact une minute, afin de la réinitialiser ; en effet, au redématrrage, aucun soucis.

Autre soucis, le voyant moteur s'est allumé hier, et le ventilo s'est déclenché dés l'allumage par une température exterieure de... -3 °C et après un arret d'environ 1 heure !!!!!!

 

Selon les dires du garagiste, il faut que les gazs d'échappement se renouvellent.... j'ai déjà fait plus de 1000 KMS !!!

 

J'ai fait passer le véhicule à la valise chez Chrysler, mais eux ont détectés un problème au niveau d'un commutateur de frein, alors que le controle technique est totalement vierge !!!

 

Pouvez-vous m'aider ?????????

 

Je commence à désespérer et de douter de la fiabilité du véhicule...

 

Merci par avance pour votre aide

 

Lien vers le commentaire
Partager sur d’autres sites

Ça a recommence hier sur l'autoroute en allant en espagne p01a4 code efface avec mon odb bluetooth ...

Salut, désolé pour tes vacances qui commencent mal, mais si ça peut te remonter le moral, j'ai fait pareil l'année dernière avec un injecteur au tas le jour du départpfff.gif.136562c6eba4b408f90700885b23846a.gif

Résultat, 15 jours en Corse avec une bombe de start pilot pour démarrer...

(le sketch pour sortir du ferry ou pour repartir du parking de carrefour !!!lol.gif.04c4ed2a29487a33079e0bd42561e24c.gif Les gens croyaient que j'avais démarré un char d'assaut)

Enfin, tant que ton voyant est fixe, il n'y a à priori pas d'urgence vitale (par contre s'il clignote arrêtes toi de suite, c'est qu'il y a quelquechose de plus grave !!)

 

En ce qui concerne ton code, j'ai cherché (vite fait) je n'ai vraiment rien trouvé d'intéressant et la lettre "a" me chiffonne...

As tu essayé la manip avec la clef de contact ? ça marche très bien sur le mien, et ça me donne un code différent mais qui signifie la même chose. Il semble en effet qu'il y ait des codes constructeurs et des codes lecteur obd.

 

Bonnes vacances quand même !!

Lien vers le commentaire
Partager sur d’autres sites

Invité §mar737yY

Hello les Pt, bon après 3000km sans voyant (génial), celui-ci est revenu... j'ai fait du ON/CC/ON... ET j'ai gagné le code erreur suivant:

" P 0138 " aprés recherche cela donne : P0138 Oxygen Sensor Circuit High Voltage (Bank 1, Sensor 2)

voici le lien sur le quel j'ai trouvé la réponse

http://www.allpar.com/fix/code [...] nsors.html

quelqu'un peut-il me dire à quoi cela correspond ?

en anglais :

“Slow response” indicates a “lazy” sensor which should be replaced. “Heater performance” errors involve the built in electric sensor heater which gets it into operating mode more quickly.

En version française (traducteur google) ça donne :

"Une réponse lente» indique un «paresseux» capteur qui doit être remplacé. "Chauffe-performance" erreurs impliquent la construction dans chauffage de la sonde électrique qui il pénètre dans le mode de fonctionnement plus rapidement.

Quel est ce paresseux qui veut pas bosser ?

 

Merci à tous pour votre aide.

Lien vers le commentaire
Partager sur d’autres sites

Salut, bienvenue (ou plutôt bon retour ??) au club des PiTis au voyant allumé: voici la traduction de l'en tête de ton lien:

les sondes d'oxygène mesurent le taux d'O2 à l'échappement et indiquent au calculateur s'il y a trop ou pas assez de carburant injecté.

Dans les véhicules 4 cylindres, il y a généralement 2 capteurs. Un en haut à l'avant, et un second qui surveille le premier ainsi que le rendement du catalyseur. Dans les voitures avec moteur en V, il peut y avoir 2 groupes de capteurs, 1 pour chaque paire de cylindre. Il y a des codes distincts pour pour chaque capteur- bank 1 et bank 2, capteur 1 (avant) et capteur 2 (arrière)

Dans certains cas, les codes erreur du capteur d'oxygène apparaissent quand il y un problème réel ailleurs. Il apparaissent aussi parfois quand il y a des problèmes de connectique ou de mise à la masse.

Lien vers le commentaire
Partager sur d’autres sites

“Slow response” indicates a “lazy” sensor which should be replaced.

 

Une réponse lente indique que la sonde est paresseuse et doit être remplacée

 

“Heater performance” errors involve the built in electric sensor heater which gets it into operating mode more quickly.

 

les erreurs "performance du chauffage" impliquent la chaufferette électrique intégrée qui lui permet de démarrer plus rapidement.

 

Ce n'est que ma traduction, j'espère qu'elle te parait plus claire que celle de gougueule...

Il doit s'agir du diagnostic de la panne qui t'allume le voyant MIL, il faudrait que tu mettes le reste du texte si tu l'as. Bon courage @+

Je ne te répondrai peut être pas très rapidement, je suis en vacances mais ne t'inquiètes pas, NOUS VAINCRONS CE PUT**N DE VOYANT !! ;)

@+

Lien vers le commentaire
Partager sur d’autres sites

Invité §LUD802Gk

Bonjour a tous ,

 

J'ai également des problèmes avec ce P....de voyant orange ; mais il ne s'allume que par temps humidebounce.gif !!!!!

 

J'ai du le faire remorqué car plus de pêche et une sale fumée noire !!!!!!!

 

je vois que beaucoup de monde a des problèmes !!!Mon garagiste n'a pas trouvé la panne fou.gif .....Et m'a dit de mettre du nettoyant injecteur et vanne EGR mais rien !!!

 

Quelqu'un peut m'aider ???

 

Merci d'avance pour vos conseils !!

 

Ludo

Lien vers le commentaire
Partager sur d’autres sites

Salut, si c'est un 2.2l CRD de 2004, c'est le même que le mien, tu devrais donc pouvoir obtenir les codes erreurs du calculateur du PiTi avec la manip de la clé de contact décrite un peu plus haut dans ce sujet si je ne m'abuse. Tu devrais obtenir un (ou des) codes commençant par P suivi de 4 chiffres. Essaye ça et tiens nous au jus.

Lien vers le commentaire
Partager sur d’autres sites

Invité §54c725bP

Bonjours,

 

je me permet de poster ici car j'ai un souci avec mon Pt cruiser année 2004 et 120000km.

En effet, un matin en allant au boulot, plus de puissance.

Un voyant moteur orange allumé fixe.

A savoir que la voiture à dormi 2 jours dehors par temps de pluie.

 

Donc, pas de fumée noir, mais en appuyant sur la pédale d’accélération aucune réponse de puissance "inférieur à 500Tr/min.

Obligé de rentrer à la maison avec le régime moteur en relation avec la vitesse enclenché.

la galère.

dans l'après midi je mets dans le réservoir un produit pour nettoyer les injecteur, et à ma grande surprise la puissance est revenu.

 

Manque de bol, ca à durée 2 jours et rebelote idem.

le même probleme.

je l'amene à un garage renault "le plus proche pour mettre une valise universel.

Diagnostique:

problème de capteur accélération...

 

D'après le garagiste, ce ne serait pas la vanne EGR, ni le débitmètre" car il l'a debranché".

Peu etre la durite de turbo il va regarder.

 

Mais bon, dans l'obligation de l'acheminé sur plateau chez un concessionnaire chrysler pour faire un diag...

je vous tiens au courant.

 

sinon, l’hypothèse du capteur accélérateur est il plausible?

Et combien coute de diag? le capteur?

 

Merci

 

Christophe

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...