Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

plus de passage de vitesse


Axel200

Question

Bonjour

J’ai une mini cooper r50 1,6 de 2001 boîte CVT.

Je vais commencer par vous dire se qui a été effectué dessus.

J’ai réparer la boîte automatique au printemps dernier en y changeant absolument tout dedans à l’exception du capteur de pression d’huile et le capteur solénoïde.

La voiture jusqu’a présent fonctionner parfaitement bien!!

Mais il y a un mais, sur la route en adoptant une conduite normal c’est une voiture qui passe les vitesses sans avoir besoin de monter dans les tours/min. ( couroie variable, de la boîte cvt ).

Et elle a fait quelques monter dans les tours mais très léger !!

Puis je me suis arrêté à un feu, et pour repartir la voiture ne passer plus les vitesses !! Vitesses qui sont (virtuelles) car c’est une courroie.

Je n’est strictement aucun voyant !

J’ai effectué un passage à la valise et la boîte n’est pas reconnu selon le mécano !!?

Auriez-vous une idée d’où cela peut il venir ?

Je vous en remercie

Lien à poster
Partager sur d’autres sites
  • Réponses 46
  • Créé
  • Dernière réponse

Participants fréquents à cette question

Participants fréquents à cette question

Messages recommandés

  • 0

Bonsoir,

 

Oh la, je ne savais pas que ça pouvait exister , la voiture a combien de kilomètre ?

24_boi10.jpg

 

Cette courroie baigne t-elle dans l'huile de la B de V ?

 

Sait on facilement vérifier l'état de cette courroie ?

 

 

Je vais suivre car je n'en sait pas plus, voir la commande qui modifier les diamètres des 2 poulies ou qui hydrauliquement ou électriquement permet le démarrage de l'accouplement "enclenchement" de la transmission.

Voir les fusibles comme la B de V n'est plus reconnue, une coupure électrique peut être ?

Lien à poster
Partager sur d’autres sites
  • 0

La voiture a 145000 kilomètres la boîte a été restaurée en casi totalité au printemps dernier et la vidange boîte a était effectué peut après les premier symptômes de dysfonctionnements.

Après la vidange boîte aucune amélioration constater mais le problème était très léger !

Savez-vous qu’elle est le capteur qui peut causer se problème ou qu’elle capteur agit sur le convertisseur de couple ?

Car le mécano me dit que la boîte est pas reconnu mais je n’est aucun voyant et l’afficheur électronique indique bien drive parking ou encore la marche arrière byzzare non?

Lien à poster
Partager sur d’autres sites
  • 0

La voiture a 145000 kilomètres la boîte a été restaurée en casi totalité au printemps dernier et la vidange boîte a était effectué peut après les premier symptômes de dysfonctionnements.

Après la vidange boîte aucune amélioration constater mais le problème était très léger !

Savez-vous qu’elle est le capteur qui peut causer se problème ou qu’elle capteur agit sur le convertisseur de couple ?

Car le mécano me dit que la boîte est pas reconnu mais je n’est aucun voyant et l’afficheur électronique indique bien drive parking ou encore la marche arrière byzzare non?

 

 

Salut Axel200,

 

Suis dans le même cas en ce moment avec un Cooper CVT, je cherche la cause du problème de passage de vitesses...

 

Concernant le passage des rapports, côté électrique, c'est un moteur pas-à-pas qui est monté sur le distributeur, il est facile de le reconnaître, sa prise est ovale et comporte 4 fiches.

Sur la CVT, il n'y a pas de convertisseur conventionnel, mais deux "embrayages" multi-disques, un pour la marche avant et un pour la marche arrière.

 

A+

Lien à poster
Partager sur d’autres sites
  • 0

Personnellement je commencerais par faire une vidange de la boite pour voir s'il n'y a pas des morceaux de courroie laquelle est métallique sur les boites cvt, à savoir que c'était le point faible des premières transmissions cvt.

j'ai déjà effectuer la vidange malheureusement rien. je n'est aucune piste pour l'instant.

Lien à poster
Partager sur d’autres sites
  • 0

 

Salut Axel200,

 

Suis dans le même cas en ce moment avec un Cooper CVT, je cherche la cause du problème de passage de vitesses...

 

Concernant le passage des rapports, côté électrique, c'est un moteur pas-à-pas qui est monté sur le distributeur, il est facile de le reconnaître, sa prise est ovale et comporte 4 fiches.

Sur la CVT, il n'y a pas de convertisseur conventionnel, mais deux "embrayages" multi-disques, un pour la marche avant et un pour la marche arrière.

 

A+

salut moi non plus je n'est toujours pas trouver.

je manque de temps pour bosser dessus surtout que je ne sais pas trop par ou commencé a chercher.

on m'a indiquer de commencer par une recherche de file couper sur le faisceau car je n'est aucun voyant donc pour l’instant j’écarte la piste du calculateur ...

si jamais je trouve avant toi, c'est avec plaisir que je te dirai le problème.

hésite pas a me faire par d'information dans le cas ou tu trouverez toi aussi quelques chose je te remercie.

Lien à poster
Partager sur d’autres sites
  • 0

l'huile était nickel rien a reprocher pour une boite cvt ... car la particularité de ses boite c'est bien d'avoir de la poussière de limailles, du fait du frottement de la courroie.

 

 

Il y a limailles et limailles ainsi que la quantité dj-john07.gif.25301daa5d0f80db781f3ad0e2f351cd.gif

 

 

Les poulies et la courroie ont-elles été remplacées ?

 

Il n'y a pas une trappe à déposer afin de parvenir à jeter un œil sur la courroie ou poulie ?

Lien à poster
Partager sur d’autres sites
  • 0

 

Il y a limailles et limailles ainsi que la quantité dj-john07.gif.25301daa5d0f80db781f3ad0e2f351cd.gif

 

 

Les poulies et la courroie ont-elles été remplacées ?

 

Il n'y a pas une trappe à déposer afin de parvenir à jeter un œil sur la courroie ou poulie ?

lors de la vidange rien de particulier la courroie était en bonne état et oui la poulie tendeur hydraulique a était remplacer et l'autre le convertisseur de couple a eu ces joints interne remplacer ...

Lien à poster
Partager sur d’autres sites
  • 0

Après la réparation, la voiture a parcouru environ combien de kilomètre avant que la B de V ne fonctionne plus ?

 

Je suppose que la commande à partir du levier est électrique et puis au travers d'une carte électronique ?

 

Si oui, cette carte est-elle bien alimentée en tension et si oui un passage à la valise pour relever les codes d'erreurs avant de la démonter à nouveau.

Lien à poster
Partager sur d’autres sites
  • 0

Après la réparation, la voiture a parcouru environ combien de kilomètre avant que la B de V ne fonctionne plus ?

 

Je suppose que la commande à partir du levier est électrique et puis au travers d'une carte électronique ?

 

Si oui, cette carte est-elle bien alimentée en tension et si oui un passage à la valise pour relever les codes d'erreurs avant de la démonter à nouveau.

la voiture a parcouru moins de 10 000 km je ne serrer dire exactement.

oui le levier a une commande électrique qui Fonctionne d’ailleurs le passage a la valise est simple la boite n'est pas détecter !!! j'ai effectuer le tes chez deux garages différents.

aucun voyant aucun code erreur n'est remonter. hormis le passage de vitesse la voiture roule parfaitement bien!! d'ou le fait que je ne pense pas que le calculateur soit en cause! après je peut me tromper ;) . jusqu’à présent tout les personnes dans la mécanique a qui j'en est parlé ont l'aires de croires que c'est un fil coupé!!

le pommeau de vitesse une fois sur drive indique bien drive ou la marche arriere ou encore le parking donc je ne pense pas que cela viennent de la sinon se serrer la body valve qui bloquerez le véhicule...

trés particulier se problèmes, sur toutes les boites que j'ai pu reconditionner jusqu’à présent.

il faut que se soit celle de ma mère qui me donne le plus de mal :lol:

je bloque :??:

Lien à poster
Partager sur d’autres sites
  • 0

Tu dis :

hormis le passage de vitesse la voiture roule parfaitement bien!!

 

 

Donc la B de V change les vitesses automatiquement ?

 

Toi tu ne sais plus commander le passage d'une à l'autre ou rétrograder ?

 

Si la partie électrique de commande au levier fonctionne, il reste la carte électronique qui commande un organe sur la B de V afin que les vitesses passent de l'une à l'autre.

 

Je ne sais pas t'en dire plus, car je découvre ce système de B de V automatique avec une courroie en métal.

 

Bonne suite ;)

Lien à poster
Partager sur d’autres sites
  • 0

Après la réparation, la voiture a parcouru environ combien de kilomètre avant que la B de V ne fonctionne plus ?

 

Je suppose que la commande à partir du levier est électrique et puis au travers d'une carte électronique ?

 

Si oui, cette carte est-elle bien alimentée en tension et si oui un passage à la valise pour relever les codes d'erreurs avant de la démonter à nouveau.

 

 

Préciser que les positions P-R-N-D se font par un cable entre le levier et le sélecteur BV.

Lien à poster
Partager sur d’autres sites
  • 0

Je chipote mais c'est une courroie en caoutchouc non.? Sinon ce serait une chaîne !

 

 

Pas en caoutchouc en métal mais je ne sais pas comment elle se présente :??:

 

En voici quelque une en image, car jamais eu en main :

https://www.moteurnature.com/2 [...] s-accelere

 

https://i.ebayimg.com/images/g [...] -l1600.jpg

 

https://www.google.com/search? [...] vW3FHu7SM:

Lien à poster
Partager sur d’autres sites
  • 0

je vais tester le faisceau entre la boite et le calculateur cette après midi pour commencer je vous tiens informer :)

 

 

Salut Axel200,

 

Tiens nous au courant du résultat, moi, j'ai testé le moteur pas-à-pas dans les 2 sens, c'est pas simple car il faut alterner les polarités à chaque mouvement mais il fonctionne (bornes du centre, rentrée, bornes extérieures, sortie) remonté puis essai, nada, la voiture ne dépasse pas 50kmh au régime maxi de 6000trm... :non: et toujours en mode X.

Lien à poster
Partager sur d’autres sites
  • 0

Oui tout à fait personnellement je part du principe ou j’ai absolument tout changer à l’intérieur de la boîte lors de son reconditionnement hormis le capteur de pression d’huile et les deux capteur solénoïde !

Donc je vais essayer de l’ai tester mais quoi qu’il en soit je vais commandé ces pièces...

Puis si après cela le problème n’est pas résolu dans se cas il faudra se tourner plus du côté du calculateur ou du faisceau électrique.

Pour ma part le faisceau est ok pour l’instant de se que j’ai pu tester !

Je vérifierai lors du démontage de la body valve le petit faisceau interne à la boîte .! C’est on jamais ;)

Lien à poster
Partager sur d’autres sites
  • 0

Et attention au démontage et remontage de là body valve.. une vrai galère si tu ne connais pas le remontage...

J’ai pu trouver une vidéo explicative .

 

 

Pour la déposer, il faut neutraliser l'effet de ressort du levier de poursuite du plateau primaire en insérant un écrou entre le levier et une butée sur la "valve body" (j'ai mis une douille entre le levier et l'actuateur)

Le levier en position P, comme ça tu vois bien l'encoche du tiroir qui coïncide avec le sélecteur.

 

 

IMG_20191027_171103.jpg

 

Pour le démontage cette fois ci, il faut faire attention si tu la poses à plat côté plan qui va vers la boîte car si tu la soulèves et que la fine tôle descend, les billes et axes foutent le camp et si tu n'as pas de photos de la position des pièces...

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...