Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Subaru

Impreza Gt : Probleme de demarrage apres refection moteur


Invité §Wba154IV
 Partager

Messages recommandés

Invité §Wba154IV

Type de problème / symptômes

Apres une casse moteur ,j ai refait totalement celui ci .Il est remonté dans la caisse et quasiment pres a le demarrer ,tous les capteurs branchés ,distri ok et batterie débranché .Encablant l alternateur j ai un créé un flash ,le cable + était revenu toucher la cosse .Excusez la bêtise. Test de demarrage RIEN , même pas un signe que cela pourrait partir .Demontage bougie ,pas d etincelles .Test fusibles ok ,relais ok .Test bobine ok mais pour être sûr, bobine neuve .Test démarrage rien .Pas de signe d un problème de l immobiliseur. , clignotement normal et pas de clé apparue au tableau .Je me suis procuré un écu standard de même référence rien .S il vous plait quelqu'un pourrait il avoir une idée. Je ne sais plus quoi faire Merci

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 54
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §Ano073li

Merci de vos reponses mais il y a un detail precis dans le libelle de mon probleme.de l incident batterie .Je ne suis pas totalement incoerent dans mes propos et c est de l aide que je recherche .Alors si vous voulez bien relire attentivement Merci

Lien vers le commentaire
Partager sur d’autres sites

bonjour,

.

en partant que le problème est a l'allumage, parce qu'il n'y a pas d’étincelles . est tu vraiment sur que le capteur pmh, acc , ou une fiche ne soit pas débranché ?

il faudrait la passer a la valise pour voir si le moteur tourne au niveau de l'ecu. as tu bien mis ta bougies a la masse lorsque tu as vérifie si il y avait une étincelle ?

 

n'y as t'il pas une procédure pour redémarrer la voiture après un débranchement de batterie comme certaine Renault ?

 

le coup que la cosse retouche la batterie , je ne pense pas que cela soit a l'origine de la panne .

 

 

 

 

et si : c'est possible de créer une étincelle entre + et - si la batterie est débranché . il suffit que la voiture soit équipé d'une sono avec des condensateurs

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano073li

bonjour , j ai controlé le cablage et les fiches RAS

Les capteurs aac et vilo sont neufs J ai controlé l etat de propreté du debimetre qui est quasiment neuf .

J ai une valise mais qui ne rentre pas dans la Sub ,il paraîtrait que seule la valise Sub ou un logiciel fait pour peut fonctionner

A ma connaissance pas de procedure type Renault

Pour info le moteur avait demarrer avec d autres pistons non adequats ,redemontage avec d autres et plus rien

Lien vers le commentaire
Partager sur d’autres sites

""""Je ne suis pas totalement incoerent dans mes propos et c est de l aide que je recherche .Alors si vous voulez bien relire attentivement Merci""

Malgré le confinement on aurait suggéré d'aller voir ce qui se passe en Hellenie ? :lol:

Hé.jpg

 

Purée.... ce qu'on peut trouver en soulevant un caillou!!!

 

Crasseuse malpolitesse des le début !! Même pas un boujour « clic! » Charte

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 J ai une impreza gt 2000 normalement non équipée de clés codées mais il y a sous le tableau un boitier marqué immobiliser (A l anglaise )

J ai fait la manip d insérer la clé et d'attendre une minute Rien

Mon modèle est à cheval sur la 2000 et 2001

Dans le manuel conducteur, d près photo j ai une clé sans verrou mais avec telecommande

Lien vers le commentaire
Partager sur d’autres sites

je laisse la procédure pour brancher et rebrancher la batterie pour une impeza GT 220 CV de 2001. ça peut toujours servir

 

Batterie : Débranchement de la batterie
http://www.motelio.com/html/images/MOTELIO/DEFAUT/vide.gif- Couper le contact.- Mettre tous les consommateurs électriques hors circuit.- Demander le code radio s'il s'agit d'un autoradio équipé d'un code antivol.- Laisser la clé insérée pour ne pas bloquer la direction.- Avant de procéder au débranchement de la batterie, attendre 2 minutes après la coupure du contact.
Batterie : Rebranchement batterie
http://www.motelio.com/html/images/MOTELIO/DEFAUT/vide.gifUne alimentation électrique permanente est nécessaire pour le fonctionnement des systèmes électroniques. Après tout rebranchement de la batterie, mettre le contact et attendre 1 minute avant de démarrer. Nota : pour éviter tout risque d'étincelle s'assurer que tous les consommateurs sont coupés avant de procéder au rebranchement de la batterie. Rebrancher la batterie en commençant par la borne positive.
Antidémarrage : Programmation antidémarrage
http://www.motelio.com/html/images/MOTELIO/DEFAUT/vide.gifLa programmation de l'antidémarrage doit être effectuée lors de l'ajout d'une clé supplémentaire ou de rechange ou bien en cas de dysfonctionnement de l'antidémarrage.L'antidémarrage ne peut être programmé qu'à l'aide de l'outil diagnostic.Le calculateur antidémarrage enregistre au max 4 clés.

 

 

Lien vers le commentaire
Partager sur d’autres sites

pour ton probleme, si le moteur tournait avant, tes composants doivent etre bons .

ton capteur vilo, ou acc, tu n'as pas forcé dessus pour le sortir ?

as tu vérifié tes fusibles ?

j'en déduit que tu es bon mécano parce que tu sais changer des pistons , mais as tu bien verifié , et j'ai dit "bien" , verifié le calage distri ?

mais c'est quand meme bizar que tu n'as pas d'etincelles .

 

verifie aussi la masse du moteur, et la masse de la caisse

 

 

sinon un problème dans le faisceau électrique au niveau de l’allumage. faudrait vérifiér la continuité

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 Merci de te donner autant de mal pour moi .Les capteurs sont neufs , je les ai changer des mon probleme de demarrage , verfié tous les fusibles et relais ,essayé un autre boitier électronique , tester toutes les depressions ,vérifier plusieurs fois la distri , controler l arrivée d essence

mettre des bougies plus chaudes , controler le.faisceau moteur ...Demain je vais regarder a noveau la distri .Je suis venu sur le.forum au cas ou un truc m aurait echappé ...En attendant bonne soiree ....Merci

Lien vers le commentaire
Partager sur d’autres sites

mais ce qui m'echappe, c'est pourquoi il n'y as pas d'etincelles ?

ton boitier immobiliseur, c'est un boitier d'origine , ou un boitier pour chinter ton immobiliseur ?? as tu un boitier pour azugmenter ta puissance ?

 

mais je pense plus sur un problème de masse ou faisceau

 

ton peux me donner en MP ta plaque d’immatriculation ou ton VIN ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 Bonjour , je reprends à ton avant dernier message dont j ai zapper la fin .J avais pensé aux masses donc j ai ajouté une masse directe

du moins bat au mot et une masse châssis au mot ,les deux connectees aux masses du faisceau sur le mot. Alors le problème de continuité ,c est plus ardu vu le nombre de fils dans les différents faisceaux et le non respect des couleurs du constructeur .ex: tu part avec un bleu et tu peux ressortir avec un jaune .J ai un manuel garage avec des plans pour wrx 2001 ,moi c est 2000 ,le cablage est ressemblant mais pas les couleurs .J ai un boitier immo sous le volant mais je pense en coupure simplifié, il doit couper avec la te commande des portes ,il est d origine .L écu de la voiture a subi 2 repro avec bi carto 98/ e85 ,je me suis donc procuré un écu ste pour voir mais même chose Rien .Je vais regarder a nouveau la distri ce matin ,c est facile les capots ne sont pas ,ni le radia .Je vais voir comment faire pour les numéros, étant un bleu du site Merci À plus

Lien vers le commentaire
Partager sur d’autres sites

Capture.jpg

salut,

 

j'ai lu que tu avais retirer le radiateur. mais j'ai vu que la cosse - de la batterie était branché sur la masse moteur, et a un autre endroit a coté ou sur le radiateur. ce fil là n'est -il pas debranché ?

 

est ce que quand tu teste l'étincelle de ton allumage, le culot de ta bougies est bien posé sur une partie métallique ? ( désolé de poser cette question )

 

tu m'as dit que ton modele est a cheval entre 2000 et 2001. moi je trouve date de premiere mise en circulation ( en france ) : 27/04/2000 modele MY00 fabriqué le (peut etre a partir de) 31/08/1999

 

 

je suis sur a 99% que si ton moteur ne démarre pas, c'est que c'est toi qui as fait quelque chose pour ne pas qu'il ne puisse pas démarrer. donc l'ecu et l'immo, et tout le reste que tu n'as pas touché doivent être fonctionnelle .

 

changer l'ecu venant d'un autre vehicule , aujourd'hui ce n'est plus possible . en france une histoire avait fait grand bruit en 1996. une personne qui avait une peugeot 406, pouvait repartir la 406 de son voisin en changeant l'ecu par le sien, puis en tournant le neiman avec un gros tournevis. depuis ce jour certain constructeurs on petit a petit intégré le VIN dans tout les modules , y compris l'autoradio. alors toi avec ta voiture de 2000 je ne sais pas si c'est possible de changer l'ecu sans passer a la valise, peut etre , peut etre pas ?????

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 re bjr la date de sortie est bonne mais j ai noté qu' il y avait des similitudes avec 2001.D autre part dans mon modèle la masse qui part du moins

Bat est relié sur une patte prévu a cet effet sur lune des fixations mot/bv .et démarreur

Je n ai pas remis le radia pour avoir accès a la distri facilement .

Tout le reste est en définitif donc rien qui occasi

onnerai une coupure allumage

J ai contrôlé la distri ,pour moi c est bon ,j ai fait 5 tours ,je retombe sur mes pattes et mon gouverneur /contrôleur

Q est ok !!!! Quelle galère...

D ailleurs la distri n est pas simple car c est le ej 205 dohc soit 4 arbres a cames

dont l echap cote conducteur est en bascule .Même. avec les blocages quand tu passes ta courroie au dessus du dernier roulement ,il arrive que ça bouge ...A plus

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 J ai encore zappé la fin ,J étais sur le tel.

Pour le test bougie ,oui je sais faire .Pas de problèmes.

Changer l écu sur ce modèle c est normalement possible pour la 2000

Après il y a le codage a partir de 2001 .Cette info je l ai obtenu par Eculabs ,un gars qui fait des logiciels et repro .Tu peux aller sur son site .Je lui ai demandé de l aide ,il dit ne pas s y connaître en électricité voiture .

Je ne sais pas si c est moi qui ai fait la connerie, je me suis vraiment appliqué et connaît bien montage demontage .Par contre la parti electrique pas terrible .

Je pense aussi qu' il y a une coupure d alim mais ou et par quoi.?

J ai une pompe très gros débit en commande .C est une pompe additionnels externe en plus de l interne car elle dejauge facilement

J ai cette pompe avec un 'tank de réserve. Par le fait c est un travail de,recherche plus simple a deux sur place ,c est evident .Toutes les locaux un peu mecano se degonfle ,l auto fait peur !!!!

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 capteurs de collision a l'avant de la voiture, derrière le par choc avant , sont ils branché ? peut etre que si ils sont débranche la voiture ne démarre pas parce qu’il détecte un choc violent.

 

 

je viens de vérifier, et je n'ai aucun shema pour ta voiture

 

 

ta sonde de température du radiateur ( si il y a) , est elle branché ? peut être que sur cette voiture , quand la sonde n'est pas branché elle détecte une température élevé, et coupe l'allumage

Lien vers le commentaire
Partager sur d’autres sites

pour voir si l’antidémarrage fonctionne :

- le système est activé dès que le contact est coupé

- dans un délai de 1 minute, la lampe témoin de l’antidémarrage clignote

- mettre le contact

- si la lampe antidémarrage reste constamment allumé ( voyant check engine ) = - code de la clé non reconnu

- enlever la clé, attendre 5 secondes puis essayer de nouveau

 

- défaillance du System , contact mis : la lampe témoin d'affichage des défauts du moteur clignote rapidement

 

 

 

 

 

autodata dit en première ligne, si le moteur ne démarre pas, il faut vérifie : calculateur - connexion a la masse/ alimentation en courant

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 ouf il faut que je deblai tout ça et te repondre dans l ordre .Ce soir je suis un peu hs , je construit un mur et je trouve les parpaings un peu lourd !!! Je viens de me relire pour la pompe a essence , je veux la changer parce que a l oreille le bruit de debit m inspire pas .Explique moi ton epopee avec Colin ??

Et j ai beau chercher pour PSX j ai pas trouve Je sais que Colin a couru pour plusieurs marques mais ????

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 Bjr ,donc si je comprend bien ,tu as participé d une façon ou d une autre aux exploits de Colin .Alors les hasards de la vie font que moi j ai habité en GB pendant une dieaine d annees a Brackley situé entre Banbury et Silverstone .J avais un local qui jouxtait Reynart puis F1 avec BAR ce qui est maintenant Mercedes .Juste en face ,des locaux appartenant a David Richard pour faire rouler une Ferrari en GT .Je suis d ailleurs aller plusieurs fois a Banbury chez Prodrive pour chercher des pieces ...Voila j arrete trop long a develloper .Je reviens plus tard ....W

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 re en ce qui concerne le demontage/remontage moteur , je l ai fait plusieurs fois et ça redémare a chaque fois . .pas vu de capteur de collision et pas de cablage qui traine .Sonde eau sur le moteur .Pas d alerte tableau avec l anti demarrage , clignotant alarme normal .Debimetre controle , remplacé il y a peu de temps . Pour le reste je regarde Merci A plus W

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 Re , Pas vu de cablage non branché .Pas de temoin de choc .Il y a 2 choses non branché 1: cable témoin de niveau liquide direction 2 : branchement moteur clim ,J ai pas la clim !!

Nous avons refait un essai bougie en remplacent l écu. Pas d etincelles mais a la réflexion, je viens de réaliser que les bougies ne sont pas mouillées. J avais testé le circuit d essence alim et retour ,fonctionnement normal .Donc non seulement on a pas d allumage mais les injecteurs resteraient fermés......?....A plus Merci

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 le moteur ne démarre pas centimètre débranché et il cale si il tourne et on débranché. J ai habité dans le 27 !!!!D abord a Verneuil /avre puis a Bemecourt après Breteuil/it on. Je travaillais à St Martin la Campagne ..

Lien vers le commentaire
Partager sur d’autres sites

Invité §Wba154IV

@cedricthe27 Bonjour , Voilà les dernières recherches du Dimanche .J ai démonté les deux capteurs ( neufs) aac et vilo pour test masse et réactivité les deux sont ok ,J ai un 3eme de secours qui affiche la même valeur .

Par contre j ai trouvé 2 connectiques litigieuses que J ai réparé Test dem Rien

J ai câblé ensemble les 2 fils noirs pour tenter de reenitialiser j ai le check engine qui clignote .Par contre le voyant check est toujours allumé d ordinaire

car je suis decata test de m Rien Déconnexion des fils noirs .Re start Rien .

Je suis totalement dégoûté et je pense très sérieusement à abandonner

En tout cas un grand MERCI pour ton aide très précieuse, .William

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...