Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Toyota

Land Cruiser Serie 40 : Pompe a vide ne debite pas du tout


Toy70
 Partager

Messages recommandés

Type de problème / symptômes

Bonjour,

J'ai un Bj40 , mon probleme est l'assistance au freinage.Ma pedale reste dur , le freinage se fait mais pedale dur.

J'ai demontè la pompe a vide situèe au cul de l'alternateur : changer les 2 joints toriques et le joint spi , les 4 palettes ne sont pas usèes .

J'ai fait tournè cette pompe montèe en bout d'alternateur avec une perceuse pour verifier le debit d'air = aucun debit

Que faire pour que cette pompe à vide envoie un peu d'air a la bonbone sous le 4x4 et la renvoie au servo frein.

Avez vous deja eu ce probleme de pompe a vide sans debit?

 

Ce que j'ai essayé

J'ai demontè la pompe a vide situèe au cul de l'alternateur : changer les 2 joints toriques et le joint spi , les 4 palettes ne sont pas usèes .

J'ai fait tournè cette pompe montèe en bout d'alternateur avec une perceuse pour verifier le debit d'air = aucun debit

Que faire pour que cette pompe à vide envoie un peu d'air a la bonbone sous le 4x4 et la renvoie au servo frein.

Avez vous deja eu ce probleme de pompe a vide sans debit?

Lien vers le commentaire
Partager sur d’autres sites

Type de problème / symptômes

Bonjour,

J'ai un Bj40 , mon probleme est l'assistance au freinage.Ma pedale reste dur , le freinage se fait mais pedale dur.

J'ai demontè la pompe a vide situèe au cul de l'alternateur : changer les 2 joints toriques et le joint spi , les 4 palettes ne sont pas usèes .

J'ai fait tournè cette pompe montèe en bout d'alternateur avec une perceuse pour verifier le debit d'air = aucun debit

Que faire pour que cette pompe à vide envoie un peu d'air a la bonbone sous le 4x4 et la renvoie au servo frein.

Avez vous deja eu ce probleme de pompe a vide sans debit?

 

Ce que j'ai essayé

J'ai demontè la pompe a vide situèe au cul de l'alternateur : changer les 2 joints toriques et le joint spi , les 4 palettes ne sont pas usèes .

J'ai fait tournè cette pompe montèe en bout d'alternateur avec une perceuse pour verifier le debit d'air = aucun debit

Que faire pour que cette pompe à vide envoie un peu d'air a la bonbone sous le 4x4 et la renvoie au servo frein.

Avez vous deja eu ce probleme de pompe a vide sans debit?

 

 

Salut , déjà elle n’envoie pas , elle aspire

As tu changer le joint d'arbre? les portés des palettes étaient elles lisses et propre dans la pompe ?

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, il doit probablement y avoir une valve anti-retour (plus que probable sur le mastervac) afin que l'air puisse entrée dans la pompe et ne pas ressortir par l'entrée mais par le tuyau de sortie et attention au sens de rotation.

Sur cette image, on voit bien que le sens de rotation a beaucoup d'importance, sinon la pompe ne sort rien.

https://upload.wikimedia.org/w [...] lettes.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, il doit probablement y avoir une valve anti-retour (plus que probable sur le mastervac) afin que l'air puisse entrée dans la pompe et ne pas ressortir par l'entrée mais par le tuyau de sortie et attention au sens de rotation.

Sur cette image, on voit bien que le sens de rotation a beaucoup d'importance, sinon la pompe ne sort rien.

https://upload.wikimedia.org/w [...] lettes.jpg

il y a un anti retour en sortie de pompe a vide : un ressort crayon avec un clapet.

le sens de rotation est horaire comme le moteur du toy : pompe entrainèe par courroie

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...