Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Karting

Mon karting kt100 ne démarre plus


Dypack
 Partager

Messages recommandés

Hello j ai vraiment un gros problème avec la tirette de mon kt 100. La ficelle ne revient pas... Est ce que le ressort est bien placé ? Doit il rentrer dans le centre.... Merci pour ta réponse

Je compte vraiment acheter un pignon mais j' ai peur de manquer de pièces pour le montage.

 

- Arrache pour enlever l embrayage

Faut il seulement le pignon ou autre pièce ? Merci pour ton aide

 

IMG_20201013_213725542.jpgIMG_20201013_213650887.jpg ok on

Lien vers le commentaire
Partager sur d’autres sites

Hello j ai vraiment un gros problème avec la tirette de mon kt 100. La ficelle ne revient pas... Est ce que le ressort est bien placé ? Doit il rentrer dans le centre.... Merci pour ta réponse

Je compte vraiment acheter un pignon mais j' ai peur de manquer de pièces pour le montage.

 

- Arrache pour enlever l embrayage

Faut il seulement le pignon ou autre pièce ? Merci pour ton aide

 

IMG_20201013_213725542.jpgIMG_20201013_213650887.jpg ok on

 

message supprimé

 

J y ai pensé... Mais j aimerais bien roulé 100 m avec

Lien vers le commentaire
Partager sur d’autres sites

bonjour ,

je suis clément et j'ai acheter un kt 100 il y a deux ans et après avoir seulement rouler cette année j'ai quelque question au sujet de ce moteur.

je constat que a chaque arrêt mon moteur se noie et ne veut plus redémarrer . 

j'ai essayer plein de réglage mais le seule qui fait qu'il se noie pas est celui très pauvre mais j'ai peur de serrer mon moteur. 

a l'heure actuelle j'ai les réglage de base et il démarre mais si je le laisse tourner un peu et que je l'éteint  hop bougie pleine d'essence . 

il me fait aussi sa lors du première démarrage de la journée. 

j'ai un kt100sc avec embrayage qui me va bien et pas de module tci dessus. 

le moteur tourne bien une fois en route et prend bien ces tours. 

juste une fois fini mon tour de piste hop il coupe et ne veut plus redémarrer sans nettoyer la bougie.

avez vous des conseil ou autre sur se problème . 

je suis aussi preneur de toute info ou doc sur le moteur. 

j'ai déjà épurer les vidéos et les forum mais je ne trouve pas ma réponse.

merci beaucoup   

Lien vers le commentaire
Partager sur d’autres sites

Hello Clément

 

Le carbu est responsable de ton pb. Si je pige bien il noie la bougie et tu dois la remplacer ou la nettoyer pour que cela reparte.

 

Bon c'est le pb du Walbro.  Délà faut bien le nettoyer ( interne ok, pas externe ) ensuite il est quasi pour ne pas dire  toujours riche.

En standard tu as le bas sur 1t3/4 et le haut 30min d'ouverture.  Et bien avec ça tu seras presque toujours hyper riche.

Essaye bas 1t1/2 et haut 25min.

 

Ta bougie doit être sèche et couleur marron clair. si c'est noir c'est riche, si c'est gris blanc c'est hyper pauvre.

Donc tant que tu n'as pas de bougie marron et sèche tu peux serrer les vis.

 

Attention tout de même, en théorie le bas on ne descend pas sous les 1t25min et le haut sous les 20 min.

Et entre riche et pauvre cela peut se jouer à 2 ou 3 min seulement de décalage.

 

Trouve un réglage qui ne te noie pas tes bougies et reste dessus. Si c'est encore riche mais que tu ne galères plus pour démarrer et bien ma foi ça sera très bien.

Si comme tu le dis tu as trouver un réglage pauvre qui te solutionne le pb mais te donne une bougie grise à blanche, reste dessus et ouvre de 1 à 2 min chaque vis jusqu'à avoir une bougie marron et qui te permet de garder un démarrage facile.

Quand à serrer le bordel, c'est possible bien sur, mais il est quand même sacrément résistant.

Lien vers le commentaire
Partager sur d’autres sites

merci de ta réponse. 

ben j'ai rouler se weekend et j'ai serrer un moteur avec le réglage très pauvre 45mn en bas et 1 tour en haut mais par contre il tournais bien et tenais bien le ralentis. 

 

le nettoyage a été fait avec précaution et changer tout les joint et membrane et j'ai même fait un réglage de pression du carbu en suivant les indication d'un mec sur YouTube.  

 

la j'ai mis le réglages que tu me conseil toujours la galère a démarrer a froid. 

la bougie est quand même bien noir .

 

je vais faire des test a ma prochaine session pour améliorer tout sa. 

 

et viendrais donner des news sur les réglages . merci du conseil  

Lien vers le commentaire
Partager sur d’autres sites

le carbu a été passer au bac a ultrason et souffler et j'ai bien vérifier qu'il n'y ai plus de crasse .

 

 

Pour l'étanchéité moteur effectivement rien de sur je n'ai pas vu de fuite niveaux des joint spy, 

j'ai quand même remarqué que des tache noir et de éclaboussure sont apparut dessous et sur l'arbre arrière du kart.

je pensais que c'était plus l'échappement qui coulait car il fuit un peu niveaux du raccord entre le  coude et le silencieux 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Le 16/06/2024 à 13:31, ptit-cl3m a dit :

merci de ta réponse. 

ben j'ai rouler se weekend et j'ai serrer un moteur avec le réglage très pauvre 45mn en bas et 1 tour en haut mais par contre il tournais bien et tenais bien le ralentis. 

 

le nettoyage a été fait avec précaution et changer tout les joint et membrane et j'ai même fait un réglage de pression du carbu en suivant les indication d'un mec sur YouTube.  

 

la j'ai mis le réglages que tu me conseil toujours la galère a démarrer a froid. 

la bougie est quand même bien noir .

 

je vais faire des test a ma prochaine session pour améliorer tout sa. 

 

et viendrais donner des news sur les réglages . merci du conseil  

  

45min en bas et 1t en haut c'est normal de le serrer. Et avec une carb pareil en bas c'est normal qu'il marche....pas longtemps...

 

Prend mon réglage et diminue de 2 min en 2 min jusqu'à ce que la bougie soit sèche et marron foncé.

 

Ensuite si vraiment ton walbro ça ne le fait pas tu peux le changer par un carbu de kfs par ex.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Oui je vais essaye le weekend pro normalement.

 

Dans mon malheur j'ai de la chance juste piston hs le cylindre a juste un cout d'acide a mettre avec en bon coup de déglaçage. 

je peut trouver ou des pièces a l'heure actuelle ? je chercher mais rien de bien fous 

 

j'ai regarder j'ai des tillostson en réserve mais compliqué a mettre du a la prise d'aire moteur. j'avais réussi a bricoler un truc mais il prenais moin de tour et tournais pas rond malgré le montage qui marchais bien. 

 

 

Modifié par ptit-cl3m
Lien vers le commentaire
Partager sur d’autres sites

Pour les pièces faut voir sur les sites étrangers.

Ebay en recherche monde entier te donnera pleins de résultats y compris en pièces perfo.

Le moteur est toujours fabriqué et vendu sur l'Amérique du Nord et Australie.

 

Tu as également Leboncoin.: HIM Racing  sous le pseudo Denis à des tonnes de pièces et devrait te trouver ton bonheur.

 

Mais Perso je m'emmerderai pas à le refaire, vu que sur Leboncoin on trouve des KT100 pour moins de 120€

Actuellement y en a un à 60€ complet avec échappement

 

Donc voilà

Lien vers le commentaire
Partager sur d’autres sites

d'accord merci pour les info 

 

j'ai tester un peu aujourd'hui le réglage et je tourne a 1/25min en bas et 45 en haut sa tourne un peu gras mais sa tien le ralentie vis de ralentis a fond juste a affiné sur piste mais c'est déjà mieux

 

j'avais déjà acheter un moteur d'avance donc j'ai un peu de rab mais Ducoup il me manque un piston pour que le deuxième soit complet mais ta raison je vais en reprendre un a l'occas 

 

Lien vers le commentaire
Partager sur d’autres sites

Le 17/06/2024 à 17:58, ptit-cl3m a dit :

d'accord merci pour les info 

 

j'ai tester un peu aujourd'hui le réglage et je tourne a 1/25min en bas et 45 en haut sa tourne un peu gras mais sa tien le ralentie vis de ralentis a fond juste a affiné sur piste mais c'est déjà mieux

 

j'avais déjà acheter un moteur d'avance donc j'ai un peu de rab mais Ducoup il me manque un piston pour que le deuxième soit complet mais ta raison je vais en reprendre un a l'occas 

 

laisse la vis de bas comme ça et descend la vis de haut. 45 c'est trop ouvert

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Bon ben une demi journée sur le circuit les réglages parfait bougie bien marron roule bien démarre nickel 

En bas 1t30 en haut 30 minute c'est pas mal je pense mais gros souci après 1h de roulage jai serré le moteur encore je comprends pas pk la bougie était vraiment belle pas de fuite au joint spi visible ( ya t'il une autre maniere de voir si sa fuis? ) et la bout de ligne droite plus rien malgré que aucun signe pouvais le faire sentir quil allait serré a votre avis ? 

J'ai trouver une piston pour 30 euro sachant que j'ai un bloc avec embrayage et j'aimerais le garder . 

Modifié par ptit-cl3m
Lien vers le commentaire
Partager sur d’autres sites

yop

 

un serrage avec une carb réglée comme ça, ce n'est pas normal.

 

Y a un loup quelque part. Ton moulin n'est surement plus étanche. il faudrait vérifié en le mettant sous pression.

Ou alors ton allumage qui est déréglé. Si tu n'as pas de module tci, tu as un stator mobile pour régler l'avance.

Sur le KT c'est simple: a fond en butée..

 

En tous cas, si tu ne trouves pas d'ou vient le pb , y a fort à parier que tu si tu mets un piston neuf, tu serreras à nouveau.

 

 

Lien vers le commentaire
Partager sur d’autres sites

ok je vais démonté le bloc du cadre et je vais regarder tout sa de prêt parce que sa m'inquiète 

et je reviens vers vous quand j'aurais fait le tour 

Lien vers le commentaire
Partager sur d’autres sites

ma réponse précédente!! étanchéité? roulements état? jeu piston ? tu pourras tourner les vis autant que tu veux si tu n'es pas sur de l'état du moteur. Et pour les moteurs a 50 ou 100 balles sur LBC il faut aussi les réviser si il est stocké depuis longtemps les joints sont hs et pareil pour les roulements 

Lien vers le commentaire
Partager sur d’autres sites

Le 24/06/2024 à 08:50, ptit-cl3m a dit :

oki ben je vais y passer alors ^^ je voulais eviter mais tempi pas le choix 

j'en ai un 150 balles  révisé

Modifié par ricochico01
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Oui je suis d'accord mais celui que j'avais acheté avait été entièrement révisé et au final piston noir de chauffe et serré deux fois donc je préfère le faire moi même je suis sur tempi pour le prix et mon vilo est bon pas de marque jeux bon donc je vais ouvrir pour être sûr

 

Lien vers le commentaire
Partager sur d’autres sites

Le 25/06/2024 à 13:17, ptit-cl3m a dit :

Oui je suis d'accord mais celui que j'avais acheté avait été entièrement révisé et au final piston noir de chauffe et serré deux fois donc je préfère le faire moi même je suis sur tempi pour le prix et mon vilo est bon pas de marque jeux bon donc je vais ouvrir pour être sûr

 

tu as l'outillage pour faire la bielle ?

Lien vers le commentaire
Partager sur d’autres sites

Bon j'ai ouvert tout sa , 

Plusieurs point a voir . 

Le premier 2roulement pas en super état sa gratte un peu quand il tourne .

Le deuxième pas de joint ou pâte a joint entre les deux Carter moteur Normal? 

Troisième les joint spi sont dur quand même plus de souplesse.

Le vilo a l'aire propre pas de jeu juste les maselote en espèce de plastique qui sont un peut gratter est ce grave ? 

Et sinon tout le reste est propre pas de fissure ni rien de bien méchant d'apparent

J'ai commandé les roulements et joint spi ainsi que le piston au total -100€ fdp compris je trouve sa correct pour repartir a neuf 

Lien vers le commentaire
Partager sur d’autres sites

Yop

 

Y a un joint papier pour faire la liaison entre les deux carters. A défaut mettre de la patte à  joint moteur.

Si les masselottes de vilo sont rayées c'est pas très grave.

 

 

Lien vers le commentaire
Partager sur d’autres sites

D'acc donc oui le mien n'avait rien entre les deux Carter donc sa devait pas être super étanche même pas de pâte et nickel je reçois tout dans la semaine je vais remonter sa propre car en vrai ce moteur quand il tournait c'était un truc de fous je m'amusais bien . 

Merci pour les info en tous cas 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...