Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Présentation] Ma Citroen GSA Special, et son histoire


Messages recommandés

Ouais ton alternateur fatigue peut être, car moi je laisse branché mes batterie en général, même sur les voiture que je me sert pas et j'ai jamais de problème.

 

Ah au faite, je te préviens pour les sphères AR. Tu va clairement rire jaune quand tu va devoir les faire. Parce que les avant ça va tout seul, mais les arrières..... Sur la GSA on les as fait dimanche dernier. Et bas j'en ai jamais autant bavé pour en changer.

Il va falloir que tu sorte les cylindre de suspension complet avec la sphère dessus, ça s'enlève assez bien, mais y'a une procédure à suivre, et faut bien faire attention de ne pas déchirer la cafetière en enlevant les tuyaux (qu'il faut repérer !) et en sortant tout le bazar.

Après tu met ton cylindre dans l'étaux que tu serre gentiment, et tu enlève la sphère. Si tu as de la chance, un coup de clé à chaîne et ça viens. Mais si tu es dans le même cas que moi, on a passer 30 min par sphère à taper dessus au burin comme des ours pour qu'elles se débloque. Tu change le joint et re serre la sphère neuve à la main.

Puis viens la remise en place. Donc bien remettre les tuyaux au bon endroit, et quand tu va remettre le tube HP, attention qu'il rentre bien dans le joint resté normalement dans le corps du verin avant de le serrer. Sinon tu va avoir le droit à une grosse fuite HP.

 

C'est franchement pas pratique de changer des sphères sur une GS....

Lien à poster
Partager sur d’autres sites
  • Réponses 440
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Salut !

 

Tension de la batterie juste après l'avoir chargée : 13.02. Une ou deux heures après 12.89 je crois. Démarrée et au ralenti, j'avais 13.94, en accélérant ça plafonne à 14.04. Donc OK pour moi côté alternateur. Maintenant je débrancherai toujours la batterie quand elle roulera pas.

 

Bon, sinon pour les sphères, moteur en marche et position haute j'ai essayé de retirer celle de gauche ave ma clé à filtre. Elle a commencé à se fendre :ange: Du coup j'y suis allé au marteau burin, ça se dévissais lentement. Je fais pareil pour la droite. Ensuite je coupe le moteur, je desserre la vis de purge et ...... rien ne se passe, pas de "pshit", rien ! J'ai dévissé d'un tour 1/2, rien. J'ai attendu quelques minutes toujours rien. Je me suis appuyé sur l'avant et là j'ai entendu un tout petit pshit. L'arrière ne s'est jamais baissé par contre, meme en m'appuyant dessus. C'est normal ???

 

Moteur éteint donc, je continue à dévisser les sphères. Je recommence par celle de gauche et d'un coup ça vient. Cool !! Sauf que en fait c'est la clé à filtre qui a pété. Du cuop j'ai continué au marteau burin. Pour celle de gauche j'ai du lui faire faire 2 tours comme ça avant de pouvoir la dévisser avec les mains. Celle de droite, seulement un tour puis j'ai pu la retirer avec les mains. Pour celle du conjoncteur j'ai viré la boite à air pour l'accessibilité. Et je le sentais moyen d'y aller au marteau burin (impossible avec les mains). Du coup j'ai réparé ma clé à filtre et c'est venu tout seul.

 

 

20190310_172300.jpg

 

 

20190310_153753.jpg

 

Pour mettre les neuves, c'est beaucoup plus facile et rapide. J'ai mis les joints dans les gorges plutôt que sur les sphères. Je sais pas si c'est la bonne méthode.

 

20190310_155625.jpg

 

Je les ai serrées à la main.

Ensuite je remets en route et je vérifie qu'il n'y ait pas de fuites. Après plusieurs minutes je me dis OK, je coupe et là je vois une flaque sous la roue gauche :q Je coupe immédiatement. Et je cherche d'où ça peut venir. Je vois un très très léger suintement sur le cylindre de la sphère gauche. J'essuie, je remets en route et je resurveille. Plus de fuite ... Je joue avec le levier de position, je secoue la voiture, monte dedans, plus de fuite. Et je me souviens que quand j'ai remonté la boule, y avait plein de LHM. En la vissant, ça a du déborder. Cependant, au tableau de bord, j'ai deux voyants "à moitié allumés". J'avais déjà ça parfois en roulant parfois. Avec le flash ça rend moins bien, mais on devine les 2 voyants allumés.

 

 

 

20190310_163631.jpg

 

Après au bout de plusieurs minutes (une bonne dizaine voir quinzaine) les voyants ne se sont plus allumés, même en montant dedans, en m'appuyant sur l'avant, en la mettant en position haute, intermédiaire et normale ... C'est le temps que le circuit se mette en pression correctement ou ????

 

Sinon, voici l'horloge terminée. Je la trouve plutôt pas mal

 

big-770588186f.jpg.ab47eb59a58a19be333586d479651bbc.jpg

Lien à poster
Partager sur d’autres sites

Les voyants qui s'allume c'est normal. Tu as un voyant de pression/niveau de LHM qui s'allume quand la pression est trop faible ou que le niveau est trop bas. C'est relié au voyant stop donc ça l'allume aussi.

Après avoir changer les sphères c'est normal que ça s'allume. Refait ton niveau de LHM quand même.

 

Ah et si tes anciennes sphères sont des citroën, (c'est gravé sur la sphère si c'est des citroën) ne les balance surtout pas ! Surtout celle de roue, l'amortisseur dedans est un vrai bon amortisseur citroën, et pas un trop mou de sphères ifhs qui change un peu le comportement de la voiture.

Elles peuvent être regonfler si la membrane est pas percée.

Lien à poster
Partager sur d’autres sites

Ok :jap:

 

Si mes souvenirs sont bons, pour les sphères de roues avant, c'est juste marqué AV avec une date dessus. Pour celle du CJ, y a rien de marqué, même pas de date. Elle semble même avoir été ressoudée sur le bas ou bien mal fabriquée ? Je les nettoierai et vous les mettrai en photo.

 

Au départ je pensais benner les sphères, mais en fait je vais les garder comme décoration pour le garage :D J'ai déjà quelques petits trucs (les anciennes plaques de la Visa et la GSA, des bidons d'huile, faut que je trouve d'autres choses)

Lien à poster
Partager sur d’autres sites

J'ai regardé la RTA pour l'arrière, c'est dit que pour changer les sphères arrières, il faut démonter l'ensemble vérin / sphère :q De ce que vous m'avez dit on peut faire sans ?

Non justement, ce que je dis c'est qu'il faut sortir l'ensemble verin/sphère. Apparemment certains arrivent à faire sans, mais je me demande vraiment comment.

Mais c'est facile à sortir, et tu change ta sphère tranquillement avec le verin dans l'étau.

Lien à poster
Partager sur d’autres sites

Non justement, ce que je dis c'est qu'il faut sortir l'ensemble verin/sphère. Apparemment certains arrivent à faire sans, mais je me demande vraiment comment.

Mais c'est facile à sortir, et tu change ta sphère tranquillement avec le verin dans l'étau.

 

 

Ca me rassure. Ce weekend j'ai roulé 30 bornes avec et au retour je l'ai mise en position haute dans la decente du garage, comme ça c'était plus facile de voir comment c'est foutu. Et comme toi, je me demande comment on peut y arriver sans virer le vérin.

Lien à poster
Partager sur d’autres sites

Je commence à regarder pour changer les sphères arrières. J'ai regardé vite fait tout à l'heure et je doute qu'une clé à chaine passe. Les sphères sont "confinées" sous de la tole. J'ai pas envie de démonter le vérin (parce que je ne le sens pas).

 

Est-ce que d'après vous une clé à sangle pourrait faire l'affaire ?

Lien à poster
Partager sur d’autres sites

Hier j'ai rouler la GSA histoire de faire fonctionner un peu l'hydraulique. J'ai fait de la nationale seulement, histoire de rouler sur "un billard". J'ai capté qu'il n'y a que l'arrière gauche qui est dur comme du béton. Je sais pas si c'est la sphère qui est HS ou le vérin bloqué :??: J'espère pouvoir changer rapidement les sphères. Je me suis inscrit dans une assoce qui devrait m'aider à les changer. Ensuite je pourrais rouler avec eux et plus tout seul !

Lien à poster
Partager sur d’autres sites

Hier j'ai rouler la GSA histoire de faire fonctionner un peu l'hydraulique. J'ai fait de la nationale seulement, histoire de rouler sur "un billard". J'ai capté qu'il n'y a que l'arrière gauche qui est dur comme du béton. Je sais pas si c'est la sphère qui est HS ou le vérin bloqué :??: J'espère pouvoir changer rapidement les sphères. Je me suis inscrit dans une assoce qui devrait m'aider à les changer. Ensuite je pourrais rouler avec eux et plus tout seul !

 

 

C est courant une sphère sur les deux qui lache.

Sa m est arriver plusieurs fois :)

Lien à poster
Partager sur d’autres sites

Hier j'ai rouler la GSA histoire de faire fonctionner un peu l'hydraulique. J'ai fait de la nationale seulement, histoire de rouler sur "un billard". J'ai capté qu'il n'y a que l'arrière gauche qui est dur comme du béton. Je sais pas si c'est la sphère qui est HS ou le vérin bloqué :??: J'espère pouvoir changer rapidement les sphères. Je me suis inscrit dans une assoce qui devrait m'aider à les changer. Ensuite je pourrais rouler avec eux et plus tout seul !

 

 

bien

 

 

bonnes sorties

 

amuse toi bien et te bile pas trop pour tes sphères ça arrive ;)

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×
  • Créer...