Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Présentation] Ma Mini 1000 Mayfair de 1987 : ma puce anglaise et son histoire


Messages recommandés

  • Réponses 331
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Je tempèrerais un peu : oui il y a 15 ans on avait de quoi protéger, mais rien ne vaut la cataphorèse en usine, toujours plus efficace qu'on boulot de (bon) carrossier. Que de petits points de rouille ressurgissent là où les tôles se rejoignent (au niveau du phare) ou sur des petits points d'impact (arête de portière) ça ne me choque pas.

 

Effectivement la baie de pare-brise n'est pas si belle. La charnière de porte je n'avais pas fait gaffe.

 

Bon concrètement si tu vas chez un carrossier pour tout refaire (sans parler d'une mise à nu complète, qui ne me paraît pas justifiée) tu vas en prendre pour +/- 1500 balles, avec un prix d'achat à 6500, pas sûr que ce soit pertinent. Mais quand on aime...

Lien à poster
Partager sur d’autres sites

Non rien de très choquant si elle avait été plus ou moins dans sont jus sauf que ce n'est pas le cas. Il faut quand même s'attendre à quelques surprises dans les mois/années à venir surtout qu'elle a très certainement eu une mauvaise voir aucune préparation à la peinture. J'ai déjà vu des retouches foireuses ou la tôle n'avait reçu aucun apprêt. Peinture direct sur la tôle et mastique en direct également. Des traces de rouille sont vite apparues...

 

Et puis quand on gratte certain points de rouilles d'à peine 1mm en apparence, on se retrouve à réparé sur 1cm si vous voyez ce que je veux dire. Si je prends le cas de la baie de pare-brise, il faut savoir que le départ de corrosion vient dans la grande majorité du cadre, sous le joints. Du coup, il se peu qu'il y ai plus de travail qu'en apparence pour y remédier et si il faut remplacer la baie (ça ne semble pas être le cas ici), il faut démonté toute la face avant, le P-B et passer la disqueuse après avoir consolider la caisse en gros.

 

De toute façon, elle est trop chère. :o

Lien à poster
Partager sur d’autres sites

Merci pour vos réponses. Je suis un peu perdu pour le coup niveau carrosserie et si c’est grave ou non. Mais une chose est sure, c’est que je ne la prendrais pas a 6500. Je vais essayer de négocier le prix d’une peinture.

Après, je garde un budget pour corriger tous les défauts.

 

Pour le reste, elle a un intérieur bleu nuit « surpiqûres » rouges, accompagnée de ses tapis d’origines. Amortisseurs arrières et silencieux neufs.

 

Je continue de vous lire :)

Lien à poster
Partager sur d’autres sites

Un peu de news ici, et pas forcément des bonnes, mais peut-être vais-je avoir de bons conseils. :o

 

J'ai la Mini immobilisée depuis disons... un mois. :ddr:

 

Comme écrit précédemment, l'embrayage est complètement rincé, et après renseignements pris sur la procédure de changement, j'ai décidé de m'y atteler moi-même. Sauf que tout ne s'est pas passé comme prévu.

 

Pour ceux qui ont déjà réalisé cette opération, sur le principe, mis à part l'accessibilité merdique, rien de compliqué. L'embrayage est sur le côté droit de la voiture, il faut dégager quelques trucs, dévisser un support moteur, lever le moteur avec un cric, puis défaire quelques boulons pour ôter la cloche d'embrayage.

Une fois qu'on accède à l'embrayage (après avoir enlevé un boulon de maintien et une rondelle clavetée), il y a un arrache spécifique, qui se visse sur l'embrayage avec trois boulons, et avec un gros boulon central, on force pour faire sortir l'embrayage qui est monté en force sur la sortie de vilebrequin.

 

Première tentative : on a forcé, forcé, forcé comme des sourds... tellement que l'outil a pété. :buzz:

 

Après, je me suis donc renseigné à droite à gauche, et on m'a recommandé plusieurs choses : laisser en tension pendant plusieurs jours, chauffer avec un chalumeau, faire vibrer en donnant des coups de marteau...

J'ai donc acheté un nouvel arrache, que j'ai laissé en tension 8 jours, j'ai chauffé, tapé dessus, rien à faire, l'embrayage n'a pas bougé d'un poil :blague:

J'ai voulu donner un coup final de serrage pour le sortir et le deuxième arrache a cassé (la tête du boulon central, j'en ai un autre donc pas grave).

 

 

Sur ce un peu dépité, je décide de tout remonter : la voiture roule, je remonte comme c'était avant, et je l'amènerai chez mon mécano, probablement mieux équipé et plus habitué que moi. De plus, il faudra sûrement changer le joint spi que je n'ai pas, et si l'embrayage ne vient pas, faudra carrément sacrifier le volant moteur. Donc tant pis pour la thune, autant que ce soit bien fait :bah:

 

Du coup on a tout remonté bien comme il faut, on s'est copieusement fait chier avec certaines choses (les vis du support moteur notamment), j'ai redémarré la voiture (au quart de tour), tentative de passage de marche arrière et "CRAAAAAAC".

Gros moment de solitude.

 

Après avoir repris la chose à tête reposée au bout de quelques jours (avant j'étais trop énervé), en fait il se trouve que la pédale d'embrayage est très très molle, et on s'est rendus compte que lorsque l'on appuyait dessus, le levier au niveau du récepteur d'embrayage bouge à peine d'une paire de millimètres :mouais:

Du coup forcément, l'embrayage ne risque pas de se décoller... donc actuellement je ne peux pas débrayer.

 

Des idées? Une purge à faire peut-être? Histoire de pas m'emmerder à emmener la voiture sur plateau si c'est une connerie :o

Lien à poster
Partager sur d’autres sites

:metal:

 

Pas mieux... :cyp:

 

 

DSC_0514.jpg

 

Sinon, oui, essayes une bonne purge. J'ai aussi eu la pédale molle avec passage de rapport devenue impossible (freinage idem). Mon problème venait d'un joint torique au maître cylindre mais ta "panne" est similaire, le joint en moins. A une vache près quoi... :ange:

 

Puisque tu parle chalumeau, tu verras, tu en aura souvent besoin pour presque chaque démontage. :w:

Lien à poster
Partager sur d’autres sites

Du DOT 4 ou un truc plus performant comme le liquide de frein silicone. Il paraît que c'est bien, ça n'absorbe pas l'humidité. C'est pas mal pour des véhicules qui roulent peu.

 

La mienne a des problèmes de vieille... Les rotules de pivots sont fatiguées, du coup, je remplace toutes les rotules et peut-être les bras de suspension dans la foulée (j'ai des réglables qui n'attendent que d'être monté.)

 

Et surprise, le moyeux gauche a du jeu et je soupçonne les roulements d'en être la cause. Un mauvais montage surement car ils n'ont que 30 000km et c'est du Timken... ou peut-être le moyeu lui même.

 

J'ai aussi replacer les vieilles plaquettes de frein par des plaquettes kevlar et la bobine d'allumage qui en avait besoin.

Lien à poster
Partager sur d’autres sites

Un peu de news ici, et pas forcément des bonnes, mais peut-être vais-je avoir de bons conseils. :o

 

J'ai la Mini immobilisée depuis disons... un mois. :ddr:

 

Comme écrit précédemment, l'embrayage est complètement rincé, et après renseignements pris sur la procédure de changement, j'ai décidé de m'y atteler moi-même. Sauf que tout ne s'est pas passé comme prévu.

 

Pour ceux qui ont déjà réalisé cette opération, sur le principe, mis à part l'accessibilité merdique, rien de compliqué. L'embrayage est sur le côté droit de la voiture, il faut dégager quelques trucs, dévisser un support moteur, lever le moteur avec un cric, puis défaire quelques boulons pour ôter la cloche d'embrayage.

Une fois qu'on accède à l'embrayage (après avoir enlevé un boulon de maintien et une rondelle clavetée), il y a un arrache spécifique, qui se visse sur l'embrayage avec trois boulons, et avec un gros boulon central, on force pour faire sortir l'embrayage qui est monté en force sur la sortie de vilebrequin.

 

Première tentative : on a forcé, forcé, forcé comme des sourds... tellement que l'outil a pété. :buzz:

 

Après, je me suis donc renseigné à droite à gauche, et on m'a recommandé plusieurs choses : laisser en tension pendant plusieurs jours, chauffer avec un chalumeau, faire vibrer en donnant des coups de marteau...

J'ai donc acheté un nouvel arrache, que j'ai laissé en tension 8 jours, j'ai chauffé, tapé dessus, rien à faire, l'embrayage n'a pas bougé d'un poil :blague:

J'ai voulu donner un coup final de serrage pour le sortir et le deuxième arrache a cassé (la tête du boulon central, j'en ai un autre donc pas grave).

 

 

Sur ce un peu dépité, je décide de tout remonter : la voiture roule, je remonte comme c'était avant, et je l'amènerai chez mon mécano, probablement mieux équipé et plus habitué que moi. De plus, il faudra sûrement changer le joint spi que je n'ai pas, et si l'embrayage ne vient pas, faudra carrément sacrifier le volant moteur. Donc tant pis pour la thune, autant que ce soit bien fait :bah:

 

Du coup on a tout remonté bien comme il faut, on s'est copieusement fait chier avec certaines choses (les vis du support moteur notamment), j'ai redémarré la voiture (au quart de tour), tentative de passage de marche arrière et "CRAAAAAAC".

Gros moment de solitude.

 

Après avoir repris la chose à tête reposée au bout de quelques jours (avant j'étais trop énervé), en fait il se trouve que la pédale d'embrayage est très très molle, et on s'est rendus compte que lorsque l'on appuyait dessus, le levier au niveau du récepteur d'embrayage bouge à peine d'une paire de millimètres :mouais:

Du coup forcément, l'embrayage ne risque pas de se décoller... donc actuellement je ne peux pas débrayer.

 

Des idées? Une purge à faire peut-être? Histoire de pas m'emmerder à emmener la voiture sur plateau si c'est une connerie :o

 

Salut.

 

Pour l'arrache, moi, j'en empruntais un de qualité à un pro et je n'ai jamais eu de problème.

 

Ta pédale, si tu pompes comme une brute, elle durcit, ou pas?

 

C'est peut-être tout bêtement ton récepteur d'embrayage qui est naze...

Lien à poster
Partager sur d’autres sites

Du DOT 4 ou un truc plus performant comme le liquide de frein silicone. Il paraît que c'est bien, ça n'absorbe pas l'humidité. C'est pas mal pour des véhicules qui roulent peu.

 

La mienne a des problèmes de vieille... Les rotules de pivots sont fatiguées, du coup, je remplace toutes les rotules et peut-être les bras de suspension dans la foulée (j'ai des réglables qui n'attendent que d'être monté.)

 

Et surprise, le moyeux gauche a du jeu et je soupçonne les roulements d'en être la cause. Un mauvais montage surement car ils n'ont que 30 000km et c'est du Timken... ou peut-être le moyeu lui même.

 

J'ai aussi replacer les vieilles plaquettes de frein par des plaquettes kevlar et la bobine d'allumage qui en avait besoin.

Okay, merci. :jap:

Et bon courage pour ta rénovation :D

Salut.

 

Pour l'arrache, moi, j'en empruntais un de qualité à un pro et je n'ai jamais eu de problème.

 

Ta pédale, si tu pompes comme une brute, elle durcit, ou pas?

 

C'est peut-être tout bêtement ton récepteur d'embrayage qui est naze...

Mon arrache est probablement merdique, c'est sûr, c'est un truc à 30 balles acheté sur Datch...

J'ai pas essayé de beaucoup pomper, mais j'essaierai. Plus ça va et plus je pense à un souci hydraulique. Ça peut être aussi un récepteur HS en effet.

Lien à poster
Partager sur d’autres sites

Hello :o

Bon, un peu de niouze... figurez vous que la Mini a repris du service, un peu par miracle, enchantement je l'avoue.

 

Pour rappel, j'avais essayé de changer mon embrayage sans succès, puisque je n'arrivais pas à sortir l'ancien, et m'étais donc résolu à laisser l'ancien et emmener l'auto chez mon garagiste pour qu'il s'en occupe, avec plus d'expérience et un meilleur outillage.

Sauf que depuis que j'avais tout remonté, il m'était impossible de passer les vitesses, pour cause de problème hydraulique (pédale molle, l'embrayage ne bougeait pas).

J'ai essayé avec mon grand-père 2 ou 3 purges du système, sans succès.

Du coup, j'avais plus ou moins abandonné, en attendant que mon mécano s'occupe de son sort en janvier.

 

Ce WE, je suis monté au garage, dans le simple but de la faire tourner un peu. Mon grand-père était là et me dit "bon, on va réessayer une dernière fois une purge, au cas où". On essaie, sans succès, on se rend compte qu'il manque un peu de liquide, donc on en rajoute, on refait la purge en appuyant sur le récepteur d'embrayage et... oh bah tiens, l'embrayage il est revenu. :ddr:

 

Bloqué deux mois car on ne faisait pas la purge correctement et parce qu'il manquait du liquide, manifestement... quels nazes. :cyp:

 

J'ai donc un peu roulé avec elle ce WE, et le plus drôle dans l'histoire c'est qu'elle marche mieux qu'avant, l'embrayage ne patine quasiment plus. :ddr:

En tout cas, trop content. :rs: Je vais pouvoir en profiter un peu pendant les vacances de Noël, et elle aura sa petite mise au point en janvier avec :

- changement de l'embrayage

- changement du joint spi en sortie de vilebrequin

- changement du tirant moteur

- réparation de la jauge à essence

Et réparation d'un des pneus neufs qui a une crevaison lente.

Lien à poster
Partager sur d’autres sites
Le 21/12/2020 à 09:57, Patxi 64 a dit :

Hello :o

Bon, un peu de niouze... figurez vous que la Mini a repris du service, un peu par miracle, enchantement je l'avoue.

 

Pour rappel, j'avais essayé de changer mon embrayage sans succès, puisque je n'arrivais pas à sortir l'ancien, et m'étais donc résolu à laisser l'ancien et emmener l'auto chez mon garagiste pour qu'il s'en occupe, avec plus d'expérience et un meilleur outillage.

Sauf que depuis que j'avais tout remonté, il m'était impossible de passer les vitesses, pour cause de problème hydraulique (pédale molle, l'embrayage ne bougeait pas).

J'ai essayé avec mon grand-père 2 ou 3 purges du système, sans succès.

Du coup, j'avais plus ou moins abandonné, en attendant que mon mécano s'occupe de son sort en janvier.

 

Ce WE, je suis monté au garage, dans le simple but de la faire tourner un peu. Mon grand-père était là et me dit "bon, on va réessayer une dernière fois une purge, au cas où". On essaie, sans succès, on se rend compte qu'il manque un peu de liquide, donc on en rajoute, on refait la purge en appuyant sur le récepteur d'embrayage et... oh bah tiens, l'embrayage il est revenu. :ddr:

 

Bloqué deux mois car on ne faisait pas la purge correctement et parce qu'il manquait du liquide, manifestement... quels nazes. :cyp:

 

J'ai donc un peu roulé avec elle ce WE, et le plus drôle dans l'histoire c'est qu'elle marche mieux qu'avant, l'embrayage ne patine quasiment plus. :ddr:

En tout cas, trop content. :rs: Je vais pouvoir en profiter un peu pendant les vacances de Noël, et elle aura sa petite mise au point en janvier avec :

- changement de l'embrayage

- changement du joint spi en sortie de vilebrequin

- changement du tirant moteur

- réparation de la jauge à essence

Et réparation d'un des pneus neufs qui a une crevaison lente.

Salut.

 

Bonbenvouala, c'était bien un menu problème hydraulique!

 

Pour ta crevaison lente, le pneu n'est sans doute pas en cause, je pense plutôt que le gars qui a fait le montage n'a pas correctement nettoyé (brossé) l'intérieur de la jante; Démonte ta roue, mets la à plat et asperge le pourtour d'eau bien savonneuse, si ça fait des bulles entre roue et pneu, c'est que le coupable n'est pas le pneu mais celui qui l'a monté...

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, jjr711 a dit :

Pour ta crevaison lente, le pneu n'est sans doute pas en cause, je pense plutôt que le gars qui a fait le montage n'a pas correctement nettoyé (brossé) l'intérieur de la jante; Démonte ta roue, mets la à plat et asperge le pourtour d'eau bien savonneuse, si ça fait des bulles entre roue et pneu, c'est que le coupable n'est pas le pneu mais celui qui l'a monté...

 

Je suis du même avis que toi, @jjr711. ;)

 

Excellente nouvelle pour la Mini. :bien:

Lien à poster
Partager sur d’autres sites

Cool le retour sur les routes de cette Mini :good: 

Effectivement quand on s'aperçoit qu'on est immobilisé pour une raison à la c*n, c'est rageant... Mais c'est comme ça qu'on apprend ;)

 

Bonnes fêtes à toi et ta puce (en espérant qu'elle ne t'apporte pas une variante du covid par sa contrée d'origine :cyp:)

Lien à poster
Partager sur d’autres sites

:metal:

J'ai aussi eu un problème de crevaison lente. Pneu tout neuf, 1ère sorti pour un rallye et au bout de quelques kilomètres, j'ai du changer la roue.

Le pneu n'avait aucun clou ou autre et était étanche, c'était la valve qui avait un défaut... à vérifié si elle ne fait pas de bulles.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×
  • Créer...