Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

probleme de direction assistee sur ma C1


Invité §tib060kw

Messages recommandés

  • Réponses 167
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §tib060kw

Bonjour à tous,

Depuis plusieurs mois j ai la DA qui devient tres tres dure au demarrage et le probleme disparait au bout de qq secondes ou bien au redemarrage. Le voyant P/S s 'allume ce ki confirme bien que le probleme vient de la DA. J ai amene ma C1 chez le garagiste ki a constate le probleme. Il a teste avec sa valise s'il y avait un probleme electronique : RAS (malgre le voyant P/S allume) et m a dit qu'il s'agissait sans doute d un probleme mecanique. Il a verifie les fusibles : RAS. IL a regarde le moteur de direction....puis m'a rendu la voiture en me disant d'aller voir le concessionnaire lol!!!. Quelqun a t il deja rencontre ce genre de probleme???? Est ce qu'il faudrait changer tout le systeme electronique alors ke la valise ne detecte rien???? Merci de me repondre

Lien à poster
Partager sur d’autres sites
Invité §sno878ZQ

bonsoir

un garagiste t'a dit d'aller voir le concessionaire :??::o

ton auto est encore sous garantie ?

 

EDIT tu a 24 heures pour supprimer ton sujet qui fait doublon :)

c'est pour la bonne "lisibilité" du forum , merci ;)

Lien à poster
Partager sur d’autres sites
Invité §sno878ZQ

bonjour,

non mon vehicule n est plus sous garantie.

oui jai mon message ki fait doublon, il s'est affiche sans ke je puisse le terminer et j arrive pas a l enlever!!!

 

 

bein c'est pas grave :D

t'a 24H00 en temps normal pour éditer ou supprimer

c'est dans les "options" entre la fenêtre d'écriture et "joindre une image"

mours à peut être raison , la pompe :(

Lien à poster
Partager sur d’autres sites
Invité §tib060kw

Merci encore pour les conseils!! Je sors de chez citroen : ils ont decele 2 anomalies (le calculateur et autre chose au niveau du moteur de direction). Je dois la ramener la semaine prochaine pour qu'ils puissent faire le diagnostic exact du probleme. Quoi qu'il en soit la note sera certainement salée!!! J irai probablement chez un petit garagiste pour les reparations. bon WE

Lien à poster
Partager sur d’autres sites

Ca c'est bien une idée de mécano qui n'a pas trouvé le problème, sinon pas de deuxième diagnostique.

Une direction asssitée 100% électrique c'est un moteur, un calculateur, et un capteur de force entre le volant et le moteur.

C'est sur qu'en proposant de remplacer deux des trois organnes, ils vont régler le problème ! pourquoi pas changer de voiture aussi ?

Le moteur : peu de chance, c'est un organne basique, fiable.

Le calculateur : possible mais peu probable, ou alors panne définitive avec fusible grillé.

Le capteur de force : peu probable.

Autre bonne raison : faux contacts dans un connecteur, ce qui explique le coté aléatoire de la panne.

Le problème pour le mécano, c'est que la valise ne va pas dire où, donc il faut chercher un peu et passer du temps, sans facturer de pièce couteuse a la sortie, c'est pas le bon plan pour eux !

Donc il vaut mieux tout changer, même si ça ne règle pas le problème.

De toute façon la probabilité de panne du moteur est faible, le calculateur aussi, alors les deux en même temps....

Lien à poster
Partager sur d’autres sites
Invité §arb145IG

Ca c'est bien une idée de mécano qui n'a pas trouvé le problème, sinon pas de deuxième diagnostique.

Une direction asssitée 100% électrique c'est un moteur, un calculateur, et un capteur de force entre le volant et le moteur.

C'est sur qu'en proposant de remplacer deux des trois organnes, ils vont régler le problème ! pourquoi pas changer de voiture aussi ?

Le moteur : peu de chance, c'est un organne basique, fiable.

Le calculateur : possible mais peu probable, ou alors panne définitive avec fusible grillé.

Le capteur de force : peu probable.

Autre bonne raison : faux contacts dans un connecteur, ce qui explique le coté aléatoire de la panne.

Le problème pour le mécano, c'est que la valise ne va pas dire où, donc il faut chercher un peu et passer du temps, sans facturer de pièce couteuse a la sortie, c'est pas le bon plan pour eux !

Donc il vaut mieux tout changer, même si ça ne règle pas le problème.

De toute façon la probabilité de panne du moteur est faible, le calculateur aussi, alors les deux en même temps....

 

 

 

Pour ta gouverne c'est un capteur de couple, je suis globalement d'accord si ce n'est, qu'à leur décharge, les défauts peuvent être difficiles à trouver des fois.

Lien à poster
Partager sur d’autres sites

Oui c'est un capteur de couple, mais j'ai dis force car c'est plus évident pour ceux qui non pas de notions mécaniques.

Cela dit il doit aussi y avoir un capteur angulaire pour renseigner le calculateur sur la position "ligne droite".

Je suis bien d'accord que ce genre de panne n'est pas facile à résoudre, je teins juste à signaler à l'auteur du sujet que la réponse "il faut changer plein de choses" est la preuve que le diag n'a rein donné, malgré le taux horaire de "spécialiste", mdr.

Soit le moteur est mort/usé, donc inutile de changer le calculateur.

Soit le calculateur est en panne, et il n'y a pas de raison de changer le moteur.

J'en connais qui, pour un gamin qui détuit le commodo d'essuie glace, se sont vu facturer le commodo, le boitier de commande et le moteur, trop fort.

 

Tiburon974 : DA 100% électrique, ça veut dire pas de pompe, pas de niveau, pas de fuite, et pas de relais dans le cas présent

Lien à poster
Partager sur d’autres sites

je viens de passer chez citroen.Il ne connaisse pas cette panne...donc la garantie en vice caché il s'en cogne.Apres il veut la passer a la valise(donc mini 30€) et ensuite voir ce qui vas pas.Et la il me facture le devis.En gros je vais raquer.Je vais allez voir mon ptit garagiste et voir ce qu'il me faire.

Tu n'as pas une idée du prix "a peu pret???" loopingtux de cette panne??

Lien à poster
Partager sur d’autres sites
Invité §Loo581gW

De toute faon, vice caché ou pas, ce n'est pas une pièce d'usure....

Le problème est connu sur d'autres petites cytadines avec la meme techno.

Tu fais le forcing, ils DOIVENT la prendre en garantie.

Ils n'ont qu'à chercher dans les "infos rapides" !

Je me renseignerai dès que possible.

Lien à poster
Partager sur d’autres sites

tu es garagiste ou concessionnaire loopingtux???ce qui me serais grandement utile :D

En tt cas je te remerci de prendre du temps pour te renseigner sur ces info rapide. :jap:

Mais si tu me certifie que je suis en droit de me faire rembourser cette reparation ,je me ferais moins de scrupule a faire le forcing.Puis avec ton aide se seras plus facile d'argumenter. :jap:

Lien à poster
Partager sur d’autres sites
Invité §Loo581gW

Je suis ni garagiste, ni concessionnaire, sinon, j'aurais pris l'auto en charge !

Le probleme à mon avis vient de ce qu'on appelle le fretting corrosion.

les vibrations font qu'il y a une usure prématurée des connecteurs, allant jusqu'au gommage des conducteurs dans la fiche. Donc tu te retrouve avec un faux contact, et donc une panne intermitente...

tu peux déjà déconnecter le moteur de DA et le reconnecter. Cela peux aider, mais je crains que ce ne soit que temporaire.

De toute façon, tu n'a pas à avoir de scrupule à faire le forcing...

Le coup pour toi est d'éviter de casquer le remboursement de l'ensemble crémaillère moteur DA...

 

Lien à poster
Partager sur d’autres sites
Invité §cha883jz

 

Bonjour,

 

J'ai le même problème avec la DA de ma C1,

 

le souci est que j'ai eu un accident ou tout le demi train avant fut changé en février et depuis ma voiture me fait ce souci très régulièrement et galère a redémarer !

 

Le garage et l'expert l'on passée chez citroen on détecté une anomalie (je ne sais pas cke c'est) et m'ont di que c'étais bon sauf que cela recommence !

 

En clair quelqu'un peut me dire à quoi cela est due ? est ce à cause de mon accident ?

 

merci beaucoup

Lien à poster
Partager sur d’autres sites

C'est clairement un problème de faux contact : qui provoque un code erreur, et qu'au garage, ils n'ont fait qu'effacer en regardant brièvement

qu'il ne revienne pas en braquant deux ou trois fois ...

 

Il y a peut être des connecteurs endommagés, ils doivent trouver une vraie cause et la réparer, il suffit de leur dire qu'ils n'ont pas encore

trouvé le vrai problème.

Lien à poster
Partager sur d’autres sites

C'est clairement un problème de faux contact : qui provoque un code erreur, et qu'au garage, ils n'ont fait qu'effacer en regardant brièvement

qu'il ne revienne pas en braquant deux ou trois fois ...

 

Il y a peut être des connecteurs endommagés, ils doivent trouver une vraie cause et la réparer, il suffit de leur dire qu'ils n'ont pas encore

trouvé le vrai problème.

 

Tout a fait et ne pas oublier de leur parler de leur obligation de résultat. Si la voiture est récente , tu devrai pouvoir obtenir une prise en charge par le constructeur hors garantie. A la limite, la direction doit tenir au moins 150000 kms.

Lien à poster
Partager sur d’autres sites
Invité §gam851rE

bonjour a tous mais personne répond sur ce forum ?

j'ai aussi le meme probleme et pas de réponce en lisant sur le forum , qu'elle solution avez vous trouvé qu'elle prix pour votre réparation

j'ai une c1 de 2004 la DA me marche que quand elle veut et un devis de 1200 euro pour reparéé je trouve ça scandaleux pour une c1

Lien à poster
Partager sur d’autres sites

Je n'ai aucune idée de dysfonctionnement de direction assistée...

 

vos cas sont les seuls rencontrés ... et franchement, à part un faux contact qqpart, je ne vois pas ce que ça peut être . Ce qui est embêtant, évidemment, c'est que le garagiste commence par vouloir tout changer !

 

Il faut demander un autre avis ... Sinon, étant donné que la direction assistée est d'une utilité relativement limitée sur C1, je conseille vivement de retirer le fusible en attendant (sans oublier de le signaler au garage consulté).

 

Si personne ne répond, c'est peut être que la question ne prête pas à une réponse ... quand on demande "qui a eu le problème ?", il ne faut pas s'attendre à 90 réponses disant toutes : "pas moi" !

 

C'est un lieu d'entraide ici, pas un service obligatoire gratuit ... Merci, pour ceux qui répondent !

Lien à poster
Partager sur d’autres sites
Je n'ai aucune idée de dysfonctionnement de direction assistée...

 

vos cas sont les seuls rencontrés ... et franchement, à part un faux contact qqpart, je ne vois pas ce que ça peut être . Ce qui est embêtant, évidemment, c'est que le garagiste commence par vouloir tout changer !

 

Il faut demander un autre avis ... Sinon, étant donné que la direction assistée est d'une utilité relativement limitée sur C1, je conseille vivement de retirer le fusible en attendant (sans oublier de le signaler au garage consulté).

 

Si personne ne répond, c'est peut être que la question ne prête pas à une réponse ... quand on demande "qui a eu le problème ?", il ne faut pas s'attendre à 90 réponses disant toutes : "pas moi" !

 

C'est un lieu d'entraide ici, pas un service obligatoire gratuit ... Merci, pour ceux qui répondent !

En retiranr le fusible, la direction sera imanoeuvrable! Le moteur de la DA sera entrainé a la main Vérifier d'abord qu'il ne manque pas de liquide Il faut effectivement demander d'autres avis. Au cas ou une réparation couteuse serait indispensable, ne pas hésiter a demander une prise en charge au constructeur. Ce genre de pièce doit quasiment durer la vie de la voiture. Combien de kms a ta C1?

Lien à poster
Partager sur d’autres sites
En retiranr le fusible, la direction sera imanoeuvrable! Le moteur de la DA sera entrainé a la main Vérifier d'abord qu'il ne manque pas de liquide Il faut effectivement demander d'autres avis. Au cas ou une réparation couteuse serait indispensable, ne pas hésiter a demander une prise en charge au constructeur. Ce genre de pièce doit quasiment durer la vie de la voiture. Combien de kms a ta C1?

 

 

 

La direction assistée est 100% électrique sur la C1/107/Aygo : donc aucun liquide à vérifier.

Et à l'arrêt, elle n'a aucune influence sur la direction ... puisqu'au delà d'une certaine vitesse, elle est totalement inactive.

Pour peu qu'on respecte ce qu'on a appris, à savoir : ne pas braquer à l'arrêt, conduire une C1/107/Aygo avec une direction assistée inactive n'a pratiquement pas d'incidence !

 

Sur ma 107, j'ai fait près de 2000km sans D.A. et au bout de 10km, je ne m'en rendais plus compte !

 

Vu la simplicité du truc, si ça merde, c'est soit un truc aussi bête qu'un contacteur en mauvais état ou alors le tout est défectueux ... mais je n'y crois pas !

Lien à poster
Partager sur d’autres sites

 

 

La direction assistée est 100% électrique sur la C1/107/Aygo : donc aucun liquide à vérifier.

Et à l'arrêt, elle n'a aucune influence sur la direction ... puisqu'au delà d'une certaine vitesse, elle est totalement inactive.

Pour peu qu'on respecte ce qu'on a appris, à savoir : ne pas braquer à l'arrêt, conduire une C1/107/Aygo avec une direction assistée inactive n'a pratiquement pas d'incidence !

 

Sur ma 107, j'ai fait près de 2000km sans D.A. et au bout de 10km, je ne m'en rendais plus compte !

 

Vu la simplicité du truc, si ça merde, c'est soit un truc aussi bête qu'un contacteur en mauvais état ou alors le tout est défectueux ... mais je n'y crois pas !

OK. C'est bien pour cela qu'il faut demander d'autres avis. Nous sommes d'accord

 

Lien à poster
Partager sur d’autres sites
Invité §tin338mn

meme probleme sur une aygo, par contre contrairement a ce que l'on peu croire la da est très utile pour faire les crénots ou autres maneuvres.

 

Les plans constructeur sont incompréhencible, peut etre que quelqu'un peu au moin me dire ou se trouve les differentes connections???

Lien à poster
Partager sur d’autres sites
Invité §seb312NG

slt!

comme je le disais plsu haut,j'ai eut ce pb de diredction.Ne voulant pas payé la valise chez citroen,le devis etc....car ces garagiste ce gave!!je suis allez voir mon beau frere mecano.Donc au debiut il en a un peu chier mais les connectiques se trouve sous le volant a gauche.Une fois que l'on connais l'emplacement,on le trouve assez facilement.

Il a tout demonter,n'a rien vu de particulier mais a quand meme passer tout les connecteur avec une bombe special pour nettoyer ou enlever l'oxidation.

Au debut ca marchais une fois sur deux,mais quand ca marchais pas,il suffisait de mettre un tout petit coup avec la main sur le "boitier" enfermant les connectique et hoppp la direction remarchais.

Au file du temps la DA a de moins en moins foiré et 6mois apres,je n'ai presque plus de pb.c'est tres tres tressss rare quand ca foire.POURQUOI????je sais pas,meme mon bof ne comprend pas trop la.

essayer d'abbord cette solution avant de payer une reparation hors de prix ;)

Lien à poster
Partager sur d’autres sites
bonjour à tous,

je constate depuis qq mois que ma DA deconne : elle est parfois tres dure au demarrage.

Le voyant P/S allume confirme que le probleme vient bien de la DA.

Le probleme dispar

 

 

Lien à poster
Partager sur d’autres sites
J'ai le même problème par contre pour le boitier, c'est à droite non de ma 107? Moi ça fait au moins 6 mois que je roule comme ça avec le PS et pareil 1200€ je peux pas quoi!!!

 

Il faut demander un prolongement de garantie. La DA n'est pas une pièce d'usure et doit faire la vie de la voiture. Combien de km et quelle année ta 107?

 

Lien à poster
Partager sur d’autres sites
Invité §JvU782jL

Bonjour,

 

La direction assistée ne fonctionne plus depuis une panne de batterie (d'origine) la semaine derniere. La petite approche les 160000km.

J'ai changé de batterie et la direction assistée à refonctionné juste une journée. Depuis, je galère surtout à basse vitesse.

 

J'ai vraiment pas les moyens pour l'amener au garage alors je compte faire le diag par moi même dans un premier temps.

 

seboulyon, tu dis que ton beauf mecano a trouver la connectique sous le volant à gauche. Pourrais tu m'en dire un peu plus pour les identifier ? ou poster une tit photo s'teu plé ???

 

Merci.

 

Derniere chose, c'est etrange quand même d'equiper une voiture avec une direction assistée 100% electrique... et de ne pas avoir de fusible dédié !!!

Lien à poster
Partager sur d’autres sites
Invité §JvU782jL

merci jr-107

 

 

je check ca au plus tot

 

mais si je comprends bien, un seul fusible pour l'ABS, la DA, la clim et le groupe moto-ventilateur.

Donc si le ventilateur de mon radiateur fonctionne, c'est que le fusible est bon ???

 

Je test l'abs des ce matin...

 

A+ pour les news

 

MC

Lien à poster
Partager sur d’autres sites
merci jr-107

 

 

je check ca au plus tot

 

mais si je comprends bien, un seul fusible pour l'ABS, la DA, la clim et le groupe moto-ventilateur.

Donc si le ventilateur de mon radiateur fonctionne, c'est que le fusible est bon ???

 

Je test l'abs des ce matin...

 

A+ pour les news

 

MC

 

 

encore plus simple ... si l'indicateur de vitesse fonctionne, l'ABS fonctionne : vu que c'est lui qui donne l'info de vitesse au tachymètre ...

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page