Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

probleme de direction assistee sur ma C1


Invité §tib060kw

Messages recommandés

Oui, mais une Mazda n'a pas la même image image qu'une Porsche, Mazda reste une marque presque inconnue en France, malgré une qualité " à la Japonaise", sauf bien sûr pour les modèles équipés d'un diesel PSA lol.gif.c98a81970b8b03f1c86c11a829cd9af3.gif

 

Je sais bien qu'une Mazda n'a aucune chance de voir sa cote se maintenir, et encore moins augmenter avec le temps comme certaines Porsche, mais je m'en tappe !

C'est pas un placement à long terme mais une voiture plaisir

Ce n'est pas sur. Certaines japonaises de plus de 25 ans deviennent des collector. Il faut que le modèle soit assez exclusif. Par exemple une sportive puissante. Porsche est un cas particulier comme Ferrari. Il y a la réputation de la marque, le fait que le nombre d'exemplaires vendus est relativement faible et bien sur un certain snobisme. Ce qui est rare et beau est cher. Le principal est que tu sois content de ton choix.jap.gif.c35522306af1741f129f8dd925ee187a.gif

Lien à poster
Partager sur d’autres sites
  • Réponses 167
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bon alors voila probleme resolusol.gif.b01e082b24cf2276cde42ddcf0846155.gif

j'ai trouvé un boitier d'une aygo dans une casse pret de chez moi. (80€)

Le boitier etait le meme donc....

Aussitot monté le voyant c'est eteint.On a fait un calibrage en bracant a fond de droite et gauche et voila tout marche nikel!!!!

Le tout a du nous prendre 5minsol.gif.b01e082b24cf2276cde42ddcf0846155.gif contre 3h30 facturé chez citronkaola.gif

Donc soit j'ai eut du bole soit pas besoin de faire quoique ce soit!!!!!C'est du plug and play!!Suffit de toruver une C1 ou 107 ou aygo :p

Merci de votre aide en tt cas ;)

sol.gif.d9c693e4de29d3ef9989841f5d96f1ed.gif

Lien à poster
Partager sur d’autres sites

Content pour toi que tu ais pu réparer ta voiture pour le quinzième du devis constructeur jap.gif.ae8d41fca5bfa55903c5d9d2b6d522e4.gif.

 

Je trouve que la direction assistée sur les triplettes reste suffisamment communicative. Lorsque la route est humide, on sent bien que le volant s'allège lorsque l'on prend un rond point en limite d'adhérence par exemple. Cela dit je n'ai pas non plus une grand expérience à ce sujet, je me souviens cependant de la scenic 1 phase 2 de mes parents dont la direction était une horreur et m'avait fait plusieurs frayeurs à tort: le volant était tellement léger dans les virages qu'instinctivement j'avais l'impression d'une perte de contrôle. Ca ne m'a jamais fait ça dans ma C1...

Lien à poster
Partager sur d’autres sites

Content pour toi que tu ais pu réparer ta voiture pour le quinzième du devis constructeur jap.gif.38308bd303c627199fb2272d96ad0278.gif.

 

Je trouve que la direction assistée sur les triplettes reste suffisamment communicative. Lorsque la route est humide, on sent bien que le volant s'allège lorsque l'on prend un rond point en limite d'adhérence par exemple. Cela dit je n'ai pas non plus une grand expérience à ce sujet, je me souviens cependant de la scenic 1 phase 2 de mes parents dont la direction était une horreur et m'avait fait plusieurs frayeurs à tort: le volant était tellement léger dans les virages qu'instinctivement j'avais l'impression d'une perte de contrôle. Ca ne m'a jamais fait ça dans ma C1...

C'est vrai! Le must est bien sur l'assistance variable en fonction de la vitesse. Réservée aux haut de gamme. ;)

Lien à poster
Partager sur d’autres sites
Invité §arb145IG

C'est vrai! Le must est bien sur l'assistance variable en fonction de la vitesse. Réservée aux haut de gamme. ;)

Penses-tu, c'est très facile à faire, tu as un module qui reçoit des entrées et des sorties le tout contrôlé par une cartographie, pour les gens qui font ça c'est un jeu d'enfant de moduler l'assistance en fonction de paramètres divers, que ce soit sur une C1 ou du haut de gamme.

Lien à poster
Partager sur d’autres sites
Invité §arb145IG

Bon alors voila probleme resolusol.gif.7810a237410ad38df5f5f7c533eb501b.gif

j'ai trouvé un boitier d'une aygo dans une casse pret de chez moi. (80€)

Le boitier etait le meme donc....

Aussitot monté le voyant c'est eteint.On a fait un calibrage en bracant a fond de droite et gauche et voila tout marche nikel!!!!

Le tout a du nous prendre 5minsol.gif.7810a237410ad38df5f5f7c533eb501b.gif contre 3h30 facturé chez citronkaola.gif

Donc soit j'ai eut du bole soit pas besoin de faire quoique ce soit!!!!!C'est du plug and play!!Suffit de toruver une C1 ou 107 ou aygo :p

Merci de votre aide en tt cas ;)

Essaie d'ouvrir ton ancien boitier , si tu vois quelque chose d'anormal à l'intérieur.

sol.gif.def9d49d468b8d969ca9e22051ad0bd0.gif

Lien à poster
Partager sur d’autres sites

Ben y'a quand même un durcissement notable de la direction sur les triplettes passé 110 km/h (à peu près). Ca n'est pas variable sur toute la plage de vitesse mais il y'a bien une dureté d’assistance "route" et une dureté "autoroute".

je vais même dire que l'assistance s'arrête (ou est complètement inutile, au choix) passé les 20 km/h !!

Lien à poster
Partager sur d’autres sites
Invité §mJC665Wu

Bonjour,

j'ai actuellement le même problème sur mon aygo le voyant ps reste en permanence allumé.

En débranchant, puis en appliquant de la bombe lubrifiante sur les prises multiplexés petites le contact revient et la direction

refonctionne normalement mais pour un cour instant.

Quel serait le moyen pour améliorer la connectique de ces prises qui semblent très sensibles.

En effect le moteur électrique semble nickel tout comme le calculateur.

La principale origine de ces pannes semblent être tout simplement des problèmes de défaut de connections entre les prises et autres :!!

sans être un pro de l'électronique et autre.

En attendant une réponse pour trouver le moyen d'améliorer la connectique des prises localisés merci (utiliser papier alu , autre prise neuve ...)

Cordialement

Lien à poster
Partager sur d’autres sites

un lubrifiant, c'est isolant ... c'est une mauvaise idée ...

en revanche il existe des bombes d'améliorant diélectrique prévus POUR ce cas ... le problème, c'est qu'avoir mis du lubrifiant peut poser problème ... donc, il faudrait déjà commencer par nettoyer correctement la prise et les contacts.

Lien à poster
Partager sur d’autres sites
Invité §mJC665Wu

Bonjour, et merci jr 07 cependant où peut on trouver ces fameuses bombes diélectriques ?

Et pour la même occasion serais-tu démonté un calculateur d'une aygo ?

Le 1er écrou est simple par contre le 2ème me pose souci .

Très cordialement .

Lien à poster
Partager sur d’autres sites

Bonjour, et merci jr 07 cependant où peut on trouver ces fameuses bombes diélectriques ?

Et pour la même occasion serais-tu démonté un calculateur d'une aygo ?

Le 1er écrou est simple par contre le 2ème me pose souci .

Très cordialement .

Dans les grandes surfaces rayon auto ou informatique. Cela fonctionne tres bien. C'est du nettoyant contact. ;)

Lien à poster
Partager sur d’autres sites

Bonjour, et merci jr 07 cependant où peut on trouver ces fameuses bombes diélectriques ?

Et pour la même occasion serais-tu démonté un calculateur d'une aygo ?

Le 1er écrou est simple par contre le 2ème me pose souci .

Très cordialement .

 

 

Non, je ne me risque pas à faire des choses qui m'obligeraient à aller chez Peugeot en cas de souci :D

Je commence à être méfiant ... la moindre "grosse" merde me couterait plus cher que ce que vaut encore

la voiture :D

(si on me rentre dedans en ce moment ... c'est sûr qu'elle part à la casse !!)

Lien à poster
Partager sur d’autres sites

 

Non, je ne me risque pas à faire des choses qui m'obligeraient à aller chez Peugeot en cas de souci :D

Je commence à être méfiant ... la moindre "grosse" merde me couterait plus cher que ce que vaut encore

la voiture :D

(si on me rentre dedans en ce moment ... c'est sûr qu'elle part à la casse !!)

Une bombe coute 8€. Cela a tres bien fonctionne pour nettoyer le commodo de ma Porsche sans démonter. Cela vaut le coup d'essayer.jap.gif.bd47d67d942fa2e9dd5c757be3a88ab1.gif

Lien à poster
Partager sur d’autres sites

Une bombe coute 8€. Cela a tres bien fonctionne pour nettoyer le commodo de ma Porsche sans démonter. Cela vaut le coup d'essayer.jap.gif.fbf474bc9d6854fe5417dd4f5025176f.gif

 

 

Je répondais à la question de savoir démonter le calculateur !!?!

Je monte très souvent des ordis, mais l'informatique embarquée/verrouillée des

voitures, ça m'irrite ... de savoir que la moindre merde te rend prisonnier des

tarifs exorbitants du constructeur.

Lien à poster
Partager sur d’autres sites
Invité §lau344LE

Re bonsoir, je suis allé chez mon centre auto Leclerc ,

direction bombe "diélectrique" , même le vendeur au téléphone ne savait pas qu'il en proposait à la vente.

Par acquis de conscience je m'y suis tout de même rendu et miracle ce produit s'y trouvait.

Une fois mon épouse revenu du boulot, je débranche les 2 prises défectueues j'asperge de bombe je rebranche et devinez quoi ?

Le P..... de témoin PS éteind !!! miracle.

J'en suis soulagé et ce que je peux en constater c'est que le résultat est bien meilleur que le WD-40 qui lui comme m'indiquait JR 107 un lubrifiant doublé d'un isolant.

Bref déjà 3 heures d'application et la direction fonctionne comme à l'origine.

Maintenant cela restera t'il aussi efficace ?

 

Néanmoins si cela s'avere réussi coût de la bombe 6.70e à la place de se

que j'ose imaginer chez Toyota ou le reste.

 

On peut en déduire que l'electronique est bien capricieuse et que la majeure partie des pannes sont peut-être dûes à des défauts de connections ou autre (multiplexage ....).

 

Conclusion je te remercie énormément JR-107 de ton tuyau.

Cependant cela m'a économiser également un démontage qui s'annonçait laborieux de ce sacré calculateur.

J'avais même envoyé un courriel à vegeta pour lui demander la procédure étant donné qu'il avait eu le même problème.

 

Cordialement remerciement à tous.

Lien à poster
Partager sur d’autres sites

Je rajoute: Il ne faut pas confondre lubrifiant antirouille et nettoyant contact. Il suffit qu'il y ait des saletés ou de la poussière pour créer de faux contacts alors que les circuits électriques et électroniques n'ont rien. Il ne faut pas hésiter a renouveler l'opération et essuyer doucement les pièces avec un chiffon tres doux avant de les pulvériser avec le produit. ;)

Lien à poster
Partager sur d’autres sites

Les bombes de désoxydant sont efficaces, le top est un produit légèrement gras pour éviter que ça revienne trop vite, mais ça reviendra quand même.

La solution définitive consiste à supprimer le connecteur, en soudant fil à fil.

Une solution intermédiaire consiste à vriller légèrement les broches mâles pour améliorer le contact avec les broches femelles.

Quand le connecteur est un peu fatigué, c'est souvent la broche femelle qui ne pince plus la broche mâle assez fort...

Lien à poster
Partager sur d’autres sites

Les bombes de désoxydant sont efficaces, le top est un produit légèrement gras pour éviter que ça revienne trop vite, mais ça reviendra quand même.

La solution définitive consiste à supprimer le connecteur, en soudant fil à fil.

Une solution intermédiaire consiste à vriller légèrement les broches mâles pour améliorer le contact avec les broches femelles.

Quand le connecteur est un peu fatigué, c'est souvent la broche femelle qui ne pince plus la broche mâle assez fort...

+1.jap.gif.801d0923b57d83a4cab213395e2dc42d.gif

Lien à poster
Partager sur d’autres sites
Invité §lau344LE

Bonjour, très cher internautes, voilà que le problème revient !!

certes le contact a duré pendant 4 à 5 jours mais la qualité de connexion diminue.

Je lis avec attention les conseils des certains : une soudure ou autre serait peut-être approprié, mais le soucis est que la broche est petite

et cette dernière contient beaucoup de connexions et une soudure serait très délicate à réalisé.

je pensais peut-être glisser une feuille de papier alu et brancher, mais existerait'il un risque de court circuit ?

Oulianov propose d'appliquer un produit gras après le passage de la bombe diélectrique, mais ce produit gras ne risquerait'il pas d'isoler à la longue les broches ??

Ce que je pense c'est que le problème provient d'un défaut de connexion.

Le calculateur ainsi que le moteur électrique me paraissent dans un correct état.Malheureusement ce n'est pas l'avis d'un site internet qui m'affirme de m'expedier ce calculateur et me le remettre en état voyez-vous même et donnez moi votre avis sur ce site ? je luis demandé un avis, cet internaute m'a répondu de démonter le calculateur mais il ne connait pas la méthode de démontage et de le lui expedier afin qu'il puisse le remettre en état. Après cela je m'étais décider malgré tout à passer de la bombe diélectrique comme le préconiser JR 107 et me souci avait disparu pendant 4 à 5 jours. Je pense en conclure avec ces sympthômes que la panne vient de la connectique entre les prises.

J'attends vos remarques et avisavec impatience.

Cordialement cher internautes.

Cordialement. http://reparedirectionelecpunt [...] oyota-aygo

Lien à poster
Partager sur d’autres sites
Invité §lau344LE

J'oublie de vous préciser que j'ai à nouveau poser de la bombe diélectrique le contact revient, mais devrais-je systémathiquement renouveller l'opération chaque semaine ???

Cordialement.

Lien à poster
Partager sur d’autres sites

Salut

Malheureusement, un faux contact dans un connecteur de mauvaise qualité revient toujours...

Surtout sur les broches où il passe un peu de courant (bornes du moteur), courant veut dire échauffement, échauffement veut dire dilatation, dilatation veut dire mauvais contact mécanique, donc mauvais contact électrique.

 

La solution radicale qui consiste à supprimer le connecteur veut dire couper les fils pour physiquement supprimer les deux parties mâle et femelle du connecteur.

 

Première étape : repérer le câblage au cas où les fils n'auraient pas la même couleur de chaque coté de la paire de connecteurs mâle/demelle

Ensuite couper de chaque coté

Dénuder

Etamer tous les fils

Souder

Isoler chaque fil

 

Certes, pour le novice, cela parait compliqué, la technique de soudure fil à fil demande un peu d'expérience pour obtenir une qualité correcte

Mais pour le cousis de connecteur, c'est radical !

 

 

Pour la papier d'alu, mauvaise idée, probabilité de court circuit avec destruction possible de l'électronique.

 

La solution intermédiaire qui consiste à vriller un poil les broches mâles du connecteur mâle reste une solution à envisager avant d'investir dans un fer à souder.

Quand je dit vriller un peu, c'est avec une petite pince, et un peu seulement, car trop rendrait le branchement impossible

 

Ne pas oublier qu'en cas d'échec après une suppression du connecteur, le garagiste se fera un plaisir de remplacer tout le faisceau en argumentant qu'il a été "bricolé"

 

Quand on s'engage dans ce genre de réparation, il faut être "jusqu'au boutiste" , décidé à se démerder par sois même, coute que coute, sinon mieux vaut faire le mouton et payer sa dîme au garagiste du coin.

 

Mais vu les symptomes, ça devrait le faire.

 

Autre solution si la soudure semble impossible : les bidules bleus vendus en centre auto qui servent à connecter deux fils ensemble, ça vaut ce que ça vaut mais toujours mieux qu'une soudure ratée...

 

Pour la soudure : s'entrainer sur deux bouts de fils avant.

Le principe de base consiste à étamer les deux fils séparément, c'est à dire chauffer en apportant un peu d'étain sur le fer (la panne), pour que l'étain "mouille" le fil en formant un ensemble liquide, l'étain liquide doit se propager entre le différents fils du câble multi-brins.

Puis chauffer les deux fils en contact pour l'étain fasse un pont homogène entre les deux fils.

Ne pas hésiter à charger en étain, quitte à ce qu'une goute d'étain liquide tombe (attention à la moquette ....)

Ca semble simple, mais un peu d'entrainement ne fera pas de mal !

Lien à poster
Partager sur d’autres sites
Invité §lau344LE

Bonsoir, cher Narel, je te remercie de ta réponse.

Cependant les soudures semblent impossible dans la mesure où les prises femelles sont comprises dans le boitier du calculateur !!!

Cela impliquerait un démontage de ce dernier opération très délicate car je n'ai aucune idée de la manière à utiliser pour le démonter !

Il me reste de bidouiller et tordre les broches comme tu me l'indique.

Mais pour info la broche mâle comprend environ 7 ou 8 mini prises qui sont réunis sur une seule prises d'environ 1/2 cm2. Pour schématiser la surface d'une clé usb !!!.

J'attends avec impatience vos conseils et remarques .

Cordialement.

Lien à poster
Partager sur d’autres sites

Slt laurent,excuse moi je n'avais pas vu ton mp.

Je te repond ici car il n'y a rien a cacher :p

Je pense que tu as fait tout ce qui etait possible de faire(mon beau frere a fait comme toi,coup de bombe sur coup de bombe)mais quoiq'il arrive cette ptian de panne reviend et reviendra tjrs je pense.Prend toi pas la tete,vas au plus simple.CHANGE le boitier.

Certes plus cher qu'une bombe a 6€ mais au moins ca remarche et j'epsere durablement :D

Sur le net je trouvais des boitiers a la pelle pour le prix de 120€(cher mais...malheureusement inevitable)j'ai appelé une casse a coté de chez moi et me l'a fait a 80€...deja bcp mieux.

Apres pour ce qui est de la demonte du boitier,c'est mon bof qui l'a fait.(mecano)il c'est vautré sous le volant sans RIEN demonter et lui a pris 2min a peine.

Je pense que le boitier doit etre disposé pareil donc insiste un peu,couche toi bien,force un peu,ca doit pas etre si compliqué que ca ;) sauf si tu es grand comme moi alors la...c'est la merde pour te mettre en 4 la bas dessous.

 

Petite precision,une fois mon boitier changé,toute remarche nikel SAUF que le voyant c'est rallumé et qu'il faut un tour de roue complet avant que la direction arrive.Surement un pb dut au faite que j'ai un boitier aygo sur une c1 mais bon,c'est vraiment vraiment pas genant.La direction marche sans AUCUN souci.

J'espere t'avoir aidé mais je peux rien te dire de plusnon.gif.f0b8eaa630064f091d23059bc517d094.gif

Lien à poster
Partager sur d’autres sites
Invité §lau344LE

Salut vegeta 69230, Figures-toi que j'ai fais la même chose que toi !!!

A force de détermination j'ai pu me débrouiller à enlever ce maudit calculateur, non sans mal, mais j'y suis arrivé.

 

Je ne te caches pas qu'auparavant j'ai acheté le fameux bouquin technique de la c1, 107, et aygo.

Je l'ai potassé et je reconnais qu'il me conseillé de démonter tout le tableau de bord pour accèder au boitier.

J'ai opté pour la méthode yoga, c'est vrai qu'il faut bien faire preuve de souplesse et de patience pour enlever le P..... de boitier de M.....

J'oubliai bien sûr le téléphone a bien fonctionner car j'ai appelé toutes les casses proches de mon domicile bien entendu pas de ce modèle.

Alors je me suis rabattu sur celles de toulouse qui se situent à 80 km de chez moi. Là miracle une casse qu'elle possède une c1 Bingo .

Je tente le coup comme tu l'as fais, je m'y rend le mécano me tend le précieux boitier, je négocie comme toi 80 euros adjugé me répont'il.

Retour domicile démontage et remontage du nouveau là le témoin PS disparait lors de la mise en contact du véhicule..

J'espère que comme toi cela durera plus longtemps que la bombe diélectrique.

J'en profite pour t'annoncer que par acquis de conscience j'ai appelé le mécano toyota le plus proche. Ce dernier m'a mis en garde de ne pas s'amuser à débrancher ou rebrancher les branches d'où que ce soit au risque d'accumuler des codes erreurs sur l'ordinateur de bord !!!!

Il m'a proposer dans un premier temps de passer le véhicule à la valise et d'attendre le diagnostic, de plus Il était surchargé de travail et il avait juste le temps de me caser pour établir un diagnostic valise.

J'ai préféré griller l'étape concession toyota direction casse et échange standard.

Opération effectuée cela semble durer ....

Je ne manquerai pas de vous dire si cela durera longtemps ou pas.

Je pense si cela est le cas que le coup vaut vraiment la chandelle.

Car d'après les forums ou même le mécano toyota la réparation séchelonne sur une fourchette de 300 à 1200 euros.....

 

J'en profite pour remercier chaleureusement tout les internautes de ce forum même toi vegeta car si tu n'aurais pas toi même eu le culot de changer bêtement ce boitier d'un 107 sur ta aygo, je n'y aurai même pas penser....

 

Cordialement à tous salutations....

Lien à poster
Partager sur d’autres sites
Invité §lau344LE

J'oubliai de dire à vegeta ; qu'as tu donc fais de ton ancien boitier.

As-t eu l'idée de le montrer à un électronicien pour éventuellement le réparer. Car il se pourrait que ce soit sûrement une soudure à refaire ou une micro pièce défectueuse à changer.

Ceci dit, il est vrai que le coût de maintenance sera peut-être plus important qu'un changement standard de boitier effectué à une casse auto.

Cordialement.

Lien à poster
Partager sur d’autres sites
Invité §lau344LE

Bonsoir à tous, déjà plus d'une semaine et cela tient toujours.

J'espère que je ne porterai pas la poisse le fait de le mentionner ici.

En résumé ce topic peut-être fort utile pour tout possesseur de 107;c1;

ou aygo, si vous avez des soucis avec le témoin ps constament allumé, accompagné d'une direction lourde. vous avez de forte probabilité à changer le calculateur de votre direction assistée électrique....

A bon entendeur bonne soirée....

et merci encore à tous.

Lien à poster
Partager sur d’autres sites
Invité §lau344LE

Bonjour, à tous presque 1 mois et toujours ok, la direction fonctionne nickel.

Bref comme dans le sujet de lémission capital diffusé hier soir sur M6 essayez dans la mesure du possible de réparer vous même.

A l'heure d'internet, cet outil est révolutionnaire, surtout ne vous découragez pas, parfois voir souvent les réparations sont à la portée de n'importe qui. Je peux vous assurer qu'avec un peu de curiosité de volonté on peut résoudre beaucoup de problèmes sans systématiquement passer par la case du "mouton" réparateur agréer.

Salutations à tous.

Lien à poster
Partager sur d’autres sites
Invité §nin084IZ

Merci pour vos témoignages !!! Grace a vos réponses et commentaires , j'ai pu réglé mon souci de direction assistée !!! comme bcp je n'avais plus de direction assistée le voyant P/S s’était allumé..!! on m' a fait peur en me disant que peut être c’était une pièce qui fallait changer qui valait dans les 800 e !! Apres vérification des fusibles, de la courroie !! En touchant ce fameux "calculateur" se trouvant sous le volant (vers la gauche) ça a remarché !!!! :D

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page