Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Probleme perte de puissance a l'acceleration


Invité §sii480sG

Messages recommandés

Invité §sii480sG

Bonjour,

 

Je possede une c4 exclusive 2.0l 138cv et j'ai remarqué que des que j'accelere la voiture ralentis comme si quelque chose bouchait le pot ou autre!!! ( c'est assez difficile a expliquer désolé si je ne suis pas clair )

Quelqu'un aurait une idée?

J'aurais aimais avoir un avis exterieur avant d'aller chez citroen...

 

Merci d'avance.

Lien à poster
Partager sur d’autres sites
  • Réponses 50
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

 

parce qu'en règle générale, quand un HDI est poussif, ça peut venir de la vanne EGR qui reste bloquée ouverte ; sinon après il est probable que l'électrovanne qui commande ton turbo soit défaillante...

 

pour cette dernière, il faut simplement inverser l'EV du turbo avec celle de la vanne EGR, et si la voiture retrouve sa puissance, tu sais automatiquement d'où ça vient ! (dans la mesure, bien sûr, où l'EV de la vanne EGR n'a pas non plus un problème !) :lol:

Lien à poster
Partager sur d’autres sites
Invité §gro888NI

hum, certaines personnes en le debranchant ont retouvées leurs puissance, pour moi, c'était encore pire de le debrancher... mais tu peux toujours essaier ou au pire le nettoyer.

 

Lien à poster
Partager sur d’autres sites
Invité §gro888NI

j'ai la même chose sur mon 2.0 hdi 110, pas toujours mais des fois entre 2000 et 3000 tr, j'ai plus rien et hop à 3000 gros coup de pied dans le c*l... j'ai déconnecté l'electovanne egr et c'est toujours la même, c'est donc à coup sur mon debimètre, environ 150€...

Lien à poster
Partager sur d’autres sites

Bonsoir !

J'ai aussi une citroën C4 exclusive 138 cv 2.0l HDI. Je confirme, c'est bien un 2.0l et en plus de ça un 16V.

Moi aussi ça me fait ça à ma voiture. J'ai le même phénomène alors que mon turbo est tout neuf ( cassé en février dernier) et que chez mon concessionnaire, on m'a refait une reprogrammation des injecteurs, ma vanne EGR a été changée il y a de ça prèsque un an, et pourtant le problème persiste. Dès que j'accélère, j'ai un trou à l'accélération puis ça reprend tout doucement comme si je n'avais plus de turbo.

Parfois j'ai l'impression qu'il va relâcher comme la dernière fois.

 

Bonne soirée.

Lien à poster
Partager sur d’autres sites

Bonjour !

Alors moi j'ai cassé mon turbo vers les 106 700 bornes environ et aujours elle a 107 600 bornes et des poussières. Hier, peu avant de posté ici, j'ai changé mon filtre à air et je trouve que le phénomène s'estompe.

En fait, au moment d'accéléré c'est comme si le limiteur était activé. Puis ensuite elle reprend sa puissance, mais c'est bizard comme sensation. On dirait que le turbo ne s'enclenche pas au premier coup. Il s'enclencherait trop tard. De toutes façons, je vais faire encore un saut chez Citroën. Y a un truc qui n'est pas au point, ou alors mon moteur a pris une claque dans le nez quand mon turbo avait cassé.

Je vous tiendrais au courant.

En attendant, passez tous une bonne journée...

Lien à poster
Partager sur d’autres sites
Invité §CDI642Dv

bonsoir, en ce qui concerne un manque de puissance sur le 2.0 hdi je viens de resoudre le probleme sur une c4 138cv.remplacement de la vanne egr et en plus vanne du turbo .attention avant la repose du berceau controle de la tension sur le capteur ( a -700gr tu dois avoir 4.2 volts autrement tu dois ajouter ou retirer des cales d epaisseurs pour modifier les valeurs)cout des pieces 250 et 180 ht.bon courage

Lien à poster
Partager sur d’autres sites

Bonsoir !

Pour ma part, j'ai la vanne EGR de changée, le turbo tout neuf et une reprogrammation de ma rampe d'injection de faite en concession et pourtant le problème persiste sur ma voiture. Cependant, je ne suis pas encore retourné chez Citroën, car récemment, j'ai changé le flitre à air, qui me semblait très fatigué, et je trouve que le phénomène est moins important, mais toujours là. J'ai toujours cette crainte que le turbo me lâche une nouvelle fois dans la tronche.

Lien à poster
Partager sur d’autres sites
Invité §PIT543BV

Bonjour,

Même problème sur mon C4 2.0L HDI 138cv. Trou d'air quand on accélère puis pleine puissance ensuite, parfois, elle tousse... Le doseur d'air a été changé il y a trois semaines (182€).

 

Enfin on récupère la voiture, ça va jusqu'à ce que je prenne l'autoroute et rebelote, du coup je retourne chez citroën demain après-midi, le mécano dit que ce serait la sonde d'air qui est grillée, c'est ce qui ressort sur la balise...

 

Faudrait pas qu'il me dise que c'est le turbo qui est HS ou l'électrovanne, parce que j'ai tout de même payer la détection panne injection diesel 58€, de là, changement doseur, je vais payer la sonde, ras le bol!!!

Lien à poster
Partager sur d’autres sites
Invité §PIT543BV

Message pour Siiims, ton problème pourrait bien être la sonde d'air car lorsque ma voiture était encore sous garantie, (environ 40 000km),on a eu exactement le même symptôme que toi, quand on accélèrait, la voiture ralentissait (sans qu'aucun voyant ne s'allume).

 

Citroën a changé la sonde et en effet c'était ça puisqu'elle ne l'a plus fait ensuite...jusqu'à maintenant, mais les symptômes sont différents.

 

De toute façon, si la sonde est grillée, citroën le voit au passage sur la balise, mais fais attention à ne pas te faire avoir!!!

Lien à poster
Partager sur d’autres sites

Aïe aïe aïe aïe !!! Et bien si j'ai ça sur ma voiture, ben bonjour les frais. J'suis pas sorti de l'auberge avec tout ça. Je l'emmène dans deux semaines au garage. Alors si ils me trouvent ça. Cependant, j'ai un collègue de boulot qui a une 307, il avait le même soucis et c'était sa durite d'air d'alimentation du turbo qui était coupée sur sa longueur. Après changement, il n'a plus été embêté avec ça.

Lien à poster
Partager sur d’autres sites
Invité §sii480sG

Ouais la c'est du lourd, mais bon une fois la tempete du porte-monnaie passée!!!! Ce seras le retour du 138cv parce que ne pas pouvoir dépasser 130 km/h ou encore dépasser les 3000tr c'est chaud :lol:

 

Mais c'est clair que quand il m'a annoncer le prix, j'ai fais un petit bond...

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...