Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème de défaillance "ABS-ESP-ASR" sur C4 FAP HDI 110


Invité §BH2473KB

Messages recommandés

Invité §BH2473KB

Bonsoir,

première fois que je viens que ce forum et j'aimerais comprendre quelque chose ..

J'ai une berline C4 année 2005 en 110 et voilà qu'aujourd'hui apparaît à l'écran "Défaillance ABS" et l'ESP-ASR s'allument en rouge aussi.

 

Quand je freine je ne ressens aucunes vibrations et le freinage et comme il faut mais qui serait me dire d'où vient le problème? Le truc c'est que j'ai acheté cette voiture récemment et quand je l'avais essayé rien de tout ça s'affiché sur l'écran! Je ne comprend pas quel est le soucis :??:

Sur les factures et les contrôles technique ces défaillances n'ont jamais été relevées.

Je surfe un peu sur le net et apparemment il y aurait peut-être un problème de capteur qui serait abîme et donc ferait mauvais contact. Enfin j'suis nul en mécanique auto donc j'ai peut-être pas bien compris :lol:

Si quelqu'un a connu ça, c'est avec plaisir que je lirais son post.

Merci

Lien à poster
Partager sur d’autres sites
Invité §BH2473KB

Et est-ce que c'est dangereux de rouler avec ce problème? Apparemment c'est assez connu sur cette voiture de ce que je peux lire sur le net.

Et sinon sais-tu combien ça va me coûter chez Citroën (approximativement) car comme c'est une occaz je n'ai malheureusement plus de garantie constructeur.

 

Lien à poster
Partager sur d’autres sites
Invité §BH2473KB

Si le problème vient du contacteur de stop, la pièce fait 35€. Dans ce cas tu peut te retrouver avec l'éclairage des feux stop qui ne s'allument pas. Tu peut aussi demander un devis chez Citroen.

 

 

Je suis allé chez Citroën (dans 2 concessions différentes) et le 1er m'annonce 210€ et le second 150€ pour ce qu'ils pensent être un problème de capteur.

Je trouve ça énorme au vu des prix des pièces!

Avec tout l'électronique ils nous font vraiment c.... ces voleurs :q Bon je vais choisir le second en plus il peut me faire ça assez rapidement, comparé au 1er pour qui c'est plus long.

Vraiment génial mon achat d'occaz pfff ...

Lien à poster
Partager sur d’autres sites
Invité §BH2473KB

Bonjour,

 

J'ai déjà eu ce message, et c'était simplement ma batterie qui commençait à fatiguer ;)

 

 

 

Bonjour,

 

sur ton ordi de bord c'était écrit "ABS défaillant" et les témoins ESP/ABS sont restés inscrit ??

 

Et comment tu as su que c'était ta batterie? Tu étais passé chez Citröen?

Lien à poster
Partager sur d’autres sites

J'ai eu ce message 2 fois, la 1ere en "furtif" le garagiste m'a dit "ce n'est rien, juste un bug de l'électronique" c'était fin Mai 1ere grosses chaleurs... Soit !

 

Et c'est réapparue en juin, mon compteur est même tombé à 0 et est revenu... je n'ai rien fait...

 

j'ai laissé la voiture 15J à l'arrêt pour mes vacances, quand je suis revenu, batterie HS...

 

Après changement, elle ne l'a plus jamais fait ;)

Lien à poster
Partager sur d’autres sites
Invité §BH2473KB

Ah ok mais moi ce n'est pas le même soucis apparemment. Ils ont passés la valise tout à l'heure pour tout vérifier et c'est le contacteur de stop!

Ils me changent le tout (main d'oeuvre comprise) pour 69€. Content de ne pas avoir plus de frais :ange:

Merci de vos témoignages en tout cas :jap:

Lien à poster
Partager sur d’autres sites
Invité §Ano141Hf

Salut à tous.... !

 

Je viens de lire tous ce qui sait dis.. car j'ai le même soucis (code défaut esp/asr/abs).. je ne pouvais pas dépasser la 3ème vitesses "boite-auto"

 

Et j'ai voulu vérifier le contacteur de frein stop "au dessus de la pédale de frein :

 

juste le faite d'avoir actionné le contacteur avec les doigts.. je n'ai plus se code défaut permanent... !!!!

 

 

Merci à vous tous..!

 

demain je le démonte pour le nettoyer -- ça ne lui fera pas de mal & un petit coup de bombe au passage--

Lien à poster
Partager sur d’autres sites

Salut à tous.... !

 

Je viens de lire tous ce qui sait dis.. car j'ai le même soucis (code défaut esp/asr/abs).. je ne pouvais pas dépasser la 3ème vitesses "boite-auto"

 

Et j'ai voulu vérifier le contacteur de frein stop "au dessus de la pédale de frein :

 

juste le faite d'avoir actionné le contacteur avec les doigts.. je n'ai plus se code défaut permanent... !!!!

 

 

Merci à vous tous..!

 

demain je le démonte pour le nettoyer -- ça ne lui fera pas de mal & un petit coup de bombe au passage--

 

 

 

Bonsoir,

J'ai le même souci, demain j essaye j espère que pour moi aussi ce n est que ça.

Lien à poster
Partager sur d’autres sites
Invité §Ano452Jz

 

 

Bonsoir,

J'ai le même souci, demain j essaye j espère que pour moi aussi ce n est que ça.

J'ai rencontré le même problème sur mon C4 de 2013, l'ESP ASR en défaut, j'ai démonté le contacteur de frein(en haut de la pédale) et je l'ai ouvert

pour vérifier les contacts électrique, j'ai mis du nettoyant contact sur les parties elect. et je l'ai réinstallé, depuis tout fonctionne normalement ! Plus de défaut.

Lien à poster
Partager sur d’autres sites

Salut,

J'avais changé le contacteur mais pas de changement...

J'ai nettoyé les couronnes de roue de l'ABS (1 mm de limaille et de crasse). ça fait 1 semaine et pas de témoin qui s'allume, pourvu que ça dure...

 

 

 

Salut à toi , je sais d'ou provient le soucis , j'ai une citroen c4 phase 2 , c'est quand tu laisse à la maison chez toi la voiture sur du plat sans le frein à main ,

 

 

cela me le fait systématiquement , si je met le frein à main le soir et que je roule avec le matin pas de voyant :)

 

cela me marquait défaut abs / ESP rendez vous au garage mais inutile , le frein a main déserrez la voiture ce met comme en mode sécurité

Lien à poster
Partager sur d’autres sites

Et est-ce que c'est dangereux de rouler avec ce problème? Apparemment c'est assez connu sur cette voiture de ce que je peux lire sur le net.

Et sinon sais-tu combien ça va me coûter chez Citroën (approximativement) car comme c'est une occaz je n'ai malheureusement plus de garantie constructeur.

 

 

 

Salut à toi , oui cela est dangereux , j'en ai fais les frais hélas , mes roues se sont bloqué lors d'un freinage a 50 Km heures , ma voiture je sais pas si elle est réparable

 

car au freinage t'es roues se bloquent , j'en ais fait les frais :non: :non: :non: :non:

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page