Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème branchement sonde 7 broches sans sondeur


Messages recommandés

Invité §fun433uz

Bonjour,

 

dans le cadre d'une expérience sur les sonars, je souhaiterais brancher une sonde de sondeur sur un générateur basse fréquence afin de pouvoir observer les déphasages de signaux émis et reçus sur un oscilloscope.

 

Le problème est : comment ? La sortie mâle de cette sonde est une prise à 7 broches dont j'ai trouvé un schéma associatif sur le net mais comment on alimente une telle sonde ? Car sur mon schéma aucune des broche ne sert a l'alimentation ...

 

merci par avance

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

Bonjour,

 

dans le cadre d'une expérience sur les sonars, je souhaiterais brancher une sonde de sondeur sur un générateur basse fréquence afin de pouvoir observer les déphasages de signaux émis et reçus sur un oscilloscope.

 

Le problème est : comment ? La sortie mâle de cette sonde est une prise à 7 broches dont j'ai trouvé un schéma associatif sur le net mais comment on alimente une telle sonde ? Car sur mon schéma aucune des broche ne sert a l'alimentation ...

 

merci par avance

Lien à poster
Partager sur d’autres sites
Invité §AMB744Va

Qu'est ce que tu entends par alimentation ?

Une alimentation 12 volts ?

Si c'est le cas ne cherches pas.

Le sondeur envoie une série de micro impulsions au piézoélectrique de la sonde, qui les transforme en ultrasons.

Je ne connais pas le voltage nécessaire mais cela doit être très faible et en alternatif.

Pour le branchement en 7 broches:

2 fils servent à l'alimentation du piézoélectrique.

2 à la prise de température.

2 pour la vitesse, pour les sondes tri-fonctions.

1 pour la tresse de masse.

Lien à poster
Partager sur d’autres sites
Invité §AMB744Va

Qu'est ce que tu entends par alimentation ?

Une alimentation 12 volts ?

Si c'est le cas ne cherches pas.

Le sondeur envoie une série de micro impulsions au piézoélectrique de la sonde, qui les transforme en ultrasons.

Je ne connais pas le voltage nécessaire mais cela doit être très faible et en alternatif.

Pour le branchement en 7 broches:

2 fils servent à l'alimentation du piézoélectrique.

2 à la prise de température.

2 pour la vitesse, pour les sondes tri-fonctions.

1 pour la tresse de masse.

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

Tout d'abord merci AMB44 pour ta réponse

Tu as l'air de bien t'y connaitre dans ce domaine...

Justement je pensais utiliser un gbf pour envoyer des impulsions à la sonde à une fréquence entre 70 et 200 Khz et le but final c'est de pouvoir observer sur un oscilloscope les signaux émis et reçus ( et analyser le déphasage)

Le problème c'est que je ne vois pas comment brancher.

déjà les deux fils dont tu parles qui alimentes le piezo comment les brancher ? et quelle broche permet de "visualiser" le signal reçu par écho ? :??:

 

merci

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

Tout d'abord merci AMB44 pour ta réponse

Tu as l'air de bien t'y connaitre dans ce domaine...

Justement je pensais utiliser un gbf pour envoyer des impulsions à la sonde à une fréquence entre 70 et 200 Khz et le but final c'est de pouvoir observer sur un oscilloscope les signaux émis et reçus ( et analyser le déphasage)

Le problème c'est que je ne vois pas comment brancher.

déjà les deux fils dont tu parles qui alimentes le piezo comment les brancher ? et quelle broche permet de "visualiser" le signal reçu par écho ? :??:

 

merci

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

un grand merci pour tes deux réponses :)

je vais étudier avec attention ce que tu m'as envoyé

je reviens vers toi si j'ai d'autres difficultés

 

encore merci et à bientôt

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

un grand merci pour tes deux réponses :)

je vais étudier avec attention ce que tu m'as envoyé

je reviens vers toi si j'ai d'autres difficultés

 

encore merci et à bientôt

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

Me revoilà :p

J'ai donc finalement trouvé un sondeur avec une sonde Hummindbird 2 broches

Donc je l'ai alimenté en 12V continu et j'observe sur l'oscilloscope l'impulsion envoyée par le sondeur à la sonde...

Cependant je n'arrive pas à distinguer le signal de retour (écho) sur l'oscillo :??:

Peut il être totalement recouvert par le bruit ambiant (50 Hz), qui lui par contre est bien visible à petit calibre ?

Pour info sur l'écran du sondeur le "fond" (de mon bac d'expérience) s'affiche correctement et la profondeur aussi....

De plus le signal a l’écran de l'oscilloscope semble pareil que la sonde soit dans l'eau ou ressortie dans l'air (impulsion puis rien puis impulsion....) :(

 

Des idées sur la cause de mon problème ?

 

PS : je rappelle que je souhaite pouvoir determiner la durée entre l'onde émise (impulsion) et le signal de retour (écho) ...

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

Me revoilà :p

J'ai donc finalement trouvé un sondeur avec une sonde Hummindbird 2 broches

Donc je l'ai alimenté en 12V continu et j'observe sur l'oscilloscope l'impulsion envoyée par le sondeur à la sonde...

Cependant je n'arrive pas à distinguer le signal de retour (écho) sur l'oscillo :??:

Peut il être totalement recouvert par le bruit ambiant (50 Hz), qui lui par contre est bien visible à petit calibre ?

Pour info sur l'écran du sondeur le "fond" (de mon bac d'expérience) s'affiche correctement et la profondeur aussi....

De plus le signal a l’écran de l'oscilloscope semble pareil que la sonde soit dans l'eau ou ressortie dans l'air (impulsion puis rien puis impulsion....) :(

 

Des idées sur la cause de mon problème ?

 

PS : je rappelle que je souhaite pouvoir determiner la durée entre l'onde émise (impulsion) et le signal de retour (écho) ...

Lien à poster
Partager sur d’autres sites
Invité §ver623HB

Me revoilà :p

J'ai donc finalement trouvé un sondeur avec une sonde Hummindbird 2 broches

Donc je l'ai alimenté en 12V continu et j'observe sur l'oscilloscope l'impulsion envoyée par le sondeur à la sonde...

Cependant je n'arrive pas à distinguer le signal de retour (écho) sur l'oscillo :??:

Peut il être totalement recouvert par le bruit ambiant (50 Hz), qui lui par contre est bien visible à petit calibre ?

Pour info sur l'écran du sondeur le "fond" (de mon bac d'expérience) s'affiche correctement et la profondeur aussi....

De plus le signal a l’écran de l'oscilloscope semble pareil que la sonde soit dans l'eau ou ressortie dans l'air (impulsion puis rien puis impulsion....) :(

 

Des idées sur la cause de mon problème ?

 

PS : je rappelle que je souhaite pouvoir determiner la durée entre l'onde émise (impulsion) et le signal de retour (écho) ...

 

Le declenchement de ton oscillo se cale sur la porteuse, donc c'est normal de ne rien voir !

Pour voir l’impulsion et son echo, il te faut un oscillo a mémoire (de préférence analogique).

 

@+

Lien à poster
Partager sur d’autres sites
Invité §ver623HB

Me revoilà :p

J'ai donc finalement trouvé un sondeur avec une sonde Hummindbird 2 broches

Donc je l'ai alimenté en 12V continu et j'observe sur l'oscilloscope l'impulsion envoyée par le sondeur à la sonde...

Cependant je n'arrive pas à distinguer le signal de retour (écho) sur l'oscillo :??:

Peut il être totalement recouvert par le bruit ambiant (50 Hz), qui lui par contre est bien visible à petit calibre ?

Pour info sur l'écran du sondeur le "fond" (de mon bac d'expérience) s'affiche correctement et la profondeur aussi....

De plus le signal a l’écran de l'oscilloscope semble pareil que la sonde soit dans l'eau ou ressortie dans l'air (impulsion puis rien puis impulsion....) :(

 

Des idées sur la cause de mon problème ?

 

PS : je rappelle que je souhaite pouvoir determiner la durée entre l'onde émise (impulsion) et le signal de retour (écho) ...

 

Le declenchement de ton oscillo se cale sur la porteuse, donc c'est normal de ne rien voir !

Pour voir l’impulsion et son echo, il te faut un oscillo a mémoire (de préférence analogique).

 

@+

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

merci de ta réponse verado

Ce que tu viens de dire m'intéresse beaucoup

Pourrais-tu m'expliquer un peu plus précisément ce que tu entends par oscillo "à mémoire" et le moyen de voir l'echo ?

 

 

merci :)

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

merci de ta réponse verado

Ce que tu viens de dire m'intéresse beaucoup

Pourrais-tu m'expliquer un peu plus précisément ce que tu entends par oscillo "à mémoire" et le moyen de voir l'echo ?

 

 

merci :)

Lien à poster
Partager sur d’autres sites
Invité §ver623HB

A la différence d'un oscillo de base qui ne permet de visualiser que les signaux en temps réel, un oscilloscope a mémoire, enregistre tous les événements pendant un certain temps et permet de les visualiser après.

 

Fais une recherche sur le net, ça te sera plus parlant et ça m’évitera de taper(ce que je n'aime pas !)

 

@+

Lien à poster
Partager sur d’autres sites
Invité §ver623HB

A la différence d'un oscillo de base qui ne permet de visualiser que les signaux en temps réel, un oscilloscope a mémoire, enregistre tous les événements pendant un certain temps et permet de les visualiser après.

 

Fais une recherche sur le net, ça te sera plus parlant et ça m’évitera de taper(ce que je n'aime pas !)

 

@+

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

Justement j'utilise un oscillo numérique (je ne sais pas si il est "à mémoire" par contre) mais capable de "figer" l'image à l'écran avec un bouton "run/stop".... Mais même en figeant l'image je n'arrive pas à percevoir la réponse (écho)

Un oscillo à mémoire risque de faire le même boulot, j'obtiendrais une image fixe avec plusieurs impulsions mais rien derrière, non ?

:??:

Lien à poster
Partager sur d’autres sites
Invité §fun433uz

Justement j'utilise un oscillo numérique (je ne sais pas si il est "à mémoire" par contre) mais capable de "figer" l'image à l'écran avec un bouton "run/stop".... Mais même en figeant l'image je n'arrive pas à percevoir la réponse (écho)

Un oscillo à mémoire risque de faire le même boulot, j'obtiendrais une image fixe avec plusieurs impulsions mais rien derrière, non ?

:??:

Lien à poster
Partager sur d’autres sites
Invité §ver623HB

Un oscillo numérique est forcement a mémoire...

Mais pas forcement a lecture différée...

La visu et la mesure d’événements comme tu le souhaite, sont une spécialisation de l'électronique,

J'en arrive aux limites de mes compétences.

 

 

@+

Lien à poster
Partager sur d’autres sites
Invité §ver623HB

Un oscillo numérique est forcement a mémoire...

Mais pas forcement a lecture différée...

La visu et la mesure d’événements comme tu le souhaite, sont une spécialisation de l'électronique,

J'en arrive aux limites de mes compétences.

 

 

@+

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page