Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Mécanique

rénovation moteur evinrude 60cv 1980-1985


pluto2
 Partager

Messages recommandés

bonsoir et merci de ta réponse

 

le ralenti n'est pas normal il est trop haut avec l'arrivée du starter ouvert manuellement si je descend il cale

 

En le laissant tourner avec le starter il tourne quasi rond et ne cale pas

 

J'en ai profiter pour vérifier l'avance a l'allumage.

 

C'est quand même fou que cela se passe que sur un cylindre d'ou l'idée de la bobine

 

Niveau coloration à mon dernier essai, j'ai pousser dans les tours pour voir si ça prend bien c'était ok pour les tours mais la bougie noire de chez noire.

 

Pour la carburation le changement de carbu n'a rien fait

 

Je vais digérer mes échecs et revoir ça a tête refroidi

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 86
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

voici une doc atelier du johnson 50 disponible peu de temps donc à vite telecharger

 

 

8,5 / 9 me semble peu pour un by cylindre en 50 mais 0,5 d'écart = c'est encore bien bon

 

Car le mien en 50 et 3 cyl c'est 8,3

Fichiers (46 Mo au total)

jonhson.rar

Disponible jusqu'à

7 février 2016

Lien de téléchargement

http://we.tl/tNBicvuag2

 

 

Lien vers le commentaire
Partager sur d’autres sites

C'est fou cette panne icon9.gif?v=1454684125

 

Tu avais indiqué avoir contrôlé l'avance

 

Ok pour celle du ralenti

 

mais pour le plein régime il faut que le moteur soit en Charge et non pas au point Mort c'est à dire en navigation en haut régime donc pas possible

ou dans un bac avec une hélice spéciale

 

as tu une combine ?

Lien vers le commentaire
Partager sur d’autres sites

pas en charge effectivement c’était pour voir si calage fumeux.

 

dans l'ordre

 

après changement de culasse moteur tourne comme avant.

 

Changement clapet cylindre haut moteur ne tourne plus avec le starter

 

Changement de la plaque d'admission et des boites a clapets du 50cv

rien nada ne démarre plus avec le starter manuel

 

Deux choses me titille

 

Je me suis focalisé sur le cylindre noir mais a y réfléchir celui du bas était bien trop propre (mais j'ai pas vu de gouttes d'eau au démontage) il faut que je le déculasse après avoir bien tirer sur le démarreur.

 

Je sais pas si c'est une nouvelle panne mais la question électricité me dérange.J'ai bien de l'étincelle au deux bougies mais ça me turlupine quand même.Le CDI que j'ai prit en changement est d'occasion ,jamais rien fait tourner avec

 

 

Je trouve que ça ressemble beaucoup a la panne que j'avais eu avec mon E35,je sais pas si tu te souviens zoomer le carbu était voiler d'ou une prise d'air

j'ai rajouter un peu de pâte sur les joins au remontage mais rien et la plaque d'admission du 50 cv est bien plane avec un joins neuf

 

Niveau admission /carbu je pense que j'ai fait le tour

Lien vers le commentaire
Partager sur d’autres sites

Quand il y a un probleme d'etanchéité des clapets admission cela joue sur la bonne tenue du régime ralenti

 

faut que tu contrlole déja la valeur en Ohm des 2 bobines HT sur le primaire et secondaire.

 

ensuite Controle la tension moteur au ralenti sur l'alimentation des 2 bobine HT il faudrait un multimetre avec lecture de tension de Crete

 

Mais c'est pas pour verifier si la valeur est bonne mais pour vérifier si les 2 bobines recoivent la même tension

 

et curseur sur tension alternative

 

on arrive à avoir une valeur et donc comparer les 2 bobines

Lien vers le commentaire
Partager sur d’autres sites

bonsoir

 

Donc résistance des bobines égales et j'ai tester le cdi en prenant celui du 35 cv que je sais être ok (c'est les mêmes réf)

 

Pour les autres contrôles pas de multi avec crêtes mais il faudrait qu'il démarre pour cela

 

Au cas ou re test compression c'est ok égal entre les deux cylindres

 

Je pense sortir le volant moteur pour voir si clavette pas hs mais ça sera pour le week end surement.

 

Voila sinon tu penses a quoi zoomer?

Lien vers le commentaire
Partager sur d’autres sites

Non justement avec le multimetre en tension de crete on mesure quand le démarreur tourne sans que le moteur soit en route

 

normale c'est le meilleur des test quand il est en panne résultat plus probant qu'en Ohm qui n'est pas toujours trés fiable suivant le probleme

 

avais tu la valeur pour les Ohm sur la bobine HT des bobines

Lien vers le commentaire
Partager sur d’autres sites

bonsoir

 

j'ai acheté un testeur d'étincelle et je l'ai testé avec 12.7mm d'écartement comme dit sur la doc les deux était ok

 

Par contre au niveau du volant moteur la goupille était sectionner donc c'était bien une nouvelle panne.

 

Je recherche dans mes pièces si j'en ai une je suis pas sur et ce week end je reprend le re démarrage car je pense pas que c'était la panne du début

 

Bon une emmerde en moins plus que la suivante :ange:

Lien vers le commentaire
Partager sur d’autres sites

bonsoir

 

c'est bon clavette changer et moteur démarre sans le starter manuel

 

J'ai pas eu plus de temps que ça donc il reste a refaire le calage de l'allumage car monsieur fait de l'auto allumage il faut que je le débranche aux bougies (et les deux) sinon il tourne sur off.

 

Je pense pas que ce soit un mauvais branchement puisqu'il ne le faisait pas avant la panne de clavette.

 

Donc ce week end je remonte le CDI initial et je cale l'allumage enfin je vais essayer.

 

D’après la doc c'est 3° au ralentie et 19° + ou - 1°

 

Dans un premier temps ce sera pas moteur en charge mais au moin j'aurai une approche

Lien vers le commentaire
Partager sur d’autres sites

bonsoir zoomer

 

j'ai pas eu beaucoup de temps pour bosser mais j'ai un petit peu avancer.

 

Donc j'ai reprit le calage de l'allumage sur le ralentie 3° avant PMH et du coup plus d'auto allumage.

 

Il a tourner un bon moment le ralentie est stable.

 

J'ai pas put aller plus avant car me suis emmerder avec mon compte tour.impossible de le faire fonctionner?

 

J'ai tester le + aprés contact la masse et le + pour la lumière du cadran c'est ok

 

Au niveau du fil gris pour l'impulsion j'ai ponter le cable rien vérifier la continuité du cablage c'est ok

 

Il faut que je teste en sortie du magneto mais je sais pas comment faire car pas de code couleur les trois sont jaunes.

 

Est ce que je peut tester quelque chose sans faire griller mon appareil avec le moteur en marche?

 

Pour l'avance c'est pas encore ça a mi régime il a des tout tout petits rater et a haut régime ils sont plus nombreux ça ce voit avec la lampe de calage.

 

Pour aller plus loin me faudra le compte tour

Lien vers le commentaire
Partager sur d’autres sites

Le repère point fixe pour la lampe strobo est sur la tête motrice ,

 

ce repère, est réglable et doit être réglé si pas certain du réglage ,si a été touché ou si remplacement des carters ou embiellage

 

sa position est en rapport au PMH du 1er piston (celui du haut) et tout dépend du moteur

 

pour cela le mieux est le comparateur = appareil de contrôle avec cadran gradué et pige

 

j'ai l'appareil , j'ai réglé le point fixe de mon YAM BTDC = 3,23mm + ou - 0,28mm avant le PMH

 

il me semble que tu as 2 moteurs pour en faire un 50 et 60cv ???? , as tu mélangé les carter de un et l'embiellage d'un autre ??

 

Si oui il faut Controler/ regler le point fixe pour que l'explosion se fasse au bon moment un poil avant le PMH et pour ensuite une bonne lecture de l'avance

 

Pour les 3 fils jaunes sortant du stator les 3 sont de l'alternatif avant d'aller au redresseur régulateur je vais voir si je trouve un schéma

 

c'est quoi ton compte tour ?? un de bateau spécial johnson ?, il a un reglage des poles faut le regler , met une photo des 2 cotés

 

Si ton 60 est entre 1980 / 85 voici la doc atelier

 

http://boatinfo.no/lib/evinrud [...] de.html#/0

 

les 3 fils sortant du stator ne sont pas que jaune , en dernieres pages la 40 et 41 il est mentionné sur le schéma= 3 fils

 

1 jaune , 1 jaune/gris , 1 jaune/bleu

 

sur page A12 il est indiqué pour le J60 = régime 5000 Tours et avance haut régime 21° , bougies champion L77J4 ,

 

pour l'avance au ralenti j'ai rien vu (pas certain que ce soit 3°)

 

il te faut une DOC qui ne traite que de ton moteur mais 50 ou 60cv ????

 

https://www.google.fr/search?q [...] mp;bih=628

Lien vers le commentaire
Partager sur d’autres sites

bonjour zoomer

 

Le point fixe est bien fixe,il est sur le haut de la plaque d'admission pas de réglage a ce niveau.Du coup sur le volant graduation 4° avant PMH

J'ai contrôlé le PMH c'est ok avec la pige du pied a coulisse.

 

Tout est du 50 cv pas de mélange bloc/embiellage,la seule partie en 60 était la culasse et les carbu mais tout est passé en 50 cv. D'aprés la référence du carbu du 50 cv il est de 1985

 

Pour le compte tour c'est un vieux omc il fonctionner sur mon E35 et derrière molette avec réglage nombre de cylindre (j'ai essayer)

 

Il me restait donc que le problème des fils sortant du stator.Effectivement sur mes docs les codes couleurs sont comme tu le donnes mais je pense que la marque n'a pas tenu.

 

Il va falloir que je re sorte le volant moteur et que je fasse en fonction de leur point de départ je pense

Lien vers le commentaire
Partager sur d’autres sites

Oui bien sur ces 3 fils en alternatif sortent directement de la bobine qui charge la batterie et non pas de la bobine qui alimente le CDI en Tension,

et ces fils vont sur le redresseur regulateur

 

Donc comme dit JAYson la 1ere des choses à faire est de voir si tu as de la tension en DC en sortie régulateur = environ 12 /14 VDC

 

Et prend aussi la tension en AC sur chacun des 3 fils jaunes, il sort du courant en AC sur les 3 fils jaunes, ils sortent tous les 3 du moulage de la bobine,

 

à l'origine c'est le jaune /gris pour le compte tour , mais un autre peut faire aussi ,

 

test leur tension en AC entre chaque jaune et la masse du moteur et tu devrais en principe avoir la même tension

 

 

Le curseur du compte tour n'est pas un réglage en apport du nombre de cylindres , c'est un réglage des POLES de l'alternateur!!

 

tu peux tester tous les POLES = aucun risque pour quoi que ce soit.dans un 1er temps regle le curseur sur le pole qui te donne le bon régime de ralenti ensuite faudra controler à haut régime en donnant des coups d'accélérateur au point mort il faudrait 5000T comme indiqué sur la doc

 

TEST en branchant un par un les fils jaunes sur le compte tour ,

Lien vers le commentaire
Partager sur d’autres sites

merci zoomer mais j'ai eu la chance de trouver un omc chez c nautique mais en fait j'avais vu ta recommandation dans un ancien de tes posts.

 

Par contre le prix sur ton lien est très bon par rapport a ce que j'ai vu dimanche sur le net (entre 100 et 110 euro environ) et donc j'ai chercher de l’occasion .

 

J'espère juste que cette fois ci mes garçons ne le feront pas tomber et oui il a pas claquer par hasard !!!!! mais bon, faute avouer à demi .......

Lien vers le commentaire
Partager sur d’autres sites

bonsoir

 

Après une pause me suis remit sur mon problème de moteur.Faut dire que je perd patience.

 

Donc mon nouveau compte tour ne marche pas ou enfin très mal,en dessous de 1000 tours il décolle a peine et a l'accélération il va et vient.J'ai essayé le curseur rien n'y fait,j'ai changer le plateau d'allumage'rien non plus.

 

Le moteur démarre parfaitement a froid comme a chaud le ralenti est impeccable.

 

Par contre a l'accélération ca broute accélère tout seul et ça cogne.

 

J'ai cru a une prise d'eau donc déculassage.

 

Grosse différence entre les deux pistons celui du bas ne fonctionne pas visiblement ou seulement a petit régime.

 

la compression est bonne j'ai nettoyer le carbu au bac,régler le niveau de cuve qui n'était pas au point.

 

Niveau allumage j'ai changer la bobine de ce cylindre,le cdi quand a lui avait était changer pour essai avant.

 

 

Je pensai a un carbu bien boucher mais je n'y croit pas vraiment je vais le faire tremper un peu dans un dissolvant et le re nettoyer au bac

 

Sinon a part ça zoomer tu en penses quoi merci de tes lumieres

Lien vers le commentaire
Partager sur d’autres sites

je crois que tu l'as acheté d'occase ce compte tour à une casse nautique !!!!! il doit être HS ,

 

pour le fil des pôles , As- tu as bien pris le fil venant de la bobine d'éclairage du stator et avant le redresseur régulateur ?

 

 

Pour le broutage et accélération tout seul je pense à la carburation , mais est tu certain que les gicleurs et diffuseur sont bien adaptés à ce modèle de carbu ?

 

As tu la fonction Chauffe sur ton bac Ultra son ?

 

As tu bien reglé l'avance ? pour le ralenti OK pas de problème ,

 

Mais pour l'avance du haut régime pas possible si le moteur n'est pas dans un bac avec l'hélice "" SPECIALE "" car le moteur doit être en CHARGE = en EFFORT

 

As tu la fonction Chauffe sur ton bac Ultra son ?

Lien vers le commentaire
Partager sur d’autres sites

bonjour

 

Pour l'avance a haut régime je ne pense pas car il merde très vite sortie de son ralentie il n'est pas régler comme il faut j'ai prit une longueur standard d'axe que j'ai trouver sur la doc.Vu que le problème survient très vite puis et amplifier je ne pense pas que ce soit ça

 

Je vais reprendre les références des pieces carbu pour voir

 

C'est quoi le diffuseur pour toi?

 

Pour le bac oui avec chauffage et avec le néttoyant que tu m'avais conseiller 3 passages

 

Bon j'y repart te tiens au courant c'est râlent il démarre au poil

Lien vers le commentaire
Partager sur d’autres sites

L'avance commence à augmenter à partir du ralenti et atteint son maxi à environ 3500T / 4000T puis n'augmente plus jusqu'au régime maxi ,

 

j'ai de la doc pour l'avance bielette / came et carbus pour le Johnson 50 /60 2 cylindres

 

si tu veux me donner un MAIL je te les envoi car pas possible de les poster sur le fofo

Lien vers le commentaire
Partager sur d’autres sites

j'ai fait un autre systeme donc je peux les poster ici

 

 

faut les telecharger rapidos car validation des liens limitée jusqu'au 26 mars

 

c'est en anglais !!!!!

 

Pour Allumage des Johnson 2 cylindres 50/60cv

 

http://we.tl/529litdnHu

 

http://we.tl/2bq6ydNkVh

 

http://we.tl/4OBQvMeDmv

 

http://we.tl/yoFLZPMQYU

 

http://we.tl/TzRr5bYXn9

 

http://we.tl/W5TV9vgMuh

 

http://we.tl/xrwcIGfTsM

 

http://we.tl/rFctmEncrw

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...