Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Fonctionnalités du forum : bugs et suggestions

Topic sur le WYSIWYG


Messages recommandés

  • Réponses 95
  • Créé
  • Dernière réponse

Les membres ont des serveurs dédiés par rapport aux non membres, donc plus rapide. Ce qui fait ramer c'est que tu tapes en écriture, c'est plus long.

 

 

Ok

Faut surtout que t'arrêtes de faire F5 quand ça buggue pour prouver qu'y a un problème :/

 

Mais biensur, c'est évident !

 

Par contre, c'est pas F5... c'est juste le bouton valider qui s'actionnait pas http://forum-auto.caradisiac.com/static/icones/smilies/jap.gif

Lien vers le commentaire
Partager sur d’autres sites

Invité §mor614kL

Tu peux choisir de ne pas afficher les avatars des autres dans tes paramètres.

Tu n'as pas plus manichéen comme solution? Pourquoi ne pas bloquer tous les messages aussi tant qu'on y est?

 

Sérieux, est-ce trop demander à la modération du site que d'interdire les gifs animés afin de garantir une bonne qualité de lecture du forum? :)

 

Les membres ont des serveurs dédiés par rapport aux non membres, donc plus rapide. Ce qui fait ramer c'est que tu tapes en écriture, c'est plus long.

 

:??:

 

Faut surtout que t'arrêtes de faire F5 quand ça buggue pour prouver qu'y a un problème :/

Oui mais si tu ne fais pas F5 tu as perdu ton message si l'envoi a échoué. amel_the_white.gif C'est ce que je t'ai expliqué sur l'autre topic ou je critique cet aspect absurde du nouvel éditeur.

Lien vers le commentaire
Partager sur d’autres sites

Medo un geste pour tes camarades stp :o

 

Ok

 

Mais biensur, c'est évident !

 

Par contre, c'est pas F5... c'est juste le bouton valider qui s'actionnait pas http://forum-auto.caradisiac.com/static/icones/smilies/jap.gif

Ok, bug temporaire ? Ou récurrent ?

 

Tu n'as pas plus manichéen comme solution? Pourquoi ne pas bloquer tous les messages aussi tant qu'on y est?

 

Sérieux, est-ce trop demander à la modération du site que d'interdire les gifs animés afin de garantir une bonne qualité de lecture du forum? :)

 

:??:

 

Oui mais si tu ne fais pas F5 tu as perdu ton message si l'envoi a échoué. amel_the_white.gif C'est ce que je t'ai expliqué sur l'autre topic ou je critique cet aspect absurde du nouvel éditeur.

Il n'est pas hors charte, et c'est pas un gif avec plein de couleurs qui pourrait provoquer des crises d'épilepsie. Je veux bien le supprimer, mais au nom de quoi ? Après je supprime tous les smileys animés ?

 

J'avais remonté les bugs pour les trucs qui disparaissent mork, un peu de patience, on traite tout ça dans l'ordre.

Lien vers le commentaire
Partager sur d’autres sites

Perso maintenant ça ne me gêne plus vous faites comme vous voulez. :o

 

Mais bon par principe autoriser les gifs en avatar c'est pas vraiment l'idéal. :/ ça peut vite dégénérer.

 

Celui a médo n'est pas "exceptionnel", mais y a trop de plan qui changent et c'est trop rapide. IL y a une personne sur ce forum qui a un gif qui passe (un petit chaperon rouge chinois qui croise un raton laveur si vous voyez ce que je veux dire :o ) et bien ça ne me gêne pas, c'est certe répétitif mais comme ça en va pas trop vite qu'il n'y a pas trop de changement de plan bah ça passe.

 

Mais bon tant qu'à faire si possible autant bloquer ça. Un avatar doit rester un avatar et pas une animation. :/

Lien vers le commentaire
Partager sur d’autres sites

Oué celui là passe. :)

 

Pour celui de medo je n'ai pas besoin de fixer, j'ai une vision assez sensible et tout ce qui bouge m'attire énormément l'attention. :/

(à cause du sport, quand on s'entraine niveau réflexe à réagir au mouvement)

 

Mais bon avec le blocage ça en est fini.

 

 

Après ça dépend aussi de la résolution de l'écran car plus elle est petite plus l'avatar est gros.

Lien vers le commentaire
Partager sur d’autres sites

Ok, bug temporaire ? Ou récurrent ?

 

 

C'est un bug?

 

Je sais pas... quand je quote, ca met bien 2-3secondes à passer en mode WYSKLKG.

 

Quand je tappe, je tappe et je fais tab + entrer pour valider.

 

Et c'est la que ca pose le problème visiblement, car le WYSSMGLF est "trop" lent...

 

Je sais pas si je suis clair dans mes mots...

Lien vers le commentaire
Partager sur d’autres sites

Alors, je te donne la réponse que j'ai donnée à d'autres internautes :

Tu as une connexion lente / rapide ?

Un pc lent / rapide ?

 

Une première piste c'est de mettre à jour ton java :)

Lien vers le commentaire
Partager sur d’autres sites

Certes en fixant l'avatar de medo il pique.

 

Tu peux changer ça medo ?

 

Mais je peux pas bloquer tous les gifs, tous les gifs ne sont pas si extrèmes.

 

http://www.clipart-fr.com/data/gif/coeur/gif_anime_clipart_coeur_124.gif

 

Celui là ça passe :D

 

 

Nan mais je ne vais quand même pas mettre ça! http://forum-auto.caradisiac.com/static/images/perso/2/saint%20qtranti.gif

Lien vers le commentaire
Partager sur d’autres sites

Moi ça me dérange plus t'as plus d'avatar de mon côté. :o

 

Mais par compassion pour les autres...

 

 

Ceux qui sont gênés par mon avatar n'ont qu'a passer mon message! bah.gif

 

Surtout que je ne poste en ce moment que dans la section BMW et un peu entre ici et un topic en discussion libres, et en section BMW au contraire entre les membres on se fait un concours d'avatar animés! :o

Lien vers le commentaire
Partager sur d’autres sites

Alors, je te donne la réponse que j'ai donnée à d'autres internautes :

Tu as une connexion lente / rapide ?

Un pc lent / rapide ?

 

Une première piste c'est de mettre à jour ton java :)

 

J'ai une connexion normale.

 

Par contre, je vais voir pour mon java, c'est une bonne piste oui.gif

Lien vers le commentaire
Partager sur d’autres sites

 

Ceux qui sont gênés par mon avatar n'ont qu'a passer mon message! bah.gif

 

Surtout que je ne poste en ce moment que dans la section BMW et un peu entre ici et un topic en discussion libres, et en section BMW au contraire entre les membres on se fait un concours d'avatar animés! :o

 

Si tu ton poste se retrouve au milieu de la discussion il faut faire exprès d'être plus haut ou plus bas, et si tu réponds à un autre interlocuteur (donc qu'il y a une personne puis toi puis une personne) il est impossible de ne pas le voir...

 

Donc "juste passer" ton poste n'est pas possible. ;)

Lien vers le commentaire
Partager sur d’autres sites

 

Ceux qui sont gênés par mon avatar n'ont qu'a passer mon message! bah.gif

 

Surtout que je ne poste en ce moment que dans la section BMW et un peu entre ici et un topic en discussion libres, et en section BMW au contraire entre les membres on se fait un concours d'avatar animés! :o

 

C'est vrai qu'il pète les yeux ton avatar de daube :o

Lien vers le commentaire
Partager sur d’autres sites

Invité §sti325cL

J'ai toujours un problème avec le wysiwyg au boulot. La fonctionnalité n'arrive pas à charger. Le message apparaît en BBCode puis la fenêtre grise s'affiche avec le compte-tours mais ça ne va jamais au bout. Du coup, je ne peux jamais quoter de messages. Donc ce serait bien qu'on puisse désactiver dansles options de notre profil cette fonctionnalité pour pouvoir éditer en code normalement comme dans beaucoup de phorums.

Lien vers le commentaire
Partager sur d’autres sites

Invité §sti325cL

mecanico45.gifWild1.

 

Oui. Mais je crois en fait que la version d'IE8 est loin d'être à jour pour supporter les scripts développés pour le Wysiwyg. Chez moi, sur mon iMac, ça marche bien.

Lien vers le commentaire
Partager sur d’autres sites

Invité §sti325cL

Ca charge tous les menus, mais quand le wysiwyg s'active, il n'arrive pas à charger la prévisualisation (ça tourne dans le vide)

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

j'ai également le meme probleme avec cette fonctionnalité.

Impossible de faire des citations ou éditer mes messages, cela bloque à chaque fois. Seul la réponse rapide fonctionne.

 

Je suis sous FF10.1

Lien vers le commentaire
Partager sur d’autres sites

Outils > options > sécurité

 

Dans "internet" > niveau de sécurité pour cette zone, vérifiez que vous n'êtes pas en "haute" ou personnaliser" mais en "moyen haut" ou "moyen"

Sinon cliquez sur "niveau par défaut"

 

Sinon allez dans "sites de confiance" (toujours dans sécurité) et ajoutez forum-auto.com forum-bateau.com caradisiac.com club.caradisiac.com lacentrale.fr

 

 

Celà résout il votre problème stilloman et enix ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §sti325cL

J'ai 10,1,102,64. Mais bon si ça se trouve, c'est le réseau de mon établissement qui filtre et empêche certaines fonctionnalités.

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...