Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème de rétros rabattables automatiques


Invité §vol787Jo

Messages recommandés

Invité §vol787Jo

Bonjour,

Sur mon XC90 de Mars 2003 (D5), les rétros électriques ne sont plus synchro, lorsque le droit s'ouvre le gauche se referme et vice-versa.

Quelqu'un aurait-il une solution?

D'avance merci

Lien à poster
Partager sur d’autres sites
Invité §yop231hK

Salut à tous,

Finalement il a fallu que je débranche la batterie et tout est rentré dans l'ordre comme par miracle...

Si ça peut servir à quelqu'un...

A bientôt

 

 

Je connais le même problème sur mon D5 de MY04. Cela recommence de manière aléatoire. Je ne voudrais pas te porter la poisse mais il y a de fortes chances que cela recommence. Perssonellement je rabats le rétro manuellement une fois ou deux et 'attends que cela passe....et ça passe toujours mais plus ou moins vite :ange: .

Débrancher la batterie ne fonctionne pas forcément, j'ai déjà essayé.

 

Je te souhaite de ne plus avoir le problème. J'avais déjà évoqué ce problème sur le topic XC90 sans écho. Nous ne devons donc pas être nombreux à être concernés.

Lien à poster
Partager sur d’autres sites
Invité §equ730kC

Bonjour,

Le débranchement de batterie fonctionne assez bien pour pas mal de petits problèmes sur cette voiture ;)

J'ai eut 2 fois les retro en rade. Aucun fusible cassé, mais en les enlevant tous un par un, c est repartie (surtout ceux dans le coffre arrière)

erwan

Lien à poster
Partager sur d’autres sites
Invité §yop231hK

Bonjour,

Le débranchement de batterie fonctionne assez bien pour pas mal de petits problèmes sur cette voiture ;)

J'ai eut 2 fois les retro en rade. Aucun fusible cassé, mais en les enlevant tous un par un, c est repartie (surtout ceux dans le coffre arrière)

erwan

 

 

Cela est d'autant plus juste que le boitier à fusible dans la custode AR gauche peut-être exposé à l'humidité pour ceux qui possèdent un TO. Je mexplique; si les écoulements d'eaux qui normalement s'écoulent dans les montants de parre-brise sont bouchés l'eau s'écoule alors vers l'AR du XC et descend par l'intérieur de la custode. D'ou l'humidité potentielle sur le boitier de fusibles.

Lien à poster
Partager sur d’autres sites

Votre histoire me fait bien rire… jaune !

Je m'explique :

Sur mon ancien XC90 (MY03) j'avais eu le problème.

N'ayant pas réussi à le résoudre moi même (je ne connaissais pas encore ce forum !) je me suis donc résigner à le confier à mon cc.

Ben ils leur a fallut 1 bonne heure, la mallette et 3 techniciens pour résoudre le problème et re-synchroniser les 2 rétros.

Heureusement, vu que j'étais en négo pour mes histoires de bruits d'amortissement qu'ils n'arrivaient pas non plus à régler, je n'ai rien payé.

Mais une fois de plus, vos dires sur ce forum confirme mon avis sur cette cc :q

Lien à poster
Partager sur d’autres sites
Invité §ANT744QK

Votre histoire me fait bien rire… jaune !

Je m'explique :

Sur mon ancien XC90 (MY03) j'avais eu le problème.

N'ayant pas réussi à le résoudre moi même (je ne connaissais pas encore ce forum !) je me suis donc résigner à le confier à mon cc.

Ben ils leur a fallut 1 bonne heure, la mallette et 3 techniciens pour résoudre le problème et re-synchroniser les 2 rétros.

Heureusement, vu que j'étais en négo pour mes histoires de bruits d'amortissement qu'ils n'arrivaient pas non plus à régler, je n'ai rien payé.

Mais une fois de plus, vos dires sur ce forum confirme mon avis sur cette cc :q

 

Quelle concession :??:

Lien à poster
Partager sur d’autres sites

m^me problème pour moi; j'ai essaye les manip manuelles; rien n'y fait.

Je vais couper le fusible pour voir et vous tiens au courant.

 

je pense que l'origine viens d'un glaçon qui a bloqué l'ouverture mais qui est maintenant fondu et qui m'en laisse son souvenir.

 

PS Il y a toujours de la neige en Belgique

Lien à poster
Partager sur d’autres sites
Invité §vol787Jo

Salut tous et meilleurs voeux,

Et bien finalement je n'étais pas le seul à avoir eu ce pb ...

Content que celà ai pu servir...

Pas bête de juste débrancher les fusibles, je n'y avais pas pensé,c'est moins compliqué que de débrancher la batterie.

 

A ce propos j'ai maintenant l'essuie glace arrière qui ne veut plus fonctionner, mise à part le moteur HS (360€ sans la MO), qq'un a une idée mois couteuse?

D'avance merci

Lien à poster
Partager sur d’autres sites
Invité §tit856Hu

mais du coup si des personnes peuvent me préter main forte.. parcueque là, je sèche j'ai viré un fusilble pour les remettre dans la meme position mais rien n'y fait. de plus je ne peux même pas régler la "gmace " des rétros, je pense qu'il y a un soucis aileurs mais je ne vois pas où..

je pense à enlever un des fusibles, appuyer sur le bouton, débrancher la batterie rebrancher la batterie et voir.. c'est rageant.. un détail qui est ennervant.. d'autant plus que le soir tout allait bien et le matin au moment de démarrer j'appuie sur le bouton et bim..

Lien à poster
Partager sur d’autres sites

Bonjour à tous!

 

Je déterre ce topic car un petit malin a décidé de forcer un certain nombre de rétro dans ma rue la nuit dernière...

 

Je m'explique: mes rétros étaient rabattus comme chaque soir et ce matin, surprise!!! Mon rétro droit était totalement retourné... :cry:

 

Il n'est pas cassé extérieurement mais le moteur ou une pièce interne semble avoir un peu morflé car il ne fonctionne pas

correctement du tout. L'un d'entre vous a-t-il une idée de la pièce la plus "fragile" du rétro et si cela se répare aisément?

 

Merci d'avance et bon début de week-end!

Lien à poster
Partager sur d’autres sites

petit déterrage ....

 

est ce que quelqu'un peut me dire ou se trouve les fusibles sur le XC90 car je n'en trouve aucun.

 

Mon souci est que le rétroviseur gauche ne s'ouvre plus alors que le droit s'ouvre et se ferme sans problème.

 

J'ai tenté et débranchement rebranchement de la batterie mais rien n'y fait.

Lien à poster
Partager sur d’autres sites
Invité §ano220AN

petit déterrage ....

 

est ce que quelqu'un peut me dire ou se trouve les fusibles sur le XC90 car je n'en trouve aucun.

 

Mon souci est que le rétroviseur gauche ne s'ouvre plus alors que le droit s'ouvre et se ferme sans problème.

 

J'ai tenté et débranchement rebranchement de la batterie mais rien n'y fait.

 

 

 

Les réglages fonctionne? Et le fermeture manuel?

Lien à poster
Partager sur d’autres sites

en fait je sais ou se trouve les boites mais certains disent qu'il y a un fusible pour chacun des retros. Du coup je voulais savoir ou ils sont car je n'ai pas trouvé :(

 

je parle bien d'un XC90 de 2013

 

les réglages fonctionnent.

le moteur est en position fermé je peux ouvrir le retro manuellement mais il se referme en roulant car il n'y pas de verrouillage en position ouverte.

Lien à poster
Partager sur d’autres sites

en fait je sais ou se trouve les boites mais certains disent qu'il y a un fusible pour chacun des retros. Du coup je voulais savoir ou ils sont car je n'ai pas trouvé :(

 

je parle bien d'un XC90 de 2013

 

les réglages fonctionnent.

le moteur est en position fermé je peux ouvrir le retro manuellement mais il se referme en roulant car il n'y pas de verrouillage en position ouverte.

Oula… je crains que ce soit un problème mécanique… voir une casse :pfff:

En effet, il n'y a qu'un seul fusible (le N°5) pour toutes les commandes du module de portière :Fusible INT.jpg

Lien à poster
Partager sur d’autres sites

Pour vous faire un petit retour sur mon expérience perso.

 

Retro gauche ne s'ouvre plus

 

après une volonté de volvo de vouloir me faire un diag à 100€ de l'heure, j'ai décidé de prendre le chose en main ...

 

J'ai tout d'abord inversé le retro droit et gauche ou j'ai pu constaté que mon problème venait bien de rétroviseur et pour de la centrale comme le suspectait volvo ...

 

J'ai donc commandé et remplacé le rétro moi même pour la maudique somme de 400€... je suis ravis d'avoir le blis qui fait outrageusement grimper la facture du retro malgré le fait que l'on récupère la centrale ainsi que le cache de Blis sur l'ancien retro.

 

 

Et comme j'avais envie de me foutre bien comme il faut les boules, j'ai décider d'aller chercher d'ou venait ma panne. après un démontage intégral du retro...

 

2019-015.jpg

 

verdict ... c'est le moteur chinois HS .... il doit valoir à peu pres 10€ ...

 

2019-014.jpg

 

à ce sujet si quelqu'un est capable de me trouver un site ou je pourrais en acheter un ou deux neuf je suis preneur.

Il n'y a aucune autre référence que ce qu'il y a sur la photo.

Lien à poster
Partager sur d’autres sites

Désolé pour mon absence ces derniers temps... D'autres chats a fouetté...

J'ai aussi un soucis Xc90 My07

Rétro passage qui ne donne plus signe de vie pour rabat. Eclairage, clignotant et réglage vitre OK. Donc le moteur doit être HS...

 

 

Et le dégivrage ? Mon rétro passager ne se rabat pas tout seul mais il sait parfois se déplier quand il a été rabattu à la main ! Et son dégivrage "marchotte"...

Lien à poster
Partager sur d’autres sites

Pour éviter de faire travailler inutilement ces moteurs, j'ai désactivé la fonction de rabattage automatique et les replie à la demande lorsque cela est réellement nécessaire.

 

 

C'est plus simple sur le XC90 "1" : ce n'est pas automatique donc personnellement à part pour passer la voiture aux brosses de lavage, ça reste ouvert !

Lien à poster
Partager sur d’autres sites

Et quand tu ne les rabats pas, tu t'en fais exploser un ...

Ca m'est arrivé mercredi dernier. Pour tant bien garé, les roues côté trottoir au ras des bordures, bien dans l'emplacement ... juste au moment ou j'allais sortir un abruti au volant d'un fourgon blanc est passé si prêt que son rétro a "claqué" le mien qui s'est rabattu sur la vitre, au point de marque cette dernière et d'éjecter le miroir en l'explosant. et en prime grosse fissure dans le carénage du rétro ...

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...