Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
A1

Tutoriel montage Régulateur de vitesse Audi A1 / Q3


Invité §Yva464uM
 Partager

Messages recommandés

Invité §Yva464uM

Salut à tous, depuis de nombreuses années, je profite de tous les tutos sur divers forums lorsque j'ai un soucis avec mon véhicule ou autre. N'ayant pas trouvé cette fois ci, je me décide donc à apporter ma pierre à l'édifice.

 

J'ai acheté une Audi A1, avec sièges chauffant, gps etc, je pensais que le régulateur y été, en fait non(véhicule importé d'Allemagne), ayant fait 2h de route, je décide de l'acheter quand même en me disant que je pourrais l'ajouter par la suite,(deja fait sur Golf 4, Golf 5 et Audi TT grâce aux forums), mais aucun tuto pour l'a1, j'ai donc pris quelques photos.

 

Le Kit ref 8X0054690 acheté 157€ hors frais de port et sans le cache inférieur (38€, perso je l'ai decoupé).

Sur ce site:

http://shop.ahw-shop.de/search [...] amp;c=3485

 

Contenu de la boite:

ensemble des 3 commodos,

1 câble, des colsons et notice en Français.

IMG_20170718_193616790.jpg

IMG_20170718_193707357.jpg

IMG_20170718_193652687.jpg

 

 

Mon Audi A1 possède l'ordinateur de Bord et le volant multi-fonction.

 

Sans aucun des 2, le prix du kit passe de 157 à 369€ (d'autres pièces à changer).

 

Sur Audi Q3 pas de câble à ajouter, il est pré-cablé.

 

Il m'a fallu environ 3h.

 

-Debrancher batterie (clé de 10)

 

Côté moteur :

-Enlever le joint du cache plastique devant le pare-brise.

IMG_20170718_185313717.jpg

 

-Demonter les 2 bras d'essuie-glace (petit tournevis plat pour le cache et douille de 13)

 

-Deboiter plastique devant le pare-brise en passant un outil en plastique (outil carrossier) entre le pare-brise et le cache, puis le faire glisser tout le long.

IMG_20170718_190122249.jpg

 

-Deboiter l'arrivée d'air de la boîte à air, puis le tuyau après le débitmètre (pince multiprise pour le collier), débrancher débitmètre.

 

-Sortir la boîte à air, une vis Torx devant sur la droite, (embout de 30), deboiter les 3 petites durites d'air sur le devant, puis tirer la boîte vers le haut.

 

-Demonter calculateur (un colson pour ma part, déjà démonté??).

Le débrancher, attention il peut y avoir de la poussière qui bloque les prises, j'ai du faire des aller retour pour coulisser à fond le système de déverrouillage.

IMG_20170718_191324192.jpg

 

-Demonter les 2 vis Torx (embout 30) de la tôle (derrière le calculateur) et l'écarter légèrement (permet un accès plus facile).

 

-Sur le moteur d'essui glace, enlever les 3 vis Torx (embout de 30), celle du dessous est une grosse galère, j'ai utilisé un embout torx dans une clé de 10 plate à cliquet.

IMG_20170718_193339938.jpg

 

-Debrancher le moteur.

-Le repousser au max sur le côté passager (impossible de le sortir).

IMG_20170718_193353735.jpg

 

-Enlever cache plastique qui protège le passage des câbles vers l'habitacle (derrière le moteur d'essui glace), 4 vis, pour ma part, elles n'étaient plus là.

IMG_20170718_193353735.jpgIMG_20170718_193851735.jpgIMG_20170718_193846432.jpgIMG_20170718_193612179.jpgIMG_20170718_193838202.jpg

 

Maintenant on passe à l'intérieur:

 

-Demonter l'airbag:

tourner le volant à 90 degrés, si besoin débloquer le réglage de position du volant pour le déplacer.

-Dans le trou derrière le volant, passer un petit tournevis plat et faire levier sur la petite tige vers le centre du volant. Répéter de l'autre côté, débranché l'airbag (2 prises).

IMG_20170718_194452002.jpgIMG_20170718_194622663.jpgIMG_20170718_194859177.jpg

 

-Démonter volant

(Embout 12 pans m12)

 

-Declipser grand cache dessous volant (agraffes)

-Declipser prise diag

 

-Deboiter cache sous compteur (celui avec le petit morceau de cuir), puis le pivoter vers le haut pour deboiter l'extrémité du cache supérieur.

 

-Demonter Cache inférieur.

2 vis devant, 1 vis dessous (embout torx 20)

 

-Demonter bague de rappel:

Debrancher les 5 prises.

Devisser les 3 vis Torx(embout 15),

Attention de ne pas la tourner.

 

-Sortir ensemble comodo:

2 clips derrière, 1 clips dessous

IMG_20170718_200642648.jpg

 

-Placer l'ensemble nouveau commodo.

 

-Enlever le cache de la prise noire sous le commodo.

Clipser le nouveau fil dans l'emplacement No5.

IMG_20170718_201808260.jpg

IMG_20170718_201824540_BURST000_COVER.jpg

IMG_20170718_193626001.jpg

IMG_20170718_193813759.jpg

 

 

-Passer un fil de fer côté moteur jusque dans l'habitacle dans le passage prévu.

IMG_20170718_202618390.jpg

 

-Le récupérer côté habitacle et y accrocher le nouveau​ fil, tirer sur le fil de fer pour faire ressortir le fil côté moteur.

IMG_20170718_202630005.jpg

IMG_20170718_202756060.jpg

 

-Prise calculateur (T94):

Couper colson prise, retirer cache en le coulissant, brancher fil à l'emplacement prévu selon le moteur (No64 pour mon TDI, voir tableau).

IMG_20170718_203116677.jpg

IMG_20170718_213924680.jpg

IMG_20170718_193631010.jpg

IMG_20170718_193822086.jpg

 

Maintenant plus qu'à tout remonter dans l'autre sens.

 

Activation: 2 cases "cruise control" à cocher dans l'assistant de codage long, le 1er dans le calculateur​ moteur, l'autre dans celui du volant multi-fonction.

IMG_20170718_230959588.jpgIMG_20170718_225950758.jpg

 

 

Fini

IMG_20170718_231406452.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

merci pour ce tuto très detaillé et vraiment précis.

je viens de faire le montage sur l'A1 de ma femme.

Par contre je rencontre un petit souci de codage sur le "Module 01" car c'est un Modele 2016.

Mon probléme est le suivant :

je rentre dans le module avec un VAG-COM 16.8, j'ai un message m'indiquant qu'aucunes informations n'est renseignées pour ce module et rien ne s'affiche au niveau des Octets.

Est ce que quelqu'un a eu ce souci ? et connait une solution ?

D'avance Merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Tout d'abord merci pour le tuto! La documentation fournie n'est pas suffisante pour réaliser l'opération.

 

J'ai donc bien suivi toutes les étapes présentées (merci pour les photos!) et j'ai réussi à installer l'ensemble sur A1 1.4 TFSI 122 de 2011.

 

Pour mon retour d'expérience, j'ai eu beaucoup de mal à connecter le câble fourni au calculateur moteur. Il y a en effet une couche d'isolant rouge en caoutchouc qui protège les câbles, mais celui-ci gêne aussi beaucoup l'installation du nouveau. J'ai pas mal bataillé pour l'insérer jusqu'en butée.

 

J'ai aussi eu un doute sur le connecteur noir sur lequel connecter le câble à l'intérieur (sous le volant). Il y a en effet 2 connecteurs noirs : 1 au niveau de la bague de rappel (proche volant) et 1 au niveau de la colonne de direction. D'après les photos et par logique, j'ai supposé qu'il s'agissait de celui proche du volant. Quelqu'un peut-t-il le confirmer?

 

Après installation, codage et remontage, je pars faire un essai : catastrophe, ça ne fonctionne pas.

 

Mon calculateur moteur me génère un code d'erreur :

 

----

 

Adresse 01: Moteur (J623-CAXA) Labels:. 03C-906-016-CAX2.clb

No. pièce Log: 03C 906 016 BH Mat: 03C 906 016 BG

Pièce: 1.4l R4/4V TS H08 9081

Révision: LEH08--- No. de série:

Codage: 00250032002401000000

No. Atelier: WSC 00046 790 00000

Jeu de données ASAM: EV_ECM14TFS01103C906016BH 001009

ROD: EV_ECM14TFS01103C906016BH.rod

VCID: 66C28E049967CC7610-8032

 

1 Code défaut trouvé:

4481 - Commande de régulateur de vitesse (E45) Signal implausible

P0568 00 [039] - -

Non Confirmé - Testé depuis RàZ mémoire

Capture:

Etat du défaut: 00000001

Priorité du défaut: 2

Fréquence du défaut: 1

Kilométrage: 80267 km

Date: 2018.11.10

Temps: 00:29:42

 

Régime moteur: 0.00 /min

Valeur de charge normée: 0.0 %

Vitesse du véhicule: 0 km/h

Température du liquide de refroidissem.: 60 °C

Température air d'admission: 22 °C

Pression de l'air ambiant: 950 mbar

Tension borne 30: 12.109 V

Compteur de désapprentissage selon OBD: 40

Régulateur de vitesse: état-Bit 0: 11001100

Régulateur de vitesse: vitesse de consigne: 0.00 km/h

Régulateur de vitesse: état-Bit 0: 11001100

Coupure régulateur vit. irréversible avec intervention freins-Bit 0: 00000000

Coupure régulateur vit. réversible-Bit 0: 11111111

Coupure régulateur vit. irréversible-Bit 0: 11111111

Accélération: 0.000 m/s²

 

Tests passés: 0110 0101

----

 

J'ai donc bien revérifié mes câblages et j'ai même pu tester le fonctionnement du commodo dans le calculateur "16: Volant multifonct. (J527)", avec le bouton "Mes. avcéee valeurs" --> Tout les boutons fonctionnent.

 

Je suis aussi bien certain d'avoir connecté le câble au bon emplacement (pin 45 pour 1.4 TFSI) du calculateur moteur. Aucun code d'erreur n'est généré pour le calculateur du volant.

 

Quelqu'un aurait-t-il une idée pour solutionner mon problème? :??:

 

Merci d'avance pour vos réponses.

 

PS: J'utilise la version 17.8 de VCDS.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Merci pour cet excellent tuto.

J'ai suivi a la lettre la majeur partie a ca a fonctionné.

 

 

Pour ma part, j'ai du retirer la plaque devant le moteur d'essuie glace pour atteindre la 3eme vis de fixation. C'est 6 vis de plus a enlever mais c'est beaucoup plus confort.

20200413_143440.jpg

 

Mon kit comportait une pièce de plus car je n'ai pas de volant multifonction ni d'ordinateur de bord.

 

 

20200416_144317.jpg

 

Je vous conseille donc vivement de relever le codage long de votre pièce d'origine ( dans le module 16- steering whell ) avant le remplacement par la nouvelle.

Ceci vous permettra de coder le nouveau module avec toutes les options spécifiques a votre voiture ( mise a part le partie regulateur de vitesse qui sera bien sur différente )

 

Pour terminé, suite a ce changement , vous devrez effectuer une calibration du capteur d'angle de braquage G85

https://vag-repair.com/reglage-de-base-du-capteur-dangle-de-braquage-g85/

 

Et voila...

Encore merci a l'auteur de ce tuto.

Lien vers le commentaire
Partager sur d’autres sites

Le 19/11/2018 à 20:58, morannen a dit :

Bonjour à tous,

 

Tout d'abord merci pour le tuto! La documentation fournie n'est pas suffisante pour réaliser l'opération.

 

J'ai donc bien suivi toutes les étapes présentées (merci pour les photos!) et j'ai réussi à installer l'ensemble sur A1 1.4 TFSI 122 de 2011.

 

Pour mon retour d'expérience, j'ai eu beaucoup de mal à connecter le câble fourni au calculateur moteur. Il y a en effet une couche d'isolant rouge en caoutchouc qui protège les câbles, mais celui-ci gêne aussi beaucoup l'installation du nouveau. J'ai pas mal bataillé pour l'insérer jusqu'en butée.

 

J'ai aussi eu un doute sur le connecteur noir sur lequel connecter le câble à l'intérieur (sous le volant). Il y a en effet 2 connecteurs noirs : 1 au niveau de la bague de rappel (proche volant) et 1 au niveau de la colonne de direction. D'après les photos et par logique, j'ai supposé qu'il s'agissait de celui proche du volant. Quelqu'un peut-t-il le confirmer?

 

Après installation, codage et remontage, je pars faire un essai : catastrophe, ça ne fonctionne pas.

 

Mon calculateur moteur me génère un code d'erreur :

 

----

 

Adresse 01: Moteur (J623-CAXA) Labels:. 03C-906-016-CAX2.clb

No. pièce Log: 03C 906 016 BH Mat: 03C 906 016 BG

Pièce: 1.4l R4/4V TS H08 9081

Révision: LEH08--- No. de série:

Codage: 00250032002401000000

No. Atelier: WSC 00046 790 00000

Jeu de données ASAM: EV_ECM14TFS01103C906016BH 001009

ROD: EV_ECM14TFS01103C906016BH.rod

VCID: 66C28E049967CC7610-8032

 

1 Code défaut trouvé:

4481 - Commande de régulateur de vitesse (E45) Signal implausible

P0568 00 [039] - -

Non Confirmé - Testé depuis RàZ mémoire

Capture:

Etat du défaut: 00000001

Priorité du défaut: 2

Fréquence du défaut: 1

Kilométrage: 80267 km

Date: 2018.11.10

Temps: 00:29:42

 

Régime moteur: 0.00 /min

Valeur de charge normée: 0.0 %

Vitesse du véhicule: 0 km/h

Température du liquide de refroidissem.: 60 °C

Température air d'admission: 22 °C

Pression de l'air ambiant: 950 mbar

Tension borne 30: 12.109 V

Compteur de désapprentissage selon OBD: 40

Régulateur de vitesse: état-Bit 0: 11001100

Régulateur de vitesse: vitesse de consigne: 0.00 km/h

Régulateur de vitesse: état-Bit 0: 11001100

Coupure régulateur vit. irréversible avec intervention freins-Bit 0: 00000000

Coupure régulateur vit. réversible-Bit 0: 11111111

Coupure régulateur vit. irréversible-Bit 0: 11111111

Accélération: 0.000 m/s²

 

Tests passés: 0110 0101

----

 

J'ai donc bien revérifié mes câblages et j'ai même pu tester le fonctionnement du commodo dans le calculateur "16: Volant multifonct. (J527)", avec le bouton "Mes. avcéee valeurs" --> Tout les boutons fonctionnent.

 

Je suis aussi bien certain d'avoir connecté le câble au bon emplacement (pin 45 pour 1.4 TFSI) du calculateur moteur. Aucun code d'erreur n'est généré pour le calculateur du volant.

 

Quelqu'un aurait-t-il une idée pour solutionner mon problème? :??:

 

Merci d'avance pour vos réponses.

 

PS: J'utilise la version 17.8 de VCDS.

Bonjour, je possède une audi A1 1,4 Tfsi 185 ch de 2011, avez vous pu résoudre votre problème ? Le miens partait identique que le votre, j'ai exactement le même code erreur, 

 

Je vous remercie 

Lien vers le commentaire
Partager sur d’autres sites

Invité Jerome31

Bonjour,  je rencontre une difficulté au niveau du branchement au calculateur moteur,  mon a1 est de 2017,  la prise est différente de celle du tuto et je n arrive pas à voir les numeros,  et de plus mon moteur 1.0 tfsi n'est pas dans la liste...besoin d aide. 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...