Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

106 phase 2 1.4i - C'est quoi ce capteur ???


tonyfrom

Messages recommandés

Salut,

 

quelqu'un saurait me dire ce que c'est que ce capteur ???
En rouge (le capteur en question + son connecteur plutôt fatigué).
En vert le capteur de température de LDR.

 

696216134_WhatsAppImage2020-11-29at02_39.20-Copie.thumb.jpeg.2ece58ef2ee6872d516d7e1a8976a6f3.jpeg

 

Qu'est-ce que c'est et quel effet a-t-il ???
Dans mon cas la connectique est cassée (il manque une fiche mâle à la sortie du capteur) et le connecteur est mal en point... Donc branché ou débranché ça ne change rien.
 

Je pensais au capteur de pression d'huile mais mon témoin d'huile ne s'allume pas moteur tournant (mais oui il s'allume normalement contact mis).

 

Je sèche...

 

Merci d'avance !

Lien à poster
Partager sur d’autres sites

Bonjour,

 

À première vue je dirais que c'est le capteur du témoin de surchauffe, un 3e capteur de t° du mdr qui allume le témoin de surchauffe sur le combiné quand la t° du mdr atteint 118°C.

Il est bleu et n'a qu'une seule fiche

Lien à poster
Partager sur d’autres sites

Il y aurait 3 capteur de température LDR ??

 

Oui il est bleu. Il n'a qu'une seule fiche mais on dirait qu'il était prévu pour en avoir 2...
Et le connecteur qui y était branché à 2 fiches...
Après, vu les guignols qui ont touché à cette voiture avant que je l'achète, ça ne m'étonnerait pas que ce ne soit pas le bon connecteur...

Lien à poster
Partager sur d’autres sites

Oui, sur ma 106 phase 1 aussi le connecteur a 2 fils et 2 entrées pour recevoir 2 fiches, et le capteur a l'air d'être prévu pour porter 2 fiches.

Ça m'avait donné l'impression qu'il était cassé donc dans le doute j'avais vérifié sur oscaro.com pour avoir une photo des capteurs témoin de surchauffe ldr proposés pour ma 106, et c'est bien le même capteur, avec une seule fiche sur le côté.

 

Par contre je ne sais pas quel est le circuit suivi par le courant, ni si en shuntant les 2 bornes du connecteur quand le moteur tourne ça allume le témoin de surchauffe sur le tableau de bord, ou bien si ça crée un court-circuit... (?)

 

Et pour le nombre de capteurs de t° du ldr, il y en a au moins 3, mais j'ai cru comprendre que toi tu en avais même peut-être un 4e.

 

Il y a donc celui-là, de capteur, et le vert qui est juste à côté sur la culasse et relié au calculateur.

Et puis il y en a un 3e sur le radiateur de refroidissement (en haut à gauche). Comme le bleu c'est un thermocontact, il laisse passer le courant quand la t° du ldr atteint 97°C, ce qui enclenche le ventilateur de refroidissement du moteur, et coupe le circuit quand la température ldr est redescendue à 92°C. (En shuntant les 2 bornes de son connecteur, ça déclenche le motoventilateur)

 

Dans un de tes messages sur un autre sujet de ce forum j'ai vu que toi tu as aussi un capteur sur le boîtier du thermostat et que quand tu retires le connecteur ça déclenche le motoventilateur. 

 

Moi je n'ai pas ce capteur ni connecteur sur ma 106 (et je ne suis pas sûr que la version de 106 de la personne à qui tu répondais l'avait aussi), mais il est peut-être lié à la climatisation

Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Invité Sourdo a dit :

Oui, sur ma 106 phase 1 aussi le connecteur a 2 fils et 2 entrées pour recevoir 2 fiches, et le capteur a l'air d'être prévu pour porter 2 fiches.

Ça m'avait donné l'impression qu'il était cassé donc dans le doute j'avais vérifié sur oscaro.com pour avoir une photo des capteurs témoin de surchauffe ldr proposés pour ma 106, et c'est bien le même capteur, avec une seule fiche sur le côté.

 

Oui, tu as tout à fait raison !

Moi aussi je suis allé voir sur Oscaro et, oui, le capteur n'a qu'une sortie même si le connecteur possède deux fils et deux fiches (l'un/l'une ne sert à rien donc).

Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Invité Sourdo a dit :

Par contre je ne sais pas quel est le circuit suivi par le courant, ni si en shuntant les 2 bornes du connecteur quand le moteur tourne ça allume le témoin de surchauffe sur le tableau de bord, ou bien si ça crée un court-circuit... (?)

 

Selon le schéma que j'ai pu voir sur Oscaro, quand la température atteint un certain niveau (118°C pour ma part), le capteur provoque un contact masse.

 

Donc pour tester je dirais que, moteur tournant, il faut relier une des deux fiches du connecteur à la masse et le voyant température devrait s'allumer.
Maintenant, je ne sais pas quelle fiche c'est (t'as vu la tronche de mon connecteur ! Je n'ai plus de détrompeur pour savoir dans quel sens il va...).

Je pense tester ça demain ou jeudi pour voir ce que ça donne.

Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Invité Sourdo a dit :

Et pour le nombre de capteurs de t° du ldr, il y en a au moins 3, mais j'ai cru comprendre que toi tu en avais même peut-être un 4e.

 

Il y a donc celui-là, de capteur, et le vert qui est juste à côté sur la culasse et relié au calculateur.

Et puis il y en a un 3e sur le radiateur de refroidissement (en haut à gauche). Comme le bleu c'est un thermocontact, il laisse passer le courant quand la t° du ldr atteint 97°C, ce qui enclenche le ventilateur de refroidissement du moteur, et coupe le circuit quand la température ldr est redescendue à 92°C. (En shuntant les 2 bornes de son connecteur, ça déclenche le motoventilateur)

 

J'ai bien 3 capteurs de température LDR (et j'ai même les références de deux d'entre eux) :

 

- Celui dont on parle (alerte voyant surchauffe)
Contact thermique, voyant avertisseur de l'agent réfrigérant : Peugeot 0242.78 / 0242.86


- Celui qui est à coté, vert, connecté au calculateur


- Le dernier c'est celui qui est sur le boîtier thermostat (au-dessus) et qui déclenche et régule la vitesse des motoventilateurs. Celui-là il existe que sur les modèles avec clim comme la mienne. Ce capteur remplace celui qui est sur le radiateur (modèles sans clim).
Sonde de température liquide de refroidissement, gestion motoventilateurs (capteur PTC) : Peugeot 1338.55 / 1338.10 / 1338.84 / 1338.56

 

Voilà, je crois qu'on a fait du bon boulot 👍 😉

 

Je laisse le sujet ouvert en attendant de tester la mise à la masse du connecteur de voyant surchauffe...

 

Merci à toi en tout cas !

Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai aussi le connecteur bleu sur ma 106 phase2 de 1997. Cela ne semble pas être exactement le même. Pour moi la cosse à connecter est à gauche quand on regarde le connecteur femelle, sur la photo j'ai respecté la haut et le bas. Et donc sur le "moteur" la cosse se situe à droite.

Si ça peut t'aider.

Connecteur mâle.jpg

Connecteur femelle.jpg

Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai le même capteur/connecteur, avec la fiche mâle à droite quand on regarde le capteur.

 

J'ai testé la tension aux deux bornes du connecteur, avec le contact mis au neiman mais moteur éteint, et j'ai 0,9V sur la broche où s'insère la fiche du capteur, et 0V sur l'autre.

Du coup je me demande toujours si le fil à 0V est lié à la masse...

 

Pour le capteur lui-même je suppose qu'il est relié à la masse directement au niveau de sa surface de contact avec la culasse, comme les bougies (?)

 

Et merci pour l'info que le capteur de t° pour le déclenchement du motoventilateur peut aussi se trouver sur le boîtier de thermostat plutôt que sur le radiateur 🙂

(tu as eu confirmation que c'est lié à la climatisation ?)

 

Du coup c'est un montage inversé (?) c'est-à-dire que le capteur laisse passer le courant pour ne pas déclencher le motoventilo et que quand le circuit se coupe (par la t° ou en débranchant le connecteur) ça déclenche le ventilo ? (et si tu shuntes le connecteur ça arrête le ventilo...?)

 

 

Lien à poster
Partager sur d’autres sites
il y a une heure, Invité Sourdo a dit :

Si c'est à moi que tu demandes j'ai plutôt fait la mesure entre la cosse et la borne (-) de la batterie, même si il me semble qu'il vaut mieux la prendre sur une des masses de la carcasse

Oui. En fait je voulais te dire que pour vérifier que si la cosse ou tu mesures 0 est reliée à la terre, tu pouvais mesurer entre celle-ci et la borne (+). Tu mesurerais alors la tension de la batterie.

Mais j'ai fais la même mesure que toi avec les même résultats et vérifié par rapport au (+).

Donc la cosse en question n'est pas reliée directement à la masse.

Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Clientdunet a dit :

Bonjour,

J'ai aussi le connecteur bleu sur ma 106 phase2 de 1997. Cela ne semble pas être exactement le même. Pour moi la cosse à connecter est à gauche quand on regarde le connecteur femelle, sur la photo j'ai respecté la haut et le bas. Et donc sur le "moteur" la cosse se situe à droite.

Si ça peut t'aider.

Connecteur mâle.jpg

Connecteur femelle.jpg

 

Wah Super merci !

 

Avec ça je vais savoir quelle cosse se connecte au capteur et laquelle ne sert pas.
Comme je disais, moi la partie "détrompeur" est cassée, elle n'existe plus donc je ne savais pas dans quel sens le brancher.
Mais avec tes photos c'est simple : la partie rose en haut

 

Génial !

Encore merci

Modifié par tonyfrom
Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Invité Sourdo a dit :

Et merci pour l'info que le capteur de t° pour le déclenchement du motoventilateur peut aussi se trouver sur le boîtier de thermostat plutôt que sur le radiateur 🙂

(tu as eu confirmation que c'est lié à la climatisation ?)

 

Du coup c'est un montage inversé (?) c'est-à-dire que le capteur laisse passer le courant pour ne pas déclencher le motoventilo et que quand le circuit se coupe (par la t° ou en débranchant le connecteur) ça déclenche le ventilo ? (et si tu shuntes le connecteur ça arrête le ventilo...?)

 

Oui, d'après la RTA, la variante c'est clim (= calorstat sur le bloc thermostat) ou pas clim (= thermocontact sur le radiateur).

 

Je ne sais pas vraiment ce qu'il se passe quand on débranche le connecteur (je ne suis pas un expert en électricité j'avoue...).
Je penserais naïvement que tu as 0V quand il est débranché.

Ce que je peux te dire c'est que, plus la T° est haute, plus la résistance du capteur est haute.
Donc j'en déduirais, encore naïvement, que plus la T° est haute, plus la tension est basse.
Et donc 0V ça serait l'équivalent de très très très chaud ! Et donc les ventilos se déclenchent en vitesse 2.

ça va mon raisonnement ? 😁😁

Lien à poster
Partager sur d’autres sites

Oui je pense que c'est ça, et à l'inverse des thermocontacts.

 

Du coup j'aimerais bien comprendre le circuit électrique parce que apparemment l'avantage de ce montage c'est que quand le capteur (calorstat) est mort le ventilo se met en route (?) et comme ça on est averti que le capteur est mort...?

 

Alors que quand c'est un thermocontact qui est mort, le ventilo ne se met plus jamais en route, ne refroidit plus le moteur, et après c'est le témoin de surchauffe qui s'allume, mais à 118°C, alors que le ldr se met à bouillir à 121°C ou 122°C, ce qui laisse trop peu de marge en temps pour réagir.

Et si ça arrive à grande vitesse, après quand on s'arrête le moteur n'est plus refroidi par le vent dû à la vitesse qu'avait la voiture, donc il continue d'augmenter la température du ldr même à l'arrêt.

Je me suis déjà retrouvé dans cette situation, ça a crevé le radiateur qu'il a fallu changer tout de suite (et je ne suis même pas sûr que le thermocontact qui est dessus ait été changé).

 

J'ai pas envie que ça se reproduise mais tester un thermocontact c'est pas super simple, d'après les tutos que j'ai trouvés sur le net il faut le sortir, le tremper dans de l'eau qu'on fait bouillir, faire passer du courant à ses bornes et vérifier à qu'elles t° il laisse passer puis bloque le passage du courant...

 

Donc si le ventilo de ma 106 pouvait se mettre en route quand le capteur est mort ça m'arrangerait bien, et je me demande si ça pourrait s'installer facilement (j'ai cru voir une vis sur le dessus du boîtier thermostat, peut-être que ça laisse l'option d'installer un calorstat...)

 

Là dans ton circuit avec clim, quand c'est à 0V ou en circuit ouvert (connecteur débranché), ça fait passer du courant dans le circuit des ventilos, enfin à leurs bornes...

Je suppose que le circuit du calorstat est un circuit en parallèle, par rapport au circuit qui va vers les ventilos, alors que les thermocontacts sont placés en série sur le circuit, mais c'est tout ce que je comprends 😅

 

Lien à poster
Partager sur d’autres sites

Oui je pense que, par sécurité, ils ont amélioré le système en faisant en sorte que les ventilos se déclenchent si le capteur est mort ou débranché.
Vaut mieux refroidir quand y a pas besoin que ne pas refroidir quand y a besoin...

 

Oui, c'est sûr que le calorstat n'est pas monté en série avec les ventilos. Il est connecté à un "boîtier de gestion température" (qui gère les ventilos, la clim...).
Je pense que, dans le boîtier, le calorstat agit sur un relais (ou 2 vu qu'il y a deux vitesses de rotation) qui apporte le jus aux ventilos.

 

Là par contre, pour monter ça sur ta caisse, j'avoue que je ne peux pas t'aider plus que ça. Pas assez calé en électricité.
Au mieux, je pourrais aller prendre des photos sur ma caisse si tu as besoin mais pas beaucoup plus...

 

Saludos !

 

Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Invité Sourdo a dit :

J'ai pas envie que ça se reproduise mais tester un thermocontact c'est pas super simple, d'après les tutos que j'ai trouvés sur le net il faut le sortir, le tremper dans de l'eau qu'on fait bouillir, faire passer du courant à ses bornes et vérifier à qu'elles t° il laisse passer puis bloque le passage du courant...

 

Oui, ça doit pas être facile ! Surtout que tu vas pas pouvoir faire bouillir de l'eau à plus de 100°C (ou alors dans une cocotte minute...).

Tu le démontes et tu l'emmène à un garage pour le faire tester ? Ils ont peut-être un moyen.
Moi j'avais vu un mec sur Youtube qui testait la T° d'ouverture d'un thermostat avec un pistolet à air chaud et un thermomètre infrarouge... Faut du matos !

Lien à poster
Partager sur d’autres sites

Oui pour tester le capteur il vaut mieux prendre du liquide de refroidissement pour éviter les éclaboussures et la vapeur brûlante jusqu'à 121°C, mais je le ferais moi-même plutôt que par un garagiste, il faut juste trouver la technique, notamment pour maintenir le thermocontact à tremper au-dessus de l'eau qui chauffe (peut-être par un couvercle que j'aurais troué...)

 

Pour le calorstat j'ai regardé des schémas de la rta mais j'ai pas tout compris. Je ne sais même pas pourquoi la température du ldr joue sur la clim.

Mais c'est pas grave je garde ça dans un coin de ma tête et j'aurai peut-être l'occasion de progresser sur cette question via des sujets de ce forum.

 

En tout cas merci quand même pour la proposition de faire des photos 🙂

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...