Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Mécanique / Électronique

Problème Boite AL4


Invité §Mic401Qh
 Partager

Messages recommandés

Le 26/01/2024 à 21:58, bernard 47c08 a dit :

 

Salut

le problème de régulation de pression peut être provoqué par l'électrovanne de modulation de pression celle en haut à gauche mais aussi par un problème au bloc hydraulique notamment au niveau de la vanne de régulation de pression qui est piloté par l'électrovanne c'est pour cela que je t"ai envoyé les schémas du bloc hydraulique

le capteur de pression peut aussi être en cause

Bonjour Bernard,

pour je confirme que le problème de pression venait de l’evm.

je l’ai remplacé ce matin par un origine made in France .

je n ai plais de défaut de pression.

par contre comportement étrange, j’ai seulement les vitesse 1 et 2 même en montant sur les tours.

je contacte également même si je mets le levier sur 3ieme en lisant le rapport instantané depuis mon ordinateur je vois rapport engagé 2 au lieu de trois et pourtant l’afficheur bien 3ieme.

quelque photos …

IMG_7481.jpeg

IMG_7476.jpeg

IMG_7482.jpeg

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 165
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Le 28/01/2024 à 18:41, Dms a dit :

Bonjour Bernard,

pour je confirme que le problème de pression venait de l’evm.

je l’ai remplacé ce matin par un origine made in France .

je n ai plais de défaut de pression.

par contre comportement étrange, j’ai seulement les vitesse 1 et 2 même en montant sur les tours.

je contacte également même si je mets le levier sur 3ieme en lisant le rapport instantané depuis mon ordinateur je vois rapport engagé 2 au lieu de trois et pourtant l’afficheur bien 3ieme.

quelque photos …

IMG_7481.jpeg

IMG_7476.jpeg

IMG_7482.jpeg

 

Salut

pour l'affichage des rapports vérifie l'état de contacteur multifonction noir qui est sur la boite (il s'ouvre en retirant les petites vis)

 

contacteurmultifonction.jpg.87f3cdebd65a7b523ea7bcb9adc49e18.jpg

 

 

il se règle également

1/ pour le régler on met la biellette en position N

 

2/ on desserre légèrement les 2 vis de fixation

 

3/ on branche un multimètre en ohmmètre sur les 2 petites cosses

 

4/ on fait pivoter le contacteur un peu à droite et un peu à gauche pour avoir 0 ohm

 

5/ quand on a 0 ohm on resserre les 2 vis de fixation et le contacteur est réglé

 

 

minipincescroco.PNG.683d05ba982af6e02a612f945153edc3.PNG

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Le 28/01/2024 à 23:22, bernard 47c08 a dit :

 

Salut

pour l'affichage des rapports vérifie l'état de contacteur multifonction noir qui est sur la boite (il s'ouvre en retirant les petites vis)

 

contacteurmultifonction.jpg.87f3cdebd65a7b523ea7bcb9adc49e18.jpg

 

 

il se règle également

1/ pour le régler on met la biellette en position N

 

2/ on desserre légèrement les 2 vis de fixation

 

3/ on branche un multimètre en ohmmètre sur les 2 petites cosses

 

4/ on fait pivoter le contacteur un peu à droite et un peu à gauche pour avoir 0 ohm

 

5/ quand on a 0 ohm on resserre les 2 vis de fixation et le contacteur est réglé

 

 

minipincescroco.PNG.683d05ba982af6e02a612f945153edc3.PNG

 

 

 

 

Salut,

Je te remercie Bernard.

peut être je me suis mal exprimé, j’ai la bonne correspondance des vitesses au combiné et au levier.

 

sur D, je constate que les rapports restent bloqués sur le 2ieme.

cest par la suite que j’ai eu l’idée de mettre le levier sur 3 et regarder sur mon ordinateur et je vois que le rapport engagé est toujours 2.

Lien vers le commentaire
Partager sur d’autres sites

Le 29/01/2024 à 00:28, Dms a dit :

Salut,

Je te remercie Bernard.

peut être je me suis mal exprimé, j’ai la bonne correspondance des vitesses au combiné et au levier.

 

sur D, je constate que les rapports restent bloqués sur le 2ieme.

cest par la suite que j’ai eu l’idée de mettre le levier sur 3 et regarder sur mon ordinateur et je vois que le rapport engagé est toujours 2.

 

C"est donc la 3ème qui ne passe pas la 3ème utilise  les 2 embrayages E1 et E2 et ils fonctionnent puisque E1 fonctionne sur la 1ère et E2 sur la 2ème ce n'est donc pas une panne mécanique ni hydraulique

 

ce n'est pas normal que le calculateur indique la 2ème en position 3 il devrait indiquer la 1ère sauf si tu as appuyé sur la touche neige car en position neige la voiture démarre en 2ème en position 2 et D c'est pareil c'est toujours le 1er rapport qui s'affiche les positions 2 et 3 ne sont pas des positions 2ème et 3ème imposées mais des positions 1 2 et 1 2  3 sur D 1 2 3 4

 

si le calculateur reçoit l'info position 2 du levier il passera uniquement la 1ère et la 2ème ou uniquement la 2ème si tu es en position neige

il est possible que le combiné affiche la bonne position et que le calculateur ne la reçoit pas

 

c'est bien une commande des vitesses  P R N D 3 2 que tu as ? sur quelle voiture  ?

 

 

Lien vers le commentaire
Partager sur d’autres sites

Le 29/01/2024 à 02:12, bernard 47c08 a dit :

 

C"est donc la 3ème qui ne passe pas la 3ème utilise  les 2 embrayages E1 et E2 et ils fonctionnent puisque E1 fonctionne sur la 1ère et E2 sur la 2ème ce n'est donc pas une panne mécanique ni hydraulique

 

ce n'est pas normal que le calculateur indique la 2ème en position 3 il devrait indiquer la 1ère sauf si tu as appuyé sur la touche neige car en position neige la voiture démarre en 2ème en position 2 et D c'est pareil c'est toujours le 1er rapport qui s'affiche les positions 2 et 3 ne sont pas des positions 2ème et 3ème imposées mais des positions 1 2 et 1 2  3 sur D 1 2 3 4

 

si le calculateur reçoit l'info position 2 du levier il passera uniquement la 1ère et la 2ème ou uniquement la 2ème si tu es en position neige

il est possible que le combiné affiche la bonne position et que le calculateur ne la reçoit pas

 

c'est bien une commande des vitesses  P R N D 3 2 que tu as ? sur quelle voiture  ?

 

 

Bonjour Bernard,

oui c’est bien une PRND32 monté sur une 206 .

 

a ta disposition pour toute autre question.

 

je peux toute de même reprendre le réglage du contacter multifonctions.

mais comme j’ai une bonne correspondance des positions du leviers et le tableau de mort, je me suis dit que le contacteur est bien réglé.

Lien vers le commentaire
Partager sur d’autres sites

Le 29/01/2024 à 11:34, Dms a dit :

Bonjour Bernard,

oui c’est bien une PRND32 monté sur une 206 .

 

a ta disposition pour toute autre question.

 

je peux toute de même reprendre le réglage du contacter multifonctions.

mais comme j’ai une bonne correspondance des positions du leviers et le tableau de mort, je me suis dit que le contacteur est bien réglé.

 

Salut

avec la commande en grille en escalier P R N D 3 2 quand tu es en D à l'arrêt pied sur le frein au diag le rapport engagé doit être le 1er rapport

en 3 idem

en 2 idem

si tu es en position neige c'est le 2ème rapport qui va s'afficher

 

donc si tu as le 2ème rapport d'affiché avec le levier sur 3 et que tu n'es pas en position neige c'est qu'il y a un problème dans l'information de la position levier retransmise au calculateur

 

donc passe la valise et regarde ce qui s'affiche dans les paramètres en D en 3 et en 2 et si tu n'as pas le 1er rapport d'affiché vérifie toutes les connexions qui vont au calculateur de bva ainsi que le connecteur du calculateur et également le contacteur à 3 positions sport neige et position 1 (la position 1 et le 1er rapport imposé  obtenu quand le levier est sur 2)

 

si les rapports s'affichent correctement au combiné du tableau de bord en principe le contacteur multifonction est bon mais j'ai quand même un doute je vais regarder les schémas du contacteur pour en avoir le coeur net

 

 

Modifié par bernard 47c08
Lien vers le commentaire
Partager sur d’autres sites

Le 25/01/2024 à 12:59, bernard 47c08 a dit :

 

Salut

profites en pour vérifier tout le faisceau et le connecteur du calculateur de bva

Bonjour,

 

J'ai pris un peu de temps pour réfléchir à ce que je pouvais faire au mieux, je ne me voyais redémonter le bloc hydraulique pour inspection et nettoyage sans changer les EVM aussi j'ai acheté un bloc reconditionné usine dans un emballage PSA sur lequel les EVM sont gravées BW et je pensais faire l'échange aujourd'hui mais à force de montage/démontage j'ai une vis torx M6 qui est foirée qui m'empêche de démonter mon ancien bloc et elle est très mal placée bien sûr.

je vais essayé avec une clé alène en forçant ou bien avec un Dremmel pour tailler la tête ou au pire la couper.

 

Je fais ça demain s'il ne pleut pas 

 

Bernard, j'ai l'intention de remonter mon nouveau bloc avec des vis M6 x 40 à tête hexagonale + rondelles, les vis torx d'origine font une longueur de 38mm, penses-tu que je puisse avoir des problèmes avec la hauteur des têtes hexagonales et les 2mm supplémentaires en longueur pour l'assemblage du bloc

 

Cordialement

A+

Lien vers le commentaire
Partager sur d’autres sites

Salut

tu parles des 7 vis qui maintiennent le bloc hydraulique contre le carter ?

il est important de respecter la longueur des vis car il faut que le bloc hydraulique soit bien appliqué sans jeu contre le carter tu peux facilement les couper à la bonne dimension à la scie à métaux ou à la mini meuleuse puisque tu en as une

 

pour la têt Torx foirée tu peux utiliser un extracteur de vis abimée

 

mais tu peux aussi vérifier la longueur du filetage femelle du carter ce qui t'éviteras de couper les vis car 2mm c'est peu surtout que tu met une rondelle sous la tête de vis

 

pour les têtes hexagonales je n'ai jamais utilisé mais je ne pense pas que ça puisse gêner

 

à ce sujet il y a normalement un ordre de serrage à respecter et attention à ne pas serrer trop fort ni trop peu 8 Nm c'est un peu juste il vaut mieux 9  ou 10 Nm  carà 8 Nm il arrive que les vis se desserrent

 

si tu n'as pas de clé dynamo 1/4 et que tu serres au jugé attention à la force supplémentaire que procure une clé 6 pans par rapport à une clé Torx

 

à serrer dans l'ordre indiqué sur ma photo

 

serrerles7visdanslordre.PNG.784326908d86481a9adee4564076b787.PNG

 

Lien vers le commentaire
Partager sur d’autres sites

Le 30/01/2024 à 03:36, bernard 47c08 a dit :

 

Salut

avec la commande en grille en escalier P R N D 3 2 quand tu es en D à l'arrêt pied sur le frein au diag le rapport engagé doit être le 1er rapport

en 3 idem

en 2 idem

si tu es en position neige c'est le 2ème rapport qui va s'afficher

 

donc si tu as le 2ème rapport d'affiché avec le levier sur 3 et que tu n'es pas en position neige c'est qu'il y a un problème dans l'information de la position levier retransmise au calculateur

 

donc passe la valise et regarde ce qui s'affiche dans les paramètres en D en 3 et en 2 et si tu n'as pas le 1er rapport d'affiché vérifie toutes les connexions qui vont au calculateur de bva ainsi que le connecteur du calculateur et également le contacteur à 3 positions sport neige et position 1 (la position 1 et le 1er rapport imposé  obtenu quand le levier est sur 2)

 

si les rapports s'affichent correctement au combiné du tableau de bord en principe le contacteur multifonction est bon mais j'ai quand même un doute je vais regarder les schémas du contacteur pour en avoir le coeur net

 

 

Bonjour Bernard,

vérification faite ce matin, j’ai bien le rapport 1 affiché pour toutes les positions et 2 quand je suis sur neige.

 

surprise : en faisant un tour la voiture reste toujours bloquée sur 2 même si je monte dans les tours. Prenant une descente (pente) j’ai le troisième…

 

pas eu le temps d’avoir 4 ieme car c’est ville.

j’ai refait le tour même chose, quand je suis sur une pente raide j’ai le troisième ailleurs non.

a ton avis ?

Lien vers le commentaire
Partager sur d’autres sites

Le 03/02/2024 à 09:34, Dms a dit :

Bonjour Bernard,

vérification faite ce matin, j’ai bien le rapport 1 affiché pour toutes les positions et 2 quand je suis sur neige.

 

surprise : en faisant un tour la voiture reste toujours bloquée sur 2 même si je monte dans les tours. Prenant une descente (pente) j’ai le troisième…

 

pas eu le temps d’avoir 4 ieme car c’est ville.

j’ai refait le tour même chose, quand je suis sur une pente raide j’ai le troisième ailleurs non.

a ton avis ?

Salut

je n'ai pas eu beaucoup de temps pour regarder les schémas du contacteur multifonction mais j'ai quand même vu qu'il y avait plusieurs bornes pour indiquer la position du levier au calculateur et au combiné je regarderais plus en détail

 

donc tu n'as que la 1ère et 2ème et la 3ème passe en descente avec forte pente dans ce cas le calculateur reçoit bien la position 3 ou D

 

pour essayer toutes les vitesses il faudrait que tu fasses un parcours routier en voie rapide en accélérant franchement en mode normal et en mode sport et voir à quel régime moteur passent les vitesses

Lien vers le commentaire
Partager sur d’autres sites

Le 03/02/2024 à 02:48, bernard 47c08 a dit :

Salut

tu parles des 7 vis qui maintiennent le bloc hydraulique contre le carter ?

il est important de respecter la longueur des vis car il faut que le bloc hydraulique soit bien appliqué sans jeu contre le carter tu peux facilement les couper à la bonne dimension à la scie à métaux ou à la mini meuleuse puisque tu en as une

 

Bonjour,

 

J'ai réussi à extraire la vis du bloc hydraulique en faisant une entaille sur le champ, ciseau à bois et coup de marteau

J'ai monté mon nouveau bloc hydraulique ET CA MARCHE !

je n'ai fait qu'un petit essai de roulage car je dois refaire le niveau de boite à chaud pour le moment j'ai environ 0,5 litre de trop

Comme j'ai changé l'intégralité du bloc hydraulique, je ne suis pas en mesure de dire si mon problème venait du bloc ou des EVM

Pour avoir bien nettoyé mon bloc je penche plutôt vers une compatibilité des EVM que j'ai quand même changé 3 fois !!! mais rien n'est sûr.

J'ai l'ancien bloc je pourrai toujours le redémonter pour essayer d'analyser l'origine du problème ou alors l'ancien propriétaire avait modifier la tension des ressorts de certains tiroirs hydrauliques lors de sa première interventions mais ça je ne le sais pas.

 

Le bloc que j'ai acheté est équipé d'EVM marquées BW et m'a couté 200€, il fait parti d'un stock racheté à un réparateur BVA qui a fait faillite, c'est à peine plus cher que les EVM que j'ai acheté et qui ne sont pas forcément de qualité, le doute existe toujours.

 

Je vais pouvoir passer à la 207 et à la 307 de mes filles qui ont le même défaut de passage en mode refuge à froid, donc j'ai encore du boulot...

 

Bernard, je te remercie infiniment pour toute l'aide et le soutien que tu m'as apporté, tu mérite largement une 2ème citation d'Albert qui te va comme un gant

"La valeur d'un homme tient dans sa capacité à donner et non dans sa capacité à recevoir"

 

A+

Lien vers le commentaire
Partager sur d’autres sites

Merci Larry
bonne nouvelle et tu as eu le bloc à un bon prix je suis content pour toi  bien évidemment on ne peut pas déterminer si le problème venait du bloc hydraulique ou des électrovannes mais comme ça on sait que c'était bien un problème de régulation de pression

 

il est possible et j'avais déjà pensé à ça que l'ancien propriétaire ai fait une connerie dessus

 

pour les 207 et 307 de tes filles tu pourras poster sur ce même topic

 

et avec ce que tu as acquis comme expérience depuis 2 mois tu pars gagnant

 

et tu as pu te rendre compte que chez Peugeot et même chez le spécialiste que tu as consulté qu' ils ne sont pas plus capables de résoudre les problèmes de boites automatiques que nous et encore nous avons le désavantage de communiquer à distance ce qui n'est parfois pas évident

 

Lien vers le commentaire
Partager sur d’autres sites

Je finalise la voiture demain, je mets un coup de PP2000 pour acquitter les défauts, un reset des auto-adaptatifs et je vais faire un essai plus conséquence en circulation avec passage de toutes les vitesses ensuite je mettrai un petit feed-back sur le post en conclusion

 

A+

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Durant l'essai je constate que la voiture est douce et les passages de vitesse sont sans à-coups donc c'est "nickel-chrome" et je confirme que le bloc est vraiment de bonne qualité, à ce prix là j'avais quand même un doute, le vendeur en a encore une douzaine en stock, ça semble fiable ou alors je suis bien tombé !

 

Je vais chercher un autre topic pour un problème de témoin d'airbag allumé mais je pense que c'est moi qui est malmené la nappe du contacteur tournant lorsque j'ai démonté de COM2000 pour changer le clignotant qui était mort, si quelqu'un peut m'orienter vers un topic à ce sujet je suis preneur, encore merci.

 

Cordialement

A+

Lien vers le commentaire
Partager sur d’autres sites

Le 07/02/2024 à 19:58, Larry a dit :

Bonjour,

Durant l'essai je constate que la voiture est douce et les passages de vitesse sont sans à-coups donc c'est "nickel-chrome" et je confirme que le bloc est vraiment de bonne qualité, à ce prix là j'avais quand même un doute, le vendeur en a encore une douzaine en stock, ça semble fiable ou alors je suis bien tombé !

 

Je vais chercher un autre topic pour un problème de témoin d'airbag allumé mais je pense que c'est moi qui est malmené la nappe du contacteur tournant lorsque j'ai démonté de COM2000 pour changer le clignotant qui était mort, si quelqu'un peut m'orienter vers un topic à ce sujet je suis preneur, encore merci.

 

Cordialement

A+

 

Salut

si ce sont des blocs hydrauliques reconditionnés avec soin il n'y a pas de problème

 

pour ton problème d'airbags sur 307 le mieux et de créer ton propre topic si tu n'en trouve pas un qui traite du sujet

je suppose que tu as déjà vérifier les connecteurs sous siège s'ils font bon contact

Modifié par bernard 47c08
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Vu le prix des blocs, je pense que pour la 207 je vais directement mettre un nouveau bloc plutôt que de changer les EVM une fois le diagnostic fait

Sur cette voiture j'ai déjà fait une vidange sans trop d'amélioration visible et j'ai ajouté 2 gros aimants à l'extérieur du carter du bloc pour voir si ça aide à drainer les saloperies contenues dans l'huile.

 

Pour mon airbag, je vais testé les sorties du volant avec une résistance shuntée de 2,2ohm, c'est une excellente méthode mais j'ai tellement forcé sur le contacteur tournant que je suis quasiment sûr d'avoir arraché la nappe de connexion lors du remontage du volant

 

Je reviendrai sur ce topic pour parler des 2 autres AL4 et de l'avancement des travaux sur BVA

 

Cordialement

A+

Lien vers le commentaire
Partager sur d’autres sites

Le 08/02/2024 à 19:57, Larry a dit :

Bonjour,

 

Vu le prix des blocs, je pense que pour la 207 je vais directement mettre un nouveau bloc plutôt que de changer les EVM une fois le diagnostic fait

Sur cette voiture j'ai déjà fait une vidange sans trop d'amélioration visible et j'ai ajouté 2 gros aimants à l'extérieur du carter du bloc pour voir si ça aide à drainer les saloperies contenues dans l'huile.

 

Pour mon airbag, je vais testé les sorties du volant avec une résistance shuntée de 2,2ohm, c'est une excellente méthode mais j'ai tellement forcé sur le contacteur tournant que je suis quasiment sûr d'avoir arraché la nappe de connexion lors du remontage du volant

 

Je reviendrai sur ce topic pour parler des 2 autres AL4 et de l'avancement des travaux sur BVA

 

Cordialement

A+

Salut

si tu peux les avoir à 200euros n'hésite pas c'est à peine le prix des électrovannes chez PSA

Lien vers le commentaire
Partager sur d’autres sites

Salut Bernard, je rencontre de nouveaux des soucis avec ma boite . Bon a 250000km faut pas s'étonner....les vitesses passent bien mais des que j'appuie un peu fort sur la pedale les accoups reviennent...et encore plus surprenant la voiture avance légèrement en position N et P quand j'accélère . Aurais-tu une idee stp? 

A la valise la pression est bonne 2.7 au ralenti 3 bars en D  sauf la marche qui est a 5 bars.

Merci par avance.

 

Lien vers le commentaire
Partager sur d’autres sites

Le 13/02/2024 à 00:40, michou99 a dit :

Salut Bernard, je rencontre de nouveaux des soucis avec ma boite . Bon a 250000km faut pas s'étonner....les vitesses passent bien mais des que j'appuie un peu fort sur la pedale les accoups reviennent...et encore plus surprenant la voiture avance légèrement en position N et P quand j'accélère . Aurais-tu une idee stp? 

A la valise la pression est bonne 2.7 au ralenti 3 bars en D  sauf la marche qui est a 5 bars.

Merci par avance.

Salut

la voiture ne doit pas bouger en position N en accélérant  puisque la boite n'est pas censé être en prise

sur N seul l'embrayage E1 tourne et le frein F3 qui met la boite en prise en 1ère n'est pas activé

 

si la boite est en prise en 1ère et c'est que le calculateur reçoit la position D au lieu de la position N tu es sûr d'avoir bien réglé le contacteur multifonction  ?

 

Lien vers le commentaire
Partager sur d’autres sites

Salut, oui j'ai bien les vitesses qui s'affichent correctement apres je peux réessayer. Le truc bizarre c'est qu'elle part tres difficilement en N et D ,il faut que j'accélère a 2000 trs/min et la avance tout doucement. En D elle part sans accélérer.

Autre chose , est ce que c'est normal d'avoir 5 bars debpression en marche arriere stp?

Merci

Je vais refaire le réglage du contacteur cet après midi 

Lien vers le commentaire
Partager sur d’autres sites

Le 13/02/2024 à 08:34, michou99 a dit :

Salut, oui j'ai bien les vitesses qui s'affichent correctement apres je peux réessayer. Le truc bizarre c'est qu'elle part tres difficilement en N et D ,il faut que j'accélère a 2000 trs/min et la avance tout doucement. En D elle part sans accélérer.

Autre chose , est ce que c'est normal d'avoir 5 bars debpression en marche arriere stp?

Merci

Je vais refaire le réglage du contacteur cet après midi 

 

Salut

non 5 bar en R au ralenti c'est trop il doit y avoir environ 3bar pour 3 bar de consigne comme en position D

on attend le résultat après ton réglage du CMF

 

EDIT = @michou99 ce matin j'étais pressé je n'ai pas pensé à la vanne manuelle

la lame de billage ne doit pas être bien réglée et la vanne manuelle n'est pas bien à sa place et c'est ce qui doit produire ton problème

il faut dans l'ordre

1/ régler la lame de billage correctement

 

2/ ensuite régler le contacteur multifonction

 

3/ ensuite régler le câble de commande des vitesses

Modifié par bernard 47c08
Lien vers le commentaire
Partager sur d’autres sites

Bonjoir Bonsoir Bernard, désolé je n'avais pas vu ton message. Je perds espoir mon problème n'est pas encore résolu...je me suis rendu compte que je me suis trompé de lettre de d cest p dans mon message...en fait la voiture passe bien les vitesses mais si je lache le frein a main en N elle avance si j'accélère fort et meme en P. J'ai changé le bloc hydraulique hier refait tout les réglages mais c'est toujours pareil...a ton avis ça pourrait venir du convertisseur ? 

Merci 

Lien vers le commentaire
Partager sur d’autres sites

Le 06/03/2024 à 09:35, michou99 a dit :

Bonjoir Bonsoir Bernard, désolé je n'avais pas vu ton message. Je perds espoir mon problème n'est pas encore résolu...je me suis rendu compte que je me suis trompé de lettre de d cest p dans mon message...en fait la voiture passe bien les vitesses mais si je lache le frein a main en N elle avance si j'accélère fort et meme en P. J'ai changé le bloc hydraulique hier refait tout les réglages mais c'est toujours pareil...a ton avis ça pourrait venir du convertisseur ? 

Merci 

 

Salut

non le convertisseur n'est pas en cause il ne fait qu'entrainer l'arbre de turbine et en N la boite n'est pas en prise donc la voiture ne doit pas avancer

 

même si le convertisseur était ponté alors qu'il ne doit pas l'être la voiture ne doit pas avancer sur N

 

tu peux me dire comment tu as fait pour régler la lame de billage  ?

Lien vers le commentaire
Partager sur d’autres sites

(modifié)

Ce n'est pas la lame de billage qui est le plus important le plus important c'est le positionnement de la vanne manuelle qui se déplace quand on bouge le levier de vitesses

 

tiens voilà un extrait de mon tuto sur le remplacements des électrovannes

 

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

attention à ce que la vanne manuelle soit bien positionné au remontage du bloc hydraulique

l'ergot du secteur cranté doit être dans l'encoche de la vanne manuelle

 

image.png.56d3fa70f7b56e80e85fa10637f52389.png

 

 

 

 

 déclippez délicatement la rotule du câble de commande des vitesses situé sur le dessus de la boite en veillant à ne pas forcer sur la biellette

 

biellette.PNG.0cebbe7d515ef9c2131c8b562bc22c1b.PNG

 

+ placer la biellette dirigée vers l'avant de la voiture et la maintenir en butée dans cette position à l'aide d'un collier rilsan fixé au carter
cela va permettre de régler la lame de billage correctement 

 

165349846_poussezlabiellette.PNG.1a08bad866aa3b55e39a33b2a09e70a5.PNG

 

pour les véhicules sur lesquels la biellette est dirigée dans l'autre sens (vers côté moteur) procéder en sens inverse

 

+ ensuite placez la lame de billage  en insérant son galet rouleur dans le 1er cran du secteur cranté (position 2 sur la photo) sans serrer sa vis de fixation complétement (laissez du jeu pour que la lame puisse coulisser sous sa vis de fixation lors du réglage)

 

62741166_secteurcrantenpositionP.PNG.854afe628ddeddc878563fb49735bb58.PNG

 

 

539764319_lamebienrglebis.PNG.7d265705bd756fb3c308f4cd5966fd5c.PNG

 

 

pour effectuer le réglage de la lame de billage il existe un outil constructeur prévu à cet effet cet outil sert à la fois à centrer la lame de billage et à la compresser, en appuyant dessus la lame coulisse sous sa vis de fixation sous l'effet de la pression de l'outil, l'outil 2 vient se positionner sur le trou ovale de la lame de billage et l'outil 1 vient se visser à la place de la vis placée au centre en passant à travers de l'outil 2 afin de compresser la lame de billage

 

 

370336509_outildecentragePSA.PNG.a29526b57697b78f3103e05110e5a9ef.PNG

 

 

on peut facilement se passer de cet outil il suffit d' utiliser une petite plaquette avec un trou percé en son centre et retirer la vis placée sous le trou ovale de la lame de billage et utiliser une vis M6 un peu plus longe pour  compresser la lame de billage en vissant cette vis sur la plaquette et en laissant  environ 3 millimètres entre la lame et le bloc hydraulique comme sur la photo (on peut utiliser une cale de 3mm d'épaisseur glissé entre la lame de billage  et le bloc hydraulique) et en veillant à ce que la lame de billage soit bien centrée horizontalement et ensuite serrer sa vis de fixation à 0,9 mdaN  + récupérer la plaque et la cale et revisser la vis d'origine au centre du trou ovale et la serrer au couple de 0,9 mdaN 

 

plaquederglagelame.PNG.3b3c235ab0c4c821c2892efdb52bcbb6.PNG

                                                                                                                                                 

 

 

 

mais on peut faire plus simple et plus rapide = bien aligner la lame de billage et appuyer fermement avec le pouce de la main gauche à l'endroit du trou ovale après avoir glissé une cale de 3mm par dessous pour mettre la lame de billage en tension et simultanément avec la main droite serrer la vis de fixation de la lame de billage à 0,9 mdaN ensuite récupérer la cale
+ vérifier que le roller de la lame de billage est bien au fond du creux du 1er cran du secteur cranté (position 2 sur la photo)

 

appuyezaveclepoucedelamaingauche.PNG.974f33286d971acbf2a19c9ebafa34c9.PNG

 

13/ coupez et retirez le collier rilsan qui maintient la bielette de sélection des vitesses vers l'avant du véhicule et vérifiez en déplaçant la biellette à la main que toutes les vitesses passent correctement avec un bon verrouillage 2 3 D N R P et  P R N D 3 2

 

14/ si les vitesses passent bien reposez le couvercle du carter du bloc hydraulique et serrez ses 4 vis à 0,9 mdaN
+ procédez au réglage du contacteur multifonction de cette façon

 

-- en manoeuvrant la biellette placer l'axe de sélection des vitesses en position Neutre ( 3 crans à partir de l'avant pour les biellettes dirigées vers l'aile gauche et 3 crans à partir de l'arrière pour les biellettes dirigées côté moteur et connectez un multimètre en ohmmètre sur les 2 petites cosses mâles qui sortent du contacteur et desserrez les 2 vis qui maintiennent  le contacteur et  laissez les suffisamment serrées pour que le contacteur pivote en étant légèrement freiné

 

--  placez le multimètre face à vous et faite pivoter légèrement le contacteur dans un sens ou l'autre sens de manière à obtenir 0 ohm et serrez les 2 vis du contacteur à 1,5 mdaN et une fois les vis serrées assurez vous qu'il y a toujours 0 ohm au multimètre

 

85626684_minipincescroco.PNG.13ae81d8c133f71b71aa705489d12751.PNG

 

plaque de réglage lame.PNG

Modifié par bernard 47c08
Lien vers le commentaire
Partager sur d’autres sites

Bonjour Bernard  merci pour ton tuto , je m'en suis deja servie pour le réglage 😁 j'ai récupéré un bloc hydraulique complet avec la lame deja dessus d'une boite qui fonctionnait. Le seul problème que je rencontre c'est au niveau du contacteur multifonction je n'arrive pas à obtenir les 0ohm mais environ 0.6 0.7 mais je ne sais pas du tout si ça peut etre la cause de mon problème.  Apres vérification hier en P la boite est bien boque. Donc pour résumer la voiture n'a aucun voyant , roule très bien mise a part le N si je depasse les 2000trs min elle avance très tres lentement . J'ai peur qu'a force de laisser comme ça je bousille autre chose.. 

Lien vers le commentaire
Partager sur d’autres sites

Salut

le problème vient peut être de ton multimètre c'est facile à vérifier tu fais toucher les 2 pointes de touche si tu n'as pas moins de 0, 7 ohms c'est ton multimètre qui est mal taré mais dans ce cas le contacteur est bien réglé

 

comme je l'ai dit c'est surtout le positionnement de la vanne manuelle du bloc hydraulique qui est important il faut respecter le calage en butée avec un collier rilsan ou quelqu'un d'autre qui pousse dessus la biellette pendant que tu règle la lame de billage

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...