Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

problème JAGUAR STYPE R


Messages recommandés

bonjour ,  j'aimerai savoir si sur ce forum des personnes connaissent bien les jaguar avec le moteur v8 4.2 sc 396cv que j'ai dans ma STYPE R de 2002 avec 173 000 km cars j'ai un soucis avec .... 

 

quand je démarre a froid ou a chaud pas de problème, en conduit NORMALE elle vas bien , ...MAIS , quand je suis sur P ou sur N et que j'accélère fortement elle broute et galère a monter en régime. si j’accélère progressivement pas de problème  , quand je me mais sur D je roule pas de soucis ...SAUF ! que a partir du moment ou j'accélère entre 30% et 60% elle broute et si j’accélère a 100% pas de problèmes du moins rarement   

 

8x bougies neuf

8x bobines neuf

filtre a essence neuf 

filtre a air neuf

 

et toujours ce problème , je n'est aucuns voyant au tableau de bord RAS bizarre , je les passer avec ELM327  sa ma sorti 0 default 

 

merci  au connaisseur je suis dans le lot-et-garonne 

 

Lien à poster
Partager sur d’autres sites

Je dirais de vérifier le débitmètre d'air en 1er, ou voir s'il n'y a pas de prise d'air, mais à mon avis vous auriez un voyant d'allumé.

Ensuite ça peut venir du boitier papillon, ou des pompes à essence.

Il y a une pompe droite et une pompe gauche sur les 4.2 SC, et elles coutent un bras.

Mais si pédale à fond elle accélère correctement, je pencherai plutôt vers le boitier papillon.

Vérifiez aussi qu'aucun tuyau d'essence ne soit pincé ou tordu quelque part.

Dernières pistes, ECM qui est en train de mourir, ou injecteurs HS (gros chantier pour démonter les injecteurs). 

Un scan avec le soft Jaguar devrait pouvoir voir ça, un ELM327 je ne pense pas.

Lien à poster
Partager sur d’autres sites

Vous devez avoir quelqu'un du coté de Ste Foix la Grande dans votre coin.

Moi je suis de Mérignac.

Sinon oui les concess Jag sur Mérignac, mais vous n'allez probablement pas avoir un rdv de suite.

Si vous le pouvez, évitez Palau, ceux qui font aussi Ferrari, ce sont un peu des cons.

Avis perso bien sûr.

Lien à poster
Partager sur d’autres sites

Ste foix la grande je voie quel garage vous voulez dire je passe devant de temps en temps , mais je c'est pas si il aura la valise officiel jaguar pour me lire les défauts complet , je pense l’emmener chez jaguar AUTOREAL .

 

 le problème c'est que j'ai presque peur de partir part la route avec ,  aujourd'hui je rouler normalement la voiture ralentiser quand j’accélérai trop fort + de 20% environs,  je lâche donc l"accélérateur je reaccélère et PAFF !  comme un coup de pied au cul un peut comme si elle caler et redémarrer d'un coup le problème et de pire en pire

 

( ce n'est pas la boite a vitesse elle a étais refaite et fonctionne très bien )

Lien à poster
Partager sur d’autres sites

Franchement je dirais boitier papillon.

Regardez les branchement au cas où, il y en a pas mal sur ce boitier.

Le potard qui règle l'ouverture du clapet peut cramer parfois, donc c'est peut-être lui. 

 

Oui, Autoreal c'est les moins pire du coin, mais ils risquent de vous dire qu'ils n'ont plus le soft pour une voiture aussi vieille.

Celui de Ste Foix il est spécialiste Jaguar, donc il devrait avoir la valise Jag.

La seule fois où je les ai appelé pour une pièce d'occasion, l'accueil n'était pas super, mais il parait que le vieux ne va plus trop y bosser, et que les jeunes qui y sont maintenant sont plus agréables.

Lien à poster
Partager sur d’autres sites

sa marche merci , quand je mais juste le contacte ( en position 2 ) et que je joue avec accélérateur j'entend le boitier papillon fonctionner ...

 

par hasard ma batterie et a 11.7V (valeur pris en appliquant le test secret de l'ordinateur de bord ) moteur éteint cela peut t'il provoquer un problème ? la voiture démarre très bien et toutes les options et électronique fonctionne parfaitement 

 

encore merci pour tes réponse rapide Samael3am :)

 

Lien à poster
Partager sur d’autres sites

je vient de tester ma pompe a essence avec ELM327 , j'ai ( 2.2bars ) avec le contacte et ( 3.8bars ) moteur allumer 

 

j'ai tester le capteur de position du boitier papillon également avec ELM327 , ( moteur éteint ) quand je n'accélère pas j'ai (8%) et quand j’accélère a fond j'ai (100%).

 

ensuite j'ai récupéré c'est valeur , sont t'elle normale ? 

 

 

0-03-00 Etat du circuit de carburant  1:  Boucle fermée ( utilise toutes les sonde a oxygène )

 

0-03-01 Etat du circuit de carburant 2 : Boucle ouverte ( condition non satisfaites ) 

 

0-06-00 Ajustement a court terme du carburant voie 1 :  -10.2%

 

0-07-00 Ajustement a court terme du carburant voie 1 :  0.0%

 

0-08-00 Ajustement a court terme du carburant voie 2 :  0.0%

 

0-09-00 Ajustement a court terme du carburant voie 2 :  0.0%

 

 

 

Lien à poster
Partager sur d’autres sites

Je ne suis pas assez calé pour vous répondre avec certitude.

Etat du circuit de carburant 2 : Boucle ouverte, ça semble vouloir dire que la sonde O2 ne renvoie aucune info, ou que l'ECM ne traduit pas les infos.

Mais une sonde O2 ou un ECM HS, vous auriez un témoin d'allumé, enfin je pense.

Vous avez un sujet sur le forum traitant de la valise Jaguar, vous devriez y jeter un œil.

 

Lien à poster
Partager sur d’autres sites

j'ai pu la monter jusqu'au limiteur ( sois 4300T/m si je me trompe pas ,a chaud bien évidement ) et quand j’accélère on dirais qu'elle ne tourne pas sur les 8 cylindres comme si 1 coté du moteur marcher mal c'est incompressible , ceci uniquement sur P ou N 

 

quand je roule si j’accélérai a moins de 10% sa peut aller , au delà elle ralentit je suis obliger d'appuyer a moins de 10% je c'est même pas si je peut monter une cote avec de peur quel cale 

 

pourtant elle démarre super bien a 1100T/m a froid , et vient ce stabiliser a 550T/M ou 600 je me souvient plus sans problème 

 

je ne me sert plus de la voiture pas envie de faire le moteur 

 

ma volvo V70 R que j'ai vendu pour la jaguar me manque déjà mdr 

Lien à poster
Partager sur d’autres sites

voila j'ai appeler un garage qui et venue chercher ma voiture chez moi , quand je les démarrer pour lui montrer les symptômes , il a mis un léger coup de gaz et la un gros trous a l'accélèration suivi d'un retour de flamme dans l'admission chose quel ma jamais fait avant , il pense peut être a la chaîne de distribution 

 

je vous tien au courant 

 

 

Lien à poster
Partager sur d’autres sites

j'ai acheter cette voiture sur leboncoin il y a 3 mois , elle avais ce soucis très très léger,  je penser que si je changer les bougies , les bobines et le filtre a essence sa marcherai , l'ancien propriétaire ma dit que la voiture étais en parfaite états mécanique mis a part sa , je pense qu'il devais connaitre le problème et je me suis fait avoir si jamais c'est çà bien-sur :/ 

Lien à poster
Partager sur d’autres sites

j'ai récupérai une volvo v70R de 1997 avec 310 000km ( meilleure voiture que j'ai eu )  qui étais a 2 doit de partir a la casse j'ai mis 3 ans a refaire énormément de chose sur la voiture ( s'etais mon daily ) , donc dans tous les cas je ferai les réparation qu'il faut faire sur la jaguar ,  je ne suis pas du genre a laisser une voiture "mourir" ou partir pour pièces , si je la vend le futur propriétaire sera tranquille au moins 

 

je vous tien au courant de la suite  

Lien à poster
Partager sur d’autres sites

Sur une Jaguar, sans l'IDS / SDD, vous allez galérer pour les réparations.

J'en ai eu quand même un bon nombre (XK, S-Type, XJ, XF), et je sais que le soft Jag a été un achat obligatoire pour trouver les pannes.

Un problème de chaine me parait un peu bizarre, mais bon.

Lien à poster
Partager sur d’autres sites

bonjour a tous je revient vous donner des nouvelles

 

le garagiste a commencer sur la jaguar cette semaine , il a démonter les injecteurs et vas y faire un nettoyage a ultrason 

 

premier problème il ma dit que le compresseur du moteur  ( eaton M112 si je me trompe pas ) et mort de chez mort ,  il y a 3 centimètres de jeux ,  il et noir a en plus finir a l'interieur :/ il vas m'envoyer une vidéo 

 

je commence déjà a avoir peur 

 

j'ai appeler jaguar pour leur demander un tarif pour le compresseur .... 2 087e HT ! 

 

 

Lien à poster
Partager sur d’autres sites

J'aimerais bien savoir où il trouve 3 cm de jeu dans un compresseur.

Déjà avec 1/2 mm de jeu au niveau des rotors, vous auriez entendu le bruit à 10 bornes.

 

Il est possible de faire des réfections de compresseurs.

Ils peuvent lâcher à plusieurs endroits :

- Au niveau de la tête (là où il y a la poulie) => soit on change la tête par une occasion, soit on change les roulements à l'intérieur.

- Le coupleur (cf photo 3)

- Les roulements au cul du compresseur (cf photo 2)

- Et le problème qui craint le plus, les roulements des rotors. Ils peuvent se changer, mais par contre, contrairement aux autres opérations qui sont réalisables assez simplement,  pour les roulements des rotors il ne faut pas être une truffe. Un décalage de quelques dixièmes de mm et c'est mort.

 

Et vous avez aussi la possibilité d'en trouver un d'occasion. En général dans les 600 - 700€.

 

Je vous ai mis quelques photos d'un compresseur démonté ci-dessous (compresseur de mon S-Type R).

Et si les rotors sont noirs, c'est normal, ils ont un revêtement spécial.

 

IMG_20190410_165515.thumb.jpg.0556d1afcc0c4fe22e3ab86788823b54.jpg

 

 

IMG_20190413_171605.thumb.jpg.f9ff3741da4bf95cd63083b58948a48c.jpg

 

 

IMG_20190410_165528.thumb.jpg.cbced4f39234ddd9586750e5994c449f.jpg

Lien à poster
Partager sur d’autres sites

En bloquant les rotors ?

Le coupleur sert d'amortisseur lorsque le moteur démarre, c'est pour ça qu'il y a un ressort sur celui d'origine.

Si vous bloquez les rotors, vous pourrez tourner la poulie un petit peu avant que ça bloque.

Il a déjà démonté un compresseur ou il découvre ?

 

Parce qu'en fait, "il fait tourner les rotors sur 3 cm avant que les rotors se calent", je ne comprends pas trop ce que ça veut dire.

Il fait tourner la poulie et les rotors ne tournent qu'au bout de plusieurs tours = coupleur cassé.

Un coupleur d'origine coute moins de 100€. Je n'aime pas trop les coupleurs aftermarket.

 

Postez la vidéo quelque part (ici ou youtube), ça sera plus parlant.

Lien à poster
Partager sur d’autres sites

https://www.youtube.com/watch?v=yS_LUwf1ACA

 

je c'est pas si il a déjà "ouvert " un compresseur , mais je c'est qui touche des voiture avec , dont 2 a lui une opel speeder ou il a installer un compresseur , et une mercedes sl 55 amg qui la monter a plus de 700cv 

 

après le revêtement noir que tu ma dit Samael3am je pense qu'il ne devais pas le savoir,  je c'est pas si ce revêtement et sur tous les rotor de compresseur , il ce renseigne quand même de sont cotée et moi aussi 

Lien à poster
Partager sur d’autres sites

Bah en fait des rotors, quand on les pousse ça tourne c'est normal.

Après s'il trouve ce jeu anormal, c'est un problème de coupleur, ça arrive qu'ils cassent.

J'avoue qu'il me parait un peu souple, mais comme dit plus haut, le ressort sert d'amortisseur et autorise un jeu à la rotation.

Maintenant si quand ça tourne les rotors ne se touchent pas, c'est bon. Il peut essayer de faire tourner le compresseur à la perceuse pour voir.

 

La couleur est normale. Les anciens M112, ceux des X308 et X100, avaient un revêtement gris.

Les M90 ou M45 je ne sais pas, je n'en ai jamais ouvert.

 

On ne voit pas bien sur la vidéo, mais s'il n'y a pas de traces d'huile sur les rotors, c'est que les joints de rotors ne fuient pas, donc c'est déjà bien.

 

Le mieux est de le démonter et de l'ouvrir. Vous avez à l'intérieur environ 220 - 230 ml d'huile.

Ne pas forcer avec un tournevis pour l'ouvrir, sinon vous risquez de foutre en l'air l'étanchéité. Il n'y a pas de joint, c'est juste métal contre métal.

 

Si des roulements sont HS, vous entendrez un grognement quand il tourne (vous l'auriez entendu au ralenti, c'est vraiment bruyant).

Si ce n'est pas le cas, je pense qu'au pire vous n'avez que le coupleur à remplacer, + un changement d'huile.

Lien à poster
Partager sur d’autres sites

salut a tous

 

mon garagiste a ouverte le compresseur , très légère trace de frottement sur rotos a un bord  , et le coupleur qui a casser 

 

le boitier papillon et tellement noir et encrasser on ne voie même plus la couleur du papillon 

 

d’après lui elle a rouler très très longtemps comme sa ... la pauvre jaguar 

 

 

Lien à poster
Partager sur d’autres sites

Les traces sur les rotors il y en a toujours un peu, le principal c'est qu'ils ne se touchent pas.

Donc j'avais visé quand même assez juste concernant le coupleur, rien de trop grave du coup.

Mon papillon était aussi très noir quand je l'avais démonté, merci la vanne EGR.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page