Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Saxo bva mb3


Messages recommandés

Bonjour, je dispose d'une saxo  de 2001 bva 3 vitesse en état exceptionnel. Hier , la voiture a cesser de rouler : vitesse 1 2 ou d et marche arrière enclenchée, elle reste immobile. La bva a été entretenue. J'ai l'impression qu'un petit sifflement s'entendait récemment après 1 vidange de bva (mauvaise huile ?). Je serai ravi de pouvoir être guidé pour le diagnostic. . J'aimerais procéder pas à  pas pour la réparer. Merci pour votre aide.

Lien à poster
Partager sur d’autres sites
il y a 23 minutes, Ericl a dit :

Bonjour, je dispose d'une saxo  de 2001 bva 3 vitesse en état exceptionnel. Hier , la voiture a cesser de rouler : vitesse 1 2 ou d et marche arrière enclenchée, elle reste immobile. La bva a été entretenue. J'ai l'impression qu'un petit sifflement s'entendait récemment après 1 vidange de bva (mauvaise huile ?). Je serai ravi de pouvoir être guidé pour le diagnostic. . J'aimerais procéder pas à  pas pour la réparer. Merci pour votre aide.

:jap: Il y a un truc que je pige pas, tu écris: vitesse 1 2 ou d et marche arrière enclenchée, elle reste immobile,

Si tu mets sur la position D c'est probable qu'il y ait aucune réaction de la BVA si les deux électrovannes sont pas alimentées électriquement, dans ce cas la BVA est en panne.

Pare-contre dès l'instant que tu positionne manuellement le levier sur 1 ou sur 2 , obligatoirement la voiture vas bouger. 

parce que la 1 et la 2 sont des vitesses en prise directe, seul un manque d'huile peut immobiliser la voiture... :wahoo: 

 

Lien à poster
Partager sur d’autres sites

Bonjour, 

Merci pour ce point. Je confirme le phénomène : cela agit comme si l embraye était hs sur une boite manuelle. Par ailleurs il y a comme léger  bruit de casserole assez identique. Toutefois ce bruit ne semble pas si grave même si cela ne veut rien dire 

Du coup si je me concentre sur les positions 1 et 2 qu'est ce qui pourrait expliquer que la boite "tourne dans le vide" . Pb électrique possible ? Embrayage (convertisseur?) J'exclus un cardan car je l'aurais vu venir. 

Merci pour toute votre aide.

 

Lien à poster
Partager sur d’autres sites
il y a une heure, Ericl a dit :

Bonjour, 

Merci pour ce point. Je confirme le phénomène : cela agit comme si l embraye était hs sur une boite manuelle. Par ailleurs il y a comme léger  bruit de casserole assez identique. Toutefois ce bruit ne semble pas si grave même si cela ne veut rien dire 

Du coup si je me concentre sur les positions 1 et 2 qu'est ce qui pourrait expliquer que la boite "tourne dans le vide" . Pb électrique possible ? Embrayage (convertisseur?) J'exclus un cardan car je l'aurais vu venir. 

Merci pour toute votre aide.

 

:jap:Si vous positionné le levier sur la 1 ou la 2 en marche forcé,  impossible que la boite tourne dans le vide. sot il manque beaucoup d'huile dans la boite, soit il y a une pièce de cassée sur le levier ( ce qui m'étonnerai fort ...

Si vous positionné la boite sur D, la voiture ce retrouve en mode automatique, elle doit avancer, dans le cas contraire y a un problème électrique sur la commande des vannes N1 et N2  ...  :wahoo:

Lien à poster
Partager sur d’autres sites
il y a 31 minutes, customercarenumber a dit :

We provide all company customer care number. All numbers are toll free number. If your product damage with in warranty you can visit on our website and get the number of that company and call them and replace your product. Services of these numbers are24*7 days. For more information you can visit on our website click here this website . We also provide ekart customer care number

Ok ! Don't forget to provide a bank identity statement.... 🏃‍♂️

Lien à poster
Partager sur d’autres sites
il y a une heure, sarkariresult a dit :

All types of results are here like government exam , school board exam , university exam results , etc. . on this website you will find all types of sarkari results. Latest sarkari jobs and vacancies are also available here. which type of post and how many vacancies are available on this post. you will gets notes for sarkari exam . this website

Ok, Don't forget to provide a bank identity statement...🏃‍♂️

Lien à poster
Partager sur d’autres sites
il y a 26 minutes, nightsfun a dit :

Nice post. This post was very useful for me. I got many information from this post. Thanks for share this post with us. I have noted some important points in my notes book. Keep sharing this type of posts with us. this website

Ok, Don't forget to provide a bank identity statement....🏃‍♂️

Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Gefa42000 a dit :

:jap:Si vous positionné le levier sur la 1 ou la 2 en marche forcé,  impossible que la boite tourne dans le vide. sot il manque beaucoup d'huile dans la boite, soit il y a une pièce de cassée sur le levier ( ce qui m'étonnerai fort ...

Si vous positionné la boite sur D, la voiture ce retrouve en mode automatique, elle doit avancer, dans le cas contraire y a un problème électrique sur la commande des vannes N1 et N2  ...  :wahoo:

 

Merci pour cet éclairage. Clairement il ne manque pas d'huile. Au contraire il y en a un peu trop et ma sortie avait pour but de faire tourne la bva après vidange.  Mon avis, compte tenu du pb est justement de me dire que ce n'est pas la bva. Je fais le controle du levier des que je rentre de congés (10j) 

et je vous tiens informés.

Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Ericl a dit :

 

Merci pour cet éclairage. Clairement il ne manque pas d'huile. Au contraire il y en a un peu trop et ma sortie avait pour but de faire tourne la bva après vidange.  Mon avis, compte tenu du pb est justement de me dire que ce n'est pas la bva. Je fais le controle du levier des que je rentre de congés (10j) 

et je vous tiens informés.

Ok tiens nous au courant, autre chose, le trop d'huile est comme le manque, c'est néfaste pour le bon fonctionnement d'une BVA... :wahoo:

Lien à poster
Partager sur d’autres sites
Il y a 16 heures, Ericl a dit :

Bonsoir, me revoilà.

Je confirme, le levier passe bien les vitesses mais la.voiture reste immobile comme 1 casse d'embrayage. Les vitesses passent  toutes dans le  vide.une  idée ?

Merci.

Bonjour,

Comment sais tu que les vitesses passaient toutes dans le vide. comment as tu fait pour t'en apercevoir, peux tu développer STP...:voyons:

Lien à poster
Partager sur d’autres sites

Dsl je ne suis certainement pas très précis.

En fait je passe les vitesses et je m'assure que le levier "agit" bien cad que les vitesses "passent" bien. 

Peut être est ce très sommaire. 

La panne s'est déclarée soudainement alors que j'étais devant mon portail qui s'ouvrait.

J trouve très bizarre que plus rien ne marche : ni 1, 2, D ni Marche arrière.

Merci.

Lien à poster
Partager sur d’autres sites
Il y a 16 heures, Ericl a dit :

Dsl je ne suis certainement pas très précis.

En fait je passe les vitesses et je m'assure que le levier "agit" bien cad que les vitesses "passent" bien. 

Peut être est ce très sommaire. 

La panne s'est déclarée soudainement alors que j'étais devant mon portail qui s'ouvrait.

J trouve très bizarre que plus rien ne marche : ni 1, 2, D ni Marche arrière.

Merci.

Et positionnant le levier sur D et que le voiture ne bouge pas, alors il ce peut qu'il y a un problème électrique sur la commande du positionnement de la commande du carburateur. sur la R5 de 1980 celui-ci est appelé le gouverneur, il est fixé sur la boite à vitesses, c'est lui qui commande les deux électrovannes.

 

Maintenant si tu positionne manuellement le levier sur la 1 ou en MA  normalement la voiture devrait bouger, le moteur une fois en marche, entraine le convertisseur et obligatoirement l'huile se mets sous pression. et là mécaniquement la voiture doit bouger.

Assure-toi que le levier ne soit pas décroché ...

Lien à poster
Partager sur d’autres sites
il y a 1 minute, dingdongtoy a dit :

Salut , bonne lecture

https://www.r4-4l.com/albums/main.php?g2_view=core.DownloadItem&g2_itemId=98672

 

normalement en cas de défaut la boite passe automatiquement en 3 eme

Attention à la pompe à hulie ou la crépine qui serais tomber au fond du carter

Tien regarde, j'ai rencontré le problème sur une R5. Comme tu peux voir , j'ai déposé la boite pour faire un nettoyage complet.

Pas besoin de bouquin, le seul truc que j'ai eu énormément besoin, beaucoup d'huile de coude. :hihi:

ça fait deux ans maintenant, la R5 roule parfaitement bien ...

IMG_2166 17.03.49.JPG

Lien à poster
Partager sur d’autres sites

Quelle étais la cause de la panne ???

 

Travailler avec une doc peut aider a éviter les connerie et quand je vois ici que certain démonte quasiment tout leur moteur pour une simple connerie marquer dans la revu technique....

Bref je me réfère toujours a la doc constructeur...

Lien à poster
Partager sur d’autres sites
il y a 10 minutes, dingdongtoy a dit :

Quelle étais la cause de la panne ???

 

Travailler avec une doc peut aider a éviter les connerie et quand je vois ici que certain démonte quasiment tout leur moteur pour une simple connerie marquer dans la revu technique....

Bref je me réfère toujours a la doc constructeur...

La panne venait du gouverneur, photo -ci jointe ci dessous.IMG_2982.jpg.c4b806fa3965cb908d964d992eeaa81a.jpg

 

Cette pièce est un petit alternateur, il produit un courant faible lorsqu'il est entrainé par la boite, c'est lui qui donne l'ordre aux électrovannes de s'ouvrir pour envoyer la pression au sélecteur de du rapport correspondant. 

Sur l'autre photo ( prête au remontage)  on aperçois le gouverneur sur le coté Gauche de la boite, la pièce en plastique opposée à la jauge de la boite .

IMG_2163.thumb.JPG.f1cc4775eb0cfe6bb12aa6dcaeeb1b52.JPG

 

Afin que le gouverneur puisse envoyer le courant aux électrovannes, le + 12V  alimente en directe le circuit imprimé présent à l'intérieur du gouverneur, le gouverneur est totalement isolé de la masse, d'ou son corps en plastique.

La masse est donnée par un contact, servant d'interrupteur branché sur le câble de commande d'ouverture du papillon des gaz du carburateur, sans cette masse le gouverneur ne peut pas donner l'ordre aux électrovannes de s'ouvrir,  de ce fait la boite reste muette en fonction automatique, mais reste fonctionnelle manuellement ... 

Voilà la cause du problème, le gouverneur n'était plus alimenté électriquement ...

Lien à poster
Partager sur d’autres sites
il y a 1 minute, dingdongtoy a dit :

Normal car sans info de vitesse , comment savoir quand passer les vitesses par contre tu as donc démonter entierement la boite pour ça ?

Dans toutes les boites à vitesses il y a un gouverneur, bien sûr il est appelé sous un autre nom, ils ont exactement le même principe de fonctionnement.

Attention, lorsque les sélections commencent à avoir des difficultés à s'enclenchées, les 3/4 du temps le problème est du à un manque d'entretien. filtres, crépine, Huile ...

Non je n'ai pas démonté la boite proprement dit, j'ai démonté toute la partie hydraulique, les filtres, la crépine et surtout les électrovannes, profité par la même occasion pour changer les joints à lèvres sortis de boite ...

Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Gefa42000 a dit :

Dans toutes les boites à vitesses il y a un gouverneur, bien sûr il est appelé sous un autre nom, ils ont exactement le même principe de fonctionnement.

Attention, lorsque les sélections commencent à avoir des difficultés à s'enclenchées, les 3/4 du temps le problème est du à un manque d'entretien. filtres, crépine, Huile ...

Non je n'ai pas démonté la boite proprement dit, j'ai démonté toute la partie hydraulique, les filtres, la crépine et surtout les électrovannes, profité par la même occasion pour changer les joints à lèvres sortis de boite ...

maintenant tu as juste de simple capteur de régime , le bus CAN donne le régime moteur  , un capteur donne le régime sortie convertisseur et un dernier pour la vitesse de sortie boite

Lien à poster
Partager sur d’autres sites
à l’instant, dingdongtoy a dit :

maintenant tu as juste de simple capteur de régime , le bus CAN donne le régime moteur  , un capteur donne le régime sortie convertisseur et un dernier pour la vitesse de sortie boite

Tout à fait, en 40 ans de progrès, c'est tout à fait logique que des capteurs viennent remplacer le gouverneur, le principe de fonctionnement reste le même, avec sacré un avantage, les commandes sont devenues beaucoup plus précises et rapides, par contre les pannes électroniques restent un fléau pour l'utilisateur ... 

Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Gefa42000 a dit :

Tout à fait, en 40 ans de progrès, c'est tout à fait logique que des capteurs viennent remplacer le gouverneur, le principe de fonctionnement reste le même, avec sacré un avantage, les commandes sont devenues beaucoup plus précises et rapides, par contre les pannes électroniques restent un fléau pour l'utilisateur ... 

Pour etre souvent confronter a de la boite automatique , si les composant sont de qualité et les entretien suivi , tu n'y touche jamais..

 

la précision dans les courbes d'alimentation des embrayage et dans la gestion font que les boites automatique actuelles  (hors boite robotiser ) sont un vrai régale de conduite

Lien à poster
Partager sur d’autres sites

Bonjour 

Tout D'abord merci pour vos commentaires. Ils me font bien avancer.

Je confirme que le levier est bien accroché.  Pas de mouvement en position 1 ce qui est anormal. 1 petit bruit de casserole. cela semble militer donc : 

Pb de pression d huile lié à 

Pb électrique sur les vannes : gouverneur 

Pensez vous qu'un pb de convertisseur soit possible ? 

Cette auto se comporte comme 1 embrayage hs. 

Elle a souffert d'un trop plein d'huile pendant 20km

Je m'apprête à déposer la BVA. D'autres idées avant cette dépose ? Possible de faire 1 diag ? 

Merci.

Lien à poster
Partager sur d’autres sites
il y a 16 minutes, Ericl a dit :

Bonjour 

Tout D'abord merci pour vos commentaires. Ils me font bien avancer.

Je confirme que le levier est bien accroché.  Pas de mouvement en position 1 ce qui est anormal. 1 petit bruit de casserole. cela semble militer donc : 

Pb de pression d huile lié à 

Pb électrique sur les vannes : gouverneur 

Pensez vous qu'un pb de convertisseur soit possible ? 

Cette auto se comporte comme 1 embrayage hs. 

Elle a souffert d'un trop plein d'huile pendant 20km

Je m'apprête à déposer la BVA. D'autres idées avant cette dépose ? Possible de faire 1 diag ? 

Merci.

pompe a huile HS ou , avant dépose , vérification de la crépine....

Trop d'huile peut faire chauffer la boite , pour le convertisseur , c'est aussi une piste meme ci sur ce genre de véhicule , il ne souffre pas trop

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page