Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Probleme ralenti


Messages recommandés

Bjr 

Possesseur d une matiz 1.0 2007 mon ralenti stagne à 1500tmn  puis des que j accelere  bloquée un peu vers 3000tmn et se stabilise à 1500tmn.je pense au capteur papillon hs visuel il n y as pas de moteur pas a pas classique.merci de votre part. 

Lien à poster
Partager sur d’autres sites
  • Réponses 35
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Messages populaires

Bonjour,   Le boîtier papillon MTIA https://www.ebay.fr/itm/Boitier-Corps-Papillon-dadmission-Chevrolet-Matiz-Spark-1-0-96439960-96447910-/222616752911  intègre le moteur de ralenti et les p

Bonjour, J’ai eu exactement le même problème auparavant, et j’ai vraiment cru à un boîtier papillon défectueux , j’ai vraiment tout tester et un dimanche soir je suis tombé sur cette vidéo  : 

Bonjour,

 

Le boîtier papillon MTIA https://www.ebay.fr/itm/Boitier-Corps-Papillon-dadmission-Chevrolet-Matiz-Spark-1-0-96439960-96447910-/222616752911  intègre le moteur de ralenti et les potentiomètres de recopie de position. C'est protégé par le cache en plastique noir. Un démontage est "possible" (à ses risques) pour nettoyer les pistes.

 

D'autres problèmes peuvent donner un ralenti haut: entrée d'air, câble accélérateur coincé, sonde de température,...

 

Un vrai diagnostique électronique serait un plus.

Lien à poster
Partager sur d’autres sites

Je vais en trouve un et le change.je vous dirai le résultat.avez vous un lien pour un rta pdf.merci de vos précieux renseignements. 

Il y a 2 heures, Badaboum a dit :

Bonjour,

 

Le boîtier papillon MTIA https://www.ebay.fr/itm/Boitier-Corps-Papillon-dadmission-Chevrolet-Matiz-Spark-1-0-96439960-96447910-/222616752911  intègre le moteur de ralenti et les potentiomètres de recopie de position. C'est protégé par le cache en plastique noir. Un démontage est "possible" (à ses risques) pour nettoyer les pistes.

 

D'autres problèmes peuvent donner un ralenti haut: entrée d'air, câble accélérateur coincé, sonde de température,...

 

Un vrai diagnostique électronique serait un plus.

 

Lien à poster
Partager sur d’autres sites

Personnellement je ferais (faire) un diagnostique afin de ne pas changer inutilement des pièces qui fonctionneraient correctement.

 

Pour un manuel technique faire une recherche Google avec "service manual chevrolet matiz". Rien en français à mon avis :bah:

Lien à poster
Partager sur d’autres sites

Code valise  p1022 a Mon odb2

Code défaut effacé  depuis et qui n est pas revenu

Une prise d air au niveau des tuyaux ??

Comment la détectée avant avec un pinceau et de l essence ça allait mais maintenant l ecu gère en injectant par rapport à cette prise d air.

 

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Phil21310 a dit :

Code valise  p1022 a Mon odb2

Code défaut effacé  depuis et qui n est pas revenu

Une prise d air au niveau des tuyaux ??

Comment la détectée avant avec un pinceau et de l essence ça allait mais maintenant l ecu gère en injectant par rapport à cette prise d air.

 

Code P1022 inconnu au bataillon.

Par contre un P0122 est relatif à "Signal faible position papillon" (inférieur à 0,3V au repos à la broche 7 du connecteur, ou broche 74 ECM). Contact mis et moteur arrêté, contrôler au multimètre de ~0,3V accélérateur au repos à ~4,8V accélérateur à fond.

 

Avec la méthode du pinceau et essence on devrait au moins entendre une variation du régime si entrée d'air parasite. Le collecteur d'admission en matière plastique est sujet à déformation.

 

Mais avec le code P0122 je pars plutôt sur un problème de boîtier papillon, ou mauvaise alimentation 5V du boîtier, ou faux contact à son connecteur.

Lien à poster
Partager sur d’autres sites

Re,

 

Peut-être déconnecter la batterie pour quelques minutes pour faire un reset?

 

Après:

Citation

The following idle learn procedure must be performed whenever one or more of the actions listed below are taken;- Replacement of new ECM- Replacement of new throttle body (MTIA)- Replacement of new IAC valve- Cleaning of carbon deposit on the throttle body- Power disconnection (battery cable, ECM fuse, etc.) (Delphi ECM only)

  1. Turn the ignition ON.
  2. Reset the adaptation values using the scan tool. (MTIA only)
  3. Turn the ignition OFF for 15 seconds.
  4. Turn the ignition ON for 5 seconds.
  5. Turn the ignition OFF for 15 seconds.
  6. Start the engine in park/neutral.
  7. If the vehicle is equipped with an automatic transaxle, apply the parking brake. While pressing the brake pedal, place the transaxle in D (Drive) for 1 second and return to P (Park). (Siemens ECM only).
  8. Allow the engine to run until the engine coolant is above 85 °C (185 °F).
  9. Turn the A/C ON for 10 seconds, if equipped.
  10. If the vehicle is equipped with an automatic transaxle, apply the parking brake. While pressing the brake pedal, place the transaxle in D (drive) for 10 seconds.
  11. Turn the A/C OFF for 10 seconds, if equipped.
  12. If the vehicle is equipped with an automatic transaxle, while pressing the brake pedal, place the transaxle in park/neutral.
  13. Turn the ignition OFF. The idle learn procedure is complete.
  14. Wait for 15 seconds before restarting the engine (Siemens ECM only).

 

Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Phil21310 a dit :

Merci oui je me suis trompe sur le code..un reset ok.y a t il un code autoradio par contre?car sinon je l ai pas je crois.

Je ne sais pas pour le code autoradio pour cette époque :bah:

Et d'accord avec autodoum :coucou:pour un grippage possible. En son temps le membre castorameur avait démonté et nettoyé son boîtier papillon sur une Lacetti.

 

Voir==>

 

Modifié par Badaboum
Lien à poster
Partager sur d’autres sites
Invité Phil21310

Bjr j ai débranché la batterie 30mn pour un test cela n a rien change.pas grave.

Par contre pourquoi la montre n as-t elle pas ete remise a zéro ???

J ai aussi un bruit de claquement à l ar.

Avez vous des indices???

Les trains ar sont-ils sujet à une fragilité?

Merci

Lien à poster
Partager sur d’autres sites
Invité Phil21310

J ai commandé amortisseur ar 20e la paire neuf bon coin

Pot complet 113e ebay

Capteur papillon 50e ebay(occasion)

Avec ça titine devrait mieux marche

 

Lien à poster
Partager sur d’autres sites

@Phil21310

 

Quand tu as ton boîtier papillon sur l'établi peux-tu mesurer au multimètre, et si tu as le temps, les valeurs des potentiomètres entre 8&4 et entre 8&7, papillon fermé puis ouvert?

C'est pour lever un doute vis-à-vis du manuel.

 

Merci

3359132f.jpg

Lien à poster
Partager sur d’autres sites
Invité Phil21310

Bsr. J ai changé le boitier papillon. Probleme identique.alors g demonte le cache noir.bloque le système avec une vis en position  fermé. Le système fonctionne qu avec le câble bien sur mais pas avec le moteur pas a pas qui est intégré. Par contre le moteur n as pas de ralenti  vu que le papillon est fermé. J ai donc  créé une prise d air artificiel au niveau du tuyau retour vapeur huile.sur la pipe admission.et sur ce tuyau j ai mis un robinet essence style mobylette.j ai ouvert plus ou moins l air avec ce robinet pour obtenir un ralenti vers 850/900 tmn 

ca marche.tres bien même.par contre vu que j ai un boitie de rab je vais le modifier propre avec une vis et un filetage interne pour réglage manuel du papillon.a l ancienne. Je conserverai le moteur pour pas avoir d erreur odb.voila

Je ne sais pas Intégré des photos sinon je vous fera voir la modif.merci 

Lien à poster
Partager sur d’autres sites

Salut,

Là, je vois deux possibilités:

-soit le boîtier MTIA d'occasion a le même problème que celui d'origine

-soit la communication entre le calculateur et le boîtier est bancale: câble, connecteur, calculateur,...

 

Le coup de la vis ou du "robinet", je pense pas que çà passera au CT.

Le moteur pas-à-pas est censé maintenir un ralenti stable quelles que soient les conditions: clim, phares, température,..

Lien à poster
Partager sur d’autres sites
Invité Phil21310

J ai effectue la procédure de l'apprentissage.rien

J ai testé prise d air rien

J ai ouvert les 2 boîtiers.. contact coupe les papillons reviennent position zéro max.contact ouvert les papillons s ouvrent un peu deja . Moteur en marche on voit bien les engrenages fonctionnels.au ralenti ça se calent a 1500tmn et la ca  varie sans cesse.On voit bien les pignons bougés.tout ressemble à une prise d air mais tuyau intact.papillon monte à la pâte.une idée?? ?

Lien à poster
Partager sur d’autres sites

Il y a différents tuyaux de dépression (servo-frein, vanne recyclage vapeurs essence "canister", EGR,...) qui arrivent au collecteur admission. Voir si le ralenti est affecté en obturant ces entrées au niveau du collecteur.

 

Après, je n'ai plus de suggestions à part la concession GM :bah:

Modifié par Badaboum
Lien à poster
Partager sur d’autres sites
Invité Phil21310

Rien trouve de spécial.

 

Pour  l apprentissage il y a marque utilisé le scan tools.en fait il faut aller chez  gm je pense pour reprogrammé  ce foutu papillon.

J zi bien une valise mais elle n as pas cette fonction.g vérifie  ma vanne egr mes bobines capteur etc.tout est ok.

Meme avec mon tuyau et mon robinet  mes données  co et co2 sont  correctes.ma lambda doit corrige.en fait a froid j ouvre mon air et moteur chaud je coupe.ralenti 1200 a froid.800 a chaud.ne cale pas phares  allumés la conduite est fluide  pas d accoup.ca va rester comme ça je pense. J ai inventé le starter pneumatique.

Lien à poster
Partager sur d’autres sites
Invité Phil21310

Ah bon ça continue mes amortisseur ar que j ai reçu ne correspondent  pas ils sont plus petit que les miens.deplies 445mm ceux que j'ai eu. Les miens font bien 5 cm mini de plus.pourtant ceux recu la référence indique matiz 2007.si quelques un a la référence du bon modèle ou des deux existant.....merci

Lien à poster
Partager sur d’autres sites
Invité Phil21310

Bjr

Bon j ai testé un boitier papillon neuf..encore pire. Ralenti fluctuant entre 1500 et 4000 tmn. Pas de prise d air c certain.si il y avait une prise d air en bouchant l arrivee niveau filtre le moteur ne calerait pas.la on voit bien le mécanisme du moteur pas a pas qui fonctionne continuellement. Ca me gave .....

Le moteur est commandé  par quoi?

La g débranche le pas à pas. Il ne bouge pas le ralenti mais reste bloqué à 2000tmn.papillon légèrement ouvert.incomprehensible

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page