Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

reception radio très faible 308 SW


Messages recommandés

Bonjour,

 

j'ai un Peugeot 308 SW phase 2, je reçois la radio faiblement, il parait que c'est une panne classique.

j'ai débranché l'antenne de l'autoradio et mis une autre antenne, le poste reçoit correctement.

j'ai devisé l'antenne de toit de son support et fait un test de continuité de la prise pour l'autoradio (centre du coaxial) jusqu’à la fixation de l'antenne.

l'impédance est l'infini (donc pas de liaison)  le support d'antenne est visé par un écrou sur la carrosserie et il y a une prise sous l'antenne à 30cm qui relie deux câbles coaxial. Je n'ai pas réussi à séparer les deux câbles afin de mesurer la liaison.

il y a deux cas pour moi:

-faux contact de la prise des deux coaxiales à 30cm de l'antenne.

-sous l'écrou de la carrosserie/fixation de l'antenne.

quelqu'un a déjà eu le problème?

voir photos ci-jointes

 

Merci

1067845925_antennepeugeot308SWexterieur.PNG.1095d5f6e500ad13c46f5721fb133bd1.PNG1554044487_fixationantennepeugeot308SW.PNG.d786b146d34e06a01435f02353a02b01.PNG932195988_priseantenneplafondPeufgeot308SW.PNG.db3e59b75ec1e5e73bbeeb78d94aa9fc.PNG

   

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

 

Bon, suite de l'histoire pour celui qui a le problème, la prise se démonte en tirant sur une bague à droite.

 

1919113662_prisedemmonte.PNG.f61bbee8e05e9f6cbee63f835c613e40.PNG

j'ai mis un fil dans la partie qui va à l'autoradio pour tester la réception, elle est fonctionnelle.

J'évite le contact âme/terre du coaxial car le poste fournie une alimentation vers l'antenne.

j'ai démonté l'embase.

antenne1.PNG.a3f9fdb12f82fb2f3adb7fdb5f06a7d4.PNG438971704_priseantenne.PNG.427c03e31f8bfe5e4f52e88aadf77c87.PNG

puis l'embase elle même torse T8

1371198733_embaseantenne-2.PNG.6727d25ab2d9f6f636d39130ac3064ee.PNG

il y avait de l’humidité

humidite.PNG.56947533bf9afb68a7358f3355d6c7fa.PNG

de la corrosion sur le circuit imprimé et composant CMS

1432075495_circuitimprim.PNG.623c885e70e3463e810efc7b2eb03b3b.PNG

j'avais fait un test de continuité du coaxial autoradio vers l'embout de l'antenne, c'est inutile car il y a des parties actives en intermédiaire.

corrosion.PNG.65f65bd1267c5ad882142e7117f950e2.PNG

circuit attaqué durement,

il y a des composants actifs transistor varicap etc.. c'est pour ça que je parlais d'alimentation via le câble sinon pas de fonctionnement de cette partie de préamplification.

je me renseigne dans une casse si la pièce est disponible.

 

 

 

antenne0.PNG

Modifié par bricollag
Lien à poster
Partager sur d’autres sites

bon voici ma solution, on me propose plusieurs antennes passive (sans électronique) alors autant la transformer en passive. J'ai dessoudé l’âme du circuit, je l'ai isolé avec chatterton et relier avec un fil direction le contacteur le l'antenne. Résultat réception impeccable.modif-antenne.PNG.775a72bbafef4cdf4fe8137ba4e86309.PNG

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page